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SYMANTEC SOFTWARE LICENSE AGREEMENT

Norton PartitionMagic

IMPORTANT:  PLEASE READ THE TERMS AND CONDITIONS OF THIS 
LICENSE AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.  
SYMANTEC CORPORATION AND/OR ITS SUBSIDIARIES (“SYMANTEC”) IS 
WILLING TO LICENSE THE SOFTWARE TO YOU AS THE INDIVIDUAL, THE 
COMPANY, OR THE LEGAL ENTITY THAT WILL BE UTILIZING THE 
SOFTWARE (REFERENCED BELOW AS “YOU” OR “YOUR”) ONLY ON THE 
CONDITION THAT YOU ACCEPT ALL OF THE TERMS OF THIS LICENSE 
AGREEMENT.  THIS IS A LEGAL AND ENFORCEABLE CONTRACT BETWEEN 
YOU AND SYMANTEC.  BY OPENING THIS PACKAGE, BREAKING THE SEAL, 
CLICKING THE “ACCEPT” OR “YES” BUTTON OR OTHERWISE INDICATING 
ASSENT ELECTRONICALLY, OR LOADING THE SOFTWARE, YOU AGREE TO 
THE TERMS AND CONDITIONS OF THIS AGREEMENT.  IF YOU DO NOT 
AGREE TO THESE TERMS AND CONDITIONS, CLICK THE “I DO NOT ACCEPT” 
OR “NO” BUTTON OR OTHERWISE INDICATE REFUSAL, MAKE NO FURTHER 
USE OF THE SOFTWARE, AND CONTACT SYMANTEC CUSTOMER SERVICE 
FOR INFORMATION ON HOW TO OBTAIN A REFUND OF THE MONEY YOU 
PAID FOR THE SOFTWARE (LESS SHIPPING, HANDLING, AND ANY 
APPLICABLE TAXES) AT ANY TIME DURING THE SIXTY (60) DAY PERIOD 
FOLLOWING THE DATE OF PURCHASE.

1. License. The software and documentation that accompanies this license (collectively 
the “Software”) is the property of Symantec, or its licensors, and is protected by 
copyright law.  While Symantec continues to own the Software, You will have certain 
rights to use the Software after Your acceptance of this license.  This license governs any 
releases, revisions, or enhancements to the Software that Symantec may furnish to You.  
Except as may be modified by a Symantec license certificate, license coupon, or license 
key (each a “License Module”) that accompanies, precedes, or follows this license, Your 
rights and obligations with respect to the use of this Software are as follows.

You may:

A. use one copy of the Software on or in conjunction with a single computer that is 
owned or leased by You.  Once the Software has been accessed by one computer, it may 
not be used on additional computers without purchasing additional licenses.  Once You 
have used the Software, You may use the Software on a replacement computer, provided 
that the Software is completely removed from the computer being replaced and such 
computer is permanently decommissioned.  If a License Module accompanies, precedes, 
or follows this license, You may make the number of copies of the Software licensed to 
You by Symantec as provided in Your License Module. Your License Module shall 
constitute proof of Your right to make such copies;
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B. make one copy of the Software for archival purposes, or copy the Software onto the 
hard disk of Your computer and retain the original for archival purposes;

C. use the Software on a network, provided that You have a licensed copy of the 
Software for each computer that can access the Software over that network;

D. use the Software for internal business purposes only and may not use the Software on 
behalf of a client or customer;

E.  after written notice to Symantec, transfer the Software on a permanent basis to another 
person or entity, provided that You retain no copies of the Software and the transferee 
agrees to the terms of this license; and

F. use the Software in accordance with any additional permitted uses set forth below.

You may not:

A. copy the printed documentation that accompanies the Software; 

B. sublicense, rent, or lease any portion of the Software; reverse engineer, decompile, 
disassemble, modify, translate, make any attempt to discover the source code of the 
Software, or create derivative works from the Software; 

C. use the Software as part of a facility management, timesharing, service provider, or 
service bureau arrangement;

D. use a previous version or copy of the Software after You have received and installed a 
disk replacement set or an upgraded version. Upon upgrading the Software, all copies of 
the prior version must be destroyed; 

E. use a later version of the Software than is provided herewith unless You have 
purchased upgrade insurance or have otherwise separately acquired the right to use such 
later version;

F. use, if You received the software distributed on media containing multiple Symantec 
products, any Symantec software on the media for which You have not received a 
permission in a License Module; 

G. use the Software in any manner not authorized by this license; nor

H. use the Software in any manner that contradicts any additional restrictions set forth 
below.

2. Content Updates. Certain Software utilize content that is updated from time to time 
(including but not limited to the following Software: antivirus software utilize updated 
virus definitions; content filtering software utilize updated URL lists; some firewall 
software utilize updated firewall rules; and vulnerability assessment products utilize 
updated vulnerability data; these updates are collectively referred to as “Content 
Updates”).  You shall have the right to obtain Content Updates for any period for which 
You have purchased maintenance, except for those Content Updates that Symantec elects 
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to make available by separate paid subscription, or for any period for which You have 
otherwise separately acquired the right to obtain Content Updates.  Symantec reserves the 
right to designate specified Content Updates as requiring purchase of a separate 
subscription at any time and without notice to You; provided, however, that if You 
purchase maintenance hereunder that includes particular Content Updates on the date of 
purchase, You will not have to pay an additional fee to continue receiving such Content 
Updates through the term of such maintenance even if Symantec designates such Content 
Updates as requiring separate purchase. This License does not otherwise permit the 
licensee to obtain and use Content Updates. 

3. Product Installation and Required Activation. There are technological measures in 
this Software that are designed to prevent unlicensed or illegal use of the Software.  You 
agree that Symantec may use these measures to protect Symantec against software piracy.  
This Software may contain enforcement technology that limits the ability to install and 
uninstall the Software on a computer to not more than a finite number of times for a finite 
number of computers.  This License and the Software containing enforcement technology 
require activation as further set forth in the documentation.  The Software will only 
operate for a finite period of time prior to Software activation by You.  During activation, 
You will provide Your unique product key accompanying the Software and computer 
configuration in the form of an alphanumeric code over the Internet to verify the 
authenticity of the Software.  If You do not complete the activation within the finite 
period of time set forth in the documentation, or as prompted by the Software, the 
Software will cease to function until activation is complete, which will restore Software 
functionality.  In the event that You are not able to activate the Software over the 
Internet, or through any other method specified during the activation process, You may 
contact Symantec Customer Support using the information provided by Symantec during 
activation, or as may be set forth in the documentation.

4. Sixty (60) Day Money Back Guarantee. If You are the original licensee of this copy 
of the Software and are not completely satisfied with it for any reason, please contact 
Symantec Customer Service for a refund of the money You paid for the Software (less 
shipping, handling, and any applicable taxes) at any time during the sixty (60) day period 
following the date of purchase.

5. Limited Warranty. Symantec warrants that the media on which the Software is 
distributed will be free from defects for a period of sixty (60) days from the date of 
delivery of the Software to You. Your sole remedy in the event of a breach of this 
warranty will be that Symantec will, at its option, replace any defective media returned to 
Symantec within the warranty period or refund the money You paid for the Software.  
Symantec does not warrant that the Software will meet Your requirements or that 
operation of the Software will be uninterrupted or that the Software will be error-free.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE 
ABOVE WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL OTHER 
WARRANTIES, WHETHER EXPRESS OR IMPLIED, INCLUDING THE 
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IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE, AND NONINFRINGEMENT OF INTELLECTUAL 
PROPERTY RIGHTS.  THIS WARRANTY GIVES YOU SPECIFIC LEGAL 
RIGHTS. YOU MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE 
TO STATE AND COUNTRY TO COUNTRY.

6. Disclaimer of Damages. SOME STATES AND COUNTRIES, INCLUDING 
MEMBER COUNTRIES OF THE EUROPEAN ECONOMIC AREA, DO NOT 
ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL 
OR CONSEQUENTIAL DAMAGES, SO THE BELOW LIMITATION OR 
EXCLUSION MAY NOT APPLY TO YOU.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW AND 
REGARDLESS OF WHETHER ANY REMEDY SET FORTH HEREIN FAILS OF 
ITS ESSENTIAL PURPOSE, IN NO EVENT WILL SYMANTEC OR ITS 
LICENSORS BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, 
INDIRECT, OR SIMILAR DAMAGES, INCLUDING ANY LOST PROFITS OR 
LOST DATA ARISING OUT OF THE USE OR INABILITY TO USE THE 
SOFTWARE EVEN IF SYMANTEC HAS BEEN ADVISED OF THE POSSIBILITY 
OF SUCH DAMAGES.

IN NO CASE SHALL SYMANTEC’S OR ITS LICENSORS’ LIABILITY 
EXCEED THE PURCHASE PRICE FOR THE SOFTWARE.  The disclaimers and 
limitations set forth above will apply regardless of whether You accept the Software.

7. U.S. Government Restricted Rights. RESTRICTED RIGHTS LEGEND. All 
Symantec products and documentation are commercial in nature.  The software and 
software documentation are “Commercial Items,” as that term is defined in 48 C.F.R. 
section 2.101, consisting of “Commercial Computer Software” and “Commercial 
Computer Software Documentation,” as such terms are defined in 48 C.F.R. section 
252.227-7014(a)(5) and 48 C.F.R. section 252.227-7014(a)(1), and used in 48 C.F.R. 
section 12.212 and 48 C.F.R. section 227.7202, as applicable.  Consistent with 48 C.F.R. 
section 12.212, 48 C.F.R. section 252.227-7015, 48 C.F.R. section 227.7202 through 
227.7202-4, 48 C.F.R. section 52.227-14, and other relevant sections of the Code of 
Federal Regulations, as applicable, Symantec's computer software and computer software 
documentation are licensed to United States Government end users with only those rights 
as granted to all other end users, according to the terms and conditions contained in this 
license agreement.  Manufacturer is Symantec Corporation, 20330 Stevens Creek Blvd., 
Cupertino, CA  95014.

8. Export Regulation. Certain Symantec products are subject to export controls by the 
U.S. Department of Commerce (DOC), under the Export Administration Regulations 
(EAR) (see www.bxa.doc.gov). Violation of U.S. law is strictly prohibited. You agree to 
comply with the requirements of the EAR and all applicable international, national, state, 
regional and local laws, and regulations, including any applicable import and use 
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restrictions.  Symantec products are currently prohibited for export or re-export to Cuba, 
North Korea, Iran, Iraq, Libya, Syria and Sudan or to any country subject to applicable 
trade sanctions.  You agree not to export, or re-export, directly or indirectly, any product 
to any country outlined in the EAR, nor to any person or entity on the DOC Denied 
Persons, Entities and Unverified Lists, the U.S. Department of State’s Debarred List, or 
on the U.S. Department of Treasury's lists of Specially Designated Nationals, Specially 
Designated Narcotics Traffickers, or Specially Designated Terrorists.  Furthermore, You 
agree not to export, or re-export, Symantec products to any military entity not approved 
under the EAR, or to any other entity for any military purpose, nor will it sell any 
Symantec product for use in connection with chemical, biological, or nuclear weapons or 
missiles capable of delivering such weapons.

9. General. If You are located in North America or Latin America, this Agreement will 
be governed by the laws of the State of California, United States of America. Otherwise, 
this Agreement will be governed by the laws of England and Wales.  This Agreement and 
any related License Module is the entire agreement between You and Symantec relating 
to the Software and:  (i) supersedes all prior or contemporaneous oral or written 
communications, proposals, and representations with respect to its subject matter; and (ii) 
prevails over any conflicting or additional terms of any quote, order, acknowledgment, or 
similar communications between the parties. This Agreement shall terminate upon Your 
breach of any term contained herein and You shall cease use of and destroy all copies of 
the Software.  The disclaimers of warranties and damages and limitations on liability 
shall survive termination.  Software and documentation is delivered Ex Works  
California, U.S.A. or Dublin, Ireland respectively (ICC INCOTERMS 2000).  This 
Agreement may only be modified by a License Module that accompanies this license or 
by a written document that has been signed by both You and Symantec.  Should You 
have any questions concerning this Agreement, or if You desire to contact Symantec for 
any reason, please write to: (i) Symantec Customer Service, 555 International Way, 
Springfield, OR 97477, U.S.A., (ii) Symantec Authorized Service Center, Postbus 1029, 
3600 BA Maarssen, The Netherlands, or (iii) Symantec Customer Service, 1 Julius Ave, 
North Ryde, NSW 2113, Australia.
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1

Getting Started
This chapter includes the following information:

• What is PartitionMagic?

• PartitionMagic System Requirements

• Installing PartitionMagic

• Before Running PartitionMagic

• Running PartitionMagic

What is PartitionMagic?

With Norton™ PartitionMagic®, you can quickly and easily create 
partitions on your hard disks for storing valuable information such 
as data files, applications, and operating systems. Storing 
information in separate partitions helps you organize and protect 
your data and reclaim wasted disk space.

In addition to creating new partitions with PartitionMagic, you can 
resize, move, copy, label, or convert existing partitions from one file 
system to another—all without destroying your data. You can also 
use PartitionMagic to view comprehensive information about your 
hard disk.
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PartitionMagic lets you secure your data by physically separating it 
from your operating system files. Separate partitions also make 
backups easy. You can use PartitionMagic to save your data to a 
separate partition, then back up the data files.

PartitionMagic helps you reliably run multiple operating systems 
on the same computer. PartitionMagic includes a wizard to help you 
install another operating system, and BootMagic® (included with 
Norton PartitionMagic) is a powerful boot manager that lets you 
choose which operating system you want to use when starting your 
computer.

Because of limitations with the FAT file system, as much as 40 
percent of your hard disk space can be wasted. PartitionMagic 
reclaims wasted space quickly and safely by using more efficient 
partition sizes.

PartitionMagic lets you experiment with partitions and see how 
changes would affect your system before you actually apply the 
changes.

PartitionMagic System Requirements

PartitionMagic for Windows requires a minimum of 70 MB of hard 
disk space, a CD drive (any speed), a 3.5-inch floppy drive, VGA or 
higher resolution monitor with a screen area of at least 800 x 600 
pixels, and processor and memory requirements as shown. 

Operating System
Minimum 
RAM Minimum Processor

Windows 95b 
through Windows 
98 SE

32 MB Pentium/150 MHz or 
compatible
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* Resizing NTFS clusters on partitions over 120 GB in size requires 
256 MB RAM.

PartitionMagic supports hardware RAID level 0 (disk striping) and 
RAID level 5 (striping with parity).

PartitionMagic supports external USB, USB2, and FireWire (1394) 
hard drives under Windows. Operations that are executed in boot 
mode are not supported on these devices. See “USB, USB2, and 
FireWire Support” on page 11.

The rescue disk version of PartitionMagic requires a Pentium/150 
MHz processor (or faster), a 3.5-inch floppy drive, 8 MB of RAM 
(16 MB for NTFS partitions; 32 MB recommended for FAT32 
partitions; some very large partitions may require up to 256 MB). 
Microsoft recommends 128 MB RAM for Windows 2000 and 
Windows XP systems, although the product can run on systems 
with 64 MB RAM.

Windows Me 32 MB Pentium/150 MHz or 
compatible

Windows NT 4.0 
Workstation with 
SP6a applied

32 MB* Pentium/150 MHz or 
compatible

Windows 2000 
Professional

64 MB* Pentium/150 MHz or 
compatible

Windows XP 128 MB* Pentium/233 MHz or 
compatible

Operating System
Minimum 
RAM Minimum Processor
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Installing PartitionMagic

You must have administrative privileges to install PartitionMagic on 
a Windows NT, Windows 2000, or Windows XP system.

Installing PartitionMagic 8.0 will not overwrite a previous version, 
and it will not affect your existing partitions in any way. 
PartitionMagic 8.0 installs into its own directory by default.

IMPORTANT! PartitionMagic must be installed on a local drive, 
not on a network drive.

NOTE Before installing PartitionMagic 8.0 under Windows 2000, 
ensure you have updated the operating system with the latest 
Microsoft Service Pack (SP2 or greater).
As a good computing practice, regardless of operating system, run 
chkdsk /f before running Partition Magic to make sure there 
are no file system errors on the partition.

1 Insert the Norton PartitionMagic CD into your CD drive.

2 If the installation program does not start automatically, click 
Start > Run on the Windows taskbar. Then type 
drive:\AUTORUN, where drive is the drive letter of your 
CD drive.

3 Click Norton PartitionMagic > Install, and follow the 
on-screen installation instructions.

There is sometimes a delay after you click Install. If you click 
it twice, you will start two instances of the installation and will 
have to cancel the second one.

4 After installation is complete, click Back > Exit to close the 
setup screen.
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Dynamic disks (disks you can create with the Windows 2000 or 
Windows XP Disk Management tool) are not supported. You 
cannot install PartitionMagic on a dynamic disk.

Creating Rescue Diskettes

You can run a DOS version of PartitionMagic or the BootMagic 
configuration program from the Norton PartitionMagic CD if your 
computer has the ability to boot from a CD. If your computer 
cannot boot from a CD, it is recommended that you create rescue 
diskettes at the end of the Norton PartitionMagic installation. If you 
do not create rescue disks during the product installation, you can 
create them later by running the installation program from the 
Norton PartitionMagic CD.

If your hard disk becomes unbootable or you do not have access to 
Windows, you can boot your computer and run PartitionMagic 
from the rescue diskettes. The first is a DOS boot diskette. The 
second includes a DOS version of the PartitionMagic program. (For 
double-byte languages, a third rescue disk includes fonts.)

Before Running PartitionMagic
• Close all other applications, including low-level disk utilities 

(such as virus detection software, defragmenting software like 
Diskeeper®, or backup software like Norton GoBack®).

• You should back up your hard disk before using PartitionMagic. 
While PartitionMagic has been thoroughly tested and is reliable, 
other factors (such as power failures, operating system bugs, 
and hardware defects) can put your data at risk. Before using 
any utility that makes extensive changes to your hard disk, you 
should back up your data. 

• Run a file check before running PartitionMagic. Doing so can 
help you avoid problems. 



Quick Start Guide6

Running PartitionMagic

IMPORTANT! PartitionMagic must be run from a local, 
uncompressed drive. You cannot run PartitionMagic from a 
network drive.  

Learn more about using the DOS version of PartitionMagic by 
reading “Running PartitionMagic from Rescue Disks” in Chapter 1 
of the electronic Norton PartitionMagic user guide. (Click Help > 
User Guide to display the user guide.)

To run from: Do this:

Windows Start 
menu

Click Start > Programs > Norton 
PartitionMagic 8.0 > Norton 
PartitionMagic 8.0.

Windows Explorer From Windows, click Start > Programs 
> Windows Explorer. Then right-click 
any drive object, and click Norton 
PartitionMagic 8.0.

DOS Boot your computer from the Norton 
PartitionMagic CD to run the DOS 
version of PartitionMagic.

Rescue disks Boot your computer from the first rescue 
disk. Insert the second disk when 
prompted.
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7

PartitionMagic Basics
This chapter includes the following information:

• PartitionMagic Main Window

• Rescue Disk Main Window

• Process Overview

• Selecting a Hard Disk and Partition

• Selecting an Operation

• Undoing an Operation

• Viewing Pending Operations

• Applying Changes to Your System

PartitionMagic Main Window

The main window includes an action panel with shortcuts for 
common tasks and an overview of pending operations, a map of 
each disk, and a list of the partitions on the selected disk.

The menu bar and a toolbar appear at the top of the window. The 
menu bar gives you access to all of PartitionMagic’s features. The 
toolbar gives you quick access to commonly used options. When 
the pointer is over a toolbar, the status bar shows what the button 
does.
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You can customize the main screen by clicking commands on the 
View menu.

Note that the main screen is different if you run PartitionMagic 
from the rescue disks. See “Rescue Disk Main Window” on page 9. 

Disk Map 

The disk map shows the partitions approximately to scale and also 
shows unallocated space (space not assigned to any partition). You 
can also display hard disks to scale by clicking View > Scale Disk 
Map. Each partition is represented by a different color according to 
the file system it uses. If the selected hard disk contains logical 
partitions, the logical partitions are shown within an extended 
partition.

Disk map

Partition listPending operations

Shortcuts to tasks
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There are triangle indicators to mark the 2 GB boot boundary and 
the 1024 cylinder limit. The boundary markers can help you as you 
create, move, or resize partitions, so you will not make primary 
partitions unbootable by accident. 

Partition List 

The partition list displays the following information about each 
partition: drive letter, volume label, file system type, size, amount 
of used and unused space in megabytes, status, and whether the 
partition is a primary or logical partition. If the partition does not 
have a volume label, “Local Disk” displays next to the drive letter.

An asterisk (*) appears in place of a drive letter for hidden 
partitions, extended partitions, partitions with file systems not 
supported by the active operating system, and unallocated space 
(space not currently assigned to any partition).

A partition’s status can be active (partition computer boots from), 
hidden (no drive letter, except under Windows 2000/XP), or none 
(not active or hidden). Partitions can be hidden by the operating 
system (which may hide all primary partitions except the active 
one), or you can hide partitions with PartitionMagic.

Rescue Disk Main Window

The main screen appears different when you run from rescue disks 
than it does when you run PartitionMagic from Windows.

• Menu bar — gives you access to all of PartitionMagic’s 
features. Be aware that the operations available from the 
Partition menu when you run PartitionMagic under Windows 
are available under the Operations menu when you run from 
the rescue disks.
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• Toolbar — gives you quick access to commonly used options 
and allows you to select the disk you want to operate on.

• Partition information — (disk map and partition list) provides 
both a visual and text description of the partitions on the disk.

• Status bar — shows you how many operations are pending; 
also includes a brief description of the currently selected option. 

Process Overview

To complete a task, you must follow this general process:

1 Select a hard disk and partition. See “Selecting a Hard Disk 
and Partition” on page 11.

2 Select an operation, and enter details about the changes you 
want to perform.

3 Apply changes to your system. See “Applying Changes to 
Your System” on page 14.

Menu bar
Toolbar

Disk map

Partition

Status bar

list
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Selecting a Hard Disk and Partition

You can select a partition without first selecting a hard disk. To 
select a partition, click it in the disk map or partition list on the 
main screen.

To select a hard disk, click the title bar on the disk map, or click the 
disk in the partition list. There are two operations that can be 
performed on a hard disk: delete all the partitions or display 
information about the hard disk. When you select a hard disk, its 
partitions display in the partition list in the main window.

PartitionMagic does not support volume sets, stripe sets, stripe sets 
with parity, or partitions located on disk mirror/duplex sets 
configured using Windows NT Disk Administrator. Under 
Windows 2000/XP, PartitionMagic supports standard partitions 
located on basic disk sets only.

USB, USB2, and FireWire Support

PartitionMagic supports external USB, USB2, and FireWire (1394) 
hard drives under Windows. Operations that are executed in boot 
mode are not supported on these devices.

You can see if an operation will be performed in boot mode by 
clicking View > Operations Pending. If an operation displays with 
an asterisk (*), it will not work on a USB, USB2, or FireWire drive. 
If any of the queued operations displays with an asterisk, all of the 
queued operations will be applied in boot mode.

You may increase the chances of an operation’s being applied under 
Windows by closing all applications other than PartitionMagic and 
only working on operations on that drive (as opposed to the USB or 
FireWire drive and drive C:, for example). 
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Removable Media and Dynamic Disks

PartitionMagic is not designed to work on removable media or 
Windows 2000/XP dynamic disks.

Selecting an Operation

After you have selected a disk or a partition, you can select an 
operation using the action panel, toolbar, right-click menu, or menu 
bar. If an operation cannot be performed on the selected partition, 
the item appears dimmed on the menu and in the action panel.

• Click one of the operations on the action panel or the toolbar. 

When you place the pointer on a toolbar button, a pop-up 
window displays the button’s function.

• In the disk map or partition list, right-click the partition you 
want to change, then click the desired operation.

• On the menu bar, click Partition, then choose the desired 
operation. (If you are running PartitionMagic from the rescue 
disks, click Operations on the menu bar, then choose the 
desired operation.)

You can use PartitionMagic to create, resize, move, copy, and label 
partitions—and more. For more information about the operations 
on the Partition menu, see the online help or Chapters 3, 4, and 5 
of the Norton PartitionMagic user guide.

You can perform some operations using wizards. Wizards combine 
several operations into one easy process and do some of the 
thinking for you. Wizards are listed under Pick a Task in the action 
panel on the left side of the PartitionMagic main screen and on the 
Tasks menu. For more information about wizards, see the online 
help or Chapter 6 of the Norton PartitionMagic user guide.
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Undoing an Operation

To undo or reverse the last operation performed, click General > 
Undo Last Change on the menu bar, press <Ctrl+Z>, or click 
Undo at the bottom of the action panel. If you have performed an 
operation using a wizard, Undo Last Change will undo all the 
changes made by the wizard.

To discard all the pending operations, click General > Discard all 
Changes, or press <Ctrl+D>. 

Viewing Pending Operations

PartitionMagic queues operations until you apply them. You can 
view the operations that are pending at any time at the bottom of the 
action panel, or you can display a more detailed view.

1 Click View > Operations Pending.

The Operations Currently Pending dialog appears.

If an asterisk displays to the left of an operation, the operation will 
be applied in boot mode rather than in Windows. If any operation in 
the list appears with an asterisk, all of the operations will be applied 
in boot mode.
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From the list of pending operations, you can choose to undo the last 
change, discard all changes, apply all changes, or close the window.

If you are running PartitionMagic from the rescue disks, you cannot 
modify pending operations from this window.

Applying Changes to Your System

As you complete tasks using the Partition menu (or the 
Operations menu if running from the rescue disks), the disk map 
and partition list reflect the changes you have made. However, no 
changes physically take place on your system until you apply them.

You can perform several operations and then apply all the changes 
at once.

To apply changes to your system, click General > Apply 
Changes, or click Apply in the action panel.

To discard the changes and start over, click General > Discard All 
Changes. With the exception of being able to undelete some 
partitions, you cannot discard or undo changes after you have 
applied them.

Applying Changes in Windows vs. Boot Mode

When you apply changes, PartitionMagic evaluates your system to 
see if changes are being made to partitions where there are open 
files (such as when you modify the C: drive while running 
Windows). If there are no open files, the changes will be applied 
while Windows is running. If there are open files, PartitionMagic 
must go into boot mode to apply the changes. When prompted, 
click OK to go into boot mode. You do not need to have DOS 
installed on your system to apply changes in boot mode.
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Using BootMagic
This chapter includes the following information:

• Introduction

• BootMagic System Requirements

• Installing BootMagic

• Configuring BootMagic

• Disabling BootMagic

Introduction

BootMagic® is a powerful disk-management tool that helps you 
run multiple operating systems on a single PC. Each time you start 
or restart your computer, BootMagic presents a list of operating 
systems you can boot to. The configuration program lets you 
quickly select the operating systems you want to appear in the 
BootMagic Menu and lets you set various boot-time options such 
as a default OS and a startup delay. 

With BootMagic, you can easily switch between operating systems, 
using whichever OS best suits your immediate needs. You can even 
try out a new OS risk-free, knowing that your old OS is there, 
readily accessible when you need it.
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If you only occasionally change the active partition and do not want 
to use BootMagic, you can use PQBoot™ for Windows. PQBoot is 
a quick and easy way to switch between bootable primary 
partitions. You may also want to use PQBoot if you cannot use 
BootMagic easily because you only have NTFS partitions on your 
computer. For more information about PQBoot, see Chapter 7 of 
the PDF Norton PartitionMagic user guide.

BootMagic System Requirements  

Installing BootMagic

1 Insert the Norton PartitionMagic CD in your CD drive.

Hardware/Software Requirement

Processor Pentium

RAM 32 MB for Windows 9x, Me; 128 MB 
for Windows NT 4.0, Windows 2000, 
or Windows XP

Hard drive free space 10 MB

CD-ROM drive Any speed

3.5-inch diskette 
drive

3.5-inch diskette drive

Operating system Windows 95, Windows 98, Windows 
Me, Windows NT 4.0, Windows 2000 
Professional, Windows XP

Monitor SVGA

Pointing device Microsoft-compatible mouse
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2 Click BootMagic from the Norton PartitionMagic setup 
screen, then click Install to launch the BootMagic installation 
program.

3 Follow the on-screen instructions to install BootMagic.

IMPORTANT! BootMagic can be installed to any FAT or 
FAT32 partition (primary or logical). If your 
system only has NTFS partitions, see 
“Installing BootMagic on an NTFS System” in 
the Norton PartitionMagic user guide.

4 After installation is complete, click Back > Exit to close the 
setup screen.

After installation, BootMagic sorts through your system’s hard 
disks, looking at the partition tables and gathering information 
about each currently installed operating system. BootMagic then 
automatically runs the configuration program, adding every 
detected OS to the BootMagic Menu. 

At this point, it may be necessary for you to edit the items that 
appear in the menu list. While BootMagic reliably detects most 
operating systems, it may also detect some non-OS partitions. For 
example, if you have a primary NTFS data partition (that is, a 
partition which contains only data, no OS) on the first disk, 
BootMagic may detect it as Windows NT. Likewise, a primary FAT 
or FAT32 data partition may be detected as MS-DOS or Windows 
95/98. Because data partitions cannot be booted, you should 
remove them from the menu list. You can also choose to add or 
remove other OS selections, modify OS names and icons for easier 
identification, add passwords, set a new startup delay, or select a 
different default OS.
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Configuring BootMagic

BootMagic’s configuration program consists of two versions: one 
for DOS and one for Windows. Both versions have similar 
interfaces and offer the same functionality.

You can start the BootMagic configuration program in the 
following ways:

• In Windows, select Start > Programs > BootMagic 8.0 > 
BootMagic Configuration.

• In DOS, run drive:\BTMAGIC.PQ\CONFIG.BAT.

• On the PartitionMagic main screen, click Tools > BootMagic 
Configuration.

• You can run a DOS version of the BootMagic configuration 
program from the Norton PartitionMagic CD if your computer 
has the ability to boot from a CD.

When you run the configuration program, the BootMagic main 
window appears. 
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From this window, you can set a password for the configuration 
program, the BootMagic Menu, or specific menu items; add or 
remove an OS to the BootMagic Menu; modify an operating 
system’s BootMagic properties; set your default operating system; 
set the startup delay; or disable BootMagic. Each of these options 
are briefly covered in this chapter. You can also change the 
background bitmap. For further information about configuring 
BootMagic, see the BootMagic online help.

Disabling BootMagic

Disabling BootMagic does not destroy any of your configuration 
settings. All of the current settings are saved until BootMagic is 
re-enabled.

1 Unmark the BootMagic Enabled check box in the BootMagic 
main window. 

The configuration options become unavailable, and BootMagic 
remains disabled until the box is re-checked. 

2 Click Save/Exit to save your changes and exit the 
configuration program.
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Service and Support 
Solutions
The Service & Support Web site at http://service.symantec.com 
supports Symantec products. Customer Service helps with 
nontechnical issues such as orders, upgrades, replacements, and 
rebates. Technical Support helps with technical issues such as 
installing, configuring, or troubleshooting Symantec products.

Methods of technical support and customer service can vary by 
region. For information on support offerings in your region, check 
the appropriate Web site listed in the sections that follow.

If you received this product when you purchased your computer, 
your computer manufacturer may be responsible for providing your 
support.

Customer service

The Service & Support Web site at http://service.symantec.com 
tells you how to:

• Subscribe to Symantec newsletters.

• Locate resellers and consultants in your area.
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• Update your product registration.

• Find out about orders, returns, or a rebate status.

• Access Customer Service FAQs.

• Post a question to a Customer Service representative.

• Obtain product information, literature, or trialware.

For upgrade orders, visit the Symantec Store at: 
http://www.symantecstore.com

Technical support

Symantec offers two technical support options for help with 
installing, configuring, or troubleshooting Symantec products:

• Online Service and Support

Connect to the Symantec Service & Support Web site at 
http://service.symantec.com, select your user type, and then 
select your product and version. You can access hot topics, 
Knowledge Base articles, tutorials, contact options, and more. 
You can also post a question to an online Technical Support 
representative.

• PriorityCare telephone support

This fee-based (in most areas) telephone support is available to 
all registered customers. Find the phone number for your 
product at the Service & Support Web site. You’ll be led 
through the online options first, and then to the telephone 
contact options.
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Support for old and discontinued versions

When Symantec announces that a product will no longer be 
marketed or sold, telephone support is discontinued 60 days later. 
Technical information may still be available through the Service & 
Support Web site at: http://service.symantec.com

Subscription policy

If your Symantec product includes virus, firewall, or Web content 
protection, you may be entitled to receive updates via LiveUpdate. 
Subscription length varies by Symantec product.

After your initial subscription ends, you must renew it before you 
can update your virus, firewall, or Web content protection. Without 
these updates, you will be vulnerable to attacks.

When you run LiveUpdate near the end of your subscription period, 
you are prompted to subscribe for a nominal charge. Simply follow 
the instructions on the screen. 

Worldwide service and support

Technical support and customer service solutions vary by country. 
For Symantec and International Partner locations outside of the 
United States, contact one of the service and support offices listed 
below, or connect to http://service.symantec.com and select your 
region under Global Service and Support.
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Service and support offices

North America

Symantec Corporation
555 International Way
Springfield, OR 97477
U.S.A.

www.symantec.com/

Australia and 
New Zealand

Symantec Australia
Level 2, 1 Julius Avenue
North Ryde, NSW 2113
Sydney
Australia

http://www.symantec.com/region/reg_ap/
+61 (2) 8879-1000
Fax: +61 (2) 8879-1001

Europe, Middle East, 
and Africa

Symantec Authorized 
Service Center
Postbus 1029
3600 BA Maarssen
The Netherlands

http://www.symantec.com/region/reg_eu/
+353 (1) 811 8032

Latin America

Symantec Brasil
Market Place Tower
Av. Dr. Chucri Zaidan, 920
12° andar
São Paulo - SP
CEP: 04583-904
Brasil, SA

Portuguese:
http://www.service.symantec.com/br
Spanish:
http://www.service.symantec.com/mx
Brazil: +55 (11) 5189-6300
Mexico: +52 55 5322 3681 (Mexico DF)
01 800 711 8443 (Interior)
Argentina: +54 (11) 5382-3800
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