How to maintain virus protection

How to maintain virus protection copyright 2004 Symantec

When Norton AntiVirus is installed, you have complete virus protection. However, new viruses are created constantly. Viruses can spread when you start your computer from an infected disk or when you run an infected program. There are several things that you can do to avoid viruses and to recover quickly should a virus strike.

It is important that you practice regular file maintenance and that you keep Norton AntiVirus up-to-date.

To avoid viruses:

  • Write-protect removable media.
  • Stay informed about viruses by logging on to the Symantec Security Response Web site
    (http://securityresponse.symantec.com) where there is extensive, frequently updated information on viruses and automatic virus protection.
  • Keep automatic LiveUpdate turned on at all times to continually update your virus definitions.
  • Run LiveUpdate regularly to receive new program updates.
  • Keep Auto-Protect turned on at all times to prevent viruses from infecting your computer.
  • Watch for email messages from unknown senders. Do not open anonymous attachments.
  • Keep email protection turned on to avoid sending or receiving infected email attachments.
  • Keep all recommended maximum protection settings turned on.
  • Keep your default settings turned on at all times.

It is also important that you are prepared in case your computer is infected by a virus.

To prepare for emergencies:

  • Back up files regularly and keep more than just the most recent backup.
  • Create a set of Emergency Disks that you can use to start your computer and scan for viruses.

More Information