Scan for viruses using the CD

Scan for viruses using the CD copyright 2004 Symantec

You might need to change your computer's BIOS Setup options to start from the CD-ROM drive. To do so, see the documentation that came with your computer.

To start from the CD and scan for viruses

  1. Insert the CD into the CD-ROM drive.
  2. Restart your computer.
    Your computer displays the following information:
    • 1 Boot from Hard Drive
    • 2 Boot from CD-ROM
  3. Press 2 Boot from CD-ROM to restart from the CD.
    After the computer restarts, the Emergency program automatically begins to scan for and remove viruses.
  4. When Norton AntiVirus has finished scanning, remove the CD from your CD-ROM drive.


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec