Troubleshoot Norton AntiSpam

Troubleshoot Norton AntiSpam copyright 2004 Symantec

Check here for possible solutions to issues that might arise with Norton AntiSpam.

More Information

Why do I still receive spam?
How will email messages from addresses on my Blocked list be handled?
What if I mistakenly put an address on the Blocked list?
Why did an email message someone sent me never arrive?
Does Norton AntiSpam check for email-borne viruses?
Why does so much spam include clusters of meaningless characters?


Why do I still receive spam?

Why do I still receive spam? copyright 2004 Symantec

Several factors make it difficult to completely eliminate spam. For example, different people will consider different classes of email messages to be unwelcome or intrusive. Some, for instance, do not want to receive anything they have not specifically requested. Others are glad to receive items regarding their interests or profession even if they have not specifically requested them.

Also, for every new method that is developed to control spam, there are numerous spammers trying to develop ways to circumvent it. This on-going contest of wills and skills is one reason Symantec maintains up-to-date spam definitions.

Finally, not all unwanted messages are unauthorized. Some companies require you to accept email messages in exchange for certain services. Many users do not understand that in doing so they are agreeing to, in effect, accept spam.

More Information

How will email messages from addresses on my Blocked list be handled?
What if I mistakenly put an address on the Blocked list?
Why did an email message someone sent me never arrive?
Does Norton AntiSpam check for email-borne viruses?
Why does so much spam include clusters of meaningless characters?
Adjust the email filter


How will email messages from addresses on my Blocked list be handled?

How will email messages from addresses on my Blocked list be handled? copyright 2004 Symantec

Norton AntiSpam moves email messages from these addresses to the Norton AntiSpam folder and marks them in the subject line as spam.

More Information

Why do I still receive spam?
What if I mistakenly put an address on the Blocked list?
Why did an email message someone sent me never arrive?
Does Norton AntiSpam check for email-borne viruses?
Why does so much spam include clusters of meaningless characters?


What if I mistakenly put an address on the Blocked list?

What if I mistakenly put an address on the Blocked list? copyright 2004 Symantec

The only result will be that you will not see any email messages from this address in your main list. But if you periodically review the contents of your spam folder, you will be able to retrieve any email messages from that address and then correct the entry in your list.

More Information

Why do I still receive spam?
How will email messages from addresses on my Blocked list be handled?
Why did an email message someone sent me never arrive?
Does Norton AntiSpam check for email-borne viruses?
Why does so much spam include clusters of meaningless characters?
Use your email program toolbar
Set Filtering options


Why did an email message someone sent me never arrive?

Why did an email message someone sent me never arrive? copyright 2004 Symantec

Some legitimate email messages may contain elements that are characteristic of spam messages. This may have caused Norton AntiSpam to incorrectly identify the message as spam. Depending upon the filters you have created in your email program, the message may be in your spam or trash folder.

To avoid losing email messages from this person, add them to your Allowed list.

More Information

Why do I still receive spam?
How will email messages from addresses on my Blocked list be handled?
What if I mistakenly put an address on the Blocked list?
Does Norton AntiSpam check for email-borne viruses?
Why does so much spam include clusters of meaningless characters?
 Identify authorized senders


Does Norton AntiSpam check for email-borne viruses?

Does Norton AntiSpam check for email-borne viruses? copyright 2004 Symantec

Norton AntiSpam does not check for viruses. To scan incoming email messages for viruses, you must install Norton AntiVirus.

More Information

Why do I still receive spam?
How will email messages from addresses on my Blocked list be handled?
What if I mistakenly put an address on the Blocked list?
Why did an email message someone sent me never arrive?
Why does so much spam include clusters of meaningless characters?


Why does so much spam include clusters of meaningless characters?

Why does so much spam include clusters of meaningless characters? copyright 2004 Symantec

These and other unusual elements in spam are intended to confuse spam filters that look for keywords.

More Information

Why do I still receive spam?
How will email messages from addresses on my Blocked list be handled?
What if I mistakenly put an address on the Blocked list?
Why did an email message someone sent me never arrive?
Does Norton AntiSpam check for email-borne viruses?