How do I keep my spam protection updated?

How do I keep my spam protection updated? copyright 2004 Symantec

To some degree, Norton AntiSpam updates itself by learning from your outgoing email messages and other data. However, to receive up-to-date copies of Symantec spam definitions, you must subscribe to this service. You can then choose to have these definitions updated automatically.

More Information

Why do I need a subscription to spam definitions?


Why do I need a subscription to spam definitions?

Why do I need a subscription to spam definitions? copyright 2004 Symantec

Though the product is self-training, local spam definitions are developed only by the criteria you input and from the sample of email messages you process. Symantec spam definitions are developed from a much larger set of information and can prevent you from seeing many of the more common types of spam.

More Information

How do I keep my spam protection updated?


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec