Monitoring your protection

Monitoring your protection copyright 2004 Symantec

Your Symantec product maintains records of all protection-related actions it has taken and activity it has monitored. You can review this information in multiple ways, depending on the product you are using.

One presentation of this information that is common to all Symantec products is the Event Log. Options for using the Event Log apply no matter which product you are currently using.


About the Log Viewer

About the Log Viewer copyright 2004 Symantec

The Log Viewer displays the history of activities for your Symantec products. There is a log category for each type of information collected, such as threat alerts, application activities, and errors.

Using the information in the Log Viewer, you can view detailed information recorded in each log by selecting the log category in the left column and viewing the details in the right pane.