Activation initiates your service

Activation initiates your service copyright 2004 Symantec

When your Service Provider offers software as a service, activation initiates ongoing use of the software service.

When to activate your product

During installation, a wizard screen prompts you to activate the product. Under some circumstances, alerts may also prompt you to activate the product. You must be connected to the Internet before proceeding.

If your Service Provider provides you with a PIN, you enter it after selecting the activation option in the wizard.

If you do not activate your product immediately after installation, you will be reminded to do so every day until you activate the product. When the grace period ends, if you have not reactivated your product, it will stop working.


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec