Turn off automatic features

Turn off automatic features copyright 2004 Symantec

Your Symantec product is set by default to provide complete protection for your computer. Many of these settings include automatic features that provide continuous protection. Under certain circumstances, you may need to turn off an automatic feature to complete a task.

When you have completed the task for which you turned off the automatic feature, make sure you turn the feature back on again.