Content Blocking

Selecting Content Blocking on the left side of the Log Viewer displays details about the images, Java applets, animated GIFs, and ActiveX controls that have been blocked. The bottom of the Log Viewer window shows the HTML code that was removed in order to block the content, the Web page from which it was removed, and the URL string that triggered the blocking activity.