Ad blocking features

Ad blocking features copyright 2004 Symantec

Many Web sites are using more aggressive techniques to draw attention to the ads on their pages. Some have begun using larger, more prominent ads, while others rely on ad windows that appear when you enter or leave the site. Along with increasing the amount of time that it takes to display Web pages, some ads contain offensive content, cause software conflicts, or use HTML tricks to open additional browser windows.

The following features can help you better control these unwanted advertisements.

Ad blocking | Blocks ads based on user-defined criteria Blocking Internet advertisements
Pop-up blocking | Blocks pop-up windows based on user-defined criteria Turn off Pop-up Window Blocking


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec