Uninstalling

To remove your Symantec product from your computer, use the Add/Remove Programs option in the Windows Control Panel.

In most cases, you will need to restart your computer after uninstalling the product, so make sure you don’t have any other programs running while you are following this procedure.