Monitoring your protection

Your Symantec product maintains records of all protection-related actions that it has taken and activity that it has monitored. You can review this information in multiple ways, depending on the product that you are using.

One presentation of this information that is common to all Symantec products is the Activity Log. Options for using the Activity Log apply no matter which product you are currently using.