Responding to emergencies

If you have an emergency, read these sections to try to find the solution to your problem.

Common problems include:

  • Virus threats

  • Trouble restarting your computer

  • Lost or missing files

  • Possible disk damage

If you purchased this product to address any of the problems listed above, read these sections first. Immediate installation of the product may not always provide the best solution to your problem.