Turning off Auto-Protect temporarily

If you have not changed the default option settings, Auto-Protect loads when you start your computer to guard against viruses, Trojan horses, worms, and other malicious threats. It checks programs for viruses when they run and monitors your computer and removable media for any activity that might indicate the presence of a virus. When Auto-Protect detects a virus or virus-like activity, it alerts you.

In some cases, Auto-Protect may warn you about a virus-like activity that you know is not the work of a virus. If you will be performing such an activity and want to avoid the warning, you can turn off Auto-Protect.

If you have set a password for Options, Norton AntiVirus asks you for the password before you can view or change the settings.

To turn off Auto-Protect

  1. In the main window, click Options.

    If a menu appears, click Norton AntiVirus.

  2. In the Options window, under System, click Auto-Protect.

  3. In the Auto-Protect pane, uncheck Enable Auto-Protect.

  4. In the Options pop-up window, select the time during which you want Auto-Protect to be turned off.

To turn on Auto-Protect

  1. In the main window, click Options.

    If a menu appears, click Norton AntiVirus.

  2. In the Options window, under System, click Auto-Protect.

  3. In the Auto-Protect pane, check Enable Auto-Protect.

If the Norton AntiVirus icon is visible on the Windows system tray, you can use it to turn on and turn off Auto-Protect.

To turn on or turn off Auto-Protect using the icon on the Windows system tray

  • On the Windows system tray, right-click the Norton AntiVirus icon, and then do one of the following:

    • Click Enable Auto-Protect to turn on Auto-Protect.

    • Click Disable Auto-Protect to turn off Auto-Protect.