Spyware and other security risk protection features

Security risks, such as spyware and adware, can compromise your personal information and privacy. Some of these programs perform dangerous activities, including logging keystrokes and exporting sensitive data such as bank account numbers, credit card details, and passwords without your consent. They may change security settings, attempt to disable antivirus or security software, install additional programs without permission, or significantly reduce your computer's performance. Other programs may perform less harmful activities such as keeping track of Web sites you visited in order to deliver customized advertising content.

Spyware and other security risk protection features include:

Security risk scan

By default, manual and scheduled scans search for spyware, adware, and other security risks. Auto-Protect scans for these items as well.

Security risk restore

If a scan removes a security risk program that another program relies on for functionality, you can restore the security risk program using Norton Quarantine and Restore.

Security risk assessment

If you are unsure how to handle a program classified as a security risk, you can view the security risk assessment, which describes the level of impact a security risk program has on your computer. You can access the security risk assessment from the Manual Repair window, which is available when scan results require input before processing a security risk program.

Home Page Protection

Home Page Protection prevents security risk programs from changing your Internet home page setting to a different Web address.

Home Page Protection monitors Microsoft Internet Explorer home page settings only. Other browsers are not supported.

More Information

Protecting against spyware and adware