Maintaining uninterrupted protection

Protection updates are available to you as long as you maintain an active product status. How you maintain this status depends on how you acquired the product.

If you purchased a retail product or it came installed on your computer

The product includes a limited-time subscription to protection updates. When the subscription is due to expire, you are prompted to renew. Follow the on-screen instructions to complete your subscription renewal.

If you do not renew your subscription, you can still use LiveUpdate to obtain program updates. However, you cannot obtain protection updates through LiveUpdate or from the Symantec Web site and will not be protected against newly discovered threats. Also, whenever you use LiveUpdate, you will receive a warning that your subscription has expired.

If you are receiving this service through your service provider

Your product status is always active as long as your security service is active with your service provider.

If your security service is not active, you cannot obtain updates of any kind and the software will no longer function.

If you purchased an Annual Service Edition product

You can obtain updates as long as your service has not expired. If your service is expired or pending, you are prompted to renew. Follow the on-screen instructions to renew.

If you do not renew your service, you cannot obtain updates of any kind and the software will no longer function.

More Information

What gets updated