Troubleshooting LiveUpdate

Check here for possible solutions to issues that might arise with LiveUpdate.

More Information

What if I can't use LiveUpdate?

What if I run LiveUpdate on an internal network?

Why is Automatic LiveUpdate having problems connecting?


What if I can't use LiveUpdate?

When new updates become available, Symantec posts them on the Symantec Web site. If you can't run LiveUpdate, you can obtain new updates from the Symantec Web site.

To obtain updates from the Symantec Web site

  1. On the Internet, go to securityresponse.symantec.com

  2. Follow the links to obtain the type of update that you need.


What if I run LiveUpdate on an internal network?

If you run LiveUpdate on a computer that is connected to a network that is behind a company firewall, your network administrator might set up an internal LiveUpdate server on the network. LiveUpdate should find this location automatically.

If you have trouble connecting to an internal LiveUpdate server, contact your network administrator.


Why is Automatic LiveUpdate having problems connecting?

Automatic LiveUpdate does not recognize proxy settings that are configured in the Internet Options Control Panel. To ensure that your proxy settings are used by Automatic LiveUpdate, you must configure them in the Symantec LiveUpdate Control Panel.

More Information

What if I can't use LiveUpdate?

What if I run LiveUpdate on an internal network?