Advanced data protection features

Advanced data protection features copyright 2004 Symantec

UnErase Wizard and Wipe Info tools help you recover lost data and permanently wipe or erase the contents of a file to protect sensitive information.

Feature | Description
UnErase Wizard | Locates and recovers files that are protected by Norton Protection or the Windows Recycle Bin. About UnErase Wizard
Wipe Info | Permanently removes unwanted files so that they can never be recovered by a file recovery program. About Wipe Info


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec