Customizing protection features

This Help topic summarizes all of the features that are provided by your Symantec product, and describes how you can customize those features to best suit your needs.

For more information, select one of the sub-entries for this Help topic.