Virus and security risk protection features

Virus and security risk protection features provide comprehensive virus prevention, security risk detection, and repair software for your computer. Known viruses are automatically detected and repaired. Instant messenger attachments, email message attachments, Internet downloads, and other files are scanned for viruses and other potential risks. In addition, automatic updating of protection updates over the Internet keeps you prepared for the latest security risks.

Your computer is continually monitored and protected from known and unknown threats by the following features:

Auto-Protect

  • Loads into memory when Windows starts, providing constant protection while you work.

  • Checks for viruses and other security risks every time that you use software programs on your computer, insert floppy disks or other removable media, access the Internet, or use document files that you receive or create.

  • Monitors your computer for any unusual symptoms that may indicate an active threat.

Automatic LiveUpdate

Notifies you of program updates and downloads protection updates automatically.

Keeping current with LiveUpdate

Compressed file protection

Detects viruses, spyware, and other security risks in of compressed files during manual scans.

What to do if a security risk is found

Email protection

Protects incoming and outgoing email messages, and protects your computer and other computers from infection.

Instant messenger protection

Scans for and detects viruses in instant messenger attachments.

Scans instant messenger attachments for supported instant messenger programs that were on your computer when you installed your product. New instant messenger programs must be configured in Instant Messenger Options.

About Instant Messenger options

Bloodhound technology

Detects new and unknown viruses by analyzing an executable file's structure, behavior, and other attributes such as programming logic, computer instructions, and any data that is contained in the file.

Password protection

Protects options from unauthorized changes.

Quick Scan

Checks for infections that have processes running in memory and infections that are referenced by start-up folders and files.

Automatically runs once LiveUpdate updates your computer with program updates and protection updates.