Spyware and other security risk protection features

Spyware and other security risk protection features provide protection against the latest security risks, such as spyware and adware. These features scan for existing risks and blocks new risks before they can be installed on your computer.

Spyware and other security risk protection features include the following:

Auto-Protect Spyware Blocking | Auto-Protect blocks the programs that have been identified as spyware or adware before they can be installed on your computer.
Security risk scan | By default, manual and scheduled scans search for spyware, adware, and other security risks. Auto-Protect scans for these items as well.
Security risk restore | If a scan removes a security risk program that another program relies on for functionality, you can restore the security risk program by using Security History.
Security risk assessment | If you are unsure how to handle a program that is classified as a security risk, you can view the security risk assessment, which describes the level of impact that a security risk program has on your computer. You can access the security risk assessment from the Manual Repair window, which is available when the scan results require input before processing a security risk program.