Service and support solutions

The Service & Support Web site at
http://service.symantec.com supports Symantec products. Customer Service helps with nontechnical issues such as orders, upgrades, replacements, and rebates. Technical Support helps with technical issues such as installing, configuring, or troubleshooting Symantec products.

Methods of technical support and customer service can vary by region. For information on support offerings in your region, check the appropriate Web site listed in the sections that follow.

If you received this product when you purchased your computer, your computer manufacturer may be responsible for providing your support.

Customer service

The Service & Support Web site at
http://service.symantec.com tells you how to:

  • Subscribe to Symantec newsletters.
  • Locate resellers and consultants in your area.
  • Update your product registration.
  • Find out about orders, returns, or a rebate status.
  • Access Customer Service FAQs.
  • Post a question to a Customer Service representative.
  • Obtain product information, literature, or trialware.

For upgrade orders, visit the Symantec Store at:
http://www.symantecstore.com

Technical support

Symantec offers two technical support options for help with installing, configuring, or troubleshooting Symantec products:

  • Online Service and Support

    • Connect to the Symantec Service & Support Web site at http://service.symantec.com, select your user type, and then select your product and version. You can access hot topics, Knowledge Base articles, tutorials, contact options, and more. You can also post a question to an online Technical Support representative.

  • PriorityCare telephone support

    • This fee-based (in most areas) telephone support is available to all registered customers. Find the phone number for your product at the Service & Support Web site. You'll be led through the online options first, and then to the telephone contact options.

Support for old and discontinued versions

When Symantec announces that a product will no longer be marketed or sold, telephone support is discontinued 60 days later. Technical information may still be available through the Service & Support Web site at:
http://service.symantec.com

Subscription policy

If your Symantec product includes virus, firewall, or Web content protection, you may be entitled to receive updates via LiveUpdate. Subscription length varies by Symantec product.

After your initial subscription ends, you must renew it before you can update your virus, firewall, or Web content protection. Without these updates, you will be vulnerable to attacks.

When you run LiveUpdate near the end of your subscription period, you are prompted to subscribe for a nominal charge. Simply follow the instructions on the screen.

Worldwide service and support

Technical support and customer service solutions vary by country. For Symantec and International Partner locations outside of the United States, contact one of the service and support offices listed below, or connect to http://service.symantec.com and select your region under Global Service and Support.

Service and support offices

North America |
Symantec Corporation 555 International Way Springfield, OR 97477 U.S.A. | http://www.symantec.com/
Australia and New Zealand |
Symantec Australia Level 2, 1 Julius Avenue North Ryde, NSW 2113 Sydney Australia | http://www.symantec.com/region/reg_ap/ +61 (2) 8879-1000 Fax: +61 (2) 8879-1001
Europe, Middle East, and Africa |
Symantec Authorized Service Center Postbus 1029 3600 BA Maarssen The Netherlands | http://www.symantec.com/region/reg_eu/ +353 (1) 811 8032
Latin America |
Symantec Brasil Market Place Tower Av. Dr. Chucri Zaidan, 920 12° andar São Paulo - SP CEP: 04583-904 Brasil, SA | Portuguese: http://www.service.symantec.com/br Spanish: http://www.service.symantec.com/mx Brazil: +55 (11) 5189-6300 Mexico: +52 55 5322 3681 (Mexico DF) 01 800 711 8443 (Interior) Argentina: +54 (11) 5382-3802
June 3, 2003 |