How to maintain protection

When Norton AntiVirus is installed, you have complete virus protection. However, new viruses and are created constantly. Viruses can spread when you start your computer from an infected disk or when you run an infected program. There are several things that you can do to avoid viruses and to recover quickly should a virus strike.

More Information


Avoid viruses and threats

It is important that you practice regular file maintenance and that you keep Norton AntiVirus up-to-date.

To avoid viruses:

  • Write-protect removable media.
  • Stay informed about viruses by logging on to the Symantec Security Response Web site
    (http://securityresponse.symantec.com) where there is extensive, frequently updated information on viruses and automatic virus protection.
  • Keep LiveUpdate turned on at all times to continually update your virus definitions files.
  • Run LiveUpdate regularly to receive new program updates.
  • Keep Auto-Protect turned on at all times to prevent viruses from infecting your computer.
  • If Auto-Protect is not turned on, scan removable media before you use them.
  • Schedule periodic scans to occur automatically.
  • Watch for email messages from unknown senders. Do not open anonymous attachments.
  • Keep email protection turned on to avoid sending or receiving infected email attachments.
  • Keep all recommended maximum protection settings turned on.

More Information

Explore the Symantec service and support Web site
Keeping current with LiveUpdate
Manually scan disks, folders, and files
Schedule scans
Ensure that protection settings are enabled


Prepare for emergencies

It is also important that you are prepared in case your computer is infected by a virus.

To prepare for emergencies:

  • Back up files regularly and keep more than just the most recent backup.
  • If you are using a computer that cannot start from a CD, create a set of Emergency Disks, from which you can start your computer and scan for viruses.
  • If you are using Windows 98/Me, create a set of Rescue Disks and keep them updated. You can use them to start your computer in DOS mode and use Norton AntiVirus to fix virus-related problems and recover from a system crash.

More Information