Keeping your subscription current

In order to maintain uninterrupted Norton 360 protection, you will need to keep your subscription up-to-date. If you do not renew your subscription to Norton 360, you will be unable to obtain updates of any kind and the software will no longer function.