Customizing settings

You can customize many of the settings that Norton 360 uses to keep your PC secure and running smoothly.

Tasks & Settings | Tasks & Settings includes links to most other settings in Norton 360, and gives you direct access to Backup and Restore, program and product updates, and advanced settings.
Advanced Settings | Advanced Settings gives you access to more technical settings for firewall, virus, intrusion detection, scheduling, and more.
Backup and Restore Settings | Backup and Restore Settings gives you access to all settings related to backup, including file selection, scheduling, customized file backup, and alternate backup and restore locations.

For more information, select one of the sub-entries for this help topic.