Protecting your media and data

The Norton 360 Backup and Restore feature protects your important data and media files by regularly making backup copies of them. If something catastrophic should happen to your PC, you can restore your valuable information from the backups that Norton 360 has made.

For more information, select one of the sub-entries for this help topic.

More Information

About backups

Preparing to back up


About backups

One of the most important ways to protect the valuable information on your PC is to back up your files regularly. If you accidentally erase an important file or if your PC has a hardware malfunction that destroys some files, you can restore your lost files from your backup.

You can also use backups to keep your PC's permanent disk from becoming filled with old and seldom used files. Once you have backed up such files, you can remove them from your PC and restore them later if you need to use them again.

Norton 360 allows you to conveniently back up your files to another disk drive, to a CD or DVD disk, or to a locally networked disk drive.

Norton 360 also provides a safe and private online storage environment to which you can back up your files. Because your backed up files are stored in a different location from where you use your PC, disasters that damage or destroy your PC won't harm your backups. In addition, when you use the Norton 360 online backup, you can restore your files from any computer at any time.

No matter which backup method you choose, you can always add or remove items from the set of files that you select to back up.


Preparing to back up

When you first install Norton 360, you are asked to configure backups for your PC. You can back up your important files with Norton 360 either automatically or at a time that you specify. You can always change the backup settings you initially make.

Choose the following settings when you make a backup:

The type of backup

You can choose between a Quick Backup, which backs up files in you're my Documents folder, and Full Backup, which can back up files from anywhere on your PC.

The files to be backed up

You can choose from a variety of file types, such as photos, documents, and music. You can also specify individual files.

The location where your backed up files are stored

You can choose to store your backups on an external disk, on CDs or DVDs, on a network drive, on a removable flash memory drive, or on the permanent disk in your PC.

Norton 360 also provides a secure online backup service that you can use to store your backed up files in a safe location on the Internet. This protects your information even if something catastrophic happens to your PC.

When the backups should take place

You can have Norton 360 back up your files whenever your PC is idle, you can set a regular backup schedule, or you can manually back up your files.

The online backup service provided by Norton 360 requires that you create a Norton Account first. When you back up files online, Norton 360 requests your Norton Account name and password, which prevents unauthorized access to your backed up files.

Before Norton 360 runs a backup, it examines the files on your computer in order to back up your files more efficiently. During this initial examination, Norton 360 counts the number of files that may need to be backed up and records the types and sizes of those files. This process usually takes no more than a few minutes the first time you run a backup.

You should exit all other running programs before you back up your files. Norton 360 cannot back up files that are in use by another program.

More Information

Changing backup settings

Choosing Quick or Full Backup

Selecting and excluding files and folders to back up

Choosing a backup location

Setting a backup schedule

About your Norton Account