
After VideoFactory is installed and you start it for the first time, the registration wizard will 
appear. This wizard offers easy steps that enable you to register VideoFactory online with 
Sonic Foundry. Alternatively, you may register VideoFactory online at 
www.sonicfoundry.com at any time. 

Registering your product will provide you with exclusive access to a variety of technical 
support options, notification of product updates, and special promotions exclusive only to 
VideoFactory registered users. 

 Registration Assistance

If you do not have access to the Internet, registration assistance is available. Please contact 
our Customer Service Department. 

Registration assistance is currently available during normal office hours by dialing the 
following numbers:

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (toll-free) Australia, Denmark, France, Germany, Italy, Sweden, UK, 
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries



Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit 
www.sonicfoundry.com. For service during normal office hours:

Technical Support

For a detailed list of Technical Support options, we encourage you to visit 
www.sonicfoundry.com/support.

• To listen to your support options, please call 608-256-5555.  

The information contained in this manual is subject to change without notice and does not 
represent a commitment on the part of Sonic Foundry. The software described in this 
manual is provided under the terms of a license agreement or non-disclosure agreement. The 
software license agreement specifies the terms and conditions for its lawful use. No part of 
this manual may be reproduced or transmitted in any form or by any means for any purpose 
other than the purchaser’s personal use, without written permission from Sonic Foundry, 
Inc.

Sonic Foundry and VideoFactory are registered trademarks of Sonic Foundry, Inc. The 
brands and products named here are the trademarks or registered trademarks of Sonic 
Foundry, its affiliates, or their respective holders.

© 1999-2001 Sonic Foundry, Inc.

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (toll-free) Australia, Denmark, France, Germany, Italy, Sweden, UK, 
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

customerservice@sonicfoundry.com

Sonic Foundry, Inc.
1617 Sherman Avenue
Madison, WI  53704 
USA
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Getting Started
Welcome to Sonic Foundry VideoFactory™

Sonic Foundry VideoFactory is an innovative and advanced video editing system. 
VideoFactory was designed to create an efficient audio/video production environment 
without sacrificing the quality and processing power that you expect from Sonic Foundry. 

VideoFactory removes the barriers commonly found between your creativity and 
sophisticated multitrack audio/video editing systems. Whether it’s the standard and familiar 
Windows navigation commands or the clean and uncluttered interface throughout, you’ll 
find VideoFactory to be a tool that will be mastered in minutes. However, don’t let that fool 
you. Beneath the unique and customizable interface, you’ll find a product so powerful and 
flexible, you’ll forget you’ve just completed your project in half the time. This table lists 
some of the features available in VideoFactory:

Nondestructive editing Two video and three audio tracks 
Unlimited undo/redo Multiple file formats on a single track
Internet streaming file authoring (Windows 
Media Technologies and RealMedia)

ExpressFX available on every audio track

Loop recording Numerous video special effects and transitions
Real-time event resampling Dual processor support
Ability to incorporate timeline metadata 
(markers/captions) for Internet content 
authoring

Dual monitor support

Video Preview window Imports: .wav, .aif,  .avi, .mp3, .mov, .qt, .bmp, .jpg, 
.png, .tga, .psd, .mpg

Automatic crossfades between video media and 
between audio media

Exports: .wav, .wma, .wmv, .rm, .mov, .w64, .avi, .mpg

16-bit/48 kHz
GETTING STARTED



4

Creating your audio and video masterpiece

VideoFactory is a powerful tool to use in the process of creating a multimedia presentation. 
However, there are other components that you may want to utilize to create your 
masterpiece. For example, you may want to use your video camera to film your own footage 
and create movies that you can share via the Web, e-mail, CD, and so on. How do you 
accomplish this? This section will give an overview of the movie-making process on your 
PC.

What you’ll need

If you’re planning to create your own video footage, you’ll need the following equipment in 
addition to your PC:

• Digital video (DV) camera
• OHCI-compliant IEEE-1394 video capture card and cable
• VideoFactory

-OR-

• Analog video camera
• Microsoft DirectShow-compatible video capture card and cable
• VideoFactory
GETTING STARTED CHP. 1
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How it works

The following information is intended as a road map to help you through the process of 
installing components and getting your audio and video from your video camera into a 
multimedia presentation you can be proud to share with anyone. The process is as follows:

1. Install your IEEE-1394/OHCI-compliant video capture card according to the 
documentation included with the card. Once the card is installed, Windows should 
detect your new hardware and install any necessary drivers for you. If it does not, install 
any necessary Windows drivers from the original operating system CD.

Note: DV users only: it is highly 
recommended that you do NOT install any 
third-party drivers or editing software included 
with your capture card. Windows will 
automatically install the proper native 
Windows driver, and your VideoFactory 
installation will install all other needed 
components. Installation of third-party drivers 
and editing software has been known to cause 
problems with VideoFactory.

If you have a DirectShow-compatible video capture card, follow the manufacturer’s 
installation instructions.

2. Install VideoFactory. For more information, see Installing VideoFactory on page 6.

3. Connect your video camera to the video capture card using the cable provided with your 
capture card.

4. Use VideoFactory to locate media (audio and video) files to add to your project. You can 
do this using any of the following options:

• Open existing files using the Media Pool or Explorer tabs.
• Use the Sonic Foundry Video Capture application (installed with VideoFactory) to 

capture video from your video camera.
• Get photographs from a scanner or digital camera using the Get Photo option.
• Extract audio from an existing CD.
• Download media from the Web.
• Record your own audio.

5. Arrange audio and video clips in VideoFactory.

6. Add effects, transitions, and titles as desired.
CHP. 1 GETTING STARTED
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7. Use the Make Movie wizard to create a movie file that you can share using any of the 
following methods:

• Save your movie to a drive.
• Print your movie to digital video (DV) tape.
• Write your movie to video CD or CD-ROM.
• Send your movie via e-mail.
• Create a Web page with your movie that you can upload to a Web content host of your 

choice.

VideoFactory minimum system requirements

• Microsoft® Windows™ 98SE, Me, or 2000
• CD-ROM drive
• 40 MB hard-disk space for program installation
• Windows-compatible sound card
•  Internet Explorer™ 4.0 (included on CD-ROM) or later to view online Help 
• 400 MHz processor
• 128 MB RAM
• 16-bit color display

Installing VideoFactory

To install VideoFactory:

1. Insert the VideoFactory CD-ROM. The VideoFactory Installation screen appears (if CD-
ROM AutoPlay is enabled).

If CD-ROM AutoPlay is disabled, click on the  button and choose Run. In the Run 
window that appears, type the CD-ROM drive’s letter and add :\setup.exe. Click the OK 
button to start the installation.

2. Click Install Software. The installation process begins.

3. Follow the screen prompts and enter the necessary information when required. 

4. At the last screen prompt, click  to conclude the installation.
GETTING STARTED CHP. 1
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Starting VideoFactory

After VideoFactory has been installed on your computer, there are two ways to start the 
program. 

Using the VideoFactory shortcut

After you have installed VideoFactory, double-click the VideoFactory icon  on your 
desktop to start the program. This icon is a shortcut to the VideoFactory program located on 
your hard drive.

The registration dialog appears the first time you run VideoFactory. Once you have 
registered, this will not appear again.

Using the Start button

The second method also allows you to start VideoFactory right from the desktop.

1. Click the  button on the Taskbar. The Start menu appears.

2. From the Start menu, choose Programs.

3. From the Programs menu, choose Sonic Foundry.

4. From the submenu, select the VideoFactory program group and choose VideoFactory to 
start the program. 

The registration dialog appears the first time you run VideoFactory. Once you have 
registered, this will not appear again.

Registration

You must register VideoFactory in order to continue using the product. The registration 
dialog that appears when you start VideoFactory allows you to quickly and easily register:

• Register online - instantly registers the product over the Internet (you must be connected 
to the Internet to use this option).

• Register by phone - call Sonic Foundry to register manually.
• Register online from another computer - use this option if the computer on which 

VideoFactory is installed does not have an Internet connection, but you have another 
computer that does.

• Not register at this time - allows you to continue using VideoFactory for a limited time 
without registering.
CHP. 1 GETTING STARTED
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Configuring your PC for best performance with VideoFactory

It is not difficult to obtain professional-looking results for your digital video using 
VideoFactory, but much of your final product depends on the selection, configuration, and 
capacity of all your system components. The following is a summary of our recommendations 
for configuring your system for optimum performance for working with video.

Processor speed and RAM

At a minimum, we recommend that you have a 400 mHz processor and 128 MB of system 
RAM. A correctly configured system with a faster processor and more RAM is helpful; you 
will have better playback, recording, and saving performance. However, if you have a slower 
processor or less RAM, it will not affect the quality of the final product, but certain 
operations may take more time.

Hard drives

We recommend that you have plenty of available space on the hard drives where you will be 
storing and editing your video. Your audio and video files will likely use quite a bit of hard 
drive space. Using a dedicated hard drive for this purpose can improve the quality of video 
capture and print to tape operations.

In addition, prior to capturing or working with video, we recommend running the Windows 
Disk Defragmenter utility for your hard drives. This may allow you to avoid some of the 
problems encountered in these operations. To run this utility, follow these steps:

1. Click the  button on the Task bar and choose Programs.

2. From the Programs submenu, choose Accessories, followed by System Tools and Disk 
Defragmenter. For more information on this utility, refer to its associated Help file.

Use of other software applications while capturing or editing in 
VideoFactory

The processes of capturing, recording, editing, and saving video and audio will use the 
majority of your computer’s resources. We recommend that while you are working in 
VideoFactory and Video Capture, you shut down other software applications and screen 
savers.
GETTING STARTED CHP. 1
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Help

VideoFactory includes a number of resources to help you as you work. Besides this manual, 
there is a detailed online Help system, ShowMe tutorials, Web pages at Sonic Foundry’s 
Web site, and an entire CD containing sample media to stimulate your creativity.

Accessing the online Help

The online Help is available in two forms: in a main Help file or What’s This? Help file. 
Both forms are available via the keyboard ( ) or by clicking the Help menu.

Main Help file

The Main Help window is accessed either by choosing Contents and Index from the Help 
menu or by pressing the  key. This window has four tabs that you can use to find the 
information that you need.

The Contents tab provides a list of available help topics. Click on a closed book ( ) to open 
the pages, and then on the topic page ( ) that you want information about.

The Index tab provides a complete listing of the Help topics available. Scroll through the list 
of available topics or type a word in the text field to quickly locate topics related to that 
word. Select the topic and click the  button.

The Search tab allows you to enter a keyword and display all of the topics in the online Help 
that contain the keyword you have entered. Type a keyword in the text field and click on 
the  button. Select the topic from the list and click the  button.

The Favorites tab allows you to mark certain topics in the Help file so you can quickly and 
easily return to them later. To add the current topic to the Favorites list, click the Favorites 
tab. The Current topic field displays the current topic name. Click the  button. To 
display a topic you’ve added to your Favorites, click the topic in the Topics list and click the 

 button. To remove a topic from the list, click the topic in the Topics list and click the 
 button.

F1

F1
CHP. 1 GETTING STARTED
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What’s This? Help

What’s This? Help allows you to view pop-up descriptions of VideoFactory menus, buttons, 
and dialog boxes.

To use What’s This? Help: 

1. Click on the question mark ( ) in the upper right-hand corner of the dialog box or 
program workspace. Alternately, you can choose What's This? from the Help menu or 
press the  keys. 

2. The cursor changes to a question mark icon: ( ).

3. Click on an item in the program’s interface.

VideoFactory ShowMe Tutorials

VideoFactory utilizes a ShowMe feature that walks you through the basics of any project. 
This guide is displayed every time you run VideoFactory; deselect the Show at Startup check 
box to turn this feature off. You can access the ShowMe tutorials at any time by choosing 
ShowMe from the Help menu.

PDF manual

There is a PDF version of this manual available on the VideoFactory CD-ROM. The PDF 
version of the manual may contain some information that was written after this manual 
went to press. To view the PDF manual, you will need Adobe® Acrobat® Reader (also 
included on the VideoFactory CD-ROM). The most current version of the VideoFactory 
PDF manual is always available for download from the Sonic Foundry Web site 
(www.sonicfoundry.com). Please read the VideoFactory_readme.doc for more information on 
the latest product updates and changes.

Help on the Web

Additional VideoFactory assistance and information is available on the Sonic Foundry Web 
site. From the Help menu, choose Sonic Foundry on the Web to view a listing of Web pages 
pertaining to VideoFactory and Sonic Foundry.

Shift + F1
GETTING STARTED CHP. 1
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Getting Around
Overview

VideoFactory is designed to be an easy-to-use program with many tools that provide power 
and flexibility when creating and working with multimedia files. As you will learn, many of 
the VideoFactory operations, menu items, and shortcut keys are consistent with other 
popular Windows software applications. The following sections explain in more detail the 
identified areas of the VideoFactory workspace below. Please take a moment to get familiar 
with the VideoFactory interface. Many of the procedures in this manual use terminology 
that is defined in these sections.

Menu Bar
Toolbar

Time Display

Track 

 

Header

Multifunction
Area

Timeline

Command
bar

Transport
bar

Video
Preview

Marker
bar

Ruler
GETTING AROUND
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Toolbars

Main toolbar

The main toolbar, located at the top of the main application workspace, allows you to 
quickly access the most commonly used functions and features in VideoFactory.

Multifunction area toolbars

The toolbars on the Media Pool and Explorer tabs allow you to quickly access the common 
functions in these areas.

Create new project Ignore event grouping

Open existing project Normal edit tool

Save project Envelope edit tool

Display project properties Split event

Undo command Insert text media

Redo command Make Movie wizard

Enable snapping ShowMe tutorials

Enable ripple edits What’s This? Help

Import media Stop preview

Capture video Auto preview

Get photo from scanner or digital 
camera

Views

Extract audio from CD Up one level

Get media from the Web Refresh

Remove selected media from project New folder

Display media properties Add to my favorites

Start preview
GETTING AROUND CHP. 2
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Marker bar

The Marker bar is the area where informational tags may be placed, named, and positioned 
along the project’s timeline. These can serve as cues or reminders highlighting important 
events in your project.

Track Header

This area identifies the track order in your project and contains controls used to determine 
audio track mixing.

Marker
bar

Track mode
controls

Video Tracks

Audio Track

Track Name
CHP. 2 GETTING AROUND
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Timeline

All arranging and editing is done in the timeline. This area contains all the project’s events.

Transport bar controls

The Transport bar, located under the timeline, contains the playback and cursor positioning 
buttons frequently used while working on and previewing your project.

Loop playback Stop playback

Play project from cursor position Move cursor to start of project

Pause project playback Move cursor to end of project

Timeline
GETTING AROUND CHP. 2
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Multifunction area

This area contains many of the functions vital to your project, such as locating files, adding 
transitions, adding effects, adding text and backdrops, mixing audio, and previewing video. 
Each section in the multifunction area is explained in the following sections.

Media Pool tab - Alt+1

The Media Pool tab is used to collect and quickly access all media files you have added to 
your project. You can also use the Media Pool tab to preview all of the files in your project.

Drag divider to change size of area.
CHP. 2 GETTING AROUND
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Transitions tab - Alt+2

The Transitions tab contains all of the transitions available in VideoFactory. Available 
transitions are listed on the left, and all presets for that transition are displayed in the area to 
the right. The thumbnails display animated examples of each transition and preset. 
Transitions can be dragged from this window to the edge of an event or between two video 
events. For more information, see Adding transitions on page 50.

Video FX tab - Alt+3

This tab displays all of the effects available to apply to your video events or your entire 
project. The available effects are listed on the left, and all presets for that effect are displayed 
in the area to the right. The specific presets that are available depend on the selected effect. 
Video effects can be dragged from this tab and dropped on video events.
GETTING AROUND CHP. 2
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Text and Backdrops tab - Alt+4

This tab displays all of the text, titles, and colored backgrounds available to add to your 
project. The available text and backdrop options are listed on the left, and all presets for 
that text or backdrop are displayed in the area to the right. Text and backdrops can be 
dragged and dropped onto the timeline. This will create a new event with a default duration 
of five seconds.

Explorer tab - Alt+5

The Explorer tab is similar to the Windows Explorer. Use the VideoFactory Explorer 
window to select media files to place into your projects.

Preview selected
media file before you
place it in the project.Select drive

or folder

Select media to place in
the project by dragging and
dropping onto the timeline
or by double-clicking
CHP. 2 GETTING AROUND
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Audio Mixer

The Audio mixer gives you access to your project’s audio properties and output levels. 

Video Preview 

This Video Preview displays a project’s video event during project editing and playback.

Right-click on a 
meter to change
its settings

Video will appear during
project playback or as
the cursor is moved 
during editing.

Right-click to 
change Video
Preview settings
GETTING AROUND CHP. 2
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Learning the 
Basics
The purpose of this chapter is to familiarize you with some of the fundamental concepts 
you’ll need to know to get started with VideoFactory.

What is a media file?

In VideoFactory, you will mostly be working with media files such as music and video files 
that are stored on any of your drives. VideoFactory does not operate on or change files 
physically. Files can be accessed from VideoFactory’s Media Pool or Explorer.

What is an event?

An event is a media file or a portion of a media file that has been inserted into the 
VideoFactory timeline. When you drag a media file onto the timeline, you are automatically 
creating an event that contains that file’s contents. The event may only contain a small 
portion of a much larger media file. 
LEARNING THE BASICS
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A single media file can be used repeatedly to create any number of different events, since 
each event can be trimmed and inserted independently.

Events are the most basic objects in a project in VideoFactory. An event is something that 
happens in time, has a specific duration, and can be video or audio. In VideoFactory, an 
event can contain video, audio, still images, and some special generated media.

Audio events are created from audio files on your computer (e.g. *.wav or *.mp3) or can be 
a part of a video file (e.g. *.avi). An audio event can contain an entire audio file or only a 
portion of it. It can be modified with effects to change many of its characteristics, such as 
speed, volume and equalization. Audio events can be mixed with other audio events.

Video events are created from video files captured to your computer (typically *.avi, *.mov, 
or *.mpg) or images (*.bmp, *.jpg, *.png, *.tga or *.tif). A video event can be the whole file 
or a small section of that file. It can be modified with effects (FX) to change many of its 
characteristics, such as speed, color, and size. Video events can appear on top of (overlay) 
other video events. Overlays can be video files, still images, titles or other graphics and 
logos.

The original media file.

An event trimmed from the original media file.

The event as it appears in VideoFactory.
LEARNING THE BASICS CHP. 3
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Inserting media

Video and other image files must be inserted into one of the two video tracks while music 
and sound files must be inserted into one of the three audio tracks. For more information, see 
What is a track? on page 27.

Media files may be inserted into your project by double-clicking them or by dragging them 
from the Media Pool or Explorer. If you drag the media file, you control where you drop it on 
the timeline. If you double-click the file, VideoFactory places it at the current cursor 
position. Either method places the media file in an event in its entirety in the timeline. At 
this point, the contents of the event and the media file are identical.

Media files with video frequently include associated audio. When you insert a media file into 
the timeline, the associated audio is automatically inserted into a separate audio track below 
the video track. The two associated events are grouped together and behave as a single unit 
when moved or otherwise edited.

To place multiple events:

1. Select multiple events in the Media Explorer or the Media Pool. Select a range of 
adjacent media files by holding down the  key and clicking files in the list view or 
select files that are not adjacent by holding down the  key and clicking files.

2. Right-click and drag the files to the timeline.

3. Before you drop the files, select a placement option from the pop-up menu.

• Add Across Time: this option adds the events adjacent to each other across time.
• Add As Takes: using this option, you will see one event on the track. The other events 

are listed as takes beneath the top-most event.
• Video Only and Audio Only: these options allow you to isolate either the video or 

audio, and add that stream from a multimedia file either across time or as takes.

Note: A left-click drag-and-drop 
automatically inserts the events across time. 

Shift

Ctrl
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Moving events along the timeline

Events may be moved along the timeline individually or as a group. The left edge of an event 
is its starting point. Therefore, where the left edge lines up on the ruler determines when the 
event starts. 

Events may overlap each other or be placed on top of each other.

Moving a single event

You can move an event along the timeline within a track or move it to a different track.

To move an event:

1. Select the event by clicking on it. The event is highlighted in the track’s color.

2. Drag the event along the timeline. 

If you move the event along the original track’s timeline, the 
event’s appearance (color) remains the same.

However, you may move the event to a 
different track. When you do, the event 
appears as a simple outline and you will 
see its original track and position on the 
timeline. 

Moving multiple events

You can move multiple events along the timeline within a track or move them to a different 
track, similar to the previous procedure. In addition, selected events do not need to be 
within the same track. You may select events on different tracks and move them as a group 
along the timeline.

To move multiple events:

1. Use the  key, the  key, or the Selection Edit tool (accessible from the Edit menu 
by choosing Editing Tool, followed by Selection) to select the events. For more information, 
see Selecting multiple events on page 23.

2. Place the mouse cursor over one of the selected events.

3. Drag the events along their respective timelines.

Original track position

New track and position

Ctrl Shift
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Selecting events

VideoFactory gives you the flexibility to select one or more events, a time range, or events 
and a time range. All selection options can apply to a single track or to multiple tracks.

To select an event, simply 
point and click on it.

Selecting multiple events

By using the  key, the  
key, or the Selection Edit tool 
(accessible from the Edit menu 
by choosing Editing Tool, 
followed by Selection), you can 
select individual or multiple 
events in your project. 
Multiple events may be 
selected within a track or 
across tracks. Once events are 
selected, you may apply any of 
the Edit menu commands, switches or editing shortcut keys to them collectively.

Note: Media-specific (audio or video) effects 
and switches can only be applied to multiple 
events of the same type (e.g. Reverb can only 
be applied to audio events).

Whichever method you choose, you may include or exclude events from a selection area by 
holding down the  key and clicking on an event. The most common mode of operation 
is to select events by clicking on them while in Normal Edit mode. While this is the default 
editing mode, click the Normal Edit tool button ( ) or, from the Edit menu, choose Editing 
Tools and the choose Normal to switch back to this mode.

To select nonadjacent events:

1. Hold the  key.

2. Select the events by clicking on them. To unselect an event, simply click it again to 
toggle the event selection on or off. 

Selected events

Selected events

Ctrl Shift

Ctrl

Ctrl
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To select a consecutive range of events:

1. Hold the  key.

2. Click the first event that you want to select. 

3. Click the last event that you want to select. All events between the first and last selected 
events are highlighted and selected.

To select a block of events:

1. From the Edit menu, choose Editing Tool, 
followed by Selection.

2. Position the cursor in a corner of the area 
that you want to select.

3. Click and hold the left mouse button.

4. Drag the cursor to the opposite corner of 
the area you want to select. A rectangle is 
drawn on the workspace. All events within 
this rectangle will be selected.

To unselect individual events in the middle of a selection area, hold the  key while 
clicking on the events. To deselect all of the events, click anywhere in the workspace 
outside of the selected events. 

Hold down the left mouse button and right-click to toggle through the three types of 
selection boxes: Free, Vertical or Horizontal.

Once events have been selected, they can be grouped together.

Shift

Ctrl
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Selecting a time range

VideoFactory has a time selection bar that is located above the ruler. This bar displays, with 
a shaded box, the time range that you have selected. You may use the time selection bar for 
playing back a smaller portion of your project or to apply cross-track edits.

Unless an event is locked, a selected time range affects all events, or portions of events, that 
occur within the range.

To select a time range:

1. Click the mouse pointer above the ruler (on the Marker bar) and drag to select a region. 
All events, or portions of events within the region are highlighted.

2. Click and drag the yellow handles on either end of the time selection to increase or 
decrease your time range selection.

Note: You may move the entire selection 
range by dragging the time selection bar.

Selecting a time range does not automatically select events. All items within the time range 
will play back and be affected by Edit menu commands.

Time selection bar

Only the events within 
the time selection will be
affected by edits or be
played back.
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Grouping events

VideoFactory allows you to group events together within tracks or across separate tracks. 
Once a group is created, all the events within it may be moved together as a unit and have 
event-specific edits applied at the same time. You may still edit properties of individual 
events within a group without affecting the other group events. Grouping is useful when you 
want to preserve timing of events and move them together along the timeline. 

To create a new group:

1. Select the events you want to group. Press the  key, the  key, or use the Selection 
Edit tool (accessible from the Edit menu by choosing Editing Tool, followed by Selection) 
to select them. For more information, see Selecting multiple events on page 23.

2. After the events are selected, you may group them in either of two ways:

• On one of the selected events, right-click to display a shortcut menu. From the shortcut 
menu choose Group, followed by Create New.

• Press  to create the group.

To add a new event to an existing group:

1. Select an event in the existing group.

2. Right-click the event and choose Group, followed by Select All to select all of the 
members of the group.

3. Press the  key and click on the event to be added to the group.

4. Right-click the event and select Group, followed by Create New.

Note: Events can only be in one group at a 
time. Adding an event to an existing group 
essentially deletes the old group and creates a 
new one that includes all of the selected events.

Removing events from a group

Individual events may be removed from a group without affecting the other members of the 
group. The event you are removing from the group is not deleted from the project, but 
remains at its timeline position.

To remove an event from the group:

1. On the event you want to remove from the group, right-click to display a shortcut menu.

2. From the shortcut menu, choose Group, followed by Remove From on the submenu. The 
event is removed from the group. The rest of the grouped events remain intact.

Ctrl Shift

G

Ctrl
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Selecting all members of a group

While grouped events move together, selecting one member of a group does not 
automatically select every member of that group.

To select all members of a group:

1. Right-click one of the members of the group.

2. From the shortcut menu, choose Group, followed by Select All, or press the +  keys 
on your keyboard.

Temporarily disabling grouping

The grouping behavior of all groups (including video media files with included audio 
streams) in VideoFactory can be temporarily disabled by clicking the Ignore Event Grouping 
( ) button on the main toolbar.

What is a track?

VideoFactory has five basic tracks that are used to lay out and organize your video project. 
There are two video tracks to contain the visual elements (e.g. video, images, titles) and 
three audio tracks for audio elements (e.g. ambient sounds, music, narration).

Shift G
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The five tracks start out with preset names to indicate typical usage. These names can easily 
be changed and the tracks can be used in whatever way works for you.

• Video Overlay - Anything in this video track appears over or on top of the second track. 
This track is designed to allow you to put titles, logos and other overlay graphics into your 
project. Images and video can also be put into this track, but any media in the overlay 
track that is not at least partially transparent will completely obscure anything in the 
second track.

• Video - This is designed to be the primary video track. This media always appears below 
or under the media from the first video track and may be completely covered by any 
media in that track.

• Voice - The three audio tracks are identical in nature and do not have a particular 
hierarchy. The names are only suggestive of function. The voice track can be used for 
narrations and voiceovers, or any other type of audio.

• Music - This track can be used for background music or any other type of audio.
• Sound Effects - This track can be used for adding sound effects, foley art, or any other 

type of audio.
Once an event is placed on a track, you can use the track controls to affect the event or 
events contained within the track. The following illustration shows the track controls for an 
audio track.

Toggling the track size

You may change an individual track’s height in the timeline by clicking the View buttons 
( , , ) on the track. Alternatively, you may use the +  or  shortcut keys on 
your keyboard to toggle through different track-height settings. The shortcut keys affect all 
tracks in your project and make them the same height. You may resize a track by dragging 
the bottom border.

 View

Track name

Multipurpose fader

Record
Track
Effects

Mute

Ctrl + Shift 
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Scrolling and zooming

It is easy to scroll and zoom in the VideoFactory workspace is easy. 

• Click the scroll bar arrows in VideoFactory to move up and down in the tracks or move 
forward and back along the timeline. 

• Drag the scroll bars to move up and down the tracks or move forward and back along the 
timeline.

• Click the Zoom tools ( ) to reveal more or less of the timeline. 
• Drag the edge of the scroll bar, as a zooming shortcut or 

press the up ( ) and down ( ) arrow keys.
• From the Edit menu, choose Editing Tool, and then 

choose Zoom. In this mode, drag on the timeline to draw 
a rectangle that defines the zoom region.

Zooming directly controls the accuracy of your editing. 
Each video event has thumbnail representations of the 
frames within the event. Depending on how far you have zoomed in on a video event, this 
thumbnail can be one image representing the entire event, or every frame can be displayed 
as a thumbnail. The first and last thumbnails always represent the first and last frames of 
video in an event.

VideoFactory also has mouse scroll wheel support. The behavior of the wheel depends on 
the position of the cursor in the workspace.

• The default behavior of the mouse wheel is to zoom horizontally.
• Shift+Wheel scrolls horizontally (through time).
• Ctrl+Wheel moves the timeline cursor in small increments.
• Ctrl+Shift+Alt+Wheel moves the cursor in one-frame increments.
• Pressing the mouse wheel activates auto-panning.

To change a track’s color:

1. In the Track Header, right-click on a track to display a shortcut menu.

2. From the shortcut menu, choose Track Display Color to display a submenu of available 
colors.

3. Click the desired color. The track color is changed.
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Mute button

This button enables you to temporarily disable playback of the track, so you can focus on 
other tracks. When a track is muted, it appears grayed out on the timeline. 

Track Name

This area lets you label a track. Double-click in the area and type the track’s name or right-
click anywhere in the Track Header and choose Rename from the shortcut menu and then 
type the track’s name. If you do not see the Track Name, change the track’s height or width.

Multipurpose fader

This fader, found only on audio tracks, controls both the volume and pan for the audio 
track. When set to Vol, the fader controls the audio track volume relative to the other tracks 
when it is played back. VideoFactory audio tracks are preset at 0.0 decibel (dB). Use this 
fader to emphasize or de-emphasize a particular track. A track’s volume range is -inf. to 12 
dB. Drag the fader knob left and right to adjust the volume.

When set to Pan, this fader adjusts the audio signal’s output 
left or right. As you move the slider, VideoFactory displays 
the signal’s percentage going to either the left or right 
channel. For example, moving the slider to 60%L means that 
sixty percent of the signal is mixed to the left channel, while 
forty percent is mixed to the right. VideoFactory’s audio 
tracks are preset to center the signal between the left and right channel.
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Playback and preview

VideoFactory allows you to play back your project in two ways: directly within 
VideoFactory, or by mixing the entire project to a preview file.

Playback from within VideoFactory

VideoFactory has a Transport bar that allows you to play back your entire project or portions 
of your project based on a either a time selection or the current cursor position.

To play back an entire project:

1. Click the Cursor to start button ( ) to move the cursor to the beginning of the project.

2. Click the Play button ( ) to start playback.

3. Click the Stop button ( ) to stop playback.

Most of the time, you will only want to preview a small portion of the project to perfect a 
section. This can be done by creating a time selection.

To play back a time selection:

1. Click the mouse above the ruler (on the Marker bar) and drag 
to select the time region. To increase or decrease the time 
selection, click and drag its start and end points. The time 
selection bar appears above the ruler on the timeline.

2. Click the Play button ( ) to begin playback. Only the non-
muted tracks and events within the time selection will play 
back.

3. Click the Loop button ( ) to toggle VideoFactory to continually play back the events 
within the time selection. Click it again to toggle this feature off.

4. Click the Stop button ( ) to stop playback.

By looping the playback, you can repeatedly watch the same section of the project over and 
over as you make changes to effects in real-time. Selection areas can be quickly defined 
automatically, depending on what you would like to preview:

Loop

Stop

Cursor

Cursor 

 

Play from 

play

cursor pos. to end 

Pause to start

Time selection bar
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• Double-click any event to set the preview range to the duration of that event. This is 
useful if you are modifying an event with some kind of effect or transition and you want to 
check the results.

• Press + + +  or + + +  to create a selection area from the 
current cursor position to the next event edge.

Ctrl Alt Shift Ctrl Alt Shift
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4

Creating a 
Project
This chapter will guide you through the basics of creating a new multimedia project-from 
finding just the right media to saving your project to a file that you can share with the world. 
For information on more advanced features and techniques in VideoFactory, please refer to 
VideoFactory’s online help file, accessible from the Help menu.

Starting a New Project

Using VideoFactory, your multimedia productions can be as simple or as complex as you’d 
like, including many video clips, takes, voiceovers, music beds, and special effects. 
Organization of these components is an important piece of the creation process. In 
VideoFactory, organization is handled by a small project file (*.vf) that saves the relevant 
information about source file locations, edits, cuts, insertion points, transitions, and special 
effects. This project file is not a multimedia file, but is instead used to create the final file 
when your editing is finished.

The greatest advantage of working with projects is not the organizational benefits, but the 
fact that you are working on and editing a project file, and not the original source files. 
When you copy, cut, paste, trim, and otherwise edit your movie, the process is 
nondestructive. You can edit without worrying about changing or corrupting your source 
files. This not only gives you a strong sense of security, but it also gives you the freedom to 
experiment.
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To create a new project file:

1. From the File menu, choose New Project. The New Project wizard displays. The first time 
you run VideoFactory, a new project will automatically be started for you. This wizard 
assists you in choosing the appropriate properties for the project you’re creating.

2. Enter a project name and project path (the location where new media files will be saved), 
and click the Next button.

3. To match the project properties of an existing media file, select the Make my project 
settings match this media file check box, and enter (or browse to) the location of the media 
file. VideoFactory will automatically detect the frame size, frame rate, pixel aspect ratio, 
and field order of the specified file and set the project settings to match. To specify your 
own settings, leave the check box blank. When you are finished, click the Next button.

4. Choose the appropriate video output standard and click the Next button.

5. If you know the output media format you plan to use for your project, choose the 
appropriate option from the drop-down menu. If you don’t know, select the I’m not sure 
yet, I will choose later option. You can always choose (or change) your output format once 
you’re finished editing your project. Click the Next button.

6. Modify your width, height, and frame rate settings, if desired. Click the Finish button.

Note: The project settings you chose in the 
New Project wizard can be changed at any 
time while you are working on a project. To 
change any of these settings, choose Project 
Properties from the File menu. These settings 
determine the overall quality of your final 
video. By carefully setting up the properties at 
the beginning of your project, you can save a 
significant amount of time later. You can 
override these settings when you are ready to 
create the final movie, if you desire.

We recommend saving your project at regular intervals to avoid loss of work due to system 
failure or power outages. For more information, please see Saving your project on page 56.
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Adding Media to Your Project

You’re ready to begin auditioning media files and adding them to your project! VideoFactory 
can add many different types of media files, including:

• CD Audio (.cda)
• GIF (.gif)
• Joint Picture Experts Group (.jpg, .jpeg)
• Macintosh AIFF (.aif, .aiff, .snd)
• MP3 Audio (.mp3)
• MPEG (.mp2, .mpg, .mpeg, .m1v, .m1a)
• MPEG 1 (.mp2, .mp3)
• OggVorbis (.ogg)
• Photoshop (.psd)
• Portable Network Graphic (.png)
• QuickTime (.mov, .qt, .dv, .gif)
• Sonic Foundry Audio (.sfa)
• Sonic Foundry Perfect Clarity Audio (.pca)
• Sonic Foundry Wave64 (.w64)
• TARGA (.tga, .targa)
• Video for Windows (.avi)
• Wave (Microsoft) (.wav)
• Windows Bitmap (.bmp, .dib)

You can use the Media Pool tab, found in the multifunction area in the lower left corner of 
the main application window, to add media to your project using any of the following 
methods:

• Find and preview existing files on your drives
• Begin capturing new video from your video camera
• Get photographs from your scanner or digital camera
• Extract audio from a CD
• Download media from the Web

Each of these methods is explained in more detail in the following sections. You can gather 
selected files for inclusion in your project before you know exactly how you want to arrange 
them. If you know you want to use a media file in your project, but you’re not ready to start 
placing files on the timeline, you can add the files to the Media Pool and easily locate them 
later. This way, all of your media files will be located in one place when you’re ready to start 
arranging them for your final composition.
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Finding Existing Media Files

Using the Media Pool tab, you can find existing media files on any of your drives. To do so, 
follow these steps:

1. Click the Import Media button ( ) on the Media Pool tab. The Open dialog displays.

2. Select a media file and click the Open button. The file is added to the Media Pool tab.

3. To preview the file, click once to select it, and then click the Start Preview button ( ). 
If the file includes video, the video portion will display in the Video preview area in the 
lower right corner of the main application window. Use the Stop Preview button ( ) to 
stop the preview at any time.

4. To add more files, repeat steps 1-3 above.

Finding Existing Files using the VideoFactory Explorer Tab

Another method for locating existing media files uses the VideoFactory Explorer tab, also 
located in the multifunction area, which operates in the same way as the Windows Explorer, 
with which you are probably already familiar. The advantage to using the Explorer tab is 
that it allows you to easily “audition” the media files prior to adding them to your project by 
using the Preview option.

The process for locating media works the same as finding files in the Windows Explorer: use 
the left pane to expand and collapse the drive and folders you want to search, and the right 
pane to select media files contained in the selected drive or folder to preview. Once you 
have located a file, click once to select it, and then click the Start Preview button ( ) to 
play the file. If the file includes video, the video portion will display in the Video preview 
area in the lower right corner of the main application window. Use the Stop Preview button 
( ) to stop the preview at any time.
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To add a file to the Media Pool, follow these steps:

1. Use the VideoFactory Explorer tab to locate a file.

Note: VideoFactory is preset to display only 
supported file types. However, you may 
change the list view to display all files within a 
selected drive or folder. To change the Explorer 
view, click the View button ( ) on the 
Explorer toolbar.

2. Right-click the file to display the shortcut menu.

3. On the shortcut menu, choose the Add to Media Pool option. The file displays in the 
Media Pool tab.

Capturing Video from Your Video Camera

You can use Sonic Foundry’s Video Capture application (installed with VideoFactory) to 
capture new video clips from your video camera, if you have a video capture card installed 
(for more information on using video capture cards with VideoFactory, see How it works on page 
5).

To capture video from your video camera, follow these steps:

1. If you have not already done so, connect your video camera to your video capture card 
using the cable provided with the card.

2. In the Media Pool tab, click the Capture Video button ( ). The Sonic Foundry Video 
Capture application starts.

Note: If your video camera is properly 
connected, the Video Preview window in the 
center of the application area should display 
“Device connected.”

3. Capture your video. For information on how to capture video with Sonic Foundry Video 
Capture, click the Help menu within the Video Capture application, and choose Contents 
and Index. The Video Capture online help file displays.

4. Once you have captured your video, the file(s) are added to the Media Pool tab.
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Getting Photographs from Your Scanner or Digital Camera

If you have a scanner or digital camera, you can use the Media Pool tab to get photos from 
the device. To do so, follow these steps:

1. On the Media Pool tab, click the Get Photo button ( ). The Select Camera/Scanner 
dialog displays.

2. Choose your camera or scanner from the drop-down list and click the OK button. 
VideoFactory starts your scanner or camera software.

3. Use the Scanner dialog to scan your photo, and close the dialog when you’re finished. 
The photo is added to the Media Pool tab.

Extracting Audio from a CD

You can use the Media Pool tab to extract audio from a CD. To do so, follow these steps:

1. On the Media Pool tab, click the Extract Audio from CD button ( ). The Extract 
Audio from CD dialog displays.

2. To extract a single track, click once on a track to select it. To select multiple consecutive 
files, click the first track, hold down the Shift key on your keyboard, and click the last 
track. To select multiple non-consecutive files, click the first track, hold down the  
key on your keyboard, and click the files you want to extract. When you have selected all 
of the files you want to extract, click the OK button. The Audio File Name dialog displays.

3. Enter a name for the audio file and click the Save button. The audio file is extracted from 
the CD and added to the Media Pool tab. If you chose to extract more than one track, 
repeat this step for each selected track.

Downloading Media from the Web

You can use the Media Pool tab to download media files from the Web for use in your 
project. To do so, follow these steps:

1. On the Media Pool tab, click the Get Media from the Web button ( ). The Get Media 
from the Web dialog displays.

2. Search for and download files to use in your project. Selected files are added to the Media 
Pool tab.

Ctrl 
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Previewing Media Files

Once you have added files to the Media Pool, you can preview them anytime before adding 
them to the timeline. To do so, simply click once on the file to select it, and then click the 
Start Preview button ( ). To stop the preview, click the Stop Preview button ( ).

You can enable automatic previewing of the selected file by clicking the Auto Preview 
button ( ). When this option is enabled, any file you select in the Media Pool is 
automatically previewed. To stop the preview, click the Stop Preview button. To disable 
this option, click the Auto Preview button again.

Recording Audio

You can also use VideoFactory to record your own audio (voiceovers, music, narration, etc.) 
for inclusion in your project. You can record video into a track or a single event on a track. 
You will need an input device (such as a microphone) attached to your PC sound card for 
recording purposes.

Recording into a Track

VideoFactory has three audio tracks, any of which can be used to record your audio. 

1. Click on the timeline to place your cursor where you want the recording to begin. The 
incoming audio will be inserted into the timeline at this point on the selected track.

2. To start recording, click the Record button ( ).

3. To stop recording, click the Record button again, or click the Stop button ( ). The 
Recorded Files dialog displays with the location and file name for the recording.

4. To change the file name, click the Rename button, type the new file name, and press 
Enter on your keyboard.

5. To delete the recording, click the Delete button.

6. When you are finished, click the Done button. The recording is positioned in the timeline 
after the cursor, and the recorded event appears in the Media Pool tab. The original file is 
stored in the default location for the project.
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Recording into an Event

When you choose to record into an event, you replace the existing audio in the event with 
the audio from your recording. However, the original audio is saved in a take that you can 
select later if you decide not to use the new audio.

1. Click on the event and place your cursor where you want recording to begin.

2. To start recording, click the Record button ( ).

3. To stop recording, click the Record button again, or click the Stop button ( ). The 
Recorded Files dialog displays with the location and file name for the recording.

4. To change the file name, click the Rename button, type the new file name, and press 
Enter on your keyboard.

5. To delete the recording, click the Delete button.

6. When you are finished, click the Done button. The recording is positioned in the timeline 
after the cursor, and the recorded event appears in the Media Pool tab. The original file is 
stored in the default location for the project.

Arranging Files on the Timeline

Once you’ve assembled the media files for your project, you’re ready to begin arranging them 
on the timeline (although you can add more media files to your Media Pool at any time in 
the creation process). VideoFactory has two video tracks for arranging files such as video and 
still photos, and three audio tracks for arranging files such as music, voice, and sound effects. 

From the Media Pool or Explorer tabs, there are two ways you can add files to the timeline: 
by double-clicking, or by dragging and dropping the file. Once a file is inserted into the 
timeline, it is called an event.

Before inserting the file on the timeline, you should specify in which track you want to 
position the event by clicking once on the track to select it. If you use the double-click 
method to place the file, the event is placed at the current cursor position on the selected 
track. If you use the drag-and-drop method to place the file, you control the location of the 
event by releasing the mouse button. You can add events from multiple media files and file 
types to a single track, with the restriction that audio files must be placed on audio tracks, 
and video files must be placed on video tracks. Once an event is positioned on a track, you 
can always move it around on the track, or you can move it to a different track until you are 
satisfied with its placement. For more information on moving events, please see Moving events 
along the timeline on page 22. For more information on selecting events, please see Selecting events 
on page 23.
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Editing events on the timeline

VideoFactory allows you to perform simple event-level editing. This editing includes 
common copying, pasting, and deleting operations. However, these editing procedures and 
how they are implemented depend on what type of selection is made: event only, time only, 
or event and time.

Copying events

VideoFactory allows you to copy events, or portions of events, to the Clipboard and paste 
them into your project. You may copy a single event or multiple events. Copying preserves 
the original event information, edits, and other modifications.

To copy events:

1.  Click on the events to select them. For more information, see Selecting multiple events on 
page 23.

2. Select your time range, if applicable.

3. Copy the event to the Clipboard by doing one of the following:

• Press the  keys.
• From the Edit menu, choose Copy.

Copy time selection

Events within the time selection and across all tracks are reproduced and placed on the 
Clipboard. Time information is also placed on the Clipboard. You can make a time selection 
first and then select events within that time selection to further modify a selection.

Events before copy Clipboard contents Events after copy
The original events are not 
affected and do not 
change.

Ctrl + C
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Cutting events

Cutting events removes them from their respective tracks, but places the cut information 
(events and time) on the Clipboard. Once on the Clipboard, you may paste the information 
into your project.

To cut an event:

1. Click on the event to be cut to select it or select a time range.

2. Cut the event to the Clipboard by doing one of the following:

• Press the  keys.
• From the Edit menu, choose Cut.

Pasting events

Once information is copied to the Clipboard, you may choose a variety of ways to paste the 
Clipboard items. VideoFactory always pastes from the insertion point’s position along the 
timeline.

To paste events from the Clipboard:

1. Move the cursor to the desired timeline location.

2. Click either the track number or within the track where you want to paste the event. 
This track is the focus track; there can be only one focus track at a time.

3. Paste the event into the track by doing one of the following:

• Press the  keys.
• From the Edit menu, choose Paste.

Clipboard events are pasted at the cursor position on the track. Existing track events can 
be overlapped with newly pasted information.

Ctrl + X

Ctrl + V

Before pasting:

After pasting:
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Duplicating events

Duplicating is a combination of a copy and paste in one action.

To duplicate an event:

1. Hold the  key on your keyboard.

2. Drag the event you want to duplicate to the place where you want the new event to be 
positioned.

The process is like moving the event to a new position while leaving a copy behind.

Trimming events

To edge trim a video event:

1. Insert an event into the timeline.

2. Move the cursor over the edge of the event. The cursor changes when properly 
positioned.

3. Drag the edge of the event to trim.

During the trimming process, the last thumbnail image on the 
event shows the last frame in the event, allowing you to edit 
events very accurately. Events cannot be trimmed back from 
their starting point towards an earlier position on the timeline 
unless the beginning has been previously trimmed. However, you 
can extend a video event beyond its end, in the process making it 
longer. When you do this, the event is looped or repeated. A 
notch appears at the point in the event where the video ends and 
the thumbnails begin repeating. Since a multimedia file often has both a video and an audio 
component, both events are trimmed as a group (unless you ungroup them).

Trimming events removes all media outside the time selection from their respective tracks. 
However, the removed information is not placed on the Clipboard. Trimming is different 
from cutting in that the events within the time selection are preserved.

To trim an event based on a time selection:

1. Select a time range.

2. Press the  key or, from the Edit menu, choose Trim Event.

Ctrl

Ctrl + T
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Events outside the time selection are removed from the project. However, the time 
information (space) between events is not removed.

Splitting events

VideoFactory allows you to create multiple, independently functioning events from a single 
event by splitting it. Splitting creates a new ending point for the original event and creates a 
starting point for the newly created event. Splitting an event does not alter the original 
media. The original media file’s information is there, but omitted for playback, based on 
where the event’s starting or ending point occurs on the timeline.

To split an event: 

1. Select the event to be split.

2. Place the cursor at the timeline position where you 
want the split to occur.

3. Split the event(s) by doing one of the following:

• Press the  key.
• From the Edit menu, choose Split Event.

• Click the Split Event button ( ) on the main toolbar.

To split multiple events, use the  key, the  key, or the Selection Edit Tool 
(accessible from the Edit menu by choosing Editing Tool, followed by Selection) to select the 
events. For more information, see Selecting multiple events on page 23.

Events before trim Clipboard contents Events after trim
Trimmed information is not 
placed on the Clipboard.

Original event

Split position

Two events

Separated events

S

Ctrl Shift
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Shifting the contents of an event

Events in VideoFactory are defined by their duration and not by the actual content. 
Typically, an event is a portion of a larger source media file saved somewhere on your 
computer. For example, you could have an event that contains only ten seconds (e.g. from 
00:40 to 00:50) of a one minute video file. The actual footage it contains can be modified in 
a number of ways, including shifting it to encompass, for example, from 00:20 to 00:30 in the 
original video file. To shift the contents of an event, press the  key while dragging left or 
right on a video event.

Deleting events

Deleting events removes all events within the time selection from their respective tracks. 
However, the removed information is not placed on the Clipboard.

To delete an event:

1. Click on the event to be deleted to select it, or select a time range.

2. Delete the event(s) by doing one of the following:

• Press the  key.
• From the Edit menu, choose Delete.

Alt

The original media file.

The event trimmed from
the original media file.

The event on the timeline.

The event with new (shifted) contents.

Delete
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Delete time selection

Events within the time selection are removed from the project. However, the time 
information (space) between events is not removed. This space would be removed if you 
have ripple editing mode activated. For more information on ripple editing, please refer to 
the VideoFactory Help file (accessible from the Help menu by choosing Contents and Index).

Crossfading events

VideoFactory allows you to 
crossfade between two events 
(audio and video) on the same 
track. Crossfading gives you the 
ability to fade out one audio 
event’s volume while another 
event’s volume is fading in on or to transition between two video events, one fading out 
while the other fades in. Lines appear indicating how and when the event’s volume or 
transparency is being affected.

Automatic crossfades

The automatic crossfade feature turns the overlapping portions of two events (audio or 
video) into a smooth crossfade. To enable or disable automatic crossfades, choose the 
Automatic Crossfade option from the Options menu, or press the  key on your keyboard.

The crossfade “x” will automatically adjust itself as you move one event over another as long 
as one event’s edge is crossing the other event’s edge. In the case where edges do not cross 
(one event is wholly contained in another), the shorter event will be placed on top of the 
longer event. 

Events before delete Clipboard contents Events after delete
Deleted information is not 
placed on the Clipboard.

Fade in
volume line

Fade out
volume line

X

Events before crossfade Events after crossfade

Drag the event to
overlap the other
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Changing crossfade curves

You can set the crossfade curve(s) that VideoFactory uses to fade in and out between two 
events. The crossfade curves determine how VideoFactory raises and lowers the events’ 
volumes over time.

To change the crossfade curve:

1. Right-click anywhere in the crossfade region to display a shortcut menu. 

2. From the shortcut menu, choose Fade type (for audio events) or Crossfade (for video 
events) to display the fade/crossfade types submenu.

3. Click the desired fade or crossfade type to set it.

Undoing and redoing actions

VideoFactory gives you unlimited undo and redo functionality while working on your 
project, even to the extent of being able to undo changes made before the last time a project 
was saved (but not closed). While you are working with a project, VideoFactory creates an 
undo history of the changes that you have performed. Each time you undo something, that 
change is placed in the redo history. When you close the project or exit VideoFactory, both 
the undo and redo histories are cleared. 

Undo command

Pressing the  keys on your keyboard or clicking the Undo button ( ) on the main 
toolbar will undo the last edit performed. Repeatedly using the keyboard command or 
toolbar button will continue undoing edits in reverse order, from most recent to oldest.

Undoing a series of edits

Click the arrow to the right of the Undo button ( ) on the Toolbar to view a history of 
your edits. A drop-down list appears. The top listed item is the most recent edit. If you want 
to undo a specific edit that appears farther down the list, all subsequent edits will also be 
undone as well. 

Ctrl + Z
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To undo a series of edits:

1. Click on the arrow to the right of the Undo button ( ).

2. From the drop-down list, use the mouse to point to the edit that you want to undo. As 
you drag the mouse down the list, notice that items are selected automatically. Click 
outside the drop-down list to cancel undo.

3. Click the last item you want undone, and all selected edits are undone. VideoFactory will 
restore your project to the state prior to those edits.

Note: From the Edit menu choose Undo All 
to undo all edits in the history. All edits will be 
undone and added to the redo history.

Redo command

Pressing the  keys or the Redo button ( ) on the main toolbar will redo the 
last undo performed. Repeatedly using the keyboard command or Toolbar button will 
continue redoing in reverse order, from most recent to oldest. In addition, you may redo the 
last edit by choosing Redo... from the Edit menu.

Clearing the undo history

You may clear the undo history without closing your project or exiting VideoFactory.

To clear the undo history:

1. From the Edit menu, choose Clear Undo History. A confirmation dialog appears.

Click Yes to clear the edit histories. Or, click No to cancel and keep the undo history.

Ctrl + Shift + Z
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Previewing your project

Any any time in the creation process, you can preview your project to see how the final 
product might look. This also allows you to find any areas you might like to adjust or 
problems you’ll want to correct. VideoFactory has two previewing options:

• Preview your project in the Video Preview area on the lower left corner of the main 
workspace.

• Preview your project in an external media player.

These options are explained below.

Previewing in the Video Preview

1. Position the cursor in the timeline where you want the preview to begin. If you want to 
start at the beginning of the project, click the Go to start button ( ) on the transport 
bar.

2. If desired, adjust the size of the Video Preview area by dragging the top and side borders.

3. To start the preview, click the Play button ( ) on the transport bar.

4. To stop the preview at any time, click the Stop button ( )on the transport bar.

Previewing in an external media player

1. From the Tools menu, choose Preview in External Player. The Preview in Player dialog 
displays.

2. From the Preview as drop-down list, choose the file type you want to create.

3. Choose a setting from the Template drop-down list to specify the settings that will be used 
to save your file.

Note: The settings for the selected template 
are displayed in the Description box. If you 
want more control, click the Custom button to 
create your own templates. (The Custom 
button is not available for streaming formats.)

4. Select the Render loop region only check box if you only want to render a portion of your 
project. If the check box is cleared, the entire project will be rendered to a new file.
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5. Select the Stretch video to fill output frame check box if you want VideoFactory to reformat 
your video so it fills the output frame size listed in the Description box.

When the check box is cleared, VideoFactory maintains the current aspect ratio and adds 
black borders to fill the extra frame area (called a “letterbox”). This option is useful when 
the desired output format does not match the frame aspect ratio of your project.

6. Click the OK button. VideoFactory renders the file using the settings you specified, and 
when rendering is complete, the default player for the file type is started.

Adding transitions

Transitions occur between two video events and are an entertaining and interesting method 
of switching between scenes or shots. Too many transitions in a single production, however, 
can distract from your movie. Most professional productions on television or on the “big 
screen” use only two types of transitions. The first is a simple cut, where one scene 
immediately cuts to the other without delay or effects. The second is a fade, otherwise 
known as a crossfade or a dissolve.

Cuts

A cut is actually not a transition. Instead, the last frame from an event is immediately 
followed by the first frame of the next event. This is what happens with two adjacent events 
on the VideoFactory timeline, either in the same track or in different tracks. This can also 
happen when an event is punched into another. 

Cuts can be converted to a transition effect by dragging a transition to the cut position. This 
will only work if the two events involved in the cut have enough media trimmed back (from 
the end of event one and the beginning of event two) to be used in the transition effect.

Crossfades

Crossfades or dissolves can be created automatically in VideoFactory by simply overlapping 
two video events on the same track. This is the default behavior when two events are 
overlapped and can be turned on and off. For more information, see Automatic crossfades on 
page 46.

Adjacent events Events on different tracks Punch-in events
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Transition effects

This section deals with the more colorful and visually interesting methods of transitioning 
between two events.

To add a transition effect:

1. Insert a video event onto the timeline or on a track.

2. Insert another event so that it overlaps the first to create an automatic crossfade.

3. Click on the Transition tab in the multifunction area.

4. Select the type of transition you want to use from the left side of the window.

5. From the Preset area on the right, select the specific preset you want to use. Watch the 
animation of the preset to preview the effect.

6. Drag the preset to the timeline area where the two video events overlap (the crossfade 
area).

The duration of a transition is automatically determined by the amount of overlap between 
the two events. As with other events in VideoFactory, the precise duration of a transition 
can be controlled by dragging the edges in and out.

Transitions to and from black

Transitions can also be added to the beginning or ending of any event without transitioning 
into another event. The effect then acts as a transition between the video event and black. 
Instead of a simple fade-to-black, this allows you to transition-to-black using any of the 
transition effects. This can be an especially interesting technique when used in 
combinations with overlay titles. To add a transition effect to the beginning or ending of an 
event, drag the transition from the Transitions tab to the edge of the event. The details of 
the transition can be modified on the Transition dialog that displays when you drop the 
transition on the event.
CHP. 4 CREATING A PROJECT



52
Previewing a transition

The easiest way to preview a transition is directly from the Transition dialog after you drop 
the transition. You can then adjust the transition while it is playing, quickly making your 
changes in real-time.

To preview a transition:

1. On the Transition dialog, click the Play button ( ). The preview plays in the Video 
Preview area at the bottom of the main workspace. You may need to drag the Transition 
dialog out of the way to view the Video Preview area.

2. Click the Stop button ( )at any time to stop the preview.

Modifying a transition

All of the transitions in VideoFactory include preset settings to create a perfect transition. 
Most transitions are highly customizable with many attributes that can be changed.

To modify a transition:

1. Click the Transition Properties button ( ) on the event. The Transition dialog displays.

2. Change the parameters as desired. Changes are updated in real-time in the Video Preview 
area.

Each transition has individual controls and variables.

After modifying a transition, it is possible to save the changes as a preset for use at a later 
time. You can choose default and custom presets from the Preset drop-down list.
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To save a variation as a preset:

1. Click the name in the Preset drop-down list.

2. Enter a name for the new preset.

3. Click the Save Preset button ( ).

Any additional changes can be instantly saved to the custom preset by clicking the Save 
Preset button. Changes cannot be saved to the (Default) preset.

Adding effects

VideoFactory includes a variety of audio and video effects that you can apply to make your 
project even more interesting. You can apply an effect to an individual audio track, all audio 
tracks, an individual video event, or the entire video output. These options are explained in 
the following sections.

Adding effects (FX) to an audio track

1. Select the track to which you want to add effects.

2. Click the Audio Track FX button ( ) on the track to which you want to add effects. 
The Audio Plug-In dialog displays.

3. Click on the Edit Chain button. The Plug-In Chooser dialog box displays.

4. Select each plug-in you want to add and click on the Add button, or browse to an FX 
package. The plug-ins appear at the bottom of the window in the order in which you 
added them.

5. To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click 
the Shift Plug-In Left ( ) or Shift Plug in Right ( ) buttons.

6. Once you have added all of the plug-ins and specified the plug-in chain order, click on 
the OK button. The Audio Plug-In dialog is displayed.

7. Adjust the settings for each FX as desired. Click on the Help button within the FX 
window for information on specifying the settings.
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Adding effects (FX) to all audio tracks

1. Click the Audio Output FX button located on the Audio Mixer control. The Plug-in 
Chooser window is displayed.

2. Select each plug-in you want to add and click on the Add button, or browse to an FX 
package. The plug-ins appear at the bottom of the window in the order in which you 
added them.

3. To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click 
the Shift Plug-In Left ( ) or Shift Plug in Right ( ) buttons.

4. Once you have added all of the plug-ins and specified the plug-in chain order, click on 
the OK button. The Audio Plug-In dialog is displayed.

5. Adjust the settings for each FX as desired. Click on the Help button within the FX 
window for information on specifying the settings.

Adding effects (FX) to a video event or the entire video output

1. Select the Video FX tab.

2. Select an effect from the list on the left side of the tab. The thumbnail images on the 
right side of the tab represent each of the existing presets for the selected effect. Hover 
your cursor over a preset to see an animated example.

3. After you've found the preset that you want to use, drag it to the position where want to 
use it in your project:

• Drag a preset to a single event to affect only that event.
• Select multiple events and drop a preset on any selected event to apply it to all selected 

events.
• Drag a preset to the Video window to apply it to all events as Video Output FX.
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4. VideoFactory displays a green FX button ( ) on the event to show you which events 
have effects applied (this button appears as white if there is no effect applied). Click this 
button to change effect settings. To change settings on a Video Output FX, click the 
Video Output FX button ( ) on the Video Preview area.

Deleting audio or video effects (FX)

Removing an audio or video effect is an easy process. Follow the steps below for each case.

Deleting effects (FX) from an audio track

1. Click the Audio Track FX button ( ) on the track. The Audio Plug-In window 
displays.

2. Select the effect you want to remove.

3. Click the Remove Selected Plug-In button ( ). The plug-in is removed.

4. Click the Close button.

Deleting effects (FX) from all audio tracks

1. Click the Audio Output FX button ( ) on the Audio Mixer control. The Audio Plug-In 
window displays.

2. Select the effect you want to remove.

3. Click the Remove Selected Plug-In button ( ). The plug-in is removed.

4. Click the Close button.

Deleting effects (FX) from an video event

1. Click the green FX button ( ) on the video event. The Video Event Properties window 
displays.

2. Click the Remove Selected Plug-In button ( ). The plug-in is removed.

3. Click the Close button.

Deleting effects (FX) from all video output

1. Click the Video Output FX button ( ) on the video event. The Video Output FX 
window displays.

2. Click the Remove Selected Plug-In button ( ). The plug-in is removed.

3. Click the Close button.
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Saving your project 

When you save your work, it is saved in a project file (*.vf). Project files are not rendered 
media files. We recommend saving your project at regular intervals to avoid loss of work due 
to system failure or power outages.

To save the project for the first time:

1. From the File menu, choose Save Project As. The Save As dialog displays.

2. Select the drive and folder where you want to store the project. VideoFactory 
automatically uses the project path you specified when you created the project.

3. Enter a file name, if desired. VideoFactory automatically uses the project name you chose 
when you created the project.

4. If desired, select the Copy all media with project check box. This is an important selection: if 
the check box is selected, all of the media in the project will be copied into the same 
folder as the project file, making transporting the project easy and convenient. If this 
check box is not selected, VideoFactory saves the references to the media files used in the 
project.

5. Click the Save button.

In subsequent saves, the Save As dialog is bypassed, your existing file name is retained, and 
your project is updated to include and implemented changes.

Creating your movie file

You’ve created your project and previewed and tweaked it until it’s absolutely perfect. Now 
you’re ready to share it with the world! The Make Movie wizard, which you can start by 
clicking the Make Movie button ( )on the main toolbar, will guide you through 
the process of saving your movie in various formats that you can share.

This section will walk you through each save option you have in the Make Movie wizard.

Write your movie to a file on your disk

When you use the Write your movie to a file on your disk option on the Make Movie wizard, 
VideoFactory will convert your project to the format you choose and create a single file on 
the drive you choose. This process is called rendering.

The project file is not affected (overwritten, deleted, or altered) during the rendering 
process. You may return to the original project to make edits or adjustments and render it 
again.
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Rendering your movie

1. From the File menu, choose Make Movie, or click the Make Movie button ( ) 
on the toolbar.

2. Click the Write your movie to a file on your disk button and click the Next button.

3. In the File path field, type the path to the folder where you want to save your movie, or 
click the Browse button to navigate to the folder.

4. From the Format drop-down list, choose the type of file you want to create.

5. Choose a setting from the Template drop-down list to specify the settings that will be used 
to save your file.

The settings for the selected template are displayed in the Description field. If you want 
more control, click the Advanced Render button to close the Make Movie wizard and open 
the Render As dialog.

6. Select the Render loop region only check box if you only want to render a portion of your 
project. If the check box is cleared, the entire project will be rendered to a new file.

7. Select the Stretch video to fill output frame check box if you want VideoFactory to reformat 
your video so it fills the output frame size listed in the Description field. When the check 
box is cleared, VideoFactory maintains the current aspect ratio and adds black borders to 
fill the extra frame area (called letterboxing). This option is useful when the desired 
output format does not match the frame aspect ratio of your project.

8. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered 
video (these artifacts will be most obvious with streaming and MPEG formats). Turning 
off this option can correct the artifacts, but your rendering times will increase 
significantly.

9. If you plan to present your movie online, check the download times for your movie.

a. Choose a setting from the drop-down list to choose an Internet connection type.

b. VideoFactory displays the estimated size of the movie, the available free space on your 
hard drive, and the amount of time it will take someone to download your movie with the 
selected connection type. 

c. If the download time is fairly long for the Internet connection type that most people 
will use to see your movie, choose another setting from the Template drop-down list to 
whittle your movie to a manageable size.
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10.Click the Next button. VideoFactory renders your movie.

11.When rendering is complete, you can click Play File to play your movie using the default 
player for the selected format, or click Explore Folder to view the folder where you saved 
the movie with the Windows Explorer.

12.Click the Finish button to close the Make Movie wizard.

Printing your movie to a DV tape

If you want to share your movie with someone who doesn’t have a computer, you can use the 
Print your movie to DV tape option to convert your project to a format that you can use to 
record your movie back to your camcorder.

1. Click the Make Movie button ( ) on the toolbar.

2. Click the Print your movie to DV tape button and click the Next button.

3. Select the Render your project to this format radio button.

4. In the File path field, type the path to the folder where you want to save your movie, or 
click the Browse button to navigate to the folder.

Note: VideoFactory needs to render a file 
using the correct format for your camcorder 
before it records your movie to tape. This is the 
location where the file will be created.

5. Choose a setting from the Template drop-down list to specify the settings that will be used 
to save your file.

6. Select the Render loop region only check box if you want to record only a portion of your 
project. If the check box is cleared, the entire project will be rendered and recorded to 
tape.

7. Select the Stretch video to fill output frame check box if you want VideoFactory to reformat 
your video so it fills the output frame size listed in the Description field. When the check 
box is cleared, VideoFactory maintains the current aspect ratio and adds black borders to 
fill the extra frame area (called letterboxing). This option is useful when the desired 
output format does not match the frame aspect ratio of your project.
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8. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered 
video (these artifacts will be most obvious with streaming and MPEG formats). Turning 
off this option can correct the artifacts, but your rendering times will increase 
significantly.

9. Click the Next button. VideoFactory renders your movie.

10.When rendering is complete, Video Capture starts to allow you to record your movie to 
tape. For more information about using Video Capture, please see the Video Capture 
Help file (accessible from the Help menu by choosing Contents and Index).

Write your movie to Video CD or CD-ROM

If you want to share your movie with someone who does not have an ultra-fast Internet 
connection, your best bet is often to create a CD with your movie. When you create a Video 
CD (VCD) or CD-ROM, you can share a high-quality version of the movie without having 
to worry about download times.

Video CDs can be played in many home DVD players and on computers with a CD-ROM 
drive and VCD player software. CD-ROMs can be played in any computer with the 
appropriate player.

Creating a Video CD (VCD)

1. Click the Make Movie button ( ) on the toolbar.

2. Click the Write your movie to Video CD or CD-ROM button and click the Next button.

3. Select the Create a Video CD radio button and click Next.

4. Choose the movie file you want to use:

• If you want to render the current project, select the Render your project to this format radio 
button.
a. Select the Render loop region only check box if you want to use only a portion of your 
project. If the check box is cleared, the entire project will be rendered and saved to the 
Video CD.

b. Select the Stretch video to fill output frame check box if you want VideoFactory to 
reformat your video so it fills the output frame size listed in the Description field. When 
the check box is cleared, VideoFactory maintains the current aspect ratio and adds 
black borders to fill the extra frame area (called letterboxing). This option is useful 
when the desired output format does not match the frame aspect ratio of your project.

c. Clear the Fast video resizing check box if you see unacceptable artifacts in the 
rendered video (these artifacts will be most obvious with streaming and MPEG 
formats). Turning off this option can correct the artifacts, but your rendering times will 
increase significantly.
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• If you want to use an already-rendered MPEG file, select the Use an existing file radio 
button, and enter the path to the file in the File path field (or click the Browse button to 
locate the file).

5. Click the Next button. VideoFactory renders your movie, if necessary.

6. Select recording options for your CD-recordable drive:

a. Choose your drive from the Write Drive drop-down list.

b. From the Write Speed drop-down list, choose the speed at which you want to record. 
The Max option will record using the fastest speed possible with your drive; decrease the 
speed if you have difficulty recording.

c. Choose a write mode:

•Choose Write CD to create your CD when you click the Next button.
•Select Test only (do not write CD) if you want to test whether you can record at the 

selected speed.
7. VideoFactory records your movie to the CD. When recording is finished, you can select 

the Save movie file check box to keep the MPEG file that was rendered, or you can clear 
the check box to delete the file.

8. Click the Finish button.

Creating a CD-ROM with a movie file

1. Click the Make Movie button ( ) on the toolbar.

2. Click the Write your movie to Video CD or CD-ROM button and click the Next button.

3. Select the Create a CD-ROM with a movie file radio button and click the Next button.

4. Enter summary information about your movie and click the Next button. This 
information can be displayed by the target media player.
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5. Choose the movie file you want to use:

• If you want to render the current project, select the Render your project to this format radio 
button.
a. From the Format drop-down list, choose the type of file you want to create. This 
format will determine which media player is used to view your movie.

b. Choose a setting from the Template drop-down list to specify the settings that will be 
used to save your file.

c. Select the Render loop region only check box if you want to use only a portion of your 
project. If the check box is cleared, the entire project will be rendered and saved to the 
CD-ROM.

d. Select the Stretch video to fill output frame check box if you want VideoFactory to 
reformat your video so it fills the output frame size listed in the Description field. When 
the check box is cleared, VideoFactory maintains the current aspect ratio and adds 
black borders to fill the extra frame area (called letterboxing). This option is useful 
when the desired output format does not match the frame aspect ratio of your project.

• If you want to use an already-rendered file, select the Use an existing file radio button, 
and enter the path to the file in the File path field (or click the Browse button to locate 
the file).

6. Click the Next button. VideoFactory renders your movie, if necessary.

7. Select recording options for your CD-recordable drive:

a. Choose your drive from the Write Drive drop-down list.

b. From the Write Speed drop-down list, choose the speed at which you want to record. 
The Max option will record using the fastest speed possible with your drive; decrease the 
speed if you have difficulty recording.

c. Choose a write mode:

•Choose Write CD to create your CD when you click the Next button.
•Select Test only (do not write CD) if you want to test whether you can record at the 

selected speed.
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8. Select CD options:

a. Select the Play movie inside Web page check box if you want VideoFactory to create an 
HTML file that will automatically play your movie when the CD is inserted.

b. Select the Include movie player installer if you want to include a movie player with your 
CD. You'll be sure to win friends and influence people when you save them a hefty 
download. By default, SIREN is installed, but you can click the Browse button to include 
a different movie player.

Note: If you downloaded VideoFactory, the 
SIREN installer will not be included in your 
VideoFactory installation, but you can 
download it from the Sonic Foundry Web site 
(www.sonicfoundry.com).

9. Click Test Movie Playback to preview your rendered movie file in the associated player.

10.Click the Next button. VideoFactory records your movie to the CD. When recording is 
finished, you can select the Save movie file check box to keep the file that was rendered, or 
you can clear the check box to delete the file.

11.Click the Finish button. 
CREATING A PROJECT CHP. 4



63
Sending movies via e-mail

You can also share your movie with someone who has e-mail access. The Make Movie 
wizard allows you to send a movie by e-mail, too.

Note: Movie files can be very large, so be 
considerate of your audience's Internet 
connection: some files might take a very long 
time over a 56K connection.

1. Click the Make Movie button ( ) on the toolbar.

2. Click the Send your movie by e-mail button and click the Next button.

3. Select the Render your project to this format radio button.

4. In the File path field, type the path to the file where you want to save your movie, or click 
the Browse button to navigate to the folder.

Note: VideoFactory needs to create a movie 
file before you can send it. This is the location 
where the file will be created.

5. From the Format drop-down list, choose the type of file you want to create.

6. Choose a setting from the Template drop-down list to specify the settings that will be used 
to save your file.

7. Select the Render loop region only check box if you only want to render a portion of your 
project. If the check box is cleared, the entire project will be rendered to a new file.

8. Select the Stretch video to fill output frame check box if you want VideoFactory to reformat 
your video so it fills the output frame size listed in the Description field. When the check 
box is cleared, VideoFactory maintains the current aspect ratio and adds black borders to 
fill the extra frame area (called letterboxing). This option is useful when the desired 
output format does not match the frame aspect ratio of your project.
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9. Clear the Fast video resizing check box if you see unacceptable artifacts in the rendered 
video (these artifacts will be most obvious with streaming and MPEG formats). Turning 
off this option can correct the artifacts, but your rendering times will increase 
significantly.

10.Check the download times for your movie.

a. Choose a setting from the drop-down list to choose an Internet connection type.

b. VideoFactory displays the estimated size of the movie, the available free space on your 
hard drive, and the amount of time it will take someone to download your movie with the 
selected connection type.

c. If the download time is fairly long for the Internet connection type that most people 
will use to see your movie, choose another setting from the Template drop-down list to 
whittle your movie to a manageable size.

11.Click the Next button. VideoFactory renders your movie.

12.When rendering is complete, VideoFactory starts your default e-mail program and 
creates a new message with your movie attached.
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Creating a Web page with your movie

If you want to post your movie on the Web, but you don’t know much about HTML, you 
can use this option to automatically create a simple Web page with your movie embedded. 
Once this process is complete, all you need to do is upload the HTML file and movie to your 
Internet Service Provider (ISP) or other content host.

Note: Contact your ISP for specific 
information about where and how you need to 
upload your files.

1. Click the Make Movie button ( ) on the toolbar.

2. Click the Create a Web page with your movie button.

3. Enter summary information about your movie and click the Next button. This 
information can be displayed by the target media player.

4. Select the Render your project to this format radio button.

5. In the File path field, type the path to the file where you want to save your movie, or click 
the Browse button to navigate to the folder.

Note: VideoFactory needs to create a movie 
file before you can post it to the Web. This is 
the location where the file will be created.

6. From the Format drop-down list, choose the type of file you want to create.

7. Choose a setting from the Template drop-down list to specify the settings that will be used 
to save your file.
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8. Check the download times for your movie.

a. Choose a setting from the drop-down list to choose an Internet connection type.

b. VideoFactory displays the estimated size of the movie, the available free space on your 
hard drive, and the amount of time it will take someone to download your movie with the 
selected connection type.

c. If the download time is fairly long for the Internet connection type that most people 
will use to see your movie, choose another setting from the Template drop-down list to 
whittle your movie to a manageable size.

9. Select the Render loop region only check box if you only want to render a portion of your 
project. If the check box is cleared, the entire project will be rendered to a new file.

10.Select the Stretch video to fill output frame check box if you want VideoFactory to reformat 
your video so it fills the output frame size listed in the Description field. When the check 
box is cleared, VideoFactory maintains the current aspect ratio and adds black borders to 
fill the extra frame area (called letterboxing). This option is useful when the desired 
output format does not match the frame aspect ratio of you project.

11.Click the Next button. VideoFactory renders your movie and creates your Web page.

12.When rendering is complete, you can click Play File to open the Web page, or click 
Explore Folder to open the folder where the Web page and movie file are saved.

13.Click the Finish button.
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