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Introduction
Welcome to Sonic Foundry Video Capture

Sonic Foundry Video Capture is a companion application to Sonic Foundry’s revolutionary 
multimedia editing applications, Vegas Video and VideoFactory. Although it has been 
carefully integrated with these programs, it is an independent application that can be used as 
a standalone video capture utility.

System requirements

Minimum requirements

• Microsoft® Windows™ 98SE or 2000
• CD-ROM drive
• 20 MB hard-disk space for program installation
• Windows-compatible sound card
•  Internet Explorer™ 4.0 (included on CD-ROM) or later to view online Help 
• 400 MHz processor
• 128 MB RAM
• 16-bit color display

Supported video capture cards

Sonic Foundry Video Capture is designed to support many of the most popular hardware 
configurations. If your capture card is not supported by Sonic Foundry Video Capture, you 
can continue to capture video for use in Vegas Video or VideoFactory using the software that 
came with your capture hardware.
INTRODUCTION
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DV capture cards

Although Digital Video (DV) is an industry-standard format, there are a number different 
hardware solutions on the market. These cards are generically named for the IEEE-1394 
standard, but commonly go by the names of FireWire® (Apple) or i-Link® (Sony). Some 
IEEE-1394 cards use proprietary designs that will only work with the manufacturer’s 
software. Many newer cards follow more recent standards and are more broadly supported.

While Sonic Foundry does not expressly recommend, nor endorse, any specific capture 
cards, Video Capture supports all OHCI-compliant cards. DV capture cards that meet these 
requirements allow software control (device control) of DV camcorders. Many other popular 
(but not OHCI-compliant) DV capture cards are also compatible with Video Capture.

Analog (MJPEG) capture cards

A limited number of popular analog (MJPEG) capture cards are also compatible with Video 
Capture. Software control (device control) of the camcorder is not supported with analog 
capture cards.

Technical Support

Sonic Foundry does not make, nor provide technical support for, video hardware and cannot 
promise to be able to resolve all video capture hardware problems. If you experience 
problems or have questions while using Video Capture, however, please use the following 
resources.

E-mail and Web site support

Visit our Web site at http://www.sonicfoundry.com/support. You will find technical information, 
reference information, program updates, tips and tricks, and a Frequently Asked Questions 
(FAQ) archive. 

Send your questions or comments by using the Technical Support Request form found on 
our Web site: http://www.sonicfoundry.com/support/SupportMail.asp. Our Technical Support 
Department will respond to you within 36 business hours. 

Fax support

Send your questions or comments via fax 24 hours a day at (608) 250-1745. You will receive 
a response within 36 business hours.
INTRODUCTION CHP. 1
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Telephone support

Our technical support representatives are available Monday-Friday from 7am to 10pm 
(CST) at (608) 256-5555.

Before You Call Support

Before you contact our technical support department, we ask that you do the following:

• Check to see if your question may be answered in the manual, online Help or FAQ 
archive on the Sonic Foundry Web site. 

• Use a telephone that is near the computer where Video Capture is installed.

Installing Sonic Foundry Video Capture

Before you install Video Capture, we recommend that you exit all open programs and 
temporarily disable any virus protection. It is recommended that you install Video Capture 
at the same time that you install the main editing application.

To install Video Capture:

1. Insert the application’s CD-ROM. 

2. In the SfVidcap folder on the CD-ROM, double-click sfVidcapSetup.exe.

3. Follow the screen prompts and enter the necessary information when required. 

• Click  to continue the installation.
• Click  to suspend the installation and review previous screen prompts.
• Click  to terminate the installation process.

4. At the last screen prompt, click  to conclude the installation.

Note: Video Capture uses a Windows 2000 
installer for all versions of Windows (e.g. 
98SE, NT4). If it is not already installed on 
your system, the Video Capture installer will 
prompt you to install the Windows 2000 
installer and then ask you to restart your 
system.
CHP. 1 INTRODUCTION
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Starting Sonic Foundry Video Capture

After Video Capture has been installed on your computer, there are two ways to start the 
program. 

Using the shortcut

Double-click the Sonic Foundry Video Capture icon  on your desktop upon completion 
of the installation procedure. This icon is a shortcut to the Video Capture program located 
on your hard drive.

Using the Start button

The second method also allows you to start Video Capture right from the desktop.

1. Click the  button on the Taskbar. The Start menu appears.

2. From the Start menu, choose Programs.

3. From the Programs menu, choose Sonic Foundry Video Capture.

Using the online Help

Video Capture includes HTML online Help. To view the online Help, you need to have 
Internet Explorer 4.0 or higher loaded on your system (included on the CD-ROM).

Accessing the Help

The online Help is available in two forms: in a Main Help window or What’s This? Help 
window. Press  on your keyboard or, from the Help menu, select the type of Help you 
need.

What’s This? Help

What’s This? Help allows you to view pop-up descriptions of Video Capture menus, buttons, 
and dialog boxes.

The illustration shows the default Start Menu location where Video Capture 
is installed. If you specified a different location during installation, navigate
to that menu location via this menu.

F1
INTRODUCTION CHP. 1
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To use What’s This? Help: 

1. Click the question mark button ( ) in the upper-right hand corner of a dialog box or the 
What’sThis? button ( ) on the toolbar in the main program workspace. Alternately, you 
can choose What's This? from the Help menu or press the  keys. 

2. The cursor changes to a question mark icon: ( ).

3. Click on an item in the program’s interface. 

Help on the Web

Additional Video Capture help and information is available on the Sonic Foundry Web site. 
Choose Sonic Foundry on the Web from the Help menu to view a listing of Web pages 
pertaining to Video Capture, Sonic Foundry, and video editing.

Shift + F1
CHP. 1 INTRODUCTION
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Using Sonic 
Foundry Video 
Capture
Overview

Sonic Foundry Video Capture is a full-featured capture application that is tightly integrated 
with the Sonic Foundry’s multimedia video editing applications. It is used to transfer video 
to and from a camcorder or other video device.

Menu bar

Preview window

Device status

Shuttle control Transport bar

Clip Explorer

Available Time

Timecode

Toolbar

Media
format

Display
resolution
USING SONIC FOUNDRY VIDEO CAPTURE
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Toolbar

The Toolbar at the top of the application contains many of the most commonly used 
commands.

Transport bar

The Transport bar is used to control your camcorder (device control, if possible), for 
capturing video, for playing back video clips for preview purposes, and to record them back 
to tape (output).

Transport controls

These controls are used for both playback and for previewing or recording video files back to 
tape. Clicking the Step buttons moves the tape or file one frame at a time. Holding either 
button causes this action to repeat.

Shuttle/Playback control

The Shuttle/Playback control is used for two purposes. In Capture Mode, it can be used to 
shuttle the camcorder tape forwards or backwards at variable speeds. In File Playback Mode, 
the handle on the slider changes and the slider is used to control the playback of video files 
on your computer. The duration of the video file is represented by the total length of the 
slider and the position of the handle on the slider indicates the progress of playback. The 
mouse scroll wheel can also be used to shuttle a camera or control file playback.

What’s This?
Help

Properties

Save

Open

New

Capture

Playback to

Transport

Capture/
Playback
mode

camera
Record to
camera

Fast Forward

RewindStop

Step
Back/Forward

Pause

Play

Shuttle control
Capture Mode

Playback control
File Playback Mode
USING SONIC FOUNDRY VIDEO CAPTURE CHP. 2
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Clip Explorer

The Clip Explorer window displays all of the video files that have been captured into a 
project or all of the video files that have been played back, either as previews or recorded 
back to tape. Video files can be dragged to the Clip Explorer from Windows Explorer for 
playback.

In Capture Mode, the Clip Explorer displays video files as they are captured to your hard 
disk and into a project. The information here is saved into the project file (*.sfvidcap) when 
you save your project. You can, therefore, close Video Capture and begin capturing again to 
the same project at a later time.

In Playback mode, the Clip Explorer can serve as a play list of files to be played back either 
as previews or to be recorded to video tape (print to tape). Video files can be inserted by 
dragging them into the Clip Explorer from Windows Explorer. Files that have not previously 
been in a Video Capture project may not have Tape Names (untitled), Start times 
(00:00:00.00) or Comments associated with them.

Double-click a clip in the Clip Explorer to view 
and change a clip’s properties (e.g. Tape name, 
Comments or Quality). Information that is added 
or changed in the Clip Properties dialog is saved 
with the clip in the project and is displayed in the 
Clip Explorer window.

You can also right-click a clip and select Properties 
to access this dialog.Video files can also be deleted, 
renamed or played back from this menu.
CHP. 2 USING SONIC FOUNDRY VIDEO CAPTURE
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Keyboard shortcuts

Integration with Sonic Foundry video editing applications

Sonic Foundry makes a number of video editing applications that are tightly integrated with 
Sonic Foundry Video Capture. 

• To run Video Capture from within one of these applications, from the Tools menu, select 
Open Video Capture. 

• From within Video Capture, clips can be dragged, individually or in groups, from the Clip 
Explorer window directly to the timeline of the video editing program.

Command Shortcut
Play/Stop Spacebar
Pause Enter
Step back one frame Left Arrow (when paused)
Step forward one frame Right Arrow (when paused)
Rewind Shift+Left Arrow
Fast forward Shift+Right Arrow
Slo-motion rewind Ctrl+Left Arrow
Slo-motion forward Ctrl+Right Arrow
Start capture Ctrl+R
Stop capture/print to tape Esc
Preview to Camera Ctrl+P
USING SONIC FOUNDRY VIDEO CAPTURE CHP. 2
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Configuration

The first time you run Sonic Foundry Video Capture, it will be necessary to configure your 
capture options.

Projects

Projects are used to organize your captures. When you start Video Capture, you will be 
prompted to enter a name for a project file (*.sfvidcap). You can open existing projects by 
choosing Open from the File menu. Projects are small files that contain tape and file 
information and can serve as a log of your capture activity. Projects can be saved by clicking 
the Save ( ) button on the toolbar. For more information, see Project Properties on page 24.

Selecting your device

Video Capture can be used to capture video from a wide variety of sources, including, but 
not limited to, DV camcorders, analog camcorders, VTRs, VCRs, and Web cameras. All of 
these devices connect to your computer through some type of hardware that is controlled by 
a software driver. It is this software driver that communicates with Video Capture. In simple 
situations, the program will automatically detect your device and select the appropriate 
driver, but it is possible to have more than one device connected to a single computer.

To select a device:

1. Connect your device (e.g. camcorder or Web camera) to 
your computer, turn it on, and run Video Capture.

2. Click the Video menu.

3. Select your device from the sub menu.

DV configuration

Before you run Sonic Foundry Video Capture, install your IEEE-1394 video capture card and 
install the software drivers that came with it. You will also need to connect the included 
cable from your capture card to your DV camcorder.

Sonic Foundry Video Capture supports hot connecting DV 
devices: you can plug your camcorder in, disconnect it, and 
turn it on or off at any time, and Video Capture will detect 
and react to these changes automatically. A small dialog 
appears during this detection process, which may take a few 
seconds.
CHP. 2 USING SONIC FOUNDRY VIDEO CAPTURE
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To configure a DV device:

1. Connect your camcorder to your computer via the IEEE-1394 cable. 

2. Turn your camcorder on and set it to VTR (playback) mode.

3. Run Video Capture.

4. Select your device from the Video menu.

5. To test your device’s connection, click the Play ( ) button on the Video Capture 
transport bar. 

Your camcorder should begin to play and the video from the camera should appear in the 
Preview window (unless you have Never Preview selected on the Options menu).

Troubleshooting

In many cases, Video Capture is configured after performing the preceding procedure. If this 
procedure fails, please check the following:

• Video Capture does not detect the camera. If the Status bar under the Preview window 
does not display your device when it is correctly connected and turned on, try turning the 
camera on first and then running Video Capture. Conversely, try running Video Capture 
first and then turning on the camcorder. If this doesn’t work, from the Options menu, 
choose Reconnect to Current Device. The detection process may take a moment, but it 
should not take longer than thirty seconds.

• Video Capture detects the camera, but the Play button does not work. This means that 
Video Capture does not have device control of your camcorder. Make sure Video Capture 
is in Capture Mode (pg. 18) and, from the Video menu, select a different device control 
driver (e.g. Microsoft DV Cam and VCR). Even if device control fails, you may still be able 

If the camcorder is initially turned off, 
the Preview window displays the above
message and the Device Status bar
indicates that no device is connected.

After turning the camcorder on, Video
Capture automatically detects the activity and
displays a blank preview. The Device Status bar
also changes to reflect the updated situation.
USING SONIC FOUNDRY VIDEO CAPTURE CHP. 2
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to use Video Capture to manually capture video by using your camcorder’s controls (or 
remote control) to control playback.

• Nothing happens at all. Your camera or capture card may not be compatible with Video 
Capture. Please use the software that came with the capture card to ensure that it is 
correctly installed and that everything is properly connected. If the capture card’s 
software works, but Sonic Foundry Video Capture does not, it may mean that there is an 
unresolvable compatibility issue.

Analog configuration

Analog video capture hardware comes in many different configurations. Most solutions 
however, use an MJPEG compression scheme (codec) and behave in a similar way.

To configure an analog device:

1. Connect your camcorder to your computer. In some configurations, the video output from 
your camcorder connects to the video capture card and the audio output connects to your 
sound card. 

2. Turn your camcorder on and set it to VTR (playback) mode.

3. Run Video Capture.

4. Select your device from the Video menu.

5. Select your audio device from the Audio menu.

At this point, the output from your camera should be visible in the Preview window. Device 
control of the camcorder by the Video Capture software is not possible in most situations. 
Many analog capture cards also allow you to adjust the quality of the video as it is being 
captured. Color balance, brightness, frame size and many other advanced properties may be 
modified from the dialogs that appear when you select your device’s options from the bottom 
of the Video menu.

While these dialogs can be accessed from within Video Capture, they are not apart of the 
application itself. Instead, these custom controls are apart of your capture card’s software 
package. Please consult the documentation that came with your capture card for more 
information.

Selected capture device

Selected device’s advanced
settings dialog(s)
(varies depending on hardware)
CHP. 2 USING SONIC FOUNDRY VIDEO CAPTURE
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Configuring the Preview window

The preview window can be configured to meet your needs. Some of 
these options can affect the performance of the application (pg. 22), but 
some are purely personal preferences (e.g. Display Square Pixels). Right-
click the Preview window to see a list of some of the available options.

Basic Capturing

Capturing video from your camcorder to you computer can be as simple as clicking the 
Capture button on the Transport bar.

Setting a destination

One of the most important aspects of project management is the naming and saving of 
captured files. It is also critically important to capture files to a fast hard disk with plenty of 
free space. For more information, see General capture advice on page 23.

To set the destination for captured files:

1. From the Options menu, choose Preferences.

2. Click the Disk Management tab.

3. Click [Create New] folder ( ) to select it.

4. Click the Browse button.

5. Browse for and select a destination folder for your captured video files.

6. Select the folder you just specified by clicking the check box to the left of the folder.

Menu item Description
Stretch to Window When selected, this option allows the Preview window to 

automatically resize to fit the main window. When not selected, 
the Preview window is limited to a number of discrete sizes and 
the original aspect ratio is maintained.

Display Square Pixels In short, televisions display rectangular pixels and computers 
display square pixels. This option allows you to choose how video is 
displayed on your computer to compensate for any distortion this 
may cause. This only affects how the video is displayed and does 
not alter the actual source media.

Zoom: 50% or 100% Sets the size of the Preview window. Half-sized previews are easier 
for your computer to display.

Properties Opens the Properties dialog (pg. 24).
USING SONIC FOUNDRY VIDEO CAPTURE CHP. 2
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You can also or press the  key on your keyboard or select the [Create New] folder item 
and then click it again to type in the specific path of the destination folder. Since Video 
Capture saves video into a project, video is captured into a subdirectory at the specified 
location. For example, if you have specified D:\Video as a storage folder on the Disk 
Management tab and your project is named Winter_Vacation, the full path for captured 
video would be D:\Video\Winter_Vacation\.

Multiple folders can be selected as destinations. 
Video Capture will capture to the first specified folder 
until that destination is full. The next capture you 
perform will then capture to the next selected 
location.

You can set the amount of disk space the is used before a destination is considered full by 
entering a value in the Overflow when disk space below text box. For performance reasons, it is 
recommended that you not fill up every megabyte on a hard disk, but instead always leave at 
least ten (10) megabytes on free space (ten megabytes is less than three seconds of DV 
video).

Capturing DV

Capturing DV can be completely controlled from within Video Capture.

To capture a DV video clip:

1. Connect your camcorder to your capture card. Turn on the camcorder in VTR mode and 
run Video Capture.

2. Click the Capture Mode ( ) button to set Video Capture to Capture Mode. The button 
appears depressed when in Capture Mode: ( ).

3. Use the Transport controls to locate the beginning of the scene that you want to capture. 
Not all camera/hardware combinations support device control. If this is the case, you will 
need to use your camera’s controls (or remote control) for tape transport and playback.

Insert

Create New

Remove Move Down

Move Up
CHP. 2 USING SONIC FOUNDRY VIDEO CAPTURE
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4. Click the Capture ( ) button to begin capturing video. You camcorder automatically 
begins playing and Video Capture begins capturing.

5. Click the Stop ( ) button to end the capture procedure.

Capturing analog video

Analog capture is identical to DV capture except that (in most cases) device control by 
Video Capture is not possible.

To capture an analog video clip:

1. Connect your camcorder to your capture card. Turn on the camcorder in VTR mode and 
run Video Capture.

2. Click the Capture Mode ( ) button to set Video Capture to Capture Mode. The button 
is depressed when in Capture Mode: ( ).

3. Press Play on your camcorder or on its remote control.

4. When the camera is ready, click the Capture ( ) button to begin capturing video.

5. Click the Stop ( ) button to end the capture procedure.

Capture Information

By default the Capture Information dialog appears 
after each capture is finished. At the bottom of the 
dialog are a number of fields that can be modified, 
including Tape name, Comment, and Quality. This 
information is saved with the project file and is 
displayed in the Clip Explorer window. This behavior 
can be changed so that the file that is created 
(captured) is automatically named and saved to your 
hard disk. In Video Capture’s Preferences dialog, de-
select the Display post capture dialog (pg. 26) item.

Capture Warnings

Video files take up a huge amount of disk space. 
During a capture, an indicator on the Status bar turns 
yellow when there is approximately ten minutes of disk space remaining on a particular 
drive and red when there is five minutes remaining. On drives that use a FAT32 file system, 
the maximum size of any file is 4GB, so the maximum Available Time is based on this 4GB 
limit, and not on the overall size of the drive itself (which may be much larger).
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Playing back or recording to a camcorder

Sometimes called print to tape or sending, Video Capture can also output finished movies, 
video files, and clips to a camcorder or VTR. Typically, these video files must be rendered in 
a very specific format that is compatible with your video hardware (capture card and 
camcorder).

To play back a file to a camcorder:

1. Connect your camcorder and turn it on in VTR mode. Run Video Capture.

2. Click the Capture Mode ( ) button to set Video Capture to File Playback Mode. When 
in this mode, the button is not depressed: ( ).

3. Click the Open ( ) button to locate the video file that you want to send out to the 
camcorder. The first frame of the file is displayed in the Preview window and should be 
displayed on the camcorder’s LCD screen or on a television that is connected to the 
camcorder.

4. Click the Preview on Camcorder ( ) button on the Transport bar.

5. Click the Play ( ) button.

This only outputs the video to the device and does not automatically record to a tape. To 
record a file to the camcorder or VTR, use the recording controls on the device itself. You 
may need to begin recording on your device (pre-roll) a few seconds before you click the 
Preview on Camcorder button to accommodate for any hardware delays.

To record a file to a DV camcorder:

1. Connect your camcorder and turn it on in VTR mode. Run Video Capture.

2. Click the Capture Mode ( ) button to set Video Capture to Playback Mode.

3. Click the Open ( ) button to locate the video file that you want to send out to the 
camcorder. The first frame of the file is displayed in the Preview window and should be 
displayed on the camcorder’s LCD screen or on a television that is connected to the 
camcorder.

4. Click the Print to Tape ( ) button.

After the Print to Tape button is pressed, Video Capture takes control of your DV 
camcorder and sets it into Record mode. Then the DV video file is played back and recorded 
to the camcorder. When it is finished, the playback stops and the camera is returned to a 
paused state. Different camcorders may require a slightly different procedure; please consult 
your camera’s manual for more information. In the worst-case scenario where Video Capture 
is unable to automatically record a file to tape using the above procedure, but the Preview on 
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Camcorder operation (previously detailed) works flawlessly, you may have to press the 
Record button on your camcorder to begin the recording procedure and then press the 
Preview on Camcorder button to playback the file.

Troubleshooting compatibility problems

If your video hardware is not accepting rendered video files for playback, you should test 
your system by capturing a clip from a video tape and, without altering the file in any way, 
try sending this file back to your camcorder. If the test procedure fails, then the problem is 
most probably with your capture hardware configuration. Please consult your hardware 
manuals to determine the correct settings. If this procedure succeeds, the problem is with 
the render settings in your video editing application. Please reconfigure the Render As 
settings in your video editing application to match the capture settings exactly and make 
sure the codec being used to compress the video is the one that was used to capture the 
video. NTSC DV for example, uses a DV codec at 720x480 with a frame rate of 29.97fps.

Troubleshooting dropped frames

Dropped frames are a serious problem both during capture and playback. If your system 
meets the basic requirements for running Video Capture and you are capturing to a 
dedicated, physically separated, and modern hard disk, you should not drop frames with any 
regularity, especially if you are capturing DV.

Indications

Dropped frames during capture are obvious on playback as breaks, flashes, or jumps in the 
action of a video file. The error in the captured file will always occur at the same point in the 
file, as opposed to hardware playback problems which occur at random intervals and at 
different places during subsequent playback.

Note: Dropped frames during capture is 
completely distinct and unrelated to NTSC 
drop-frame timecode.

As the capture is occurring, Video Capture reports the number of frames being dropped in 
the status bar below the transport controls.

dropped frames
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In some situations, dropping a few frames may not be a problem for your particular needs. 
Video Capture continues to capture and save a valid *.avi file despite dropped frames. In 
other cases, where it is critical that absolutely no frames be lost, click the Options menu and 
choose Preferences. Click the Capture tab in the Preferences dialog and select the Stop capture 
on dropped frames to have Video Capture halt in these situations.

General capture advice

Capturing and playing back video from a PC can be one of the most challenging operations 
for your computer. 

• Use a dedicated hard disk. Modern hard disks (EIDE, UDMA, SCSI, etc.) can all handle 
DV capture and playback. Faster disks that spin at 7,200RPM are definitely 
recommended. Most importantly, you should always capture to a dedicated, physically 
separate hard disk. Dedicated means that it is used primarily for storage purposes and does 
not have any applications on it that may interrupt the capture process. Physically separate 
means that Window is installed on a different disk. This is not the same as a different 
partition on the same disk. Windows frequently needs to write to the hard disk it is 
installed on (or to the disk specified in your Virtual Memory settings) and this can 
interrupt the capture process. Make sure this location is physically different from your 
capture hard disk. See Windows Help for more information.

• Do not run any other programs during capture. You should not be doing anything else 
with your computer during capture or playback. Other programs can easily interrupt the 
high rate of data flow to and from the hard disk during these procedures that can result in 
dropped frames. Press Ctrl+Alt+Del to see a list of applications that are running. Any 
necessary operations (e.g. most applications other than Explorer or Systray) can be 
stopped by selecting the process and clicking the End Task button.

Video Capture solutions

If you are consistently dropping frames, please try the following adjustments to Video 
Capture. If none of these suggestions solve your problem, you may have a more fundamental 
hardware configuration problem that needs to be rectified.

• Adjust the preview size. Previewing full-screen, full frame rate video can be a difficult 
task for your system. Drag the edge of the Video Capture window to create a smaller 
Preview window. Choppy previews can be deceptive however: your computer’s video 
subsystem may not be able to display video at full-frame rate and full resolution even 
though you are not actually dropping any frames. Right-click the Preview window and, 
from the Zoom submenu, select 50% to automatically size the window to half-size.

• Turn off audio preview. Previewing the audio can sometimes cause problems with 
capturing. From the Options menu, deselect the Preview DV Audio option (deselected by 
default).
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• Completely turn off preview. As a last resort, you can completely turn off the Preview 
window in Video Capture, instead relying on your camcorder’s LCD screen or outputting 
the video to a television to monitor the capture process. From the Options menu, select 
Never Preview, Smart Preview or Always Preview. Smart Preview is the default and will 
disable preview during an actual capture or when possible capture problems are detected.

• Changing capture parameters (analog only). While DV has a set frame size, frame rate, 
and data rate, analog capture cards (MJPEG) frequently have many options that can be 
adjusted to improve capture performance. At times this may mean settling for a lower 
frame rate or frame size to avoid dropping frames. Every capture card has different options 
that can be configured by selecting your capture device from the Video menu. From the 
Options menu, select Preferences and go to the Video tab to adjust the Custom frame rate 
captured by MJPEG devices.

Project Properties

The Project Properties dialog is used to determine 
the general settings for a project. It can be accessed 
from the File menu by choosing Properties or by 
right-clicking in the main window and selecting 
Properties from the shortcut menu. There are two 
tabs in the dialog. 

The Summary tab contains information about the 
project such as the tile and copyright. This 
information is only used for personal reference and 
is saved in the *.sfvidcap project file. 

The other tab is the Misc tab and is used to 
determine how the timecode is displayed in the 
program and displays the current tape’s name. For 
NTSC television in the United States for example, SMPTE Drop (29.97fps, Video) is the 
standard method of displaying timecode. This only affects how timecode is displayed and 
how the frames on the tape are counted and does not have anything to do with the actual 
frame rate of the video or the dropping frames during capture. Most captured video files 
(*.avi) do not contain timecode information.
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Preferences

The Preferences dialog can be accessed from the Options menu by choosing Preferences. 
Click on the individual tabs to see the various options. These Preferences are used to set all 
of the advanced configuration options.

General tab

This tab contains all of the general purpose preferences you can control to customize the 
behavior of Video Capture.

Default Preference Description
x Automatically open last project 

on startup
When Video Capture is run, the last project saved automatically 
opens.

x Show logo splash screen on 
startup

Briefly shows the Video Capture logo while the program is loading. 
The logo does not increase loading time.

x Show a Tip of the Day on 
startup

Select this item to show a special tip every time Video Capture is 
run. This can be a good way to gradually learn new techniques.

x Double-click in Clip Explorer 
plays clip

Double-clicking on a clip in the Clip Explorer automatically plays the 
clip back in the Preview window.

x Enable DV device control This option determines if Video Capture is used to control your 
camcorder or other DV device.

x Prompt to save untitled 
projects on exit

When exiting, Video Capture prompts you to enter a name for 
untitled projects.

x Recently used project list Select this option and set the number of Video Capture project 
files (*.sfvidcap) that are listed at the bottom of the File menu.
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Disk Management tab

The options on this tab are used to specify the location where captured files are saved. 
Multiple locations can be selected. For more information, see Setting a destination on page 18.

Note: It is recommended that you capture to 
a physically different hard disk than the one 
that Windows is installed on. This drive should 
be a hard disk dedicated to video capture and 
playback.

Capture tab

This tab controls the details of how video is captured to your computer. The options 
available here depend on your capture card’s options. For example, DV capture does not 
allow a custom frame rate to be specified, but many analog cards do. Audio is also 
automatically captured with a DV file, while it may be separate for other formats. Click the 
Advanced button at the bottom of the dialog for special hardware dependent options.

Default Preference Description
o Stop capture on dropped 

frames
By default, Video Capture continues to capture video despite 
dropping frames during capture. Select this option to have Video 
Capture stop when dropped frames are detected.

x Capture audio Deselect this option to capture only the video stream from your 
source.

x Display post capture dialog Select this item to allow you to enter a name for new files as they 
are captured. When this item is not selected, files are 
automatically named.

x Allow safe capture on multiple 
monitors

Deselect this option if you are having problems with the 
application when it is on a second monitor.

o Custom frame rate Enter a frame rate to be captured.
video Master stream Sets the main stream (video or audio) for MJPEG capture.
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Preview tab

Previewing the output from your camcorder involves using processor time on your computer. 
While this is normally not a problem, on some systems this may cause frames to be dropped 
during capture.

• Pixel aspect ratio: This allows you to select the type of pixels (square [1.000] or 
rectangular [any other value]) that are displayed in the preview window. This in no way 
affects the actual video data as it is captured or played. The default is Auto which 
automatically sets the proper aspect ratio.

• Print to tape options: These options are used to fine tune communication and timing 
between Video Capture and your DV device (e.g. camcorder). While the default values 
will work in most situations, manually adjusting these settings allows Video Capture to be 
customized to work with the wide variety of hardware available on the market today.
• Record setup delay: This delay accommodates for the time it takes for the camcorder 

transport to get into record mode. The default is four seconds (4000ms) and should only 
be adjusted to troubleshoot situations where no data (video/audio) is being sent to the 
DV device.

• Record engage delay: This second shorter delay is more sensitive and is more variable 
between different DV devices and may need to be modified slightly to fit your situation. 
If there are a number of frames that are repeated (freeze frame) at the beginning of a 
print to tape operation, set this to a slightly lower value (try increments of 50ms). If 
instead a few frames are missed at the beginning, try setting this to a slightly higher 
value.
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