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After Sound Forge software is installed and you start it for the first time, the registration wizard is displayed. This wizard offers easy steps
that allow you to register the software online with Sony Creative Software Inc. Alternatively, you may register online at
http://www.sonycreativesoftware.com at any time.

Registration assistance

If you do not have access to the Internet, registration assistance is available during normal weekday business hours. Please contact our
Customer Service Department by dialing one of the following numbers:

Telephone/Fax Country

1-800-577-6642 (toll-free) US, Canada, and Virgin Islands
+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries

Customer service/sales

For a detailed list of Customer Service options, we encourage you to visit
http://www.sonycreativesoftware.com/support/custserv.asp. Use the following numbers for telephone support during normal weekday
business hours:

Telephone/Fax Country

1-800-577-6642 (toll-free) US, Canada, and Virgin Islands
+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries

Technical support

For a detailed list of Technical Support options, we encourage you to visit
http://www.sonycreativesoftware.com/support/default.asp. To listen to your support options, please call 608-256-5555.

About your rights in Sound Forge software

Sound Forge software software is licensed to you under the terms of the End User License Agreement you entered into with Sony
Creative Software Inc.


http://www.sony.com/mediasoftware
http://www.sonycreativesoftware.com/support/custserv.asp
http://www.sonycreativesoftware.com/support/default.asp
http://www.sonycreativesoftware.com

About your privacy

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is
governed by the Software Privacy Policy. A copy of this policy is incorporated into the registration process and you are asked to agree to
its terms prior to accepting the terms of the End User License Agreement. Please review its contents carefully as its terms and conditions
affect your rights with respect to the information that is collected by the software. For your reference, a copy of the Software Privacy
Policy is located at http://www.sonycreativesoftware.com/corporate/privacy.asp.

Proper use of software

Sound Forge software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of
copyrighted materials. Using Sound Forge software for such purposes is, among other things, against United States and international
copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law
and may also subject you to the breach remedies set forth in the End User License Agreement.

Legal notices

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, CD
Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual Creation
Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries. All other trademarks or
registered trademarks are the property of their respective owners in the United States and other countries.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries.

Apple Macintosh Audio Interchange File Format (AIFF) file format.

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries.
Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and
proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the
express permission of Dolby Laboratories is prohibited. Copyright 1992 - 2008 Dolby Laboratories. All rights reserved.

Dolby Digital 5.1 Creator technology is not intended for use in content creation for commercial or broadcast distribution, or content that displays Dolby
trademarks and logos. Only Approved Dolby Digital Professional Encoders may be used for content that is commercially distributed or carries the Dolby
Digital trademark and logo.

Dolby®, the double-D symbol, AC-3%, and Dolby Digital® are registered trademarks of Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories.
FLAC/Ogg File Formats
©2008, Xiph.org Foundation

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this software
without specific prior written permission.

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the
implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable for
any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services;
loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including
negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage.

Gracenote

CD and music-related data from Gracenote, Inc., copyright © 2000-2008 Gracenote. Gracenote Software, copyright 2000-2008 Gracenote. This product
and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207, #6,240,459,
#6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open Globe, Inc. United
States Patent 6,304,523.

Gracenote and CDDB are registered trademarks of Gracenote. The Gracenote logo and logotype, MusicID, and the “Powered by Gracenote” logo are
trademarks of Gracenote.

LPEC

“LPEC" is a trademark of Sony Corporation.

Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 - 2008 Microsoft Corporation. All rights reserved.
Microsoft Windows Media 9

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 - 2008 Microsoft Corporation. All rights reserved.


http://www.sonycreativesoftware.com/corporate/privacy.asp
http://xiph.org/
http:ACIDplanet.com

PNG file format

Copyright © 2008. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but WITHOUT
ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE. http://www.w3.org/Consortium/
Legal/2002/copyright-software-20021231.

Real, RealMedia, RealAudio, and RealVideo applications

2008 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, RealAudio®, RealVideo®, and the Real logo are trademarks or registered
trademarks of RealNetworks, Inc. in the United States and other countries.

Steinberg Media Technologies AG.

VST is a registered trademark of Steinberg Media Technologies AG.

ASIO is a trademark of Steinberg Media Technologies AG.

Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights reserved.
Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs,
semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://mp3licensing.com.


http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://mp3licensing.com

Sony Creative Software Inc.

1617 Sherman Avenue
Madison, WI 53704
USA

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on
behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will be
posted on the Sony Creative Software Inc. web site, located at http://www.sonycreativesoftware.com. The software is provided to you
under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance
therewith. Copying or distributing the software except as expressly described in the End User License Agreement is strictly prohibited.
No part of this manual may be reproduced or transmitted in any form or for any purpose without the express written consent of Sony
Creative Software Inc.

Copyright © 2008. Sony Creative Software Inc.
Program Copyright © 2008. Sony Creative Software Inc. All rights reserved.


http://www.sony.com/mediasoftware
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Chapter 1

Introduction

Introducing Sound Forge software

. Thank you for purchasing Sound Forge® software and for your continued support of the Sony Creative Software Inc.

. family of products. The software provides you with the powerful features you have come to expect, as well as a number of

new features designed to make digital audio editing quick and easy.

Sample files

Throughout the manual, you will find references to six sample audio files. The manual directs you to use these files as you
experiment with different Sound Forge features. These files are installed in the same folder as the application:

« Drumbhit.pca
+ Fill.pca

» Loop.pca

+ Musicbed.pca
« Saxriff.pca

+ Voiceover.pca

The files are in Perfect Clarity Audio® (PCA) format, a Sony Creative Software Inc. proprietary lossless audio compression
format.

System requirements

The following lists the minimum system requirements for using Sound Forge:

» 800 MHz processor

+ 256 MB RAM

+ 150 MB hard-disk space for program installation

+ Microsoft® Windows® 2000 SP4, Windows XP, or Windows Vista™

+ Microsoft Windows®-compatible sound card

« DVD-ROM drive (for installation from a DVD only)

+ Supported CD-Recordable drive (for CD burning only)

+ DirectX® Media 9.0c or later (version 9.0c included on application disc)
+ Microsoft .NET Framework 2.0 (included on application disc)

« Microsoft® Internet Explorer 5.1 or later (included on application disc)
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Installing Sound Forge software

The install utility, setup.exe, located on the Sound Forge application disc, creates the necessary folders and copies all files required to
operate Sound Forge software.

Note: The Sound Forge application requires Microsoft DirectX 9.0c or later and Internet Explorer 5.1 or later. The setup program alerts
you if either is not detected on your system and prompts their installation from the Sound Forge application disc.

1. Place the Sound Forge application disc in the drive. The setup screen is displayed (if AutoPlay is enabled for your CD-ROM or DVD-
ROM drive).

Note: If the drive’s AutoPlay feature is not enabled, click the Start button and choose Run. Type D:\setup.exe, where D is the drive
letter of your CD or DVD drive, and follow the on-screen prompts to complete the installation.

2. Click Install, and follow the on-screen prompts to install the appropriate version of Sound Forge for your computer.

Getting help

To access online help, choose Contents and Index from the Help menu or press F1.

Note: To view online help, Internet Explorer 5.1 or later must be installed on your system. If you purchased the Sound Forge boxed
version, Internet Explorer version 5.1 is included on your application disc.

E? Sound Forge Online Help |Z”E‘E|

= =
Toolbar — s B[
Hide Back  Options Shortcuts Glossany
—_— ~
Tabs Contents | Index | Search | Favortes | 2
-
Allf Sound Forge 9
L e Professional Digital Audio Editing
[7] Using Help
2] Technical Support ight & 2007 are, Inc., 3 subsidiary of Sony Gorporafion of America
[7] optimizing Sound Forge
[7] Legal Motices
% The Sound Forge window
@ How Do .7
> i ith . Sound Forge software is the workhorse of countless audio professionals, and it
& Working with Projects just keeps getting better, You'll find that the new features in this version will
& working with Files help simplify your life by consolidating commen tasks and allowing you to .
% Editing Multichannel Audio customize the softwars to suit your nesds. Information
> Wurk.mg with Video Files pane
@ Previewing a File
% Monitoring Levels What's new in version 97
@ Rrecording W Multchsnnel sudio support.
% Selecting Data and Positioning th W' Updated Channel Converter for multichannsl files.
& Basic Editing W' Updated Spectrum Anslusis for multichannel files, b
@ markers, Regions, and Comman: W' Drag-snd-drep miuing snd pasting betwsen channels.
% Editing with the Playlist/Cutlist v Harduars Merers windoy for monitoring hardwsre sutputs snd adjusting preview
@ fpplying Processes and Effects 7 ‘::e's‘
@ Repairing Glitches, Clicks, and N e
" W Mono-compatibility meter.
S Seripting B v s d delete data from individusl channels of
> - ou can now cut, paste, and delete data from individual channels o
2 Synthesis multichannel files,
® sampling L W You can now update the cursor position and selection by double-clicking and
@ MIDI Synchronization editing the selection status bowes in dats windows.
@ spectrum Analysis W Improved process and effects dislogs with selection, wetydry mis, fade-infout
@ Acoustic Mirror contrals.
& ave Harmmer W Adjust data window selections/crassfades when process and effects dialogs are
4 5 visible.
®: Customizing Sound Fur‘ue 5 A4 ¥ Enhanced snapoing,
= v Enhanced color customization via Display Preferences, v

The following table describes the four tabs of the Online Help window.

Tab Description

Contents Provides a list of available help topics. Click a closed book ( @) to open the pages, and then click on a topic page ([2] ).

Index Provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the Type in
the keyword to find box to quickly locate topics related to that word. Select the topic and click the Display button.

Search Allows you to enter a keyword and display all of the topics in the online help that contain the keyword you have entered. Type
a keyword in the Type in the word(s) to search for box and click the List Topics button. Select the topic from the list and click
the Display button.

Favorites Allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, click the Add button on

the Favorites tab.
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Help on the Web

Additional Sound Forge information is available on the Sony Creative Software Inc. Web site. From the Help menu, choose Sony on the
Web, and choose the desired location from the submenu. The software starts your system’s Web browser and attempts to connect to the

appropriate page on the Sony Web site.
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Chapter 2

Learning the Sound Forge Workspace

This chapter provides a detailed overview of Sound Forge® toolbars and controls.

Using the mouse

The following table defines the mouse-related terms used throughout this manual.

Mouse Term  Description

Pointing Moving the mouse pointer over an item.

Clicking Pointing to an item and quickly pressing and releasing the left mouse button. If there is no left or right
specification, left-clicking is implied.

Right-clicking ~ Pointing to an item and quickly pressing and releasing the right mouse button. Right-clicking is frequently used

to display shortcut menus.

Double-clicking

Identical to clicking, but instead of pressing and releasing the mouse button once, it is done twice in quick
succession. Double-clicking always indicates the left mouse button.

Triple-clicking

Identical to clicking, but instead of pressing and releasing the mouse button once, it is done three times in
quick succession. Triple-clicking always indicates the left mouse button.

Toggle-clicking

Clicking the right mouse button while holding down the left mouse button. This is used to toggle options and
is a shortcut for drag-and-drop editing and using the Magnify tool.

Shift-clicking Holding down the Shift key while clicking the mouse. Shift-clicking is typically used to skip dialogs and quickly
repeat operations.

Ctrl-clicking Holding down the Ctrl key while clicking the mouse. Ctrl-clicking is used to modify the operation of a normal
click.

Dragging Holding down the left mouse button while moving the mouse pointer and releasing the mouse at the desired

location. Dragging is used to quickly move sections of data between windows, as well as to adjust sliders,
scrollbars, and faders.

Slow-dragging

Holding down the right and left mouse buttons while adjusting sliders and faders increases the resolution of
the movement. This is useful when making fractional adjustments to parameters.

Tip: Once you are familiar with Sound Forge basics, you may want to use mouse and keyboard shortcuts. For more
information, see Shortcuts on page 255.

Using the mouse wheel

The following table describes the available mouse wheel functionality you can use to navigate audio files.

Mouse Functionality =~ Description

Wheel Up

Zoom in horizontally

Wheel Down

Zoom out horizontally

Ctrl+Wheel Up

Zoom in vertically

Ctrl+Wheel Down

Zoom out vertically

Shift+Wheel Up

Scroll left (in 10ths of screen width)

Shift+Wheel Down Scroll right (in 10ths of screen width)

Ctrl+Shift+ Wheel Up Cursor left or current selection point left (if there is a selection)

Ctrl+Shift+ Wheel Down  Cursor right or current selection point right (if there is a

selection)
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The main window

When you start the application, the main window is displayed. The main window’s workspace is where you perform all audio editing.

M Sony Sound Forge 9.0 =)

Menu bar [rie edt vew specal Process Effects Tools FxFavorkss Options Window Help
Standardtoolbar |0 BEW@W@® L0 F FE 8 A ¥ &
Transportbar | @ ¢ = &> i1 @ 4« ¥
Channel Meters
(docked)
Status bar
Main window components
The following table describes the major components of the main window.
Component Description
Menu bar Displays the menu headings for the available functions.
Standard toolbar Provides quick access to some of the most common tasks in the application (pg. 27).

Transport bar

Provides quick access to basic audio transport functions (pg. 27).

Status bar

Help and processing information appears on the left side. The boxes on the right side display
the playback sample rate, bit depth, channel configuration, length of the active data window,
and total free storage space (pg. 83). With the exception of the free storage space box, you
can edit these boxes by double-clicking or right-clicking them. When no data windows are
open, only the free storage space box contains a value.

Workspace

This is the area located behind the data windows. Audio selections dragged to the workspace
automatically become new data windows. Windows such as the Regions List and Playlist can
be docked along the edges of the workspace.

Channel Meters Displays the level of the output audio signal. These meters can be toggled on/off by choosing

Channel Meters from the View menu. Right-clicking the channel meters displays a shortcut
menu that allows you to precisely configure the appearance of the meters.
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Floating and docking windows

With the many features in Sound Forge software, it is easy for the workspace to become cluttered. Docking windows allows you to keep
more windows open while maintaining a greater degree of organization. You can choose to float or dock the windows listed in the View
menu, including the Regions List, Playlist, and Time Display windows.

™ Sony Sound Forge 9.0 - [Wow, sound editing...]
M) File Edit ‘iew Sperisl Process Effects Tooks FXFawores Options Window Help

D ECIRE® LB ER i ]
@ O Il HK«EM»H

...... <l
Fsl @Waw Wsaundedltmqluxtgelx ier... W And easier ﬁ -E
posoorow | owooczow  eooveseoo | gocowsooo  ooeo ek of
L =
50
Ww . m = | Docked channel
s meters

s=e 3 #1=) )| Wl
MM B P g REe00 sy 00:00:00,000 [00:00:00.742 |00:00:00,742 vzor | % |
x Name Start End Length x B
[[off | (000 acoustic Grand (v | ote [ [ ]2
J o] And easier 00:00:03.637 00,005,000 00:00:01.360 | ¢ - El g3 27
H 2 [eTl 00! 0.742 JIH —
Stacked : 36 Sound editing just gets easier..,  DO:00:01.475 00:00:03,639 00:00:02.163 |
4 wow 00:00:00,742 | 00:00:01,475  00:00:00,733
windows with
tabs —Docked keyboard
Flaylist ', RegionsList / Explorer  Flug-InManager | Time Display 3 4 5 6

44,100Hz | 16bi | Mono | 00:00:05.000 ga00ME | —

Docking a window
1. Drag awindow to the edge of the workspace. The outline of the window changes shape as you approach the edge.

2. Release the mouse. The window docks against the edge of the workspace.

Preventing a window from docking

Press Ctrl while dragging a window to prevent it from docking in the workspace.

Tip: You can choose to reverse this behavior so that windows will not dock unless you press Ctrl. From the Options menu, choose
Preferences, and clear the Allow floating windows to dock check box on the General tab.

Floating a window
Drag the handle of a docked window away from the edge of the workspace so that it is a floating window.

Close window il

. = Hame [ st | End T wengh
Expand window il b T Hderan 00:00:00,000  00:00:00, 742 DO:00:00.742
: 2E wow 00:00:00,742 00:00:01,475 00:00:00,733
Handle 3 S mltirg st gets s 7S 00:00;03.65% 00:00:02,163
) A easier 630 00:00:05,000 00:1K0:01, 360
| Tmetegley | Fads | UndaFedoMstoy | ReglomsList | Bolwer ST

LEARNING THE SOUND FORGE WORKSPACE | 21



Hiding the window docking area

You can double-click the separator between the workspace and window docking area to hide the docking area. You can also use the
following shortcut keys to manage the workspace:

Shortcut key Description

F11 Show/hide window docking area at bottom of workspace.
Shift+F11 Show/hide windows docked on left/right sides of workspace.
Ctrl+F11 Show/hide all docked windows.

Window Docking Area (F11)

Explorer window (Alt+1)

The Explorer window is used to find, preview, and open media files. From the View menu, choose Explorer to show or hide the Explorer
window.

Regions List window (Alt+2)

The Regions List window contains all regions and markers that exist in the active data window. From the View menu, choose Regions
List to show or hide the Regions List window.

Playlist window (Alt+3)

The Playlist window is used to arrange regions for playback. From the View menu, choose Playlist to show or hide the Playlist window.

Video Preview window (Alt+4)

The Video Preview window shows the video frame at the current cursor or play position. From the View menu, choose Video Preview to
show or hide the Video Preview window.

Time Display window (Alt+5)

The Time Display window displays the current cursor or play position. From the View menu, choose Time Display to show or hide the
Time Display window.

Channel Meters window (Alt+6)
Sound Forge software provides peak and VU/PPM (peak program) meters that you can use to monitor your audio levels.

From the View menu, choose Channel Meters to show or hide the channel meters.

Undo/Redo History window (Alt+7)

The Undo/Redo History window allows you to see all of your edit operations. From the View menu, choose Undo/Redo History to show
or hide the Undo/Redo History window.

Spectrum Analysis window (Alt+8)

The Spectrum Analysis window allows you to examine the fundamental frequency and overtones present in a recording. From the View
menu, choose Spectrum Analysis to show or hide the Spectrum Analysis window.
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Plug-In Chainer window (Alt+9)

The Plug-In Chainer window allows you to link up to 32 DirectX and VST plug-ins into a single processing chain. From the View menu,
choose Plug-In Chainer to show or hide the Plug-In Chainer window.

Plug-In Manager window (Ctrl+Alt+0)

The Plug-In Manager window displays your plug-ins in a tree view like Windows Explorer. From the View menu, choose Plug-In
Manager to show or hide the Plug-In Manager.

Keyboard window (Ctrl+Alt+1)

The Keyboard window allows you to control internal or external synthesizers and samplers from Sound Forge software. From the View
menu, choose Keyboard to show or hide the Keyboard window.

Script Editor window (Ctrl+Alt+2)

The Script Editor window can be used to open, create, edit or run scripts. From the View menu, choose Script Editor to show or hide the
Script Editor window.

Hardware Meters window (Ctrl+Alt+3)

The Hardware Meters window allows you to monitor hardware outputs and adjust preview levels. From the View menu, choose
Hardware Meters to show or hide the Hardware Meters window. For more information, see Using the hardware meters on page 92.

Loop Tuner window (Ctrl+Alt+4)

The Loop Tuner window can be used to adjust the starting and ending points of a loop to create smooth transitions. From the View
menu, choose Loop Tuner to show or hide the Loop Tuner window. For more information, see Editing loops on page 216.

The data window

Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit and process audio.

Title bar Time ruler
I — —Overview bar
Edit Tool p F—Marker bar
Selector __§ 8 4 g0 . 00:00
1]
Level ruler —
Position
scroll bar
Waveform
display Time zoom
resolution
] —Time zoom in/out
Level zoom
. —A+-1¢ P @2 Maximize width
in/out
MM E B “’A' 00:00:04.457 |00:00:07.679 |00:00:03.192 1:960
Playbar Scrub control Selection status
boxes
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Data window components

Component Description

Title bar Displays the file name. If title information is included in the summary of a file, it appears here instead of the
file name. Double-click to maximize and restore the window.

Level ruler Displays the amplitude of the waveform. Right-click to display the level ruler shortcut menu. Drag to shift
the view up/down when zoomed in vertically.

Time ruler Displays the current location in the data window. Right-click to display the time ruler shortcut menu. Drag
to scroll the data window.

Marker bar Displays the position of region end points, loop end points, and markers. You can place, name, and

position markers and regions anywhere in the data window. These informational tags can serve as cues or
reminders highlighting important events in your project.

Right-click a marker or region tag to display a shortcut menu. Drag to edit a tag’s position. Double-click
anywhere within a region to select it.

Edit Tool Selector

Toggles through the Edit, Magnify, and Pencil tools. Right-click to display a shortcut menu that allows you
to display or hide data window elements.

Playbar

Contains audio transport buttons, including Go to Start, Go to End, Stop, Play Normal, Open/Play Plug-In
Chainer, Play as Cutlist, and Play as Sample. For more information on the playbar, please see page 25.

Selection status boxes

Displays the beginning, end, and length of a selection. If no selection exists, only the cursor position
displays. Double-click the leftmost box to edit the current cursor position or selection start position.
Double-click either of the other two boxes to edit the selection end position or the selection length. Right-
click to display the status format shortcut menu.

Waveform display

Displays a graphical representation of an audio file. The horizontal axis represents time, and the vertical
axis represents amplitude. Right-click within this display to open the waveform display shortcut menu.

Scrub control

Scrolls playback of your project at varying speeds.

Position scroll bar

Scrolls forward/backward through an audio file to display sections of the file not visible in the current area
of the waveform display.

Overview bar

Allows for quick navigation and playback of any part of an audio file. The overview bar also indicates the
portion of the waveform currently depicted in the waveform display, as well as the selected region. Click to
move the cursor. Double-click to center the cursor in the waveform display. Right-click to start or pause
playback. Drag to activate the audio event locator.

Time zoom resolution

Specifies the number of samples of data represented by each horizontal point on the screen. This
determines the length of time displayed in the data window. Smaller resolution values display less time.

Time zoom in/out

Changes the zoom resolution for the time (horizontal) axis.

Level zoom in/out

Changes the zoom resolution for the level (vertical) axis.

Maximize width

Resizes the data window to maximize its size within the workspace.

Displaying data window components

You can customize the appearance of individual data windows.

1. From the File menu, choose Properties or press Alt+Enter. The current file's Properties dialog is displayed.

. Click the Display tab.

2
3. Display/hide specific components by selecting/clearing the corresponding check boxes.
4

. Select the Save as the default for all new windows check box if you want to set the new configuration as the default data window

display.
5. Click OK.

Tip: Right-click the Edit Tool Selector (upper-left corner of data window) to display or hide components for the selected data

window.

Arranging data windows

You can use the commands on the Window menu to arrange data windows in the Sound Forge workspace..

Tip: Press Ctrl+Tab to switch forward through the open windows, or press Ctrl+Shift+Tab to switch backward through the open

windows.
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Command

Description

New Window

Creates a new data window

Cascade

Arranges all open data windows so they overlap with the title bar of each window
remaining visible.

Tile Horizontally

Arranges all open data windows top to bottom with no overlapping.

Note: This command affects only non-minimized windows.

Tile Vertically

Arranges all open data windows left to right with no overlapping.

Note: This command affects only non-minimized windows.

Arrange Icons

Arranges minimized data windows at the bottom of the workspace.

Minimize All Minimizes all open data windows.

Restore All Restores all minimized windows to their previous window size and position.

Close All Closes all open data windows.

Window List Switches focus to another data window.
Playbar
The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and play audio files in a variety of
ways.

Go to Start: moves the cursor to the start of the s@s  Play Plug-In Chainer: previews the audio processed through
4 file. (3 plug-ins when the Plug-In Chainer window is open.

If there is a selection, plays from the beginning of the
selection to the end of the selection.

If the Plug-In Chainer window is not open, the Open Plug-In
Chainer button (ﬂ) appears instead.

If there is a selection, plays from the beginning
of the selection to the end of the selection.

P Go to End: moves the cursor to the end of the = | Play as Cutlist: plays the file with the regions in the cutlist
file. B omitted. This button appears only if you treat the playlist as
a cutlist.
Stop: stops playback and returns the cursor to J Play as Sample: plays the file with the sustaining and
d | its position prior to playback. P release loops repeating the specified number of times. This
button appears only if you have defined a sample loop.
Play Normal: plays from the cursor to the end
b’ | of the file.

Current playback mode

When you play a file from the playbar, a small horizontal line appears beneath the selected Play button’s icon ﬂ . This indicates the

current playback mode, which is the mode used when you click the transport bar Play ﬂ button. For more information, see Transport

toolbar on page 27.

Changing the current playback mode

To change the current playback mode, click a playbar button or press X.

Optional Backward and Forward buttons

You can choose to display Rewind ﬂ and Forward M shuttle controls on the playbar. From the Options menu, choose Preferences,
and select the Show shuttle controls on Data Window transport check box on the General tab.
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Toolbars
Sound Forge toolbars contain buttons used to quickly execute many of the program’s commands and functions. Toolbars can be
dragged throughout the workspace, docked, resized, hidden, and customized.

You can use the Toolbars tab in the Preferences dialog to specify which toolbars you want to display. Perform either of the following
actions to display this tab:

« Choose Preferences from the Options menu and click the Toolbars tab.
+ From the View menu, choose Toolbars.

Displaying a toolbar
1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.

2. Todisplay a toolbar, select the corresponding check box and click OK.

Preferences @El

General Display Editing Labels File Types MIDI/Sync
Previews Status Toolbars Audia Videa WST Effects

Toolbars:

ansport Select a check box to
E g display a toolbar.
iews
[ Status/Selection
[ Riegions/Plaplst
[ Process
[ Effects
[ Tooks
O Leweks
[] ACID Laop Creation Toals
[ Seripting

Click Customize to add, remove

- or rearrange buttons on a
Show Toal T
o Tee T toolbar.

Default Al

ok [ caned | [ Ay |

Customizing a toolbar

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.
2. Select the check box and the toolbar name for the toolbar that you want to customize.

3. Click Customize. The Customize Toolbar dialog is displayed.
4

. Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected toolbar. Click Reset to
restore the toolbar to its default setting.

5. Click the OK button.

Docking a toolbar

When you drag a floating toolbar to any edge of the main screen, the toolbar docks on that edge.

Floating a toolbar

When you drag a docked toolbar away from an edge, the toolbar becomes a floating toolbar.
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Standard toolbar

The Standard toolbar displays by default when you start the application. The buttons on this toolbar provide quick access to many
common commands.

@

New: creates a new data window.

Play Clipboard: plays the audio on the clipboard.

5]

Open: displays the Open dialog.

Trim/Crop: removes all data from the file that is not
currently selected. This command has no effect if there
is no selected data. This command does not copy data
to the clipboard.

g Save: saves the current audio data. fir s Undo: reverses the last edit operation.

m Save As: saves the current file with a new name or F Redo: reverts the previously undone edit operation.
format.
Render As: renders the current project file to a media Yy Repeat: repeats the last operation. This command can

file.

bl

be used with most processing functions. The previous
operation’s parameters are repeated. To specify new
parameters, hold Shift and click this button.

Publish: opens the Publish Setup wizard so you can
upload your media file to the Web.

Edit Tool: selects the Editing tool.

Cut: removes selected audio data and places it on the
clipboard. This command has no effect if there is no
selection.

Magnify Tool: selects the Magnify tool.

Copy: copies selected audio data to the clipboard. This
command has no effect if there is no selection.

Pencil Tool: selects the Pencil tool.

@ P E @

Paste: inserts a copy of the clipboard data at the current
insertion point. If there is a selection, this command
replaces the selected data with the clipboard data.

Envelope Tool: selects the Envelope tool.

Mix: mixes a copy of the clipboard data with the current

* g . VR ;
= audio file. The mix start point is either the cursor point
or the start or end of the selection in the destination
data window.
Transport toolbar

The transport toolbar also displays by default and contains basic audio transport buttons.

Record: records data to a new or existing data window.

Stop: stops playback and returns the cursor to its prior
position.

Loop Playback: toggles Loop Playback mode on and off.

Go to Start: moves the cursor to the start of the file.

Play All: plays the entire file from beginning to end,
regardless of cursor position, selection, or playlist.

Rewind: moves the cursor backward in the current file.

Play: plays the file in current playback mode (Play
Normal, Play Plug-In Chainer, Play as Cutlist, or Play as
Sample).

Forward: moves the cursor forward in the current file.

= vvlee

Pause: pauses playback and maintains the cursor at its
current position.

= ¥z =

Go to End: moves the cursor to the end of the file.
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Navigation toolbar

The Navigation toolbar contains buttons used to navigate within the current data window.

Q Zoom In Full: magnifies the selected area to a 24:1 ratio.

123
<

Go To: displays the Go To dialog and allows you to
quickly move the cursor to a specific point in a file.

Zoom Normal: resets the audio data to its original
magnification.

Cursor Center: centers the display with the cursor
displayed in the center of the data window.

Zoom Selection: maximizes the selection vertically and
horizontally.

e

Cursor to Selection Start: moves the cursor to the
beginning of the selection.

Custom Zoom 1: sets the audio data to a custom time
magnification level.

Cursor to Selection End: moves the cursor to the end of
the selection.

Custom Zoom 2: sets the audio data to a custom time
magnification level.

Center Sustaining Start: moves the cursor to the
beginning of the sustaining loop.

Insert Marker: drops a marker at the current cursor
position.

Center Sustaining End: moves the cursor to the end of
the sustaining loop.

Mark In: marks the “in” point of a new selection.

SRR

Center Release Start: moves the cursor to the beginning
of the release loop.

Mark Out: marks the “out” point of a new selection.

=

—

Center Release End: moves the cursor to the end of the
release loop.

Views toolbar

The Views toolbar contains buttons used to store and retrieve data window views.

SET

Toggles views 1-8 between setting and restoring.

=

Stores and recalls specific selection views.
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Status/Selection toolbar

The Status/Selection toolbar contains buttons used to specify a file's status format and control snapping functions.

SMPTE EBU: changes the status format to SMPTE EBU

e Samples: changes the status format to Samples.
J (25 fps).

Time: changes the status format to Time. SMPTE Non-Drop: changes the status format to SMPTE

Non-Drop (29.97 fps, Video).

Seconds: changes the status format to Seconds. SMPTE Drop: changes the status format to SMPTE Drop

(29.97 fps, Video).

=
=
=
=

Time and Frames: changes the status format to Time SMPTE 30: changes the status format to SMPTE 30

EE

and Frames. (30 fps, Audio).

Absolute Frames: changes the status format to . Auto Snap to Zero: forces the ends of selections to the
Absolute Frames. L nearest zero-crossing.

Measures and Beats: changes the status format to Auto Snap to Time: forces the ends of selections to the
Measures and Beats. hTH nearest whole time division on the time ruler.

SMPTE Film Sync (24 fps): changes the status format to
SMPTE Film Sync (24 fps).

s o o

Regions/Playlist toolbar

The Regions/Playlist toolbar contains the Regions List and Playlist buttons as well as buttons corresponding to synchronization
commands and status displays.

Generate MIDI Timecode: configures the software to
send MIDI timecode through the MIDI output port. The
MIDI output port is specified on the MIDI/Sync tab of
the Preferences dialog.

E | Regions List: displays the Regions List.

©

Playlist: displays the playlist. ok Pre-Queue for MIDI Timecode: opens the wave device
E | = and preloads data for the next region to be played from
the playlist.

) Trigger from MIDI Timecode: configures the software to

ﬂ be triggered by MIDI commands received through the
MIDI input port. The MIDI input port is specified on the
MIDI/Sync tab in the Preferences dialog. For more
information, see Turning on MIDI input synchronization
on page 196.

Playlist Position display

Displays the current playback position of an audio file being played from the playlist. Right-clicking this box displays a shortcut menu
that allows you to specify a new format.

Sync Status display

Allows you to monitor the status of incoming/outgoing MIDI commands.
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Process toolbar

The Process toolbar contains buttons corresponding to all commands located in the Process menu.

oo

Auto Trim/Crop: removes silence and automatically
fades in/out the end-points of each phrase.

[

Insert Silence: inserts user-configurable silence into
audio files.

Bit-Depth Converter: converts a file to a different bit
depth.

Invert/Flip: inverts (or flips) the polarity of the current
selection.

Channel Converter: converts between mono and
multichannel formats. Can also intermix the channels of
a file to create panning effects.

Mute: mutes the current selection.

DC Offset: changes the baseline of an audio file.

Normalize: normalizes the loudness of an audio file.

Graphic EQ: opens the XFX Graphic EQ.

Pan/Expand: creates custom pans, expands, and mixes.

Paragraphic EQ: opens the XFX Paragraphic EQ.

Resample: creates a copy of the audio file with a new
sample rate.

Parametric EQ: opens the XFX Parametric EQ.

Reverse: reverses the current selection.

Graphic Fade: creates user-configurable fades.

Smooth/Enhance: opens the XFX Smooth/Enhance
tool.

Fade In: fades-in the selection.

Time Stretch: opens the XFX Time Stretch tool.

Fade Out: fades-out the selection.

I R E

Volume: adjusts the volume of an audio file.

Effects toolbar

The Effects toolbar contains buttons corresponding to all Sound Forge built-in XFX™ plug-ins.

Acoustic Mirror: adds environmental coloration to your
existing recordings.

Flange/Wah-Wah: mixes a modulated delay signal with
the original signal.

Amplitude Modulation: applies a sinusoidal or square-
shaped periodic gain to the input signal.

Gapper/Snipper: removes/inserts sections of silence at
regular intervals to create unusual effects.

Chorus: simulates multiple audio sources from a single
sound.

Noise Gate: removes signals below a set amplitude
threshold.

Multi-Tap Delay: creates a delay with up to eight delay-
taps spaced anywhere within 2.5 seconds of the original
sound.

Pitch Bend: creates a modified sound envelope that
corresponds to increasing or decreasing the pitch of a
sound file over time.

Simple Delay: adds a delayed copy of the audio signal
to the file.

Pitch Shift: changes the pitch of a selection with or
without preserving the duration of the file.

Distortion: simulates the overloading of an amplifier.

Reverb: simulates the acoustics of different
environments.

Graphic Dynamics: applies compression, expansion,

and limiting to affect the dynamic range of an audio file.

Vibrato: creates periodic pitch modulation in an audio
file.

Multi-Band Dynamics: allows compression and limiting
to be placed on up to four different frequency bands.

LAl =N S A

Wave Hammer: acts as a classic compressor and volume
maximizer.

=) s ' E

Envelope: forces the amplitude envelope of a waveform
to match a specified envelope shape.
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Tools toolbar

The Tools toolbar contains buttons corresponding to commands in the Tools menu.

Extract Audio from CD: extracts audio from CD and
opens for editing.

Audio Restoration: removes clicks and background
noise associated with vinyl records.

Burn CD: writes the selected audio track to CD.

Crossfade Loop: mixes audio occurring before the loop
start point into the end of the loop to smooth
transitions.

Auto Region: creates regions in an audio file according
to rapid sound attacks or a specified time interval.

Sampler: allows you to transfer samples to/from the
Sound Forge application.

Extract Regions: extracts all file regions and saves them
as individual files.

DTMF/MF Tones Synthesis: generates dial tones used by
telephone companies.

Clip Detect: performs clip detection on the current file
or selection.

gl €|le

FM Synthesis: uses frequency modulation and additive
synthesis to create complex sounds from simple
waveforms.

Find: searches for clicks and pops, volume levels, or
silent breaks in an audio signal.

Simple Synthesis: generates a simple waveform of a given
shape, pitch, and length.

Interpolate: replaces selected audio with interpolated
audio data based on the selection’s beginning and end
samples.

| |

Statistics: displays statistics corresponding to the
current file or selection.

Replace: replaces selected audio data with previous
adjacent data.

Preset Manager: backs up and transfers user-configured
presets from effects, processes, and plug-ins.

AE EE SEE 2 e

Copy Other Channel: replaces selected audio with a
corresponding selection from the opposite channel.

Levels toolbar

The Levels toolbar displays the audio levels in the left and right channels in the user-specified format. You can right-click to choose the
format from a shortcut menu.

channel level

I |
Left Right
channel level

ACID Loop Creation Tools toolbar

The ACID Loop Creation Tools toolbar contains buttons corresponding to commands used when creating audio loops for Sony’s ACID®

family of products. For more information, see Creating loops for ACID software on page 219.

Edit ACID Properties: displays the Edit ACID Properties
dialog.

Shift Selection Left: shifts the current selection to the
left so the current start point becomes the end point.

Edit Tempo: calculates the musical tempo (beats per
minute) based upon the current selection.

Shift Selection Right: shifts the current selection to the
right so the current end point becomes the start point.

Double Selection: doubles the size of the current
selection.

Rotate Audio: moves the current selection to the
opposite end of the file.

Halve Selection: divides the current selection in half.

Selection Grid Lines: toggles the selection grid line
display on/off.

Tempo window

The ACID Loop Creation Tools toolbar also contains a Tempo window that appears to the right of the toolbar buttons. This window
calculates and displays the ACID project’s tempo as if the current selection represents a complete measure.
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Scripting toolbar

The Scripting toolbar allows you to show, hide, or activate the Script Editor and display the Batch Converter window.

Script Editor: Allows you to create, edit, or run scripts. Batch Converter: Allows you to modify and manipulate
E @ multiple audio files without having to process each file
individually.
ToolTips

Using ToolTips

Hovering the mouse pointer over a button or status bar box for longer than one second displays a small text box adjacent to the
pointer. This text, called a ToolTip, is a brief description of the item’s function. Using ToolTips is an effective way to quickly familiarize
yourself with features.

1] =T

0 |00:00:05.501 1:2,045

ToolTip

-

Selection Lenagth

Turning off ToolTips

1. From the View menu, choose Toolbars. The Preferences dialog is displayed.

2. Clear the Show ToolTips check box and click OK.

Command descriptions

When you click and hold a menu item or a button in a toolbar, a brief description of the command appears in the lower-left corner of the
status bar. If you release the mouse button outside of the menu item or toolbar, the command is not executed.

Keyboard shortcuts

The Keyboard map allows you to customize the keyboard shortcuts available in the Sound Forge interface. You can access the Keyboard
map by choosing Customize Keyboard from the Options menu.

Monitoring levels in digital audio

The Sound Forge channel meters display peak levels during playback. Use the meters to monitor levels and ensure no clipping occurs in
your file.

Decibels

The standard method for digital metering is to use the maximum possible sample value as a reference point. This value is referred to as
0 dB. Decibels are used to represent fractions logarithmically. In this case, the fraction is: sample amplitude divided by the maximum
possible amplitude. The actual equation used to convert to decibels is: dB = 20 log (amplitude/32,768)

To illustrate this, consider a sine wave with a peak amplitude of 50% of full scale. Inserting the values in the appropriate places yields 20
log (0.50) =-6.0 dB. Each time a signal’s amplitude is divided by two, its dB value is decreased by 6 dB. Likewise, doubling the amplitude
of a signal increases its dB value by 6 dB. Dividing the sine wave until its peak amplitude is equal to 1 produces lowest peak dB possible,
-90.3 dB.

Why are dBs used when talking about audio? Decibels are typically used when dealing with sound pressure levels because of the vast
range of sound (about 120 dB) that the human ear can perceive. It’s also easier to say -90 dB than 0.000030 (1/32,768).
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Digital versus analog levels

When recording to an analog medium such as magnetic tape, recording engineers typically try to keep VU (volume unit) meters as close
to zero as possible. This ensures a high signal-to-noise ratio while preserving adequate headroom to keep the tape from saturating and
distorting. In addition, occasional peaks above 0 do not cause problems because the tape saturation point is not an absolute.

However, this is not true in the digital realm, where amplitudes are stored as discrete numbers instead of continuous variables. The
flexible recording ceiling of analog is replaced by the absolute maximum sample values of digital audio. Stored signals must never have
a value above these maximums, as the wave peaks are literally clipped. This clipping adds audible distortion and though it can go
unnoticed, it can also ruin an entire project. Therefore, sample with the understanding that digital audio has absolutely no headroom.

Setting digital audio levels

Because digital audio has no headroom, setting the sampling level becomes critical. If the loudest section of the audio is identified in
advance, the recording level should be set so that the peak is as close to 0 dB as possible to maximize the dynamic range of the digital
medium. If the loudest section of audio is unknown, allow 3 to 6 dB of headroom for unexpected peaks.

Tip: From the Tools menu, choose Find and use the Find dialog to identify the largest peak in your file.

Using the channel meters

From the View menu, choose Channel Meters to open or close the channel meters. By default, Sound Forge software provides peak
meters that you can use to monitor your audio levels. You can also choose to display VU/PPM (peak program) meters, a phase scope,
and a mono-compatibility meter.

The peak meters display instantaneous levels during playback to help you determine the loudest level in your audio signal and whether
the signal is clipping.

To prevent clipping, keep an eye on your peak meters. Peak levels should never exceed 0 dB. You can use the Status tab in the
Preferences dialog to calibrate the VU/PPM meters to their associated levels on the peak meters and adjust the VU meters’ sensitivity.

1] 7]
A
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Showing or hiding the Channel Meters window

From the View menu, choose Channel Meters to open or close the channel meters. You can dock the Channel Meters window on any
edge of the Sound Forge workspace.
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Showing or hiding meters

You can display a peak meter, VU/PPM, a phase scope, and mono-compatibility meter for each channel. To toggle the display of each
meter, right-click the Channel Meters or Hardware Meters window and choose a command from the shortcut menu.

A check mark is displayed to indicate which meters are currently visible.

« For more information about VU/PPM meters, please see Using the VU meters on page 35.
+ For more information about phase scopes, please see Using phase scopes on page 36.
+ For more information about mono-compatibility meters, please see Using the mono-compatibility meters on page 37.

Resetting clipping indicators

When audio levels are too high, clipping can occur. A red indicator appears at the top of the meter to show when audio is clipping. Do
any of the following to reset the indicator:

« From the Options menu, choose Channel Meters, and then choose Reset Clip from the submenu.
« Click to reset the indicator, or right-click the meters and choose Reset Clip from the shortcut menu.

Click the clipping
indicator to reset it.

Clipping
indicator |

You can also detect and mark clipped audio using the detect clipping tool. For more information, see Detecting and marking clipping on
page 98.

Changing the meters’ display resolution
The peak meters display levels in dB FS. To change the resolution of the meters, do either of the following:

+ From the Options menu, choose Channel Meters, choose Peak Range from the submenu, and then choose a display range.
+ Right-click the channel meter, choose Peak Range from the submenu, and then choose a display range.

Note: Choosing a wide range allows you to see low-level signals at the expense of precision display at high levels.

Changing the meters’ display options

You can choose whether labels, peaks, and valleys are displayed in the meters and whether the meters are displayed on top of other
windows when they are not docked.

Do either of the following to change the meters’ display options:

« From the Options menu, choose Channel Meters, and then choose a command from the submenu.
« Right-click the meters and choose a command from the shortcut menu.

Command Description

Expand Meters Toggles expanded-width meters. Turning off expanded meters can conserve screen space.

Interleave Meters Toggles interleaved or stacked display of VU/PPM meters with the corresponding channel meters.
Show Labels Toggles the meter level labels on and off.

Hold Peaks When selected, the highest peak levels are represented by a thin line on the meter.

Hold Valleys When selected, the lowest peak levels are represented by a thin line on the meter.

Always on Top When this command is selected, the channel meters will always be displayed above any other windows.
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To change the layout of the meters in the Channel Meters window, right click the meters, choose Layout from the shortcut menu, and

then choose a command from the submenu.

Command Description

Horizontal/Vertical/ Choose a command to change the orientation of the meters in the Channel Meters window.
Auto

Narrow Width Toggles narrow- or normal-width meters. Using narrow meters can conserve screen space.

Interleave Peak/VU  Toggles interleaved or stacked display of VU/PPM meters with the corresponding channel meters.

Routing channels to hardware outputs

You can change channel assignments from the Audio tab in the Preferences dialog or the Channel Meters window (for more
information, see Audio tab on page 250). Changing the setting in either location updates your preferences and affects all open data
windows.

To change a channel’s output device using the Channel Meters window, click the channel number and choose a new output port from
the menu:

Channel Meters =
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Using the VU meters

You can display volume unit (VU) and peak program (PPM) meters in the Channel Meters and Hardware Meters windows to help you
determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than
VU meters). For more information on the channel meters, see Using the channel meters on page 33. For more information the hardware
meters, please see Using the hardware meters on page 92.

VU/PPM meters are especially helpful when you're mastering: comparing two audio files’ VU/PPM readings will help take the guesswork
out of matching levels

Right-click the Channel Meters or Hardware Meters window and choose Show VU/PPM from the shortcut menu to toggle the display of
the VU/PPM meters.

VU/PPM readings should fall near the 0 (or reference) mark. 0 VU is merely a reference level, and your signal may exceed 0 VU. To
prevent clipping, keep an eye on your peak meters. Peak levels should never exceed 0 dB. You can use the Status tab in the Preferences
dialog to calibrate the VU/PPM meters to their associated levels on the peak meters and adjust the VU meters’ sensitivity. For more
information, see Status tab on page 249.

Choosing a VU or PPM scale

To change the scale of the meter, choose Channel Meters from the Options menu, choose VU/PPM Scale, and then choose a setting
from the submenu (you can also right-click the meter to set its options).

VU and PPM scales are most useful for displaying the average volume of the signal: the meter represents the RMS average level during
playback, and their attack nd decay are not as sensitive as the peak meter.

PPM scales are useful for monitoring peak levels. The meters use a fixed integration time (5 or 10 ms) that is sensitive to increases in
volume, but the meters are less sensitive to decreases in volume than the VU scales, which produces less meter activity and decreased

eyestrain.
Iltem Description
Traditional VU The traditional VU meter is displayed with a scale of -10 dB to +2 dB. 0 dB on the VU meter equals 4 dBu.
Extended VU The extended VU meter is displayed with a scale of -30 dB to +8 dB. 0 dB on the VU meter equals 4 dBu.
Logarithmic VU Displays the meters in a logarithmic scale (like the Sound Forge peak meters) instead of the linear scales traditionally associated with

VU meters.
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Item Description

UK PPM The UK peak program meter (also known as a BBC meter) is a Type Il meter and is displayed with a scale of 1 to 7, which corresponds to
arange of -12to 12 dBu:

UK Marks dBu

7 12
6 8
5 4
4 0
3 4
2 8
1 -12
EBU PPM The EBU peak program meter is a Type Il meter and is displayed with a scale of =12 to +12, which corresponds to -12 dBu to 12 dBu. 0

on the EBU PPM equals 0 dBu.
The EBU PPM and UK PPM respond identically to increases in volume, but the EBU PPM decays more slowly.

DIN PPM The DIN peak program meter is a Type | meter and is displayed with a scale of -50 dB to +5 dB, which corresponds to -44 dBu to 11 dBu.
0 dB on the DIN PPM equals 6 dBu.
Nordic PPM The Nordic peak program meter is a Type | meter and is displayed with a scale of -42 dB to +12 dB, which corresponds to -42 dBu to 12

dBu. 0 dB on the Nordic PPM equals 0 dBu.

Adjusting the VU meters’ sensitivity

Unlike peak meters — which read instantaneous changes in your audio signal — the VU/PPM meters read a portion of the signal and
calculate the average level. The size of the signal that the meters read is determined by the meters’ integration time.

To set the amount of data surrounding the cursor that will be used to calculate levels in the VU meters, specify a value in the VU meter
integration time box on the Status tab of the Preferences dialog.

The PPM scales use a fixed integration time:

Scale Integration time
UK PPM 10ms

EBU PPM 10ms

DIN PPM 5ms

Nordic PPM 5ms

Changing the meters’ display resolution
The VU/PPM meters display levels in dB VU. To change the resolution of the meters, perform either of the following steps:

« From the Options menu, choose Channel Meters, choose VU/PPM Scale from the submenu, and then choose a display range.
« Right-click the channel meter, choose VU/PPM Scale from the submenu, and then choose a display range.

Choosing a wide range allows you to see low-level signals at the expense of precision display at high levels.

Showing labels

Right-click the meters and choose Show Labels from the shortcut menu to toggle the meter dB markings on and off.

Holding peaks and valleys
Right-click the meters to access the Hold Peaks and Hold Valleys commands in the shortcut menu.

+ Choose Hold Peaks to display a marker on the meters indicating the highest reading.
+ Choose Hold Valleys to display a marker on the meters indicating the lowest reading.

Using phase scopes

You can display a phase scope in the Channel Meters and Hardware Meters windows to find phase cancellation among the channels in
an audio file. For more information on the channel meters, see Using the channel meters on page 33. For more information the hardware
meters, please see Using the hardware meters on page 92.

Right-click the Channel Meters or Hardware Meters window and choose Show Phase Scope from the shortcut menu to toggle the
display of the phase scope.
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To change the display, right-click the Channel Meters or Hardware Meters window, choose Phase Scope Style from the shortcut menu,
and then choose a setting from the submenu:

Style Description

Lissajous - XY Plot Displays the right and left channels plotted along the X and Y axes of the graph.

Lissajous - Rotated  Displays the right and left channels plotted along the X and Y axes of the graph. This
setting is identical to the Lissajous - XY Plot setting, but the graph is rotated 45 degrees.

Polar - Linear Plot Displays the right and left channels plotted vertically on the graph.
Polar - Circular Plot  Displays the right and left channels plotted on a circular graph.

Using the mono-compatibility meters

You can display a mono-compatibility meter in the Channel Meters and Hardware Meters windows to detect correlations or differences
between the channels of a file that can cause phase cancellation when downmixing to mono. For more information on the channel
meters, see Using the channel meters on page 33. For more information the hardware meters, please see Using the hardware meters on page
92.

Right-click the Channel Meters or Hardware Meters window and choose Show Mono-Compatibility Meter from the shortcut menu to
toggle the display of the mono-compatibility meter.

When the channels are similar, the right (or top) half of the meter is illuminated: w1

When the channels exhibit phase cancellations, the left (or bottom) half of the meter is illuminated:

Controls

A major step in mastering Sound Forge software is becoming familiar with the controls used to set and adjust feature parameters,
including faders, sliders, and envelope graphs.

Faders and sliders

Faders and sliders are frequently used to edit effect and process parameters. To use either control, drag the control to the desired
position and release.

160048 [Fader
[15.85 %]

4\
Drag to set value

RN

M lize b
[-B?g?oa %?:“30] ‘ Fesponze width [0 to 100]:

ISD ‘ Slider

(]

Resetting fader and slider values

Double-click to return the control to its default value.

LEARNING THE SOUND FORGE WORKSPACE | 37



Fader and slider shortcuts

There are numerous keyboard shortcuts available when using faders and sliders.

If you want to Then use the following shortcuts
Change the value in small increments Aver
-or-

Hover the mouse over the fader or slider control and press Ctrl while moving the
mouse wheel.
Change the value in larger increments Page Up and Page Down

-or-

Hover the mouse over the fader or slider control and move the mouse wheel.
Set the control to its maximum and minimum values Home and End
respectively

Envelope graphs

Envelope graphs are used to configure the shape of frequency or amplitude envelopes applied to audio waveforms.

Level
1003

Envelope point

Envelope

0 |

0 253 B0 5 1003
[V Smooth gain ko minimize: distortion on steep slopes\

Show wave: IMix channels 'l Reset Ervelope |

Amplitude or
frequency axis

Time axis

Understanding the envelope graph

To use the envelope graph, you must first understand what it represents. In the previous example, the horizontal axis represents time,
with the leftmost point representing the start of the selection and the rightmost point representing the end of the selection. The vertical
axis represents either amplitude or frequency, depending upon the operation.

Moving an envelope point
1. Dragan envelope point to a new position.

2. Release the mouse button. The point is repositioned and the envelope adjusts.

Moving multiple envelope points

1. Starting in an unused area of the envelope graph, drag the mouse to create a selection box containing all points to be moved.

10035
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2. Release the button. The selected envelope points are displayed with a white square center.

3. Dragany of the selected envelope points to the desired position. The pointer displays as a multi-directional arrow and the selected
points move together.

4. Release the mouse button. The entire envelope graph adjusts.

10035

Reposition multiple envelope points

TR W
[, LW
25, -11.0 d?E]zat DD:DD:44.?03081

Changing the fade curve between two points

To change the type of fade between two envelope points, right-click an envelope segment and choose a fade type (Linear Fade, Fast
Fade, Slow Fade, Smooth Fade, Sharp Fade, and Hold) from the shortcut menu.

Selecting or clearing all envelope points

Press Ctrl+A to select or clear all envelope points.

Adding an envelope point

1. Hover over the envelope.

50 % Place the pointer on the envelope

. and double-click to add a point.

2. Double-click the mouse. A point is added to the envelope graph and can be positioned as needed. For more information, see Moving
an envelope point on page 38.

Deleting an envelope point

Right-click the point to be deleted and choose Delete from the shortcut menu. The point is deleted and the envelope adjusts.

Delete all points

Delete all envelope points by clicking the Reset Envelope button.

Displaying the waveform on an envelope graph

Certain envelope graphs (such as in the Graphic Fade dialog) allow you to view the audio waveform on the graph. If the selection is
small, the waveform automatically displays. Otherwise, selecting an option from the Show wave drop-down list displays the waveform.

Displaying multichannel waveforms

The Show Wave drop-down list allows you to specify how multichannel files display in the envelope graph.
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Multichannel files

When a data window displays a multichannel file, all channels are shown at the same time.

Working with multichannel files

When playing, editing, or processing multichannel files, you can select a single channel or all channels. However, certain processing
tasks cannot be performed on an individual channel of a multichannel file. For more information, see Single-channel editing on page 42, or

Editing Multichannel Audio on page 91.

Selecting data in multichannel files
When editing a multichannel file, you can use the mouse to select data simply by clicking and dragging in a data window. There are
several options for data selection in multichannel files.

1. Open amultichannelfile.
2. Select the Edit tool by choosing Tool from the Edit menu and Edit from the submenu.

Tip: Press Ctrl+D or click the Edit Tool button *£ on the Standard toolbar.

3. Select the data:

»  Drag within a channel to select that channel only.

8 4 00000 0000iS

Inf, -

+[ =<
M bl @ B ege Rate000

- Double-click a channel number to select the entire channel.

:
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+=<
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«  Drag across channels to select multiple channels.

M » @ P> - FRate:0.00

+  Drag along the divider between channels (or the loop bar above the ruler) to select all channels.
——

a 4 0:00:00

M B @ B epe Rete:000

Toggling channel selections

Once you place the cursor or create a selection in a multichannel file, you can cycle through channel options by pressing Tab.

Previewing channels

The single channel selection option allows you to preview channels in a multichannel file individually.

o u A WN =

Open a multichannel file and select all data.

Click the Play Normal button B |. All channels play. Click the Stop button @|.

Press Tab. The first channel is selected.

Click the Play Normal button ﬂ Only the first channel plays. Click the Stop button E
Press Tab. The second channel is selected.

Click the Play Normal button ﬂ Only the second channel plays. Click the Stop button E

LEARNING THE SOUND FORGE WORKSPACE | 41



Single-channel editing

You have the ability to cut, copy, and paste data in single channels of a multichannel file. However, channel lengths must always remain
equal in multichannel files. For more information on cutting, copying, and pasting data, see Editing audio on page 57.
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Chapter 3:

Getting Started

The Sound Forge® digital audio editing tool is for users from all musical backgrounds. It is an extremely deep program,

+ containing features that may only be required by the most advanced or specialized users. Nonetheless, a firm grasp of

Sound Forge basics is essential. This chapter is designed to provide you with information on Sound Forge fundamentals.

Creating a project

You can use Sound Forge project files to organize and work with your media files nondestructively. When you save a
project file, two things are created: a .frg file and a subfolder that contains your media file and all of the temporary files
created while working on your project. This file is not a multimedia file, but is used to render the final file after editing is
finished. When you copy, cut, paste, and otherwise edit your project, the process is nondestructive—meaning you can
edit without worrying about corrupting your source files. Within the project file, you can also undo any past operations,
including those occurring before your last save. Once you are finished working with a project file, you can save your work
to a media file using the Render As option on the File menu.

Note: To use the advanced undo/redo capabilities mentioned above, you must have the Allow Undo past Save check
box selected on the General tab of the Preferences dialog. To access the Preferences dialog, choose Preferences from the
Options menu.

1. From the File menu, choose Save As to save the current data window to a project file. The Save As dialog is
displayed.

Using the Save in drop-down list, locate the folder where you want to save the project.
From the Save as type drop-down list, choose Sound Forge Project File (*.frg).

In the File name box, enter a name for the file.

vk W

Click the Save button. A frg file is created with the name you specified, and a folder with a similar name
(projectname_frg, for example) is created in the same location for the temporary files.

Important: The associated project folder created by this process should not be deleted, as this will cause your project file
to be unusable.
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Getting media files

The software can open a variety of audio and video files. There are two main methods for locating, previewing, and opening media files:

+ From the File menu, choose Open to display the Open dialog.
« From the View menu, choose Explorer to display the Explorer window.

These methods are explained in greater detail in the following sections.

Note: To have pulldown fields automatically removed when opening 24 fps progressive-scan DV video files, select the Allow pulldown
removal when opening 24p DV check box on the Video tab of the Preferences dialog. To open your 24p DV video files as 29.97 fps
interlaced video (60i), clear this check box.

Using the Open dialog

1. From the File menu, choose Open. The Open dialog is displayed.

Tip: Click the Open button .

Open )
Look in: | (£ Sound Forge 9.0 ¥ O e E
[EdAudic Hardware Drivers [=]Loop.pea
ICFe10 Plug-Ins [usicbed.pea
IZ5HTML_ASSETS
(S .
(S File name: ‘oiceover.pca v
ICyvwideo Hardware Drivers
[Elorumhit.pea . —
[s4Fil.pca Files of type: | All Known Media Files w
Recent: C:YProgram FilesiSonyiSound Forge 9.0 w
Fllename:  yoiceover.pea v Open >
Fie of type: |l Known Wedia Fles v [Jopen as read-only Auto play
Recent: C:\Program Files\Sony|Sound Forge 9.0 w0 D Merge L,I'R to stereo
[Topen as read-orly [ Auto play
[Cterge LR to stereo
File type: Sony Perfect Clarity Audio  Format; Sany Perfect Clarity Audo File Information Displa Select to automatically
Audio: 44,100 Hz, 16 Bit, Mono Length: 00:00:05.000 < play preview files
Video: No Yideo Length;
Unity note: Loop(s):
SMPTE: RansPlay/cmds: Yesiioffio
ACID: No
Comments: Tuterial sound file for Sound Forge.

The Open dialog contains several features that allow you to locate and open audio files. These features are detailed below.

Feature Description

Files of type Use this drop-down list to specify the file format displayed in the system. A variety of file formats are supported.
Tip: Choose the CD Audio (*.cda) option from this list to extract audio tracks from a CD.

Recent Use this drop-down list to locate recently accessed folders.

Merge L/R to stereo Select this check box and hold the Ctrl button while selecting two mono files in the browse window. The two

mono files will be merged to the left and right channels of a new stereo file.
The first file you select will be placed in the left channel, and the second file will be placed in the right channel.

Compressed files are not supported for merging.
Auto play Select this check box to automatically preview files as you select them in the Open dialog.

2. Locate and select a media file using the Look in drop-down list at the top of the dialog.

3. To preview the file before adding it to your project, click the Play button.

Note: If you have the Auto play check box selected, your file will automatically begin previewing when you select it.
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4. Click Open. The file is opened and a data window containing the waveform is displayed.
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Using the Explorer window

In addition to using the Explorer window for locating, previewing and opening media, you can drag files or regions from the Explorer
window to an open data window to paste or mix the data. Click the right mouse button while dragging to toggle mix and paste drag-
and-drop modes. You can also extract audio from a CD.

Previewing media

The Explorer window allows you to easily preview files before you open them. The Explorer window has a mini-transport bar with Play,

Stop, and Auto Preview buttons |= |0 |k |. When you preview a file, its stream is sent to the channel meters on the main workspace (for
audio files) or to the Video Preview window (for video files).

Note: To preview video files, you must have the Video Preview window open. To display the Video Preview window, choose Video
Preview from the View menu.

1. Select afile in the Explorer window.
2. C(lick the Play button ﬂ to listen to the file.
3. Click the Stop button E or select a different file to stop previewing the file.

Tip: To automatically preview selected files, click the Auto Preview button M on the Explorer window's transport bar.

Opening media

To open a media file into a new data window from the Explorer window, double-click the file. To open a media file in a specific data
window, drag the media file from the Explorer window to the data window.

Obtaining or editing CD information

If Sound Forge can access information about a track or CD (either from the file or CD itself or from a local cache), it automatically reads
and displays this information when you insert a CD or browse your computer. However, if this information is not available, the software
can retrieve information over the Internet from Gracenote® MusicID™.

Once Sound Forge obtains information from Gracenote MusiclD, it is saved to a local cache so the information displays more quickly the
next time the tracks are displayed.
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If the software cannot connect to the Gracenote Media Database and the appropriate CD information is not available on your computer,
the tracks are simply listed numerically. In this case, you can edit CD information and submit it to the Gracenote Media Database.

Notes:

« Using Gracenote MusiclD requires an active Internet connection.
« For more information on using Gracenote MusiclD, please refer to the Gracenote Web site at

http://www.gracenote.com/cddb2info/using.html.

Locating matching CD information using Gracenote

1.
2.

Insert a CD in your drive.
Browse to the CD and click the MusicID ® button in the Explorer window.

Gracenote MusiclD attempts to obtain matching CD information and displays artist, aloum, and track data:
- Ifthe service locates an exact match, this information is automatically displayed. No additional action is necessary.
- If the service locates multiple possible matches, the Match dialog is displayed. Proceed to step 2.

Choose a method for completing the CD information:

+ If none of the possible matches is appropriate, click the Submit New button. The Gracenote MusicID Disc Information dialog is
displayed, allowing you to complete information for the CD and submit it for inclusion in the Gracenote Media Database. For
help on submitting CD information, click the Help/Guidelines button in this dialog.

When you are finished typing information, click the OK button to submit your data.

«  Select the appropriate match from the list and click the Accept Match button. The artist, aloum, and track information is
displayed based on your selection in the right side of the PC pane.

Editing and submitting CD information to Gracenote

If a CD is not currently part of the Gracenote Media Database, you can submit it for inclusion.

1.
2.

Insert a CD in your drive.

Browse to the CD and click the MusiclD B button in the Explorer window. The Gracenote MusiclD Disc Information dialog is
displayed.

Use the Gracenote MusicID Disc Information dialog to edit information about the CD. For help on submitting CD information, click
the Help/Guidelines button in this dialog.

When you are finished entering the information, click the OK button to submit it for inclusion in the Gracenote database.

Extracting audio from CD

The Explorer window allows you to easily extract audio from a CD into a data window. Each audio track on the CD is extracted into a
separate data window.

1.

Use the Explorer window to browse to and select your CD drive. The CD’s audio tracks display in the right pane of the Explorer
window.

Select the track(s) you want to extract.

Drag the track(s) to the main Sound Forge workspace. The software begins extracting the selected tracks into individual data
windows.

To stop the extraction process, you can click the Cancel button on the status bar to stop the whole process or on the individual
data windows to stop extracting a specific track.

Tip: To extract a single audio track into a new data window, double-click the track in the right pane of the Explorer window.
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Using Explorer views

You can control the information that is displayed in the Explorer window by clicking the Views button Ezl|-| and selecting a view. These
options are explained below:

Item Description
Tree View Displays all of the available drives and folders that you may choose from to find files.
Region View Displays any regions that have been defined in the selected media file.
Summary View Displays a short description of the selected media file at the bottom of the Explorer window.
Details Displays the file size, date and when the file was last created or last modified.
All Files Displays all file types in the active folder.
Peak files

When you first open afile, the entire file is scanned and a peak file is created. The peak file is stored with the same name and in the same
location as the audio file, but it is given an .sfk extension. This peak file is automatically updated whenever the original file is edited.

If you modify a file in another application, you can regenerate the peak file by choosing Rebuild Peak Data from the Special menu.

Working with video files

The Sound Forge application has the ability to open and save many video file formats. The video files cannot be edited within the
software, but this functionality allows you to attach, detach, and edit audio for the video. Once you've edited the audio, you can preview
the audio and video together.

When you open a media file containing video, the data window displays the video portion in a video strip above the audio.
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For more information, see Working with Video on page 225.
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Playing a file

After you open a file, you can play it by clicking the Play All button M on the transport bar. For more information, see Transport toolbar
onpage27.

Viewing the current position
As a file plays, the current playback position is indicated in the data window in three ways:

« A cursor travels across the visible portion of the data window.
+ The current playback position in relation to the entire file appears in the overview bar.

« The first selection status box in the playbar displays the current position in the user-specified format. For more information, see
Selecting status formats on page 65.
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Data window scrolling during playback

From the Options menu, choose Scroll Playback (or press F6) to enable automatic data window scrolling during playback. When the
cursor moves off of the current window, it will quickly scroll to show another full window of data.

To enable smooth scrolling, select the Scroll Smoothly option from the Options menu (or press Shift+F6). When this option is selected,
the cursor will slowly move back to the center of the display, and the wave data will scroll past it. This allows you to view upcoming data
while the file is being played.

Playing a file from a specified point

You can begin playback from any point in a file.

1. Click to position the cursor in the data window. A flashing cursor (spanning the height of the waveform display) is displayed.
2. Click the Play button ﬂ on the transport bar. The file plays from the cursor position.

If you do not hear playback, you may have inadvertently created a small selection. To determine if you created a selection, examine
the status boxes in the bottom-right corner of the data window.

& Wow, sound editing....
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+  If only the first box contains a value, there is no selection.
- If all three boxes contain values, a selection has been created. Clear the selection by clicking anywhere in the data window.

For more information, see Viewing selection status on page 49.
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Tip: When Options > Seek Cursor on Playback is selected, playback will restart when you position the cursor. If you do not want to
interrupt playback when positioning the cursor, clear this command.

Playing in Loop Playback mode
You can play an entire file or a selection in Loop Playback mode. In Loop Playback mode, the audio is played in a continuous loop.
Click the Loop Playback button & | on the transport bar (or press Q) to turn Loop Playback mode on and off.

Tip: When Options > Seek Cursor on Playback is selected, playback will restart when you position the cursor. If you do not want to
interrupt playback when positioning the cursor, clear this command.

Playing a selection

You can play specific portions of audio data by creating selections in the waveform display.
1. Drag the mouse within the data window. Notice that the waveform is selected as the mouse is dragged.
2. Click the Play button ﬂ Only the selection plays.
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Tip: When Options > Seek Cursor on Playback is selected, playback will restart when you position the cursor. If you do not want to
interrupt playback when positioning the cursor, clear this command.

Viewing selection status

When a selection exists, the boxes in the selection status bar in the bottom-right corner of the data window contain values. These values
indicate the start, end, and length of the selection. Double-click a box to edit the value.

No selection Selection

00:00:02, 207 00:00:00,742 |00:00:01.475 |00:00:00,733

| 1 Il ]
N ) )
Selection start Selectionend  Selection length

Cursor position

Selecting the status format

You can display status values in any supported format. You can change the format by right-clicking and choosing a new format from the
shortcut menu. For more information, see Selecting status formats on page 65.
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Viewing selection statistics

Choosing Statistics from the Tools menu displays a Statistics dialog showing information about the current selection or, if there is no

selection, on the entire file.

Ml Statistics - Example music bed

Ruler Format: v
Level Format: Decibels (dE} w
Cursor position (Time) 00:00:07. 145

Sample value at cursor (dB) -18.079

Minimumn sample position {Time) 00:00:01.096

Minimum sample value {dB) -0.723

Maximumn sample position {Time) 00:00:01,101

Maximum sample value (dB) -2.228

RMS level (dB) 45,351

Average value {(dB) -45,050

Zero crossings (Hz) 1,141.62
Copy to Clipboard [ OF ] [ Help ]

The following table describes all statistical categories displayed in the Statistics dialog.

Statistical Category

Description

Ruler Format

Choose a setting from the drop-down list to determine the format you would like to use for the Cursor position, Minimum sample
position, and Maximum sample position. For more information, see Selecting status formats on page 65.

Level Format

Choose a setting from the drop-down list to specify how the left- and right-channel levels at the cursor position will display.

+ Values - Displays as an integer. The range is from -8388608 to 8388607 in 24-bit audio, -32768 to 32767 in 16-bit audio and -128 and
127 in 8-bit audio.

+ Decibels - Displays as decibels. A value of 0 dB corresponds to maximum absolute amplitude and negative infinity (-Inf.) corresponds
to complete silence. In 16-bit audio, -90.3 dB is the lowest possible dB value (sample value of 1).

+ Percentages - Displays as a percentage ranging from -100 to 100 percent.

Cursor position

The cursor position (in samples) from the start of the audio file.

Sample value at cursor

The actual number stored by a single sample. The maximum allowed sample value is often referred to as 100% or 0 dB.

Maximum/minimum sample
position and sample value

The maximum and minimum sample values and the locations (in samples) where they occur.

These values may help determine if clipping will occur in the audio file. These values can also be used to determine the noise level of a
signal for use with Noise Gate (a built-in XFX plug-in installed with Sound Forge). For example, to determine the noise amplitude of a
file, run Statistics on a region of noisy silence.

RMS level

The Root Mean Square of the sample values relative to the RMS value of a maximum-amplitude square wave (the loudest possible
recording).

On short intervals, this value relates to the volume level of the audio file. If used on a large selection with large volume variation, this
value becomes less meaningful.

Average value

The sum of all sample values in the selected region divided by the number of samples. If this value is not zero, it usually indicates a DC
offset in the recording process.

Zero crossings

The number of times per second that the waveform fluctuates from a negative to a positive value.
This value can be used as a rough estimate of the frequency of the audio data for very simple waveforms.

Copy to Clipboard

Copies all contents of the Statistics window to the clipboard. This can be useful if you want to compare statistics of multiple files in a
spreadsheet.

Note: To copy specific data or cell, select the cells that you want to copy and press Ctrl+C.
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Creating a new data window

1. From the File menu, choose New. The New Window dialog is displayed.

.

Bit-depth:

Channels {1 to 32):

Maximum editing time:

Sample rate (2,000 to 192,000 Hzl: | 44,100

2x]|

2 (Steren) w

183751

2. Complete the New Window dialog:

a. From the Sample rate drop-down list, choose a sample rate.
b. From the Bit-depth drop-down list, choose a bit depth.

C. Choose a setting from the Channels drop-down list to select the number of channels stored in the file.

For more information, see Editing file attributes on page 83.
3. Click OK. A new data window with the specified attributes is displayed.

Tip: New windows are automatically named for you. You can customize this automatic naming feature to suit your needs. For more
information, see Customizing marker labeling on page 97.

Active data windows vs. inactive data windows

When multiple data windows are displayed on the workspace, only the window currently being edited is active, and all operations affect

this window exclusively.

Activating a window

To activate a data window, click anywhere within it. The title bar changes to the color defined as the active window color and the
previously active window is deactivated.

Note: Choosing Focus to Data Window from the View menu also results in the focus being returned to the current data window.
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Copying data to a new file

You can create new audio files by copying data to a new data window.

1. Open an audio file and create a selection.

2. From the Edit menu, choose Copy (or click the Copy button & ). The selection is copied to the clipboard.
3. Create a new data window. For more information, see Creating a new data window on page 51.
4

. From the Edit menu, choose Paste (or click the Paste button B ). The selected data is pasted in the new data window.

Working with files

You can save a file in a variety of formats, including popular audio formats such as WAV and AIFF, and streaming media formats such as
Windows Media® Audio and RealMedia™. You can save a file using a standard template, or you can customize the settings to suit your
needs. Once you create custom settings, you can save those settings as a template.

You have the option to save all open files at once or to save all open files as a workspace file.

Saving afile
1. Click anywhere in the data window to select it.

2. From the File menu, choose Save.

Note: When saving a new file, the Save As dialog is displayed. If the file was previously saved, choosing Save automatically saves the file
without your input.

Using the Save As/Render As dialog

The Save As dialog allows you to save an audio file with a new name, in an alternate format, or with new attributes.

The Render As dialog allows you to render a file using a standard template, or you can customize the settings to suit your needs. Once
you create custom settings, you can save those settings as a template.

Save As 2] ]
Save jn: | (= Audio Files R I s e =
] musicbed. wav @ Tutarsmp.way
3 musicsample. way
3 S awriff. way
3 scalenoteF. way
3 Sound2.way
)7 Tufll wa
3 Tubrnusic. way
3 Tutor].way
3 Tutor2. way
File name: INewAudio.wav Save I
Select file type — | Save as bpe: IW’ave [Micrasaft] (7. wav] j Cancel |
Select recent directories— | Recent: | C:\Mediatiudio Files =l Help |
Select template — | Template: IDefauIt Template j Custom... |
Template description—= | Description:  [Render 44,100 Hz, 16-bit, Steren PCH audio = | Abot... |
wave file
ZI Summary... |
Select saving metadata option—= | ™| Sawe metadata with file Free space:
. . ™ Stretch video to fill output frame [do nat letterbox) 3.247.5MB
Select video options {: . -
¥ East video resizing
4
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Click anywhere in the data window to select it.
2. From the File menu, choose Save As to display the Save As dialog.

If you're working with a Sound Forge project file, you can use the Save As dialog to save your project to a different name or location.
Choose Render As to save your project as a media file.

3. Select the folder where you want to save the file:

a. From the Save in drop-down list, choose a drive and folder.

—-or--

b. From the Recent drop-down list, choose a folder where you have previously saved files.

In the File name box, enter a name for the file or select a file in the browse window to replace the existing file.

5. From the Save as type drop-down list, choose a file format.

If the selected file type supports it, you can choose an encoding template from the Template drop-down list, or click Custom to
create a new template. For more information, see Creating custom rendering settings on page 54.

If you know that the file format is unsupported, select Raw Audio and click the Custom button to display the Custom Template
dialog, where you can specify format parameter. For more information, see Creating custom templates on page 54.

6. Inthe Template drop-down list, choose a setting that will be used to save your file, or click the Custom button to create a new
template. For more information, see Creating custom templates on page 54.

Notes:

« When you convert from mono to stereo, the data will be stored in both channels. When converting from stereo to mono, the data from
both channels will be mixed to a single channel.
« When determining bit rates, 1K=1024.

7. If you want to preserve metadata (such as embedded data from other applications, regions, markers, commands, playlist, and
sampler information) in your file, select the Save metadata with file checkbox. For more information see Using Markers, Regions,
and the Playlist/Cutlist on page 95, Adding summary information on page 88, and Saving loop points on page 224.

If the check box is not selected, the data will be ignored when you save the file.

Note: If the file type selected in the Save as type drop-down list doesn’t support metadata, you are prompted to save the metadata in an
external file with an .sfl extension (using the same name as your media file). Metadata can be saved internally for the following file
formats: MP3, Windows Media Format (WMA and WMV), WAV, WAV64, SFA, PCA, Scott Studios.

8. If you are saving to a format with a different aspect ration than your source media settings, then select the Stretch video to fill
output frame (do not letterbox) check box.

Note: When this check box is not selected, black bars may appear at the top and bottom (letterboxing) or sides (pillarboxing) of the
frame to preserve the aspect ration. For more information, see Saving a video file on page 230.

9. Ifyou see unacceptable video artifacts in the rendered video (these artifacts are most obvious with MPEG and streaming formats),
then clear the Fast video resizing check box.

Note: Turning this option off can correct the artifacts, but your rendering times will increase significantly. For more information, see
Saving a video file on page 230.

10. Click the Save button.
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Creating custom templates

If the file type you select supports it, you can create custom settings for saving files by clicking the Custom button.

Note: If a file type supports custom templates, a Custom button displays next to the Template drop-down list after you choose the file
type.

When you click the Custom button, a Custom Template dialog is displayed. Adjust the settings for the different template properties as
needed. For help on the different settings, click the Help button ﬂ or press Shift+F1.

When you are finished editing the template properties, click the OK button.

Saving custom templates

You can save a custom template to use again by entering a template name in the Template box (in the Custom Template dialog) and
clicking the Save Template button & .

Deleting custom templates

You can delete a custom template by selecting the template from the Template drop-down list (in the Custom Settings dialog) and
clicking the Delete Template button X/.

Creating custom rendering settings

The Custom Template dialog appears when you click Custom in the Render As dialog. You can use the Custom Template dialog to create
custom encoding templates for many of the file formats available in the software.

1. From the File menu, choose Render As. The Render As dialog is displayed.

2. Choose your preferred file format from the Save as type drop-down list. If the format allows you to create custom settings, the
Custom button becomes active.

3. Click Custom. The Custom Template dialog is displayed.

Make the appropriate setting changes for the chosen file format. For help on individual settings, click the Help button.

Tip: To save the custom settings for future use, enter a name for the template in the Template box and click the Save Template button.

5. Click OK. The Custom Template dialog closes.

Saving all open audio files

Choosing Save All from the File menu automatically prompts you to save all open audio files on the current workspace.

Note: Pressing Shift while choosing the Save All command automatically saves all open files without prompting you to approve each
save.

Saving files as a workspace

To accommodate complex editing scenarios, you can save the entire workspace as an alternative to saving individual files. Workspaces
are saved as Sound Forge Workspace (SFW) files. When you open a workspace file, all files are restored to their previous sizes, positions,
and magnification. In addition, each file’s current cursor position, custom views, and plug-ins in the Plug-In Chainer are restored. For
more information, see Creating and using views on page 82 and Using the Plug-In Chainer on page 160.
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Saving the current workspace
1. From the File menu, choose Workspace, and choose Save As from the submenu. The Save Workspace dialog is displayed.
2. Browse to the folder where the file will be saved.

3. Enter a name for the file in the File name box and click Save.

Opening a workspace
1. From the File menu, choose Workspace, and choose Open from the submenu. The Open Workspace dialog is displayed.
2. Browse to the folder containing the desired SFW file.

3. Select the desired file and click Open.

Working with projects
Projects are new to Sound Forge software; however, if you've used ACID or Vegas software, then you'll be quite familiar with how to use
Sound Forge projects. You should note that Sound Forge projects do function slightly different than ACID and Vegas projects.

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your project nondestructively
without changing your source files. When you edit a Sound Forge project, you can undo edit operations even past your last save. For
more information, see Using undo and redo on page 62.

Saving the project

1. Click anywhere in the data window to select it.

2. From the File menu, choose Save As to display the Save as dialog.

3. Select the folder where you want to save the file from one of the following locations:

«  From the Save in drop-down list, choose a drive and folder.
«  From the Recent drop-down list, choose a folder where you have previously saved files.

In the File name box, enter a name for the file or select a file in the browse window to replace the existing file.
5. From the Save as type drop-down list, choose Sound Forge Project File (*.frg). Sound Forge software creates a .frg file in the folder

you specified and creates a subfolder to store your sound and temporary files.

Note: Since a Sound Forge project contains all your original sound data plus all PCM temporary files, they can take some time to create.

Warning: Deleting a project’s [filename]_frg folder will break the project.
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Saving the project path in the rendered file

1. Save your Sound Forge project. The project must be saved before you can embed the project reference in the rendered file.

2. Follow the steps in Using the Save As/Render As dialog on page 52 to choose the file type and location for rendering your files and
then select the Save project as path reference in rendered media check box.

Note: This check box will be unavailable if you did not save your project or if you are rendering using a third-party file-format plug-in.

3. Click Yes if you would like to open the file in a new window or click No if you would like to close the dialog and return to the Sound
Forge window.

Note: If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a path
reference, the project file and all media must be available on your computer.

Editing a media file’s source project

When your Sound Forge project uses source media files that are rendered with an embedded project path reference, you can easily

open the source project in the associated application if you need to edit the media. By saving your project path reference when you
render files in ACID, Sound Forge, or Vegas, you can quickly access the media from Sound Forge via the Edit Source Project shortcut
menu.

Note: The project information in the rendered file is only a reference to a project file. If you modify the source project file after rendering,
the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be
available on your computer.

1. Right-click one of the following items:

«  the waveform in a data window
- amediafile in the Explorer window

2. From the shortcut menu, choose Edit Source Project. An ACID, Vegas, or Sound Forge window will open with the source project.

If you are editing a source project using a computer other than the computer where the project was created, then the editing
computer must meet the following requirements:

- The software that was used to create the project must be installed and the project file extension (.acd, .acd-zip, .veg, or .frg)
must be registered on the editing computer.

«  The editing computer must have the same version (or later) of the software as the computer where the project was created.
«  The project file must exist on the editing computer using the same file path as on the computer where the project was created.

+  The project’s source media must exist on the editing computer. If the media files do not use the same file path as on the
computer where the project was created, you will be prompted to choose a new folder or replacement files.

3. Edit the project as necessary.

Render the edited project using the same name as the original media file and close the editing application.

Note: Ifyou are editing an existing track, your project will automatically be updated with the latest rendered media file.

56 | CHAPTER 3



Editing audio

New Sound Forge users should remember that even the most complex editing is derived from a few simple operations: copy, paste, cut,
delete (clear), trim/crop, and mix. The following table provides a brief description of the basic editing operations.

Editing Operation Description

Copy Copies data from the window to the clipboard.

Paste Inserts the contents of the clipboard into the window at the current cursor position. If a selection exists in the data
window, the pasted data replaces the current selection.

Cut Deletes data from the window and copies it to the clipboard.

Delete (Clear) Deletes data from the window, but does not copy it to the clipboard.

Trim/Crop Deletes all data in the window with the exception of the selection.

Mix Mixes data from the clipboard with the data in the current window, starting at the current cursor position or the start of

the current selection.

Copying
You can copy audio data from a data window to the clipboard without changing the original file. Once audio data is on the clipboard,
you can paste it into existing files or use it to create new files.

Copying data to the clipboard
1. Open the Voiceover.pca file. This file is located in the same folder as the application.

2. Create a selection containing “Wow."
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3. From the Edit menu, choose Copy (or click the Copy button & ). The selected data is copied to the clipboard, but the waveform is
unchanged.

Previewing clipboard contents

To preview the contents of the clipboard, choose Clipboard from the View menu, and choose Play from the submenu.

Tip: You can display detailed information on the size and attributes of the clipboard contents by choosing Clipboard from the View
menu and Contents from the submenu.

Recycling clipboard contents

Once audio data is on the clipboard, you can paste or mix it into an infinite number of windows. Data remains on the clipboard until you
replace it with new data. Pasting

Once audio data is on the clipboard, you can paste or mix it into an existing data window or use it to create a new data window.
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Pasting data in an existing data window

Notes:

« Pasting into a multichannel file will insert data to all channels — the channels in a multichannel file must always be equal in length.
Silence is pasted to the unselected channel. If multiple channels were selected, the same data would be pasted to all selected channels,
and silence would be pasted to the unselected channel. If no channels were selected, the same data would be pasted to all channels.

« Pasting data of different sample rates will cause the data in the clipboard to play at the same rate as the rate of the window in which the
data is pasted.

« Ifany regions, markers, or loops are present in with the original sound data, they will also be pasted into the destination sound file. To turn
this feature off, turn off the Paste Events command on the Options menu.

1. After you have cut or copied your data, move the cursor to the beginning of the Voiceover.pca file by clicking the Go To Start
button ﬂ in the playbar. For more information on cutting or copying data, see Copying on page 57 or Cutting on page 59. For more
information on the playbar, see Playbar on page 25.

2. From the Edit menu, choose Paste (or click the Paste button ). The clipboard data is inserted into the file and the data for “Wow”
appears on the left side of the waveform.

Note: If there is a selection, the Paste command deletes the selected data before inserting.
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3. To confirm that the data has been pasted into the file, click the Play All button M “Wow. Wow. Sound editing just gets easier and
easier” plays back.

Pasting by dragging and dropping a selection
1. Choose the Edit tool .

2. Dragthe mouse in the data window to create a selection anywhere in Voiceover.pca.

Tip: If the Always open dropped files in new window check box on the General page of the Preferences dialog is cleared, you can also
hold Ctrl while dragging a file (or region) from the Explorer window to a data window to paste sound data. When the check box is
selected, dropping a file on the Sound Forge workspace always creates a new data window.

3. Hold Ctrl and drag the selection to the location where you want to paste the data. The cursor is displayed as a ,and a vertical
line is displayed to show you where the paste will occur.

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before
moving the mouse vertically adjusts the selection length.

4. You can click the right mouse button while dragging to toggle mix and paste drag-and-drop modes.

Pasting in a new data window

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste Special, and choose Paste to New from
the submenu. A new window containing the clipboard data in a single step is created.
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Cutting

Cutting allows you to remove a section of sound data from a data window and store it on the clipboard until you paste or mix it into
another file. Cutting sound data replaces the previous contents of the clipboard. When deciding between cut and copy, consider the
following information:

- Copying data has no effect on the original file.
« Cutting data modifies the original file.

Cutting data from a window

Note: If you cut data from individual channels of multichannel files, the waveform will contain silence at the end of the cut channel. The
channels in a multichannel file must always be equal in length.

1. Create a selection containing the second “Wow” (there should be two if you are following the examples) in Voiceover.pca.
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2. From the Edit menu, choose Cut (or click the Cut button (). The selected data is removed from the file and placed on the
clipboard.
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3. Cdlick the Play All button (H). “Wow. Sound editing just gets easier and easier” plays back.

Previewing a cut

You can preview cuts prior to performing the edit. This option allows you to determine if you made the selection accurately and if the
results are desirable by playing the data before and after the current selection.

1. Create a selection anywhere in Voiceover.pca.

2. From the Edit menu, choose Preview Cut/Cursor (or press Ctrl+K). The selection is ignored and the audio before and after the
selection is played to allow you to preview the cut.

Notes:

- To set the amount of pre- and post-roll that will be played when you preview a cut, choose Preferences from the Options menu and
choose the Previews tab. Enter values in the Pre-roll and Post-roll boxes in the Cut preview configuration section of the dialog.
- Ifthere is no selection, the playback will pre- and post-roll around the cursor position.
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Configuring cut pre-roll and post-roll lengths

Frequently, the default pre-roll and post-roll lengths are insufficient to evaluate the accuracy of an edit. For this reason, you can
configure pre-roll and post-roll lengths.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Previews tab.

3. Configure the Pre-roll and Post-roll values in the Cut preview configuration area of the dialog and click OK.

Deleting

Deleting a selection permanently removes it without placing it on the clipboard. To delete data, choose Delete (Clear) from the Edit
menu (or press the Delete key).

Notes:

- Ifyou delete data from individual channels of multichannel files, the waveform will contain silence at the end of the deleted channel.
The channels in a multichannel file must always be equal in length.

- Ifthe Treat as Cutlist command (available in the Special menu, Playlist/Cutlist submenu) is selected, deleting a selection creates a
region in the Cutlist window, but does not remove the selection. For more information, see Configuring the playlist as a cutlist on page
111.

Trimming/Cropping
Trimming allows you to retain a selection while deleting all surrounding data.

1. Create a selection containing “Wow, sound editing just gets easier” in Voiceover.pca, but do not select the second “and easier.”
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2. From the Edit menu, choose Trim/Crop (or press Ctrl+T). Only “Wow, sound editing just gets easier” remains in the data window.
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Mixing

Mixing is a powerful editing function that allows you to mix a copy of the clipboard contents at the current cursor position.
Mixing by dragging and dropping a selection

1. Open and play the Drumbhit.pca file. The file contains a snare drum and crash cymbal sound.

2. Choose the Edit tool 4.
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3. Dragthe mouse over the data window to select the entire waveform.

Tip: If the Always open dropped files in new window check box on the General page of the Preferences dialog is cleared, you can also
drag afile (or region) from the Explorer window to a data window to paste sound data. When the check box is selected, dropping a file on the
Sound Forge workspace always creates a new data window. For more information, see General tab on page 242.

4. Drag the selection to the beginning of the Voiceover.pca file. The cursor is displayed as a ,and a shaded selection box is
displayed to show you where the mix will occur. An envelope is drawn to show you the mix and fade levels (the last-used settings
from the Mix/Replace dialog are used by default).

You can click the right mouse button while dragging to toggle mix and paste drag-and-drop modes.

Tip: When dragging a selection within the same data window, drag up or down before moving the mouse left or right. Dragging left or
right before moving the mouse vertically adjusts the selection length.

Ifyou want the Fade In and Fade Out curves to pay attention to the destination selection and file length when mixing between files, select
the Auto-crossfade Mix with selection check box on the Editing tab of the Preferences dialog.

5. When you release the mouse button to drop the selection, the Mix/Replace dialog is displayed. If you want to bypass the Mix/
Replace dialog, hold Shift when you release the mouse button.

To customize your mix settings, choose a setting from the Preset drop-down list in the Mix/Replace dialog, or adjust the controls as

needed:
Item Description
Source Drag the Source fader to adjust the volume of the selection you want to mix.
Changing this setting has the same effect as dragging the sustain portion of the wet gain envelope in the data window.
Select the Invert Data check box to invert the source audio at the baseline (reverse the phase). Inverting data can help
match transitions and compare the phase relationship of the two sound files.
Destination Drag the Destination fader to adjust the volume of the selection you want to mix over.
Changing this setting has the same effect as dragging the sustain portion of the dry gain envelope in the data window.
Select the Invert Data check box to invert the destination audio at the baseline (reverse the phase). Inverting data can
help match transitions and compare the phase relationship of the two sound files.
Fade In Type a value in the Fade In box (or use the spinner) to set the length of the fade in between the source and destination

audio.
Changing this setting has the same effect as dragging the attack portion of the envelope in the data window.

Click the Fade Curves button [==]~

and choose a curve type from the menu to set the speed of the fade in.

Proportional Fade

Select the Proportional fade lengths check box if you want to specify fade lengths as a percentage of the selection.

Lengths
Fade Out Type a value in the Fade Out box (or use the spinner) to set the length of the fade out between the source and
destination audio.
Changing this setting has the same effect as dragging the attack portion of the envelope in the data window.
Click the Fade Curves button [==]- | and choose a curve type from the menu to set the speed of the fade out.
More Click to display additional controls at the bottom of the dialog that you can use to change the selection you want to

process.

6. Click the OK button to apply the mix.

Mixing audio from the clipboard

1.
2.
3.
4

Open and play the Drumbhit.pca file. The file contains a snare drum and crash cymbal sound.

Verify that the Drumhit.pca window is active and choose Select All from the Edit menu. The entire waveform is selected.

From the Edit menu, choose Copy (or click the Copy button &),

Activate the Voiceover.pca data window and click the Go To Start button K| on the playbar. The cursor moves to the start of the

file.
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5. From the Edit menu, choose Paste Special, and choose Mix from the submenu (or click the Mix button 8). The Mix/Replace dialog

is displayed.
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Invert data Invert data
cPU% 00:00:00,000 | 00:00:02,997 | 00:00:02,997 {-Inf. to 15 dE) U {-Inf. to 15 dE) U

6. Verify that the Source and Destination volume faders are set to 0 dB and click OK. The drum hit is mixed equally with the spoken
passage.
Chia HEG)
psi\eme Bl ow  FRENSound ediing just gets easier... B And easier
8 AT lwoooow | owoossof 00,0200 poonozony | poonsom w0
(]
| Both waveforms are combined
Inf, | ‘
I ¥ | |
=< Sl = |4
MM E B e R0 —60) 00:00:05,000 11437

Preview the file and notice that mixing does not change the length of the file.

Using undo and redo

You can easily undo/redo edit operations, even prior to your last save operation.

You can undo any edit operation by choosing Undo from the Edit menu (or click the Undo & button on the Standard toolbar).
You can redo any undone edit operation by choosing Redo from the Edit menu (or click the Redo s button on the Standard toolbar).

Important: The ability to undo past save is disabled by default. To enable this functionality, choose Preferences from the Options
menu, click the File tab, and select the Allow Undo past Save check box. When this option is enabled, your undo/redo history is retained
until you close the file or exit the software.

Using the Undo/Redo History window

The Undo/Redo History window may seem confusing at first, but you will find it invaluable once you have mastered it. This window
allows the audio file to be auditioned in various versions by undoing/redoing multiple operations.

To display the Undo/Redo History window, choose Undo/Redo History from the View menu (or press Alt+7).

Note: The undo/redo history for an audio file is retained until you close the file or exit the software. If you want to retain undo/redo
history indefinitely, you should work with a Sound Forge project (.frg) file.
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Lndo
Play IE' Indo Paste {00:00:05.000 to 00:00:05,733)

Undo/Redo History - Wow, sound edi | button Pla'?"ll?St Change
e ] Playlist Change

[} Undo Paste (00:00:05.000 to 00:00:05.733) ;l
Plavlist Change
Playlist Change

|— Performed operations

Redo

Undone operations

Undoing and redoing

1. Verify that the Voiceover.pca data window is active and choose Undo/Redo History from the View menu. The Undo/Redo History
window is displayed. If you have performed the previous procedures, the window should look like the figure below:
Undo/Reda - zound editing...
Unda
o Undlo Mix {00:00:00.00 to 00:00:02.14) =
Undo Trim/Crop [00:00:00.00 to 00:00:03.09)
[ Unda Cut [00:00:01.07 to 00:00:02.02)
Undo Paste
-
Redo
E
B
Notice that the Mix operation appears at the top of the Undo pane. The most recent operations always display at the top of the
appropriate list.
In the Undo pane, click the m corresponding to the Mix operation. The audio file plays without the drum track.
ndo/Fedo - gound editing. ..
tdo
(U rdo Mix [00:00:00.00 ko 00:00:02.14]
Idndo TrmCrop (00:00:00.00 to 00:00:03.09]
M Undo Cut (00:00:01.07 to 00:00:02.03)
Undo Paste
2.

Select the Mix operation and choose Undo from the Edit menu. The drum track is extracted from the Voiceover.pca data window
and the Mix operation moves to the Redo pane.
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o Red% e S

e Hepeat Gl

\

ound editing...
Undo
Undo Trim/Crop [00:00:00.00 to 00:00:03.09) ;I
[ Unda Cut [00:00:01.07 to 00:00:02.03)
Undo Paste
Redo
[ Reda Mix [00:00:00.00 to 00:00:02.14) ;l

3. IntheRedo pane, click the m corresponding to the Mix operation. The audio file plays with the mixed drum track.

4. Select the Mix operation again and choose Redo from the Edit menu. The drum track is remixed into the Voiceover.pca waveform
and the Mix operation is returned to the Undo pane.

5. Select the Trim/Crop operation in the Undo pane and click &z. Only the Mix operation is undone and moved to the Redo pane.
This is due to the fact that operations can only be undone or redone in the order originally performed.

6. Double-click the Cut operation in the Undo pane. The Cut and Trim/Crop operations are both undone in the waveform and moved
to the Redo pane.

nd editing... Undo/Redo - Wow, sound editing...

Undo Undo

Undo Trim/Crop [00:00:00.00 to 00:00:03.09) Undo Paste ;I
M Undao Eugﬂ:ﬂﬂ:ﬂ‘l .07 to 00:00:02.03)

Undo Pa
Redo Redo
[ Reda Mix [00:00:00.00 to 00:00:02.14) Redo Cut [00:00:01.07 to 00:00:02.03) ;l

Fedo Trim/Crop [00:00:00.00 to 00:00:03.09)
[ Reda Mix [00:00:00.00 to 00:00:02.14)

Tip: To quickly undo/redo operations in the Undo/Redo History window, double-click the operation.

Clearing the Undo/Redo History for the current file

Clearing the current file’s Undo/Redo History frees up disk space by deleting the file's temporary undo/redo files. However, deleting
these temporary files prevents you from undoing changes made to the file since it was last saved (or beyond, if you have the Allow
Undo past Save check box enabled on the General tab of the Preferences dialog). To clear the undo/redo history for the current file, go
to the Special menu, choose Undo/Redo History, and choose Clear from the submenu.

Note: A file’s undo/redo history is also automatically cleared when you close the file or exit the software.

Clearing the Undo/Redo History for all open files

You can simultaneously clear the undo/redo history for all open files. Once again, however, you cannot undo any previous changes once
these histories are deleted. To clear the undo/redo history for all open files, go to the Special menu, choose Undo/Redo History, and
choose Clear All from the submenu.
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Selecting status formats

The status format determines how a file's position and length information is displayed. The following table briefly describes supported
status formats (hh=hours, mm=minutes, ss=seconds, and ff=frames). For more information, see SMPTE Timecode on page 267.

Format name Description Format
Samples Number of samples Numbered (starting with zero)
Time Hours, minutes, seconds, and milliseconds  hh:mm:ss.sss
Seconds Seconds and fractions of seconds 5$5555.555 (to three decimal places)
Time & Frames Hours, minutes, seconds, and frames. hh:mm:ss.ff
Absolute Frames Frames and fractions of frames Numbered (starting with zero, to
three decimal places)
Measures & Beats Measures, beats, and quarter beats measures:beats.quarters
SMPTE Film Sync (24 fps) SMPTE at 24 frames per second for hh:mm:ss:ff
synchronizing with film
SMPTE EBU (25 fps, Video) SMPTE at 25 frames per second for hh:mm:ss:ff
European Broadcasting Union
SMPTE Non-Drop (29.97 fps, Video)  SMPTE at 29.97 frames per second hh:mm:ss:ff
SMPTE Drop (29.97 fps, Video) SMPTE at 29.97 frames per second using hh:mm:ss:ff
dropped frame numbers
SMPTE 30 (30 fps, Audio) SMPTE at 30 frames per second hh:mm:ss:ff

Experimenting with status formats

You can experiment with the Voiceover.pca file to see how status formats affect values in the selection status bar display boxes.
1. Open the Voiceover.pca file.

2. From the Options menu, choose Status Format, and choose Samples from the submenu.

3. Selectall data in the Voiceover.pca window by choosing Select All from the Edit menu. Notice the selection status boxes.
0 220,507 220,507

«  The first selected sample is sample 0.
«  The last selected sample is 220,507.
«  The total number of samples in the selection is 220,507.

4. From the Options menu, choose Status Format, and choose Time from the submenu. Notice that status values change from
samples to hours, minutes, and seconds.

00:00:00,000 |00:00:05,000 |00:00:05,000

5. From the Options menu, choose Status Format, and choose SMPTE Non-Drop (29.97 fps, Video) from the submenu. Notice that
status values change to hours, minutes, seconds, and frames.

00:00:00:00 |00:00:04:29 |00:00:04:29
6. Experiment with each status format and make note of how each format displays.

Notes:

« Selecting a new format changes the status format for the current data window only.
« To quickly change a file’s status format, right-click any of the data window’s status display boxes and choose a new format from the
shortcut menu.

Configuring the Measures & Beats format

Choosing the Measures & Beats format allows you to specify the beats per minute and beats per measure values used to calculate
measures and beats.
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Changing a file’s beat values

1.
2.
3.

Alternately, you can make a selection in the file equal to one measure, and then enter the number of beats in the sample measure in the
Selection length in beats box. The Tempo in beats per minute value is automatically calculated based on the selection length and

From the Special menu, choose Edit Tempo. The Edit Tempo dialog is displayed.
Enter an appropriate value in the Tempo in beats per minute box.

Enter an appropriate value in the Number of beats in a measure box and click OK.

number of beats.

Changing the default beat values

The previous procedure changes the beat values for the current audio file only. Use the following steps to change the Sound Forge

default beat values.

1.

2
3.
4

From the Options menu, choose Preferences. The Preferences dialog is displayed.
Click the Status tab.
Enter an appropriate value in the Default beats per measure box.

Enter an appropriate value in the Default beats per minute box and click OK.

Publishing to the Web

You can share your media file with others by publishing it to the Web from within the software. You can upload your file to
ACIDplanet.com or another publishing provider. From the File menu, choose Publish and follow the instructions to set up your
publishing provider(s) and upload your content.

Exporting to CD Architect software

You can export your Sound Forge audio files directly to CD Architect 5.2 software.

Exporting a single audio file

This feature allows you to add your Sound Forge audio files to the CD Architect timeline one file at a time.

1.
2.
3.

4.

Open the file that you want to add to your CD Architect project.
Click anywhere in the data window that you want to export to establish focus.

From the File menu, choose Export to CD Architect.

+  If CD Architect software is not running, the application will be started and the audio file will be added to the timeline and

Media Pool of a new project.
«  If CD Architect software is running, the audio file will be added to the timeline and Media Pool of the open project.

Note: A separate CD track will be created for each region in the media file.

Use CD Architect software to edit your CD project as needed.
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Exporting all audio files

This feature allows you to add all of your open Sound Forge audio files to the CD Architect timeline.
1. Open the file that you want to add to your CD Architect project.

2. From the File menu, choose Export All to CD Architect.

«  If CD Architect software is not running, the application will be started and all open audio files will be added to the timeline and
Media Pool of a new project.

«  If CD Architect software is running, all open audio files will be added to the timeline and Media Pool of the open project.

3. Use CD Architect software to edit your CD project as needed.

Exporting to Net MD devices

You can export your Sound Forge audio files to your Net MD device.
1. From the File menu, choose Export to Net MD.
2. Type information about your project:

a. Inthe Name of track box, type the name you want to use to identify your audio file on your Net MD device.
b. Inthe Name of artist box, type the artist name you want to associate with this track on your device.
C. Inthe Name of genre box, type the genre you want to associate with this track on your device.
d. Inthe Comment for track box, type any comments you want to associate with this track on your device.
3. Click the Export button. Your project is converted to the appropriate format for your device and begins transferring when
conversion is complete.

Recovering files after a crash

If Sound Forge software terminates improperly, you can recover all open and unsaved audio files not opened in read-only mode. When
afile is opened, it automatically creates temporary files that it uses to save any changes made to the file. The original file remains
unchanged until it is saved. If the software terminates improperly, the temporary files remain on your hard drive and can be used to
recover any unsaved changes made prior to the crash.

Tip: You can specify the folder used to store temporary files by choosing Preferences from the Options menu and designating a
Temporary files and record folder location on the General tab.

Recoverlng ﬁles Crash Recovery JH E=
Click the Recover button to restore the changes and undo history for the files listed in fileollisieanlbel soreied) .
. . musiched. way -
the Files that can be recovered list. Eoned |
Deleting recovered files Hep |
Click the Cancel button to delete the temporary files. The original media files remain “Your last ediing session terminated improperly. Click Recover to
restore your edits and undo history.

unchanged. ; _ ; :
If you click Cancel, you will loze your edits and unda history. our
media files will remain unchanged.

GETTING STARTED | 67



68 | CHAPTER 3



Chapter 4: Navigating, Zooming, and Selecting
This chapter introduces some of the Sound Forge® navigation and selection features.

. Setting the cursor position

While you can click anywhere in the waveform to position the cursor, there are times when you may need to position the
cursor more precisely. You can use the Go To dialog to move the cursor to a specific point in an audio file and center it in
the data window.

Tip: You can also use a variety of keyboard shortcuts to position the cursor. For more information, see Cursor movement on page 258.
1. Choose Go To from the Edit menu.

Tip: You can also use the following methods:

+ Right-click the waveform, choose Cursor, and choose Go To from the submenu.
+ Press Ctrl+G.

Go To - Example music bed

Go To: oK

I [Custom) j
Cancel |

Positian: IUUZUUZUU.UUU % b i s mm

Input format: ITime j

2. Set the cursor position using one of the following methods:

+  From the Go To drop-down list, choose a preset.
«  From the Input format drop-down list, choose a format and enter an appropriate value in the Position box.

3. Click OK. The cursor is placed at the specified position in the data window.

Previewing audio with pre-roll

Many audio editing operations depend upon accurate placement of the cursor in the data window. The Pre-roll to Cursor
command allows you to preview audio data leading up to the current cursor position. This command is extremely useful
when recording punch-ins. For more information, see Choosing a recording mode on page 119.

A 1.5 second pre-roll is automatically designated. However, you can change this value if necessary. For more information,
see Configuring cut pre-roll and post-roll lengths on page 60.

1. Place the cursor anywhere in the data window.

2. From the Edit menu, choose Pre-roll to Cursor (or press Ctrl+Shift+K). The Sound Forge software plays the audio
leading up to the cursor and stops at the cursor.
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Using the overview bar
When navigating or editing a file, the overview bar changes to reflect the current position in the file.
Title bar—l
Overview bar—l

Time ruler I

-12.0

The overview bar represents the length of the entire file zoomed out to its maximum position. By observing the overview bar, you can
determine the following items:

« The section of the audio file currently displayed in the data window.

« The location and size of a selection in relation to the audio file and data window.
- The current cursor location.

Understanding the overview bar

1. Open the Voiceover.pca file and verify that the waveform display is zoomed completely out (1:512 in this case).

- ]j The entire overview bar is bracketed

5]
Sience  jWow Sound edting just gats easier... .And easier J
25

6.0 |
T
12,0

6.0

25

+[[-T+1 [ Dfrse +[[=Te
Mob @ Bl pamno R o0

Notice that the entire overview bar is bracketed, indicating that the entire file appears in the data window.

2. Place the mouse pointer over the word “Wow,” and click. A small vertical marker, representing the cursor, appears in the overview

bar.

& Wow, sound editing...

Silence o Sound editing just gets easier.. .And easier

2.5

. E

6.0

*+[[=1=T [ Dlisz =T

K B @ B el Rae0o0 _«27 00:00:
3.

Create a selection containing the word “Wow.” A shaded block, sized in relation to the size of the selection within the entire audio
file, appears in the overview bar.

T Wow, gt aribine

00002 OO0

Sience heglting just gets easier... A easier

1A

25

6.0

120

120

+[[-]x] [ sz [+=[v
K B @ B B Rae:0.00 _«»A 00:00:0
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4. Click the Zoom In button [+]twice. The bracketed area in the overview bar becomes incrementally smaller as less of the waveform
appears in the data window.

i wow, sound editing... -10] x
i
I 00:00:01.000

,“I L
Sound editing iU

KM pM @ B Rate:000 _“WA | ooio0:00.742 | oi00:01.475 | ooiooion. 735

Zooming in on a selection decreases the size of the bracketed area

However, the selection remains the same size and does not move. This allows you to quickly locate a selection, even when another
section of an audio file is displayed.

Navigating in the overview bar
1. Open the Voiceover.pca file.
2. Click the Zoom In button [+] until you reach a 1:32 zoom ratio.

3. Click outside the bracketed region in the overview bar. The cursor position changes, but the cursor is located beyond the scope of
the data window.

i wow, sound editing... =10(x|
J{ 100 00:00:01.200 000020 L4008 L
Sound editing
50
bbb bk Al .
I, L e —
50
+[[-]+ iz +[[ =]+
KM M @ B Raw000 _‘*@\’A 00:00:01.54 | |

4. Double-click anywhere in the overview bar. The cursor position updates and centers in the data window.

& Wow, sound editina

=10l

B000L.200 [B0:000L.300 B0:0001,400 7

Sound editin

6.0
] — 2z LT @
Hp @B _“‘X_

Rate: 0.00 ooioni01.211 | |

Playing audio in the overview bar

To make navigating a file from the overview bar easier, you can start audio playback from the overview bar.
1. Open the Voiceover.pca file.

2. Right-click the overview bar. Playback of the file begins from the cursor location.

3. Right-click the overview bar again. Playback pauses.
4

. Right-click the overview bar once more and immediately left-click at several random positions in the overview bar. Each time you
click the mouse in the overview bar during playback, the cursor jumps to the new location and playback continues. The feature is
useful for quickly navigating a file and locating general events.
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Scrubbing

Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of playback. Both linear and
logarithmic scale scrubbing are allowed.

Tip: Choose a setting from the JKL/shuttle speed drop-down list on the Editing tab of the Preferences dialog to control the scrub speed
and range when using the keyboard or multimedia controllers.

Scrubbing with the scrub control slider

The scrub control slider i , located at the bottom of the data window, can be dragged back and forth. The farther from the center
that the slider is dragged, the faster the playback, both forward and in reverse.

HH @ B < Rds:0m i L0000 360

Note: You can also drag the Normal Rate indicator a, which is located below the scrub control, to adjust playback speed or
double-click Rate and type a playback rate.

Scrubbing on the timeline

You can scrub the project by using the timeline.

000003 IIHTTHIE]
1. Position the cursor on the timeline, hover the mouse pointer over the cursor and press Ctrl. The )
mouse pointer changes to a speaker icon. e
~ g
2. Leftclick and drag the mouse left or right to scrub the timeline. The cursor changes again to a ++ 4 * b
pan/scrub icon. Press Ctrl over Left-click and
timeline cursor drag to scrub

Scrubbing with the keyboard

Three letters (JKL) are used as a keyboard scrub control.

) Keyboard scrub letters
- Press J for reverse playback. Press again to accelerate the playback rate.

«  Press L for forward playback. Press again to accelerate the playback rate.
+  Press K to pause playback. J K L

There are several ways to adjust the playback speed: Reverse Pause  Forward

+  Hold Kwhile pressing J or L to emulate a shuttle knob mode.
+  Press K+J to turn the knob to the left or K+L to turn the knob to the right.
+  Press Kagain or Space to return to normal mode.

Scrubbing with the audio event locator

Dragging the mouse within the overview bar initiates playback of small audio loops adjacent to the cursor position. This is not
technically a scrub function, but it serves a similar purpose. It allows you to audition brief audio segments and quickly locate specific
events within a file. Playback stops when the mouse button is released.

Configuring the audio event locator

You can set the amount of pre-roll and loop duration for the audio event locator.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Previews tab.

3. Inthe Audio event locator section, edit the Pre-roll and Loop time values as desired and click OK.
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Zooming and magnifying

Since there are considerably more samples in a sound file than horizontal points (pixels) on the screen, many data samples must be
represented by each horizontal point when audio data displays in the data window. Depending upon the editing operation, you may

want to view the entire file at once or a small portion of data in greater detail. For this reason, you can utilize two varieties of zooming:
time ruler zooming and level ruler zooming.

Zooming the time ruler (horizontal)

The current time ruler magnification ratio appears in the lower-right corner of the data window above the status boxes.

% e R EE’@ Zoom out
8 4E o000 ; ) ; (00002 | . ; pognos Zoom out
|8 |
501 AT M§X|m|ze width of
window
1:512
504
Zoom ratio
Al slell=|0
MM E P 00:00:00,000 1:512

Understanding the zoom ratio

The zoom ratio determines the number of samples represented by each horizontal point on the screen. The zoom ratio is a value of XY,

where X is the number of horizontal points and Y is the number of samples. If the ratio is 1:1, each point on the screen represents one
sample. At this zoom ratio, a brief but detailed selection of time is displayed.

=10l
[
T o I
50
«Inf.
6.0
\
50 \
Iof, \» e M"r-hn-
©0 R T
=117 I * 1= [«
MM @ B ek ramom R 00 .
= R0 A L0 Waveform at 1:1 zoom ratio

Conversely, if the zoom ratio is 1:1024, 1,024 samples are represented by each point on the screen and a greater length of time is
displayed.

For very precise editing, you may want to zoom in more tightly than a 1:1 ratio. Sound Forge allows up to a 24:1 ratio, where 24 points

on the screen represent one sample. This high level of zoom may be useful when editing with the Pencil tool. For more information, see
Repairing audio glitches manually with the Pencil tool on page 134.

I |=TE
e [wom0:00.075)
-6.0
-Inf.

S —————
&0
-6.0
-Irf. I S S E—

b . e e —— |-
-6.0 Ll
EII=I0T Bent [=l[=]3

W ot ——— o .

MM @k i) (00 A oot Waveform at 24:1 zoom ratio
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Changing the zoom ratio
To edit the zoom ratio, use the Zoom In/Out spin control located adjacent to the zoom ratio display.

+ Clicking the plus/minus buttons increases/decreases the zoom ratio by single-step increments.
« Dragging the spin control increments the zoom ratio quickly in the corresponding direction.

Notes:

« When afile is opened, the horizontal magnification is set to the value specified by the Normal zoom ratio setting in the Display tab in the
Preferences dialog. To access the Preferences dialog, choose Preferences from the Options menu.
+ Right-clicking the waveform display allows you to quickly access time ruler zoom commands from the shortcut menu.

Using zoom time commands

If you prefer using commands, you can control the time magnification from the View menu. The following table briefly describes the
available time zoom commands. You can access these commands from the View menu by choosing Zoom Time and choosing the
desired command from the submenu.

Command Description

In Full Increases the zoom ratio to represent each audio sample with 24 screen pixels (24:1 zoom ratio).
Normal Returns the file to its default zoom ratio.

Qut Full Changes the zoom ratio to display the entire file within the data window.

Selection Changes the zoom ratio to maximize the display and center the selection within the data window.

Custom Zoom X:Y Sets the zoom ratio to a custom setting. For more information, see Using custom zoom settings on page 75.

Zooming the level ruler (vertical)

Zooming along the level ruler displays a larger vertical waveform and allows for more precise editing at low audio amplitudes.

2 Example music b - o]
. &8 'VI 00:00:00 IOD:DD:DZ IOD:DO:M
Level ruler zooming controls 1] : J ; ! ? : :

|-
| i \ “Inf. ]
Zoom in oom out 501

KM 3B 00:00:00.000 1:512

Changing the level zoom
To edit the level ruler zoom, use the Zoom In/Out spinner control located above the playbar.

« Clicking the plus/minus buttons increases/decreases the level ruler zoom by single-step increments.
« Dragging the spin control increments the level ruler zoom quickly in the corresponding direction.

At high zoom levels, only low-level samples are visible because the peaks of the waveform move beyond the vertical scope of the data
window. Consider the following data windows.
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Level zoom out maximum Level zoom in maximum

(i Example music bed * =10 x| i Example music bed * —o) x|
L |
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*E I I ‘& I I
502
£
1. e
£
0.2
502
50
aof e
£
502
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Both data windows display the same audio file at a 1:1 zoom ratio. The window on the left shows the level ruler zoomed to its maximum
out position. The window on the right shows the level ruler zoomed to its maximum in position. Notice that wave peaks clearly visible in
the left window are out of display range in the right window.

Using zoom level commands

If you prefer using commands, you can control the level magnification from the View menu. The following table briefly describes the
three available zoom level commands. You can access these commands from the View menu by choosing Zoom Level and choosing
the desired command from the submenu.

Command Description

Out Full Decreases the zoom level to minimize the display of the file’s amplitude.

Window Changes the level zoom to display the entire waveform amplitude in the data window.
Selection Maximizes the display of the selection (vertically and horizontally) in the data window.

Formatting the level ruler

You can configure the level ruler to display in decibels or percent by right-clicking the ruler and choosing Label in Percent or Label in
dB from the shortcut menu.

Using custom zoom settings

You can create two custom time zoom settings for quick access to time magnification levels that you use frequently.

Creating custom zoom settings

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the Display tab.

3. Select time magnification settings from the Custom zoom ratio 1 and Custom zoom ratio 2 drop-down lists.
4. Click OK.

Zooming to custom settings

From the View menu, choose Zoom Time, and choose a custom zoom setting from the submenu.

Tip: You can also click a Custom Zoom button @ |or & |on the Navigation toolbar or press 1 or 2 on the numeric keypad.
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Using zooming shortcuts

Zooming to a selection
1. Create a selection. If no selection is created, this function is not available.

2. Right-click the waveform and choose Zoom Selection from the shortcut menu. The minimum zoom ratio that allows the full
selection to display in the window is calculated, and the selection is then zoomed and centered in the data window.

Note: To reverse this function, right-click the waveform, choose Zoom, and choose Out Full from the submenu.

Zooming the window

Right-click the level ruler and choose Zoom Window from the shortcut menu. The maximum zoom level that allows the loudest portion
of the selection to display in the window is calculated and the entire sound file is adjusted.

Note: To reverse this function, right-click the level ruler and choose Zoom Out Full from the shortcut menu.

Zooming out full

To quickly display all data in a data window, right-click the waveform, choose Zoom, and choose Out Full from the submenu. This
command sets the zoom ratio and zoom level to the lowest values required to display all data in the window.

Note: To reverse this function, go to the View menu, choose Zoom Time, and choose Normal from the submenu.

Zooming in full

To quickly set the zoom factor to its maximum magnification, right-click the waveform and choose Zoom In Full from the shortcut
menu. The maximum magnification available is 24:1.

Note: To reverse this function, right-click the waveform and choose Zoom Normal from the shortcut menu.

Optimizing time and level ruler scaling

To optimize both the time ruler and level ruler display of a selection, double-click the level ruler. Double-clicking the level ruler a second
time restores both displays to their default levels.

Using the Magnify tool

The Magnify tool provides an additional way to magnify a section of an audio file. You can access the Magnify tool in three ways:

« From the Edit menu, choose Tool, and choose Magnify from the submenu.
« Click the Magnify Tool button @ on the Standard toolbar.
« Click the Edit Tool Selector in the upper-left corner of the data window until the Magnify tool is displayed.

Tip: When the Allow Ctrl+drag style zoom in data windows check box is selected on the General tab of the Preferences dialog, you can
hold Ctrl while creating a selection to temporarily use the Magnify tool.

When you select the Magnify tool, the cursor displays as €L . You can use this tool to create a selection box indicating how audio data is
magnified. By using the Magnify tool and toggle-clicking the mouse, you can toggle between time zoom, level zoom, and simultaneous
time/level zoom. For more information, see Using the mouse on page 19.
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Zooming the time ruler with the Magnify tool

1.

Drag the Magnify tool on the waveform to make a small selection box.

2. Toggle-click the mouse until the selection box is the same height as the data window.

3. Drag the Magnify tool to create a time zoom selection and release the mouse button. The zoom ratio of the selection increases.
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Zooming the level ruler with the Magnify tool

1.
2.
3.
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Drag the Magnify tool on the waveform to make a small selection box.

Toggle-click the mouse until the selection box is the full width of the data window.

Drag the Magnify tool to create a level zoom selection and release the mouse button. The zoom ratio of the selection increases.
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Zooming both time and level with the Magnify tool

1.
2.
3.

Drag the Magnify tool on the waveform to make a small selection box.
Toggle-click the mouse until the selection displays as a box.
Drag the Magnify tool to create a time/level zoom selection and release the mouse button. The level zoom and time zoom of the

selection increase.
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Selecting audio using start and end values

You can select audio by dragging the mouse or by using keyboard shortcuts (pg. 259). For the sake of accuracy, however, it is often useful to
create selections by entering specific start and end point values. The Set Selection dialog allows you to create selections in this way or by
choosing a preset selection from the Selection drop-down list.

1.

2.

From the Edit menu, choose Selection, and then choose Set from the submenu (or press Ctrl+Shift+D). The Set Selection dialog is
displayed.

From the Input format drop-down list, choose the format to be used for creating the selection. The values in the Start, End, and
Length boxes change to reflect the specified format.

Configure the selection by entering appropriate values in the Start and End or the Start and Length boxes.

If you are working with a stereo file, choose Left, Right, or Both from the Channel drop-down list, or, for a multichannel file, type
the appropriate channel number(s) in the Channel box.

Click OK.

Using the Set Selection dialog

The following sections briefly describe additional controls located in the Set Selection dialog.

Set Selection - Funky saxophone riff EJ@|

Selection:
K
= " o
Cancel
Skark: 00:00:00.114 : hrimin:sc.oe
End: 00:00:02.432 |
Length: 00:00:02,318 |~ [CIPlay looped
Channel: v
Input Format: | Time v
Control Description
Play Clicking Play plays the current selection.
Play looped Selecting the Play looped check box allows you to play the selection in Looped Playback mode.
Snap Zero Clicking Snap Zero forces the Start and End values of the selected area to the next zero-
crossing.
Snap Time Clicking Snap Time forces the Start and End values of the selected area to a whole time division

as designated by the markings on the data window’s time ruler.
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Zero-crossing preference

When using a Snap-Zero command, you can configure the application to snap to positive slope, negative slope, or either slope zero-
crossings.

1. From the Options menu, choose Preferences, and click the Editing tab.

2. From the Snap to zero-crossing slope drop-down list, choose the desired slope and click OK.

Selecting audio during playback

You can create selections during playback using the Mark In and Mark Out commands. These commands place temporary markers in
the data window, which are then used to create a loop region. While you can place these markers by choosing Mark In and Mark Out
from the Special menu, the keyboard equivalents are more useful.

1. Play the audio file in the current data window.
2. During playback, press | where the selection will begin.
3. Press O where the selection will end. A loop region is created using the in and out points you identified.

You can then right-click bar at the top of the loop region to insert a region, toggle looped playback, or select the loop region.

Tip: Select the Update loop bar on Mark In/Out check box on the Editing tab of the Preferences dialog if you want the loop bar in a data
window to be updated when you mark the beginning or end of a selection. When the check box is cleared, the loop bar isn't updated until
after you've marked both ends of the selection.

Fine-tuning a selection

After creating a selection, you may discover that the start or end point has not been positioned properly. In cases like this, you can try to
reselect the data, but it can be difficult to accurately create selection points. For this reason, you have a number of tools designed to
help you fine-tune selections.

If you find that the selection jumps unexpectedly as you fine-tune it, snapping may be turned on. For more information, see
Understanding snapping on page 80.

Adjusting a selection with the mouse

You can fine-tune selection start and end points by dragging the edge of the selection to a new location.

1. Open afile and create a selection in the waveform.

2. Position the mouse pointer over one of the selection edges. The pointer displays as a bi-directional arrow 4+—.

3. Drag the selection edge to a new position.

i Example music bed
I ———]

i Example music bed
—

B AF oo 00004 00006 ponoos | P 00008

*|=[< % =4
MM 3P —& 00:00:01.297 |00:00:03,335 | 00:00:02.038 1:908 M3 — 00:00:01,297 |00:00:05,312 |00:00:04.014 11908

Drag the edge of the selection to a new position.

4. Release the mouse button. The selection updates.

Adjusting a selection with the keyboard

Using the keyboard, you can quickly and accurately select data or update a selection. For more information, see Selecting data on page
259.
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Restoring a selection

If you lose a selection while editing, you can step backward through the previous five time selections by choosing Cycle Selection from
the Special menu or by pressing Backspace.

From the Special menu, choose Toggle Selection (or press S or /) to switch between the last selection and the last cursor position.

Understanding snapping

If, when extending a selection, the end points seem to “jump” to a different position, an auto snap option is turned on.

Turn snapping on or off

From the Options menu, choose Enable Snapping to turn snapping on or off. When snapping is enabled, objects will snap to the
following points:

+ The cursor
« Time selection edges

You can also choose to snap events to grid divisions, markers, or zero crossings.

Snapping to the grid

When snapping is enabled, you can also choose to have objects snap to whole time divisions as designated by the marks on the time
ruler above the data window.

From the Options menu, choose Snap to Grid to toggle snapping to grid lines.

Tip: To change the resolution of the grid, choose Status Format from the Options menu and then choose a setting from the submenu
(or right-click the time ruler and choose a format from the shortcut menu).

Snapping to markers

When snapping is enabled, you can also choose to have elements in the data windows snap to markers.
From the Options menu, choose Snap to Markers to toggle snapping for the following marker types:

- Markers
» Regions
- Command markers

For more information, see Using Markers, Regions, and the Playlist/Cutlist on page 95.

Snapping to zero-crossings

When snapping is enabled, you can also choose to have elements in the timeline snap to zero-crossings.

From the Options menu, choose Snap to Zero Crossings to toggle snapping to zero crossings.
Tip: To turn Snap to Zero Crossings on and off, press Ctrl+B.
Snapping the current selection
From the Edit menu, choose Selection, and then choose a command from the submenu to force the edges of the current selection to

the points you choose. Snapping helps you align your selection with items in the data window.

Note: If you want to use snapping when positioning the cursor and making selections, you can use the commands on the Options menu
to enable snapping and set snapping options.
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The Selection submenu commands are explained below:

Command Description

Snap to Grid This option forces both edges of a selection to a whole time division as designated by the marks on the time ruler above the data
window.
Tips:

« Youcanalso pressT.

« To change the resolution of the grid, choose Status Format from the Options menu and then choose a setting
from the submenu (or right-click the time ruler and choose a format from the shortcut menu).
Snap Edge to Grid This option forces the active edge of a selection to a whole time division as designated by the marks on the time ruler above the
data window.

The active edge of a selection is defined by the blinking cursor. Press Home or End to change the active edge.
Tips:
« You can also press Shift+T.

« To change the resolution of the grid, choose Status Format from the Options menu and then choose a setting
from the submenu (or right-click the time ruler and choose a format from the shortcut menu).
Snap to Zero This option forces both edges of a selection to the next zero-crossing of the waveform. Performing edits at zero-crossings reduces
the possibility of introducing glitches in your sound file.

Tips:

« You can also press Z.

« The Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive or any zero-
crossing.

Snap Edge to Zero This option forces the active edge of a selection to the next zero-crossing of the waveform. Performing edits at zero-crossings
reduces the possibility of introducing glitches in your sound file.

The active edge of a selection is defined by the blinking cursor. Press Home or End to change the active edge.
Tips:
« You can also press Shift+Z.

+ The Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive or any zero-
crossing.
Extend to Next Zero This option forces both edges of a selection to the next zero-crossing of the waveform. Performing edits at zero-crossings reduces
the possibility of introducing glitches in your sound file.

Tips:

« You can also press Z.

« The Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive or any zero-
crossing.

Extend Edge to Next Zero This option forces the active edge of a selection to the next zero-crossing of the waveform. Performing edits at zero-crossings
reduces the possibility of introducing glitches in your sound file.

The active edge of a selection is defined by the blinking cursor. Press Home or End to change the active edge.
Tips:
« You can also press Shift+Z.

« The Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive or any zero-
crossing.

Disabling auto-snapping at high magnifications

When editing an audio file displayed at a high magnification, you may wish to turn off snapping to time or zero-crossings. This allows
you to position a selection’s start and end points exactly where you choose.
1. From the Options menu, choose Preferences, and click the Editing tab.

2. Select the Disable auto-snapping below 1:4 zoom ratios check box and click OK.
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Creating and using views
Views are used to save and recall selections, zoom ratios, and waveform display positions. The Sound Forge software can retain eight
different views for any audio file, each containing any or all of the following elements:

+ Selection

+ Cursor position

« Magnification

+ Position scroll bar placement

Tip: Views are discarded when you close the file. To save views with a file, save the file as part of a workspace. For more information, see
Saving files as a workspace on page 54.

Displaying the Views toolbar
1. From the View menu, choose Toolbars.

2. Select the Views check box and click OK. The Views toolbar is displayed.

e 1 2 3 4 5% B 7 8

Views toolbar

Creating views

1. Open the Voiceover.pca file and create a selection containing “Wow.”

2. C(lick the Set button & | on the Views toolbar. A view can now be created.

sET11 2 3 4 5 B 78

A Click the Set button

3. dlick ﬂ The selection is saved as view 1 and ﬂ is underscored to indicate that a view was created.

2ET 1 s 3 4 5 b i i The 1 button is underscored
to indicate that a view was created.

Create a new selection anywhere in the audio file, preferably at an increased magnification.
Click the Set button &'/ followed by (2| The selection is saved as view 2.

Click ‘1 |. The view 1 selection is displayed.

No wu »

Click ﬂ The view 2 selection is displayed.
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Chapter 5: Changing File Attributes and Formats

. This chapter deals with the supported file attributes and formats in Sound Forge® software and discusses file summary
information.

Editing file attributes

When you open or create a file, its attributes display in the first four boxes of the status bar at the bottom of the Sound
Forge workspace. The file attributes are sample rate, bit depth, channels, and length.

44100 Hz | 164t | Mono | 00:00:09.12 S029.4 ME | Fileattributesin the status bar

Sample rate Bitdepth  Channels Total file length Free storage available

With the exception of the file length, you can edit audio file attributes in the Properties dialog or from the status bar.

Editing attributes in the Properties dialog
You can edit file attributes in the Properties dialog.

1. From the File menu, choose Properties. The Properties dialog is displayed.

Tip: You can also access the Properties dialog by performing either of the following actions:

« Right-click the waveform display and choose Properties.
« Press Alt+Enter.

2. C(lick the Format tab.
3. Edit the file attributes as needed and click OK.

Properties - Funky saxophone riff

General | Summary | Format | video || Display

Sample rate (2,000 ko 192,000 Hz): v
Bit-depth: 16 hit w

Channels {1 to 32): 2 (Steren) w

Editing attributes in the status bar

You can quickly edit individual file attributes from the status bar using either of the following methods:

+ Right-click the status value to be changed and choose a new value from the shortcut menu.
+ Double-click the status value to be changed and type a new value in the edit box.
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Changing the sample rate

The sample rate is the number of samples per second, measured in hertz (Hz), used to record audio. You can specify sample rates from
2,000 Hz to 192,000 Hz. Typical sample rates are stored as presets in the Sample rate drop-down list. In addition, you can increase or
decrease the sample rate of an existing audio file.

1. Open and play the Voiceover.pca file.

Note: This file is located in the same folder as the application.

Right-click the Sample Rate status box and choose 48,000 from the shortcut menu.
Play the file. Notice that the pitch is higher and the duration is slightly shorter.

Right-click the Sample Rate status box and choose 8,000 from the shortcut menu.

wuhd W

Play the file. Notice that the pitch is lower and the duration is longer.

Changing the sample rate of a file also changes the pitch and duration. To change the sample rate of a file while preserving its duration
and pitch, use the Resample command. For more information, see Resample on page 154.

Changing the bit depth

Bit depth refers to the number of bits used to represent a sound. You can increase or decrease a file’s bit depth.

Increasing bit depth

Increasing the bit depth does not improve the quality of a file, but it allows
subsequent processing to be performed with increased precision.

Bit-Depth Converter - musiched. way

HE
Preset:
1. Open afile with a small bit depth. p—
2. FromtheP hoose Bit-Depth C The Bit-Depth e 2 ;:
. From the Process menu, choose Bit-Depth Converter. The Bit-Dept - Help
Converter dialog is displayed. et Iore j =
Moize shaping: | OFf =~ ave As...
3. From the Bit depth drop-down list, choose a larger value and click OK. I Ll
ElEete |
Note: When increasing a file’s bit depth, the Dither and Noise shaping Bz |
controls should be set to None and Off, respectively. ™ Eypass

Selection: 00:00:00.000 to 00:00.27 875 [00:00.27 87E)
Channels: Bath

i

Selection...

Decreasing bit depth

To maximize storage space, larger sound files (24- and 16-bit) are frequently converted to smaller (16- and 8-bit) files. However,
representing a sound file at a decreased bit depth results in audible distortion referred to as quantization error.

Open a 16-bit file.

From the Process menu, choose Bit-Depth Converter. The Bit-Depth Converter dialog is displayed.
From the Bit depth drop-down list, choose 8 bit.

If desired, choose an option from the Dither drop-down list. For more information, see Dither on page 85.
If desired, choose a Noise shaping type. For more information, see Noise shaping on page 85.

Click OK.

o u s wWwN-=

Note: There are no rules regarding maintaining audio quality when decreasing bit depth. Experiment with the Dither and Noise
shaping controls to determine the optimum settings for each audio file.
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Understanding dither and noise shaping

You can adjust Dither and Noise shaping settings when decreasing a file's bit depth.

Dither

The Dither value determines the randomness of the dither (generated noise) used to mask quantization distortion resulting from
conversion to a lower bit depth. This drop-down list requires you to select from several shapes, each of which roughly describes the
pattern that would be produced if you plotted a graph with the dither amplitude on the X-axis and the probability of the dither values
on the Y-axis.

As is frequently the case when working with audio, you should experiment with dither values to yield the best results. However, keep

the following information in mind:

Setting Description

Half Rectangular Eliminates distortion resulting from conversion to a lower bit depth, but the noise level is more likely to be dependent on the
signal. This setting uses a maximum dither noise amplitude of 0.5 LSB (least significant bit).

Rectangular Identical to Half Rectangular, but with a maximum dither noise amplitude of 1 LSB (least significant bit).

Triangular Eliminates distortion products as well as any noise floor modulation, but results in a slightly higher noise level. The option

typically works well in conjunction with noise shaping. For more information, see Noise shaping on page 85.
Highpass Triangular ~ Behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best option when used in
conjunction with noise shaping. For more information, see Noise shaping on page 85.
Gaussian Does not perform as well as Rectangular and Triangular dither, but may be suitable for certain audio.

Noise shaping

The Noise shaping value determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio
registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of cleaner audio.

- High-pass contour noise shaping attempts to push all quantization noise and error into high frequencies.
- Equal-loudness contour noise shaping attempts to push the noise under an equal-loudness type of curve.

Noise shaping dangers
Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the file’s sample rate. Consider

the following information:

- Afile with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human hearing). Applying noise shaping
to this file results in audio perceived to be cleaner than it actually is.

«+ Afile with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of human hearing). Applying
noise shaping to this file results in audio that is perceived to be noisier than it actually is. Ironically, this defeats the entire purpose of
noise shaping.

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz.

Minimizing quantization error

There are at least three methods of minimizing quantization error when decreasing a file’s bit depth: noise gating, compression, and
normalization.
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Noise gating

Frequently, low-level signals become noise when a file’s bit depth is decreased. For this reason, it is preferable to have complete silence

between sounds in an audio file.

1. From the Effects menu, choose Noise Gate. The Noise Gate dialog is displayed.

Preset: [ nipled) =l
(Lintitled) |I

[SpslDefalt ol parameter:

Sws] Lang decay time!

(5ys] Noise gate 2
[Ss] Slow attack
[5iys] Strong beats o

2. Choose a noise gate preset from the Preset drop-down list and click OK. A noise gate is applied to the audio, negating its low-level

signals.

Compressing

Preset:

Specify a noise gate

{Untitled) |

(Unkitled)
[5ws] Default all parameters
Svs] Long decay time

Moise gake 1
[5ws] Moise gate 2
[5ws] Sloww attack,

[Sws] Skrong beats only

Decreasing the dynamic range of a sound file makes it easier to represent with decreased bit depth.

1. From the Effects menu, choose Dynamics, and choose Graphic from the submenu. The Graphic Dynamics dialog is displayed.

2. Choose a preset with a small amount of compression (2:1 or less) from the Preset drop-down list and click OK.

Normalizing

Normalizing a file prior to decreasing its bit depth ensures that the entire dynamic range is used. In addition, normalization lowers the

I x o]

signal-to-noise ratio.

1. From the Process menu, choose Normalize. The Normalize dialog is

displayed.

2. Select the Peak level radio button.

3. Set the Normalize to fader to 0 dB (peak) and click OK.

Applying compression and normalization simultaneously

1. From the Process menu, choose Normalize. The Normalize dialog is

displayed.
2. Select the Average RMS level radio button.

Preset:

Mormalize using: (%) Peak level () Average RMS level floudness)
0.00 d8 Sican settings

£100,00 %)

Mormalize ko
{-60 ta 0 dB)

Scan Levels

Peak:

3. Specify Apply dynamic compression in the If clipping occurs drop- v

down list and click OK.
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Converting mono/stereo channels

You can convert mono files to stereo or stereo files to mono. To perform quick channel conversion without specifying the mix, use the
Format tab on the Properties dialog or right-click the Channels box in the status bar and choose 2 (Stereo) or 1 (Mono) from the
shortcut menu.

Converting from mono to stereo

1. Open the Voiceover.pca file. This file is located in the same folder as the application.

2. Right-click the Channels box in the status bar and choose Stereo from the shortcut menu. The -
R o Mono To Stereo - Wow, 5... E]g]
Mono To Stereo dialog is displayed.
Deestination
3. Select the Left Channel radio button and click OK. The mono data is placed in the upper half of @ Left charnel
the data window (left channel) and silence is placed in the right channel. O Right Channel
() Bath Channels

For more information, see Specifying the audio destination on page 87.
4. Play thefile. “Wow, sound editing just gets easier and easier” plays in only the left channel.

Tip: Ifyour sound card supports only mono data, stereo files can be played by specifying the Sound Mapper as the playback device. To do
this, choose Preferences from the Options menu. Click the Audio tab and specify Microsoft Sound Mapper from the Audio device
type drop-down list.

Specifying the audio destination

The Destination radio buttons in the Mono To Stereo dialog allow you to specify where the mono audio data is placed in a stereo file.
The following table describes the available data destinations.

Destination Description

Left Channel The mono data is placed in the left channel. The right channel is set to silence.
Right Channel The mono data is placed in the right channel. The left channel is set to silence.
Both Channels The mono data is copied into both channels.

Converting from stereo to mono

1. Open the Saxriff.pca file.

Note: This file is located in the same folder as the application.

2. Right-click the Channels status box (indicating Stereo) and choose Mono from the shortcut Stereo To Mono - Funky ... [2)[X)

menu. The Stereo To Mono dialog is displayed.

3. Select the Mix Channels radio button and click OK. The left and right channels combine into a ® Left Channel -
Cancel

mono channel. O Right Charnel

(O Mix Channels -_Help

For more information, see Specifying the audio source on page 87.

Specifying the audio source

The Source radio buttons in the Stereo To Mono dialog allow you to specify what stereo data is used to create the mono file. The
following table describes the available data sources.

Source Description

Left Channel Mono data is taken only from the left channel of the stereo file.
Right Channel Mono data is taken only from the right channel of the stereo file.
Mix Channels Mono data is created by mixing both channels of the stereo file.
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Using the Channel Converter

You can also use the Channel Converter to convert files between mono and multichannel formats. Using the Channel Converter
provides the added flexibility of independent level settings for each channel, thereby allowing you to intermix the channels of a
multichannel file to create pan effects. To use this tool, choose Channel Converter from the Process menu. For more information, see

Channel Converter on page 145.

Converting file formats

The previous sections have described changing a file's sample rate, bit depth, and channel configuration. You can also convert a file's

format and compression settings.

To demonstrate this, open the Voiceover.pca file and choose Save As from the File menu. Notice the Save as Type and Template drop-

down lists. For more information, see Using the Save As/Render As dialog on page 52.

Option Description

Save as type

When the Save As dialog is displayed, the Save as type drop-down list defaults to the Sound Forge project file (frg) format.

However, using the Save as type drop-down list, you can specify any supported file type.

Template
particular needs, click the Custom button to create custom settings.

The Template drop-down list provides standard settings for saving your audio file. If the templates do not match your

Adding summary information

Specific audio file types allow you to store text fields of summary information in addition to the audio and video data. File types offering
this feature include WAV, AVI, ASF, and RealMedia™ file formats. You can view and edit these text fields.

Viewing and editing summary information

The Summary tab is used to view and edit the summary information stored in the file.
1. From the File menu, choose Properties. The Properties dialog is displayed.

2. Click the Summary tab.

3. Edit the summary information as needed and click OK.

Viewing extended summary information
1. From the File menu, choose Properties. The Properties dialog is displayed.
2. Click the Summary tab. The Summary dialog is displayed.

3. Click the Extended button. The Extended Summary dialog is displayed. The dialog
is divided into two sections: the Fields pane and the Contents pane.

The Fields pane

The Fields pane displays the following components for

each available field: Fields:

« A check box to turn the field on or off.

« The abbreviation of the field type. IART  Artisk
« Ashort description of the field. ICMS  Commissioned
+ Anindication of the field’s current status. ICMT  Comments

Field description

Field abbreviation
On/Off check box
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The Contents pane

Located immediately below the Fields pane, the Contents pane displays the current contents of the selected field.

Contents:

Tutorial sound file For Sound Forge.

Editing extended summary information
1. Select the field to be edited in the Fields pane. Its contents display in the Contents pane.

2. Enter the new information in the Contents pane and click OK.

Turning summary fields on and off

Adjacent to each field in the Fields pane is a check box used to turn the corresponding field on and off when saving files in applicable
formats.

Note: If afield is turned on but contains no information, it is not saved with the file.

Setting new default summary information

Clicking the Default button in the Extended Summary dialog saves the text in the summary fields as a default setting. This default
summary information is used when you create a new file or when you click the Load button in the Properties dialog for an existing file.

Tip: The Creation date field (ICRD) is always filled with the current date for new files.

Saving summary information

You can save files containing summary information that have been edited in Sound Forge software with or without summary
information.

1. From the File menu, choose Save As. The Save As dialog is displayed.

2. Select the Save metadata with file check box and click OK.

Note: If you save to a file type that doesn’t support metadata, this check box is unavailable.

Including additional embedded information

Some file formats allow non-text data (such as embedded bitmaps and metafiles) to be embedded in files. If you use the Sound Forge
software to edit a file containing data created in another application, Sound Forge software tracks the embedded data and places it
back in the file when it is saved in its original format.

Saving additional embedded information

To save additional embedded information, choose Save As from the File menu and select the Save metadata with file check box. If the
file type does not support metadata, you are prompted to save the metadata in an external file with an .sfl extension.
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Removing additional embedded information

To save a file without additional embedded information, choose Save As from the File menu and clear the Save metadata with file
check box.
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Chapter 6: Editing Multichannel Audio

files.

Sound Forge supports multichannel files in the following formats:

- Wave (.wav)
+ Video For Windows (.avi) — specifically DV, SDI
+ Material Exchange Format (.mxf)

With Sound Forge 9, you can edit multichannel audio files in the same way you've always worked with mono or stereo

Note: MXF files require a video stream. If you want to save an audio-only file to MXF format, you must first attach a video

stream. For more information, see Attaching video to an audio file on page 228.

When working with MXF files, the number of channels in your source media must match the number of output channels
specified by the rendering template. If necessary, use the Channel Converter before rendering.

Render format  Number of channels

DV MXF Always contains 4 audio channels.

You can use the Channels drop-down list on the Audio tab of the Custom
Template dialog to choose how many channels will be filled with audio. For
example, if you choose 2 from the Channels drop-down list, the rendered
file will contain 4 audio channels: two channels will contain audio, and two
channels will contain silence.

IMX MXF Always contains 8 audio channels.

You can use the Channels drop-down list on the Audio tab of the Custom
Template dialog to choose how many channels will be filled with audio. For
example, if you choose 2 from the Channels drop-down list, the rendered
file will contain 8 audio channels: two channels will contain audio, and six
channels will contain silence.

HD MXF Can contain 2 or 4 audio channels.

You can use the Channels drop-down list on the Audio tab of the Custom
Template dialog to choose how many channels will be rendered. For
example, if you choose 2 from the Channels drop-down list, the rendered
file will contain only 2 audio channels.

« Dolby AC-3 (.ac3) (AC-3 is available as a render format only)
- Windows Media Audio/Video (.wma or .wmv)
« ATRAC (.oma)

Routing channels to hardware outputs

If you're working with multichannel files and have a sound card with multiple outputs,
Sound Forge provides you with a great deal of flexibility in routing the channels to the
outputs on your sound card: you can route each channel to a separate output, or you can
route all the stereo pairs to a single set of outputs to simulate a stereo downmix.

The Hardware Meters window displays a meter and gain fader for each enabled output
port. For more information, see Using the hardware meters on page 92.

You can change channel assignments from the Audio tab in the Preferences dialog or the
Channel Meters window. Changing the setting in either location updates your
preferences and affects all open data windows. For information about using the Audio tab
of the Preferences dialog to enable and map channels, please see Audio tab on page 250.

To change a channel’s output device using the Channel Meters window, click the channel
number and choose a new output port from the menu.
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Opening and editing multichannel audio files

If you've used Sound Forge to edit stereo files before, you already know everything you need to know to edit multichannel files.

You can open multichannel audio files just like any other supported media type. For more information, see Getting media files on page 44.

When you open the file, you'll notice that the data window displays the channels as stereo pairs:

i 6Ch,_Demo.way

K
8 4 oponm ) oo i »

me

Inf,

B

=

Inf. 1

.
KM aEe M/ e 00:00:00,000 110,917

You can then edit the file just as you would any mono or stereo file.

Click the Minimize button = to reduce the height of individual channels, or click the Restore button E to restore a channel’s height.

Hold Shift while clicking a Minimize button & to minimize all channels except the one you clicked.

Tip: You can use the Display tab in the Preferences dialog to change the colors used to represent each channel.

Recording multichannel audio files

With Sound Forge, you have the ability to record multichannel audio if your hardware supports this feature. For more information, see
Playing back recorded audio on page 120.

Using the hardware meters

From the View menu, choose Hardware Meters to toggle the display of the Hardware Meters window. You can use this window to
adjust the levels of your audio device’s hardware outputs for monitoring and to view a peak meter, VU/PPM meter, phase scope, and

mono-compatibility meter.
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Adjusting output levels

The Hardware Meters window displays a gain fader for each output that is enabled on the Audio tab of the Preferences dialog (for more
information, see Audio tab on page 250). You can use these faders to adjust preview levels.

Important: The faders in the Hardware Meters window are used to control preview volume only. If you want to mix channel levels, use
the Volume or Envelope plug-in.

Drag to adjust the volume of the channel. Double-click the center of the thumb to reset the fader to 0.0 dB.

If the right and left channels are set differently, you can double-click either thumb to force the other channel to match it.

Click the Lock/Unlock Fader Channels button @ to lock (gang) the faders so the left and right channels will always move together. Click
again to unlock the faders.

Tip: Hold Shift while dragging a fader to temporarily override the current state of the Lock/Unlock Fader Channels button: if the button is
turned off, you can hold Shift to drag the faders in locked mode; if the button is selected, hold Shift to drag the faders independently.

Showing or hiding meters

You can display a peak meter, VU/PPM, a phase scope, and mono-compatibility meter for each hardware output. To toggle the display
of each meter, right-click the Hardware Meters window and choose a command from the shortcut menu.

A check mark is displayed to indicate which meters are currently visible.

For more information about peak meters, please see Using the channel meters on page 33.
For more information about VU/PPM meters, please see Using the VU meters on page 35.
For more information about phase scopes, please see Using phase scopes on page 36.

For more information about mono-compatibility meters, please see Using the mono-compatibility meters on page 37.
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Chapter 7: Using Markers, Regions, and the Playlist/Cutlist

© This chapter describes the use of markers, command markers, the Regions List, and the playlist/cutlist. These tools allow

‘ you to tag and organize audio data and make audio editing more efficient. The Sound Forge® application can save

: marker, Regions List, and playlist/cutlist information as metadata in most file types. You also have the option of saving

- the Regions List and playlist/cutlist to an external file. For more information, see Using the Save As/Render As dialog on page
59.

Why use markers, regions, and the playlist?

There are at least four reasons for you to master the use of these features:

« Rapid navigation

+ Added effects for streaming media

« Multiple versions of edits

« MIDI synchronization and triggering

Rapid navigation

The most obvious use of the Regions List is for dissecting an audio file into multiple regions. Once created, regions can be
selected and played in the data window. You are also able to tag important time positions with markers. This allows you
to navigate large files and locate important audio events.

Added effects for streaming media

Command markers allow you to add interactivity to media streamed over the Internet by inserting metadata into
streaming media files. As your file plays, any number of other actions can be triggered, including opening a Web page in
a browser or displaying caption text.

Multiple versions of edits

The playlist and cutlist allow you to try out different edits before committing to them. You can add regions to the playlist
or cutlist and then rearrange and audition them endlessly without requiring the software to perform an edit on the file.

Another advantage is that you can quickly save regions organized in the playlist or cutlist as a new file based on the
finished arrangement.

MIDI synchronization and triggering

You can trigger regions created in Sound Forge software using MIDI or SMPTE timecode. This feature is used for
synchronizing audio files to sequencers, MIDI controllers, or any other time-based media. For example, a MIDI trigger can
be assigned to an audio file in the software and triggered by a sequencer along with other MIDI instruments. For more
information, see Triggering region playback on page 236.

You can also assign SMPTE times to special effect audio files. This allows you to match audio to the action on the screen.
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Using markers

A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file easier and more efficient.

Markers can be quickly selected from the list in the Go To dialog. Also, markers are displayed in the Regions List for quick playback.

Inserting markers
Click to position the cursor in the waveform.

2. From the Special menu, choose Insert Marker (or press M during playback). A marker is placed in the waveform at the exact
location of the cursor.

3. If you want to name the marker, right-click the tag and choose Rename from the shortcut menu. Type a name for the marker in the
edit box and press Enter.
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Inserting markers during playback

To insert markers in real time during playback, press M.

Inserting markers during recording

To insert markers during recording, click the Drop Marker button ﬂ in the Record dialog or press M. For more information, see Inserting
markers while recording on page 141.

Naming or renaming markers

Right-click the marker tab 7! and choose Rename from the shortcut menu. Type the name of the marker in the edit box and press Enter
when you're finished.

Double-click to the right of the marker and type a name in the edit box.
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Customizing marker labeling

You can set Sound Forge to automatically label new markers as they are created.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. C(lick the Labels tab.

3. Inthe Marker labels area, adjust the labeling controls as desired:

Control Description

Label Markers Select this check box if you want Sound Forge to automatically name markers when you insert them during playback
or recording.

Prefix Type a prefix in the box if you want Sound Forge to assign a name to new markers when you insert a marker during
playback or recording. Clear the box if you do not want to include a prefix (if you want to number markers only, for
example).

Use counterand  Select this check box and type a number in the box if you want Sound Forge to number new markers when you insert

start at a marker during playback or recording.

Insert leading Select this check box and specify a field width if you want to use leading zeros in marker names when you insert a

zeros in field marker during playback or recording. For example, if you specify a field width of 3, markers numbered 1 to 99 would

width of be numbered 001 to 099.

4. Click OKto close the Preferences dialog.

Changing the marker position

You can change a marker’s position by dragging it to a new location or by updating its position to the current cursor location. You can
also enter precise values to move a marker to a specific location.

Changing the marker position using drag-and-drop
1. Drag the marker tab Hto anew position on the data window ruler.

2. Release the mouse button. The marker is dropped at its new location.

Note: Markers will snap to other markers, regions, and command markers. Hold Shift while dragging to override snapping.

Deleting markers

Right-click the marker tab M and choose Delete from the shortcut menu.

Deleting all markers and regions

Right-click in the marker bar, choose Markers/Regions, and choose Delete All from the submenu. All markers % and regions M are
removed.

Deleting all markers within the selected area

Right-click above the loop region, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers /! and

regions Fin the selected area are removed.
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Previewing a marker

Click a marker’s Play button [ in the Regions list.

—or—

1. Right-click the marker tag ¥ and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.
2. Click the Play button.

Triggering a marker using MIDI commands

1. Right-click the marker tag ¥ and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.
2. Choose a trigger type from the Trigger drop-down list.

3. Inthe Channel box, specify the MIDI input channel for triggering.

4

In the Note box, specify the MIDI note that will trigger marker playback. This value can be entered as a MIDI note value such as C4
or as a MIDI note number such as 60.

Notes:

- Ifthe Trigger from MIDI Timecode command (Options>MIDI In/Out submenuy)is selected while using this dialog, you can auto-
complete the Channel and Note values by pressing a key on your MIDI keyboard.

- Triggers in the Regions List function differently from triggers specified in the MIDI Triggers dialog and the Playlist. When using triggers in
the Playlist, Regions List, or MIDI Triggers dialog, be aware that they can interact to create unexpected results. Sound Forge software first
looks at the MIDI Triggers, then the Regions List, and then the Playlist when determining what to do when a MIDI command is detected. If
you only want to use the triggers in the Regions List, turn off all the triggers in the MIDI Triggers dialog and the Playlist.

Using markers to create regions

Once you have placed markers in a waveform, you can use them to create regions. For more information, see Inserting regions based on
marker positions on page 103.

Detecting and marking clipping

The clip indicators in the channel meters help you determine whether clipping occurs in your file, and you can use the Find command
to find audio that matches levels you specify. For more control, however, you can use the detect clipping tool.

From the Tools menu, choose Detect Clipping to scan a selection of audio for clipping and add markers where clipping occurs.
Markers can be quickly selected from the list in the Go To dialog. Also, markers are displayed in the Regions List for quick playback.
1. Select the audio you want to scan.

2. From the Tools menu, choose Detect Clipping. The Detect Clipping dialog is displayed.

3. Choose a setting from the Preset drop-down list or adjust the controls as necessary.

a. Drag the Threshold slider to determine the sound level you want to find.

b. Setavalue in the Clip Length box to specify how many sequential samples must meet the Threshold setting to constitute
clipping.
4. Click the OK button.

The selection is scanned and a marker is added whenever there are a number of sequential samples (determined by the Clip Length
setting) with the same value above the Threshold setting.

Tip: Use Detect all clip-related plateaus from the Preset drop-down list to detect clipped peaks that may exist in your file after
decreasing the levels in the file. You can then use the Pencil tool or the Clipped Peak Restoration tool in the Sony Creative Software Inc.
Noise Reduction plug-in to restore the clipped peaks.
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Using command markers in streaming media files

Command markers add interactivity to media streamed over the Internet by inserting metadata into streaming media files. As your file
plays, any number of other actions can be programmed to occur. These commands are a part of the Windows Media Audio, Windows
Media Video, and RealMedia streaming formats. Most frequently, these actions add text or open a related Web site.

Command markers can also indicate when an instruction (function) occurs in a WAV file being used in a radio broadcast environment
(Scott Studios data). The following two sections define the markers for both streaming media and Scott Studios files.

Notes:

- While streaming, media files can be played on any hard drive, CD-ROM, or DVD-ROM. They require a special streaming media server
(provided by your ISP) to stream properly across the Internet.

+ Windows Media Player 9 and later will ignore metadata commands unless the Run script commands when present check box is
selec)t‘ed on the Security tab of the player's Preferences dialog. Be sure to instruct your audience to select this check box before playing
your file.

Defining streaming media commands

In a streaming media file, command markers can be used to display headlines, show captions, link to Web sites, or any other function
you define. Some command types are exclusive to either the Windows Media files or RealMedia files.

Command Player type Description
URL Windows Media Indicates when an instruction is sent to the user’s internet browser to change the content being
and RealMedia  displayed. With this command, you enter the URL that displays at a specific time during the file’s
playback.
Text Windows Media Displays text in the captioning area of the Windows Media Player located below the video display

area. You enter the text that displays during playback.
Note: To view captions during playback in Windows Media Player 9 or later, choose Captions and
Subtitles from the Windows Media Player Play menu, and then choose On if Available from the
submenu.

Title RealMedia Displays the entered text on the media player’s title bar.

Note: When rendering Windows Media files, title information is based on the settings on the
Summary tab of the Sound Forge Project Properties dialog or the Index/Summary tab of the
Custom Template dialog. The summary information from the Project Properties dialog will be used
if information has been specified in both places.

To view this information during playback, choose Now Playing Options from the Windows Media
Player View menu and select the items you want to display.

Author RealMedia Displays the entered text (Author’s name) when a user selects About This Presentation from the
RealPlayer shortcut menu.

Note: When rendering Windows Media files, author information is based on the settings on the
Summary tab of the Sound Forge Project Properties dialog or the Index/Summary tab of the
Custom Template dialog. The summary information from the Project Properties dialog will be used
if information has been specified in both places.

To view this information during playback, choose Now Playing Options from the Windows Media
Player View menu and select the items you want to display.

Copyright RealMedia Displays the entered copyright information when a user selects About This Presentation from the
RealPlayer’s shortcut menu or Properties from the Windows Media Player shortcut menu.

Note: When rendering Windows Media files, copyright information is based on the settings on the
Summary tab of the Sound Forge Project Properties dialog or the Index/Summary tab of the
Custom Template dialog. The summary information from the Project Properties dialog will be used
if information has been specified in both places.

To view this information during playback, choose Now Playing Options from the Windows Media
Player View menu and select the items you want to display.
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Defining Scott Studios data commands

For WAV files using Scott Studios data, command markers can be used to define information about the WAV file.

Command Description

SCOTT EOM Calculates when the next queued clip starts playing in a Scott Studios system. For more information, please refer to
your Scott Studios documentation.

SCOTT Cue In Sets the beginning of a file in a Scott Studios system without performing destructive editing. For more information,

please refer to your Scott Studios documentation.

Inserting command markers
1. Position the cursor where you want to place the command marker.
2. From the Special menu, choose Insert Command (or press C). The Command Properties dialog is displayed.

3. Complete the Command Properties dialog:

a. From the Template drop-down list, select a custom template. For r B @I
more information, see Saving command properties as a custom template 3
onpage 100. Template: {Untitled) - X

b. From the Command drop-down list, select the type of command you
wish to create or type a custom command. Cemmench S 4

C. Enter parameters to define the behavior of the command in the PRI
Parameter box. Position: 00:00:08.684

d. Specify the timing of the command in the Position box. This value is [ ok ][ concel |
automatically set to the current cursor position.

4. Click OK.The new command marker appears in the data window.
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Editing command properties 1] ‘ :
Right-click a command marker and choose Edit from the shortcut menu to
open the Command Properties dialog and edit the marker.
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If you plan to use a command more than once, you can save command
properties as a template. You can then reuse the command properties by selecting the template from the Template drop-down list.

1. Create acommand and complete the Command Properties dialog.
2. Clickin the Template box and enter a name for the template.

3. Click the Save Template button & .

Tip: Your metadata command templates are saved in the cmdtemp.xml file in the Sound Forge program folder. You can edit this file
directly to modify your templates.

Moving the cursor to a command marker

Click the command marker to place the cursor at the current command marker position.

Deleting command markers
1. Place the mouse pointer on the command marker. The pointer changes to a hand icon @
2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Delete. The command marker is removed.
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Using regions

Regions identify ranges of time and provide a way to subdivide an audio file. A region is defined as the area between two region tags.
Regions can function as semi-permanent time selections that can be saved with the file. For example, regions can be used to indicate
sections of projects such as choruses or verses, or they can be used to make notes in the project. You can also add regions to the playlist
and use regions to create new files.

The Regions List window contains all of the regions and markers that exist in the active data window.

Inserting regions

You can use multiple methods of inserting regions including a menu command, drag-and-drop, a time ruler shortcut, and a keyboard
shortcut. The following sections briefly describe the methods of creating regions. To work through these procedures, use the Fill.pca
file. This file is located in the Sound Forge folder.

Inserting regions using menu commands
1. Open the Fill.pca file.

2. From the View menu, choose Regions List. The Regions List is displayed. For more information, see Using the Regions List on page
106.

3. Create a selection containing the final drum hit near the end of the waveform display.

4. From the Special menu, choose Insert Region (or press R). The Insert Marker/Region dialog is displayed.

| 2 x|
Mame: | Last drum hit
() Marker (&) Region
Start: 00:00:01.176 | = hrmnesc.xe [Play looped
End: 00:00:01,457 |~
Length: 00:00:00.251 |~
Input fFarmat: | Time v
Trigger
(Mone) 3
5. Enter a name for the region in the Name box and click OK. The selection appears in the Regions List.
r )|
Mame Skark End Length
1M Last drum hit 00:00:01.176 00:00:01,457 00:00:00,251

In addition, notice that region tags now display in the data window. These tags indicate the region’s name and position within the
original file.
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Inserting regions using drag-and-drop
One of the easiest ways to insert a region is to drag a selection from a data window into the Regions List.

1. Create a selection containing the opening drum roll in Fill.pca.
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2. Drag the selection from the data window to the Regions List. The Insert Marker/Region dialog is displayed.

3. Name the region and click OK.

Inserting regions using the time ruler shortcut
1. Create another selection in the waveform display.
2. Right-click the time ruler and choose Insert Marker/Region from the shortcut menu. The Insert Marker/Region dialog is displayed.

3. Name the region and click OK.

Inserting regions using the keyboard
1. Create a selection in the waveform display.
2. PressR.The region is inserted and numbered region markers A are placed at the start and end of the selected area.

3. Name the region and click OK.

Inserting regions automatically

In addition to the previously described methods, you can also insert regions automatically.

Inserting regions while recording

The most efficient way of inserting regions is to do it while recording your audio. This is especially useful when working on a project that
you will piece together from multiple takes. To create regions while recording, specify Multiple takes creating Regions from the Mode
drop-down list in the Record dialog. For more information, see Multiple takes creating Regions on page 135.

Tip: Regions are automatically named for you while recording. You can customize this automatic labeling feature. For more information,
see Customizing marker labeling on page 97.

Inserting regions based on rapid sound attacks
1. Open the Fill.pca file.
2. From the Tools menu, choose Auto Region. The Auto Region dialog is displayed.

3. Clear the Build regions using the current tempo check box if it is selected.
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4.

5.

Specify a preset from the Preset drop-down list or configure a new setting using the dialog’s active parameters shown in the table
below.

Parameter Description

Attack sensitivity Determines the sensitivity of the attack-detection algorithm to rapid volume increases.
Release sensitivity Determines the minimum decrease in sound level required to create a region end point.
Minimum level Determines the threshold audio level required to create a new region.

Minimum beat duration  Specifies the minimum length, in seconds, that must elapse before a new region can be created.
Use release point forend Requires a region end when the sound level drops by the factor specified by the Release sensitivity value.
of region

Click OK. Regions are inserted in the audio file based on the dialog parameters.

Note: All regions created using the Auto Region tool are automatically added to the Regions List and playlist.

Inserting regions based on musical time intervals

When you select the Build regions using the current tempo check box in the Auto Region dialog (Tools>Auto Region), regions are
inserted according to the current beats per minute setting. You can change a file's tempo information (including the measures, beats,
and beats per minute settings) by choosing Edit Tempo from the Special menu. For more information, see Changing a file’s beat values on

page 75.

1.

Open the Musicbed.pca file.

Note: This file is located in the same folder as the application.

From the Tools menu, choose Auto Region. The Auto Region dialog box is displayed.
Select the Build regions using the current tempo check box.
Enter desired values in the Measures and Beats boxes:

« To create a region on every beat, set Measures to 0 and Beats to 1.

« To create aregion at every measure, set Measures to 1 and Beats to 0.

Click OK. Regions are created in the data window based on the Measures value, the Beats values, and the current beats per minute
setting.

Inserting regions based on marker positions

1.
2.

Open the Fill.pcafile.

Play the file and drop several markers using the M key.
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From the Special menu, choose Regions List, and choose Markers to Regions from the submenu (or right-click the Regions List
and choose Markers to Regions from the shortcut menu). You are prompted to verify whether the markers should be used to
create regions.

Click Yes. Regions are created and added to the Regions List.
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Naming or renaming a region
Right-click the starting region marker A and choose Rename from the shortcut menu. Type the name of the region in the edit box and
press Enter when you're finished.

Double-click to the right of the region marker and type a name in the edit box.

Customizing region labeling

You can set Sound Forge to automatically label new regions as they are created.
1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Click the Labels tab.

3. Inthe Region labels area, adjust the labeling controls as desired:

Control Description
Label Regions Select this check box if you want Sound Forge to automatically name regions when you insert them.
Prefix Type a prefix in the box if you want Sound Forge to assign a name to new regions when you insert one. Clear the box

if you do not want to include a prefix (if you want to number regions only, for example).
Use counterand  Select this check box and type a number in the box if you want Sound Forge to number new regions after you insert

start at one.

Insert leading Select this check box and specify a field width if you want to use leading zeros in region names when you insert one.
zeros in field For example, if you specify a field width of 3, regions numbered 1 to 99 would be numbered 001 to 099.

width of

4. Click OKto close the Preferences dialog.

Selecting a region

Right-click the starting or ending region marker A and choose Select Region from the shortcut menu. The region is highlighted.

Double-click the start or end region marker. The region is highlighted.

Moving a region
1. Drag the desired region tag A to a new position. Both associated region tags are highlighted.

2. Release the mouse button. The region’s values update in the Regions List.

Tip: To move both region tags at once, press Alt while dragging.

Deleting a region

Right-click the region marker A and choose Delete from the shortcut menu.
Deleting all markers and regions

Right-click above the loop region, choose Markers/Regions, and choose Delete All from the submenu. All markers Hand regions Hare
removed.
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Deleting all markers and regions within the selected area

Right-click above the loop region, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers Hand

regions A in the selected area are removed.

Previewing a region

Click a region’s Play button [ in the Regions list.

— or—

1. Right-click the region tag and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.
2. Click the Play button.

Splitting regions

Splitting a region divides an existing region at the current cursor position, producing two separate regions.
1. Inthe Regions List window (View>Regions List), select the region you want to split.

2. Position the cursor where you want the split to occur.

3. From the Special menu, choose Regions List, and choose Split from the submenu (or right-click a region in the Regions List
window and choose Split from the shortcut menu).

Notes:

- Ifthe cursor is placed within the region you're splitting, the region will be split at the cursor position.
- Ifthe cursor is placed outside the region you're splitting, a new region will be created from the closest edge of the original region to the
cursor position.

Triggering a region using MIDI commands

1. Right-click the region tag A and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.
2. Choose a trigger type from the Trigger drop-down list.

3. Inthe Channel box, specify the MIDI input channel for triggering.

4

In the Note box, specify the MIDI note that will trigger region playback. This value can be entered as a MIDI note value such as C4 or
as a MIDI note number such as 60.

Notes:

» Ifthe Trigger from MIDI Timecode command (Options>MIDI In/Out submenu)is selected while using this dialog, you can auto-
complete the Channel and Note values by pressing a key on your MIDI keyboard.

- Triggers in the Regions List function differently from triggers specified in the MIDI Triggers dialog and the Playlist. When using triggers in
the Playlist, Regions List, or MIDI Triggers dialog, be aware that they can interact to create unexpected results. Sound Forge software first
looks at the MIDI Triggers, then the Regions List, and then the Playlist when determining what to do when a MIDI command is detected. If
you only want to use the triggers in the Regions List, turn off all the triggers in the MIDI Triggers dialog and the Playlist.

Using markers to create regions

Once you have placed markers in a waveform, you can use them to create regions. For more information, see Inserting regions based on
marker positions on page 103.
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Locking loop and region lengths

From the Options menu, choose Lock Loop/Region Length to force the length of a region to remain constant when changing the start
or end time of a region or loop.

When this option is not selected, you can hold the Alt key while dragging region markers to lock the length of a region. To move a loop
without changing its length, drag the bar between the loop markers.

Creating new files from regions

You can quickly create a new file from each region in a file. Each region is named by appending a numerical value to a user-specified
prefix.

1. Open an audio file and create several regions in it.

2. From the Tools menu, choose Extract Regions. The Extract Regions dialog appears and all current regions appear in the Regions to
extract pane.

3. Select the regions to be extracted.

f

Regions ko extract:

Extract

Cancel

Flay

Select Al

5

Destination Folder: CiiDocuments and SettingsspfeifferiLocal Set
File name prefisx: Example music bed

Use long file names For destination file names

4. |Ifthe path in the Destination folder box is not appropriate, click the Browse button and browse to the desired destination folder.
5. Enter the desired prefix in the File name prefix box.

6. If desired, clear the Use long file names for destination file names check box and enter an appropriate numeric value in the Start
file counter index box.

Note: Clearing the Use long file names for destination file names check box forces file names to conform to the 8.3 naming
convention.

7. Click Extract.

Using the Regions List

The Regions List contains information pertaining to all regions in the current data window. The Regions List information can be saved as
metadata in most file types. You also have the option of saving the Regions List to an external playlist file.

Displaying the Regions List

1. Open the Voiceover.pca file.

2. From the View menu, choose Regions List (or press Alt+2). The Regions List for Voiceover.pca is displayed.
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Working with the Regions List
By default, the Regions List displays the following information for each region in the current data window:

« A small Play button IH dedicated to the region.
« The name of the region.

« The region’s start point.

« The region’s end point.

« Theregion’s length.

[x]

Iame Start End Length A
1. Silence 00:00:00:00  00:00:00:22  00:00:00:22
2M Wow 00:00:00:22  00:00:01:14 | 00:00:00:21
3 | Sound editing just gets easier, .. 00:00:01:14 | 00:00:03:19 | 00:00:02:04

4/ [d ...And easier 00:00:03:19  00:00:04:29  00:00:01:10

Changing region order

By default, the Regions List displays regions in alphabetical order by name, but you may also specify an alternate order by clicking the
column heading to sort in ascending " s+ | or descending st order.

Saving a Regions List file
You can save a file’s Regions List to an external file. This offers the flexibility of using multiple Regions Lists for the same audio file.

1. From the Special menu, choose Regions List, and choose Save As from the submenu (or right-click the Regions List and choose
Save As from the shortcut menu).

Use the Save Regions/Playlist As dialog to specify a folder and filename.

Click Save.

Opening a Regions List file

Importing a Regions List file offers the flexibility of using multiple Regions List files for the same audio file. Opening a new Regions List
file clears the current Regions List. Make sure you have saved the current Regions List before continuing.

1. From the Special menu, choose Regions List, and choose Open from the submenu (or right-click the Regions List and choose
Open from the shortcut menu).

Use the Open Regions/Playlist dialog to locate an existing file.
Specify the type of regions you want to import from the Files of type drop-down list:

«  Choose Playlist File (.sfl) to import a Sound Forge regions/playlist file.

«  Choose Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions.

+  Choose Windows Media Script File (.txt) to import a file that includes Windows Media script commands.
«  Choose Wave File (.wav) to import markers and regions from another audio file.

4. Click Open.

Copying the Regions List to the clipboard
Editing a Regions List in a text editor allows you to make an annotated list that you can print for reference.

From the Special menu, choose Regions List, and then choose Copy onto Clipboard (or right-click the Regions List and choose Copy
onto Clipboard from the shortcut menu). The list is copied to the Windows clipboard.
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Using the playlist

Once you create regions, you can arrange them in the playlist. Unlike the Regions List, which displays its contents in alphabetical or
chronological order, the playlist displays and plays its regions in a user-specified arrangement. In addition, you can rearrange and
audition regions endlessly in the playlist without performing a destructive edit when you save the file.

As with the Regions List, you can save the playlist information as metadata in most file types. You also have the option of saving the
playlist to an external playlist file.

Displaying the playlist

1. Open the Voiceover.pca file.

2. From the View menu, choose Regions List (or press Alt+2). The Regions List window for Voiceover.pca is displayed.
3. From the View menu, choose Playlist (or press Alt+3). The Playlist window for Voiceover.pca is displayed.

o

Cnt ame Stark End Length

Notice that the file contains regions, but the playlist is empty. You must add regions to the playlist before arranging them.

Understanding the playlist display

When you add a region to the playlist, its appearance is similar to its appearance in the Regions List, with the exception of the Count
(Cnt) column. Located to the left of the Name column, the Count (Cnt) column displays the number of times the corresponding region
plays before the playlist proceeds to the next region.

Cnt ame Stark End Length A
1 1 o0: 00:L 22
2 M 1 Wow 00:00:00:22  00:00:01:14 | 00:00:00:21
3 1 |Sound editing just gets easie,,, 00:00:01:14 | 00:00:03:19 00:00:02:04
4 [+ 1/|...And easier 00:00:03:19 | 00:00:04:29  00:00:01:10 %

Adding regions to the playlist

You can add regions from the Regions List to the playlist using commands or drag-and-drop. You can also add regions to the playlist
directly from the data window.

Adding regions to the playlist using commands
1. Select a region in the Regions List.

2. From the Special menu, choose Playlist/Cutlist, and choose Add from the submenu (or right-click a region in the Regions List
window and choose Add to Playlist from the shortcut menu). The region is added to the playlist.

Adding regions to the playlist using drag-and-drop
1. Select a region in the Regions List.
2. Drag the region into the playlist.

3. Release the mouse button.
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Arranging the playlist

Moving regions

18 1| Silence

2 1 Wom
- 1 Sound editing just gets sasier. .,

EAC]
A [ i]..andeaser

Once you have added regions to the playlist, you can arrange them using drag-
and-drop.

Replicating a region in the playlist

A major advantage of arranging the playlist is the ability to repeat a region in multiple places without actually copying the audio data.
This feature is called replicating.

1. Right-click the region to be replicated and choose Replicate from the shortcut menu. The region is replicated in the playlist.

2. Drag the replicated region to its new position in the playlist.

Tip: You can also replicate a region by holding Ctrl while dragging the region to a new position in the playlist.

Deleting a region from the playlist
You can delete regions from the playlist without affecting the audio file.
1. Select the region that you would like to delete.

2. From the Special menu, choose Playlist/Cutlist, and then choose Delete from the submenu (or right-click the Playlist window and
choose Delete from the shortcut menu).

Changing region order

Click the column heading to sort the results in ascending " s+ | or descending __stat= _ order based on the column’s contents.

Editing a playlist/cutlist region

You can edit a Playlist/Cutlist region by typing new values in the Cnt, Start, End, Length, and Name boxes or you can select a box and
press Enter to display the Edit Playlist dialog.

Displaying the Edit Playlist dialog
The Edit Playlist dialog allows you to specify the number of times a playlist/cutlist region will be played, set up MIDI triggers, and

establish pre-roll.

Note: You must add regions to your playlist before you can display the Edit Playlist dialog.

Perform one of the following actions to open the Edit Playlist window:

Option Action

Option | From the Special menu, choose Playlist/Cutlist, and then choose Edit from the submenu to edit the selected region in
the Playlist window.

Option Il Right-click a playlist region and choose Edit from the shortcut menu.

Option Il Select a region in the Playlist window and press Enter.
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Repeating a region during playlist playback
You can specify the number of times a region repeats during playlist playback.

Type a value in the Cnt box in the Playlist window (or use the Play Count box in the Edit Playlist dialog) to specify the number of times
the playlist region will repeat before playing the next region.

Using stop points

You can attach stop points to regions in the playlist. When a stop point is encountered during playback, the corresponding region is
repeated the number of times specified by the Count value and playback is halted.

Creating a stop point

Perform one of the following actions to set the stop point for a playlist:

Option Action

Option| Right-click a region in the Playlist window and choose Stop Point from the shortcut menu.
Option I Select a region in the Playlist window and press *. (Not on the numeric keypad.)
Option Il Select the Stop point check box in the Edit Playlist dialog to stop playback with the selected region.

A check mark appears adjacent to the command in the shortcut menu and a stop point (indicated by a red circle) appears in the playlist.

% |
Cnt Mame Stark End Length
1M 1 |Silence 00:00:00:00  00:00:00:22  00:00:00:22
2 M 1 Wow 00:00:00:22  00:00:01:14  00:00:00:21
iH @ 1 Sound editing just gets easier... | 00:00:01:14 00:00:03:19  00:00:02:04
4 [+ 1/|...And easier 00:00:03:19  00:00:04:29  00:00:01:10

Note: When you play your playlist, it will continue to play through the regions until it encounters a stop point. This is useful when
triggering playback from incoming MIDI or timecode and you only want certain sections of the playlist to be played at a time.

Deleting a stop point

Perform one of the following actions to remove the stop point for a playlist:

Option Action

Option| Right-click a region in the Playlist window and choose Stop Point from the shortcut menu.
Option i Select a region in the Playlist window and press *. (Not on the numeric keypad.)
Option Il Select the Stop point check box in the Edit Playlist dialog to stop playback with the selected region.

The corresponding check mark is cleared from the shortcut menu and the stop point (indicated by a red circle) is removed from the
playlist.

Playing from the playlist

The playlist displays the sequential order in which regions play. To play a region, click the corresponding Play button [ﬂ Playback
begins with the selected region and continues through the end of the playlist, playing a region multiple times when instructed by the
Count value.

Note: Playback is interrupted if a stop point is present. For more information, see Using stop points on page 110.
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Creating a new file from the playlist

After you have auditioned and arranged all regions in the playlist, you can create a new file based on the playlist arrangement. To create
a new file from the playlist, right-click the playlist and choose Convert to New from the shortcut menu.

Note: If the original file has both audio and video components (such as an AVI file), the new file created from the playlist contains the
audio portion only.

Configuring the playlist as a cutlist

When trimming lengthy recordings, configuring the playlist as a cutlist can sometimes decrease editing time. In Play as Cutlist mode,

the original file is played, but all regions placed on the cutlist are ignored. Click the Play as Cutlist button »/onthe playbar to enter
Play as Cutlist mode.

Treating the playlist as a cutlist
1. From the View menu, choose Playlist. The Playlist window is displayed.

2. Right-click the playlist and choose Treat as Cutlist from the shortcut menu. A check mark appears adjacent to the command in the
shortcut menu and the cutlist displays. The Play as Cutlist button > appears in the playbar.

Adding regions to the cutlist
1. Open the Voiceover.pca file and the cutlist.

2. Select the “Silence” region and drag it to the cutlist (or press Delete). The region is added to the cutlist and the selection area in the
waveform display is shaded.

‘ New region is added to the cutlist
.Eiw\zntz [1_!2 Wave @Euund editing just gets easier... EE‘.‘AM easier
& IPI 00:00:00:00 | ‘00100:0012§ ‘00:00101:2% ‘00:00102:2% IOD:DO:O}Z?‘ 00:00:C !ai
In NMarne: Start. End Length
— 1@ Slence 00:00:00:00| 00:00:00:22| 00:00:00:22
#[ == ¥ al=2¥
MobE Ry —— 00:00:00:12 1:448

3. Click the Play Cutlist button »*|on the data window’s playbar. The file plays with the cutlisted region omitted.

Creating a new file from the cutlist

Once all superfluous regions are placed in the cutlist, you can create a new audio file and Regions List from the remaining region. From
the Special menu, choose Playlist/Cutlist and choose Convert to New from the submenu (or right-click the cutlist and choose Convert
to New from the shortcut menu).

Deleting all cutlist regions
1. Select aregion in the Playlist/Cutlist window. If the window is not visible, press Alt+3.

2. From the Special menu, choose Playlist/Cutlist and then choose Delete from the submenu (or press Delete).

Reverting to playlist function

To use the cutlist as a playlist again, right-click the cutlist and choose Treat as Cutlist from the shortcut menu. The check mark is cleared
from the corresponding command in the shortcut menu and the playlist function is restored.
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Saving a playlist/cutlist file
You can save a file's playlist/cutlist to an external file. This offers the flexibility of using multiple playlists for the same file.

1. From the Special menu, choose Regions List or Playlist/Cutlist, and choose Save As from the submenu (or right-click the playlist/
cutlist and choose Save As from the shortcut menu).

2. Use the Save Regions/Playlist dialog to specify a folder and filename.

3. Click Save.

Opening a playlist/cutlist file
Importing a playlist file offers the flexibility of using multiple playlists for a file. Opening a new playlist file clears the current playlist.
Make sure you have saved the current playlist before continuing.

1. From the Special menu, choose Playlist/Cutlist, and choose Open from the submenu (or right-click the playlist/cutlist and choose
Open from the shortcut menu).

Use the Open Regions/Playlist window to browse to an existing regions file.
3. Specify the type of file you want to import from the Files of Type drop-down list:

+  Choose Playlist File (.sfl) to import a Sound Forge regions/playlist file.

+  Choose Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions.

+  Choose Windows Media Script File (.txt) to import a file that includes Windows Media script commands.
+  Choose Wave File (.wav) to import markers and regions from another sound file.

4. Click Open.

Copying the playlist/cutlist to the clipboard
Editing a playlist/cutlist in a text editor allows you to make an annotated list that you can print for reference.

From the Special menu, choose Playlist/Cutlist, and then choose Copy onto Clipboard (or right-click the playlist/cutlist and choose
Copy onto Clipboard from the shortcut menu). The list is copied to the Windows clipboard for use with a text editor.
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Chapter 8: Recording, Extracting, and Burning

© This chapter describes the processes for recording audio, extracting audio from a CD, and writing audio to a CD in Sound
Forge® software.

Recording audio

Sound Forge has two central methods for recording: manual (normal) and automatic. In normal recording, you choose
your settings and control your recording session while you're sitting at your PC. With automatic recording, you can
choose your settings and set your trigger parameters for recording automatically—whether you're at your PC or not.
Sound Forge also allows you to record multichannel audio if your audio device supports multiple inputs.

Specifying recording and playback options

Basic audio preferences

From the Options menu, choose Preferences and select the Audio tab to specify recording and playback options. For
more information, see Basic audio preferences on page 250.

Advanced audio preferences

The Advanced Audio Configuration dialog allows you to view information about and adjust settings for the playback or
recording device selected on the Preferences window (from the Options menu, choose Preferences) Audio tab. To view
advanced preferences, click the Advanced button. For more information, see Advanced audio preferences on page 251.
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Recording manually

You can record into an existing window or create a new window at the time of recording. If you have an audio device that supports
multiple inputs, you can use Sound Forge to perform multichannel recording.

Tips:

« Sound Forge is not a multitrack editor — check out our Vegas and ACID family of products for full multitrack recording and editing. You
can use multichannel recording to create surround audio or capture field recordings.

If you experience gapping or glitching when recording multichannel audio, try increasing your buffer size. You can increase the Record
buffering setting on the Audio tab of the Preferences dialog or click the Advanced button on the Audio tab of the Preferences dialog to
increase your device’s buffers.

Connect your audio sources to your sound card’s inputs. For more information on connecting audio sources, please refer to your sound
card’s user documentation.

Enable your recording inputs:

a. From the Options menu, choose Preferences, and click the Audio tab.
b. Choose your recording device from the Audio device type drop-down list.
c. Click the Record tab.

d. Select the Enable check box for each input you want to enable for recording, and then select a radio button to assign the input
to an audio channel.

In the following example, the signal from Analog in 1 is recorded to channel 1, Analog in 2 is recorded to channel 2, and so on.

Enable 1 2 3 4 5 |
Analog out 1 ® [3]) [3]) [3]) [3])
Analog out 2 [3]) ® [3]) [3]) [3])
Analog out 3 [3]) [3]) ® [3]) [3])
Analog out 4 [3]) [3]) [3]) ® [3])
Analog out 5 [3]) [3]) [3]) [3]) ®
Analog out & [3]) [3]) [3]) [3]) [3])
Analog out 7 [3]) [3]) [3]) [3]) [3])
Analog out & [3]) [3]) [3]) [3]) O =
< ¥

e. Click OK to close the Preferences dialog and save your changes.

3. From the Special menu, choose Transport, and then choose Record from the submenu. The Record dialog is displayed.

Title bar —F— e ﬂéi
I —Record to new window
Recording attributes —‘I Recording attributes: 44,100 Hz, 24 Eit, Stereo I Mew,.. ] [ Close I
Recording method — Method: [iormal v —Remote recording
Recording mode —— Made: | Autamatic retake {automatically rewind) v el ——Set selection
Punchein spi Start: | 80:00:00:00 | | window... |H—Set recording destination
unch-in spinners - A
‘ Channels: |Bath ~| window

Transport bar —
Recording time —
Click to view meters and meter rese*—

Pre/post roll —;

Prerecording buffer—

MTC/SMPTE __ | ||

sync settings

Input monitoring —;
DC adjust —

Channel selection

| Aam @ > B W« b

—I Time recorded: 00:00:00:00 Time left on drive:  Over 2 hours, |

® | Meters | Advanced

—| [ review prefpost-rall {0 to 30 seconds):
—| [CPrerecord buffer {0 to 30 seconds):

[C1Enable MTCSMPTE Qukput Synchronization:

[C]Enable audio input monitoring

— [0 adjust:

Tip: You can also open the Record dialog by clicking the Record button ® |on the transport bar or pressing Ctrl+R.
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6.
7.

From the Method drop-down list, choose Normal.

Choose the destination data window for your recording. By default, the application records into the active data window. If this is
not where you want to record, use one of the following methods to prepare for recording:

If Then

You want to record into a Click the Window button and choose a data window from the Record

different data window destination window drop-down list. Click OK to return to the Record dialog.

You want to record into a new Click the New button in the Record dialog and specify the attributes (sample

window rate, bit depth, and channels) for the new file. Click OK to return to the Record
dialog.

Note: The maximum number of channels recorded depends on the data window where you're recording. For example, if you enabled six
inputs on the Record tab in Audio preferences, you need to record into a six-channel data window to record all six inputs. If you record to a
stereo data window, only two inputs will be recorded.

To route inputs to channels in the data window, click a channel number and choose a new input port from the menu.

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 through 4,
ortype 1, 3, 4 to record only channels 1, 3, and 4.

Choose a recording mode from the Mode drop-down list. For more information, see Choosing a recording mode on page 119.

If necessary, set a start time, duration, or end time for your recording. By default, recording will begin at the current cursor position.

To record to a different cursor position, use one of the following methods:

«  Type a new cursor position in the Start field. If you chose the Punch In recording option in the Mode drop-down list, you can
also type values in the End or Length fields to define your recording period.

+  Click the Go To button g and change the cursor position. Click OK to return to the Record dialog. For more information, see
Setting the cursor position on page 69.

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1

through 4, or type 1, 3, 4 to record only channels 1, 3, and 4.

Click the Arm button am to have recording begin as soon as possible after you click the Record button @ |.

Arming Sound Forge software prior to recording opens the wave device and loads all recording buffers in order to minimize the
amount of time between clicking the Record button and when the recording starts. This optional step can allow for more accurate
takes when recording in Punch-In mode.

10. If desired,click the Advanced tab and select the Prerecord buffer check box and specify the amount of time to buffer prior to

recording when the software is armed for recording. A prerecording buffer helps to ensure you won't miss a perfect take if you're a
bit slow to click the Record button.

When you click the Record button, recording begins and the sound data in the buffer is committed to disk. For example, if you set a
15-second buffer, recording effectively begins 15 seconds before you click the Record button.

Note: The prerecord buffer is unavailable in punch-in mode.

11. If necessary, select the DC Adjust check box and calibrate the DC offset adjustment. For more information, see Adjusting for DC offset

onpage 119.

12. Click the Record button g in the Record dialog (or press Alt+R). Recording begins.

Stop button displays

] 2 [ o

Time recorded: 00:00:05  Time left on drive:  Ower 2 hours,

Time recorded value increases
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13. Click the Stop button E to stop recording.
14. Click the Close button to close the Record dialog.

Recording automatically

In addition to the normal recording method, there are three automatic recording methods: Time, Threshold, and MIDI Timecode. These
recording methods enable you to trigger recording to begin automatically, using a specified device, with no intervention necessary,
using a timer, by detecting when audio exceeds a set threshold, or when MIDI timecode is detected.

When you're using threshold-triggered recording, you can choose to record continuously: set a buffer size, and the recorded audio will
fill the buffer, discarding the oldest data as new data is recorded. If you want to save data from the buffer, you can save it to disk.

You can set up multiple automatic recording sessions to take place at different times, and set a session’s recurrence level for one time,
daily, or weekly. For your recording sessions to take place, the Sound Forge application must be started and armed for recording.

Triggering by time

1. From the Special menu, choose Transport, and then choose Record from the submenu.
Tip: You can also click the Record button @ on the transport bar or press Ctrl+R.

2. From the Method drop-down list, choose Automatic: Time.

3. Choose the destination data window for your recording. By default, the software records into the active data window. If this is not
where you want to record, use one of the following methods to prepare for recording:

If Then

You want to record into a different data window Click the Window button and choose a data window from the Record destination
window drop-down list. Click OK to return to the Record dialog.

You want to record into a new window Click the New button in the Record dialog and specify the attributes (sample rate,

bit depth, and channels) for the new file. Click OK to return to the Record dialog.

Note: The maximum number of channels recorded depends on the data window where you're recording. For example, if you enabled six
inputs on the Record tab in Audio preferences, you need to record into a six-channel data window to record all six inputs. If you record to a
stereo data window, only two inputs will be recorded.

To route inputs to channels in the data window, click a channel number and choose a new input port from the menu.

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 through 4,
ortype 1, 3, 4 to record only channels 1, 3, and 4.

4. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 119.
5. Use the Time Options tab at the bottom of the Record dialog to set the timer:

a. Click the Add button E to create a timer setting. The Record Timer Event dialog is displayed.
b. Type a name in the Name field to create a name to identify the preset.

c. Choose a setting from the Recurrence drop-down list to indicate whether you want to record one time only or repeat the
selected recording day and time at a regular interval.

d. Use the Start date, Start time, and Duration boxes to indicate when you want to start and stop recording.
e. Click OK to close the dialog and return to the Record dialog.

6. Select a timer setting and click the Arm button am|in the Record dialog when you're ready to start the timer.
If you want to edit a timer setting, select it and click the Edit button E¥ to display the Record Timer Event dialog.
If you want to remove a timer setting, select it and click the Delete button X|.

If you want to remove all past timer settings, click the Remove All Past Events from List button .
7. Toend timed recording, click the Stop button & |.

8. Click the Close button to close the Record dialog.
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Triggering by a set threshold

When you're using threshold-triggered recording, you can choose to record continuously: set a buffer size, and Sound Forge software
will record to fill the buffer, discarding the oldest data as new data is recorded. If you want to save data from the buffer, you can save it to
disk.

1. From the Special menu, choose Transport, and then choose Record from the submenu.

Tip: You can also Click the Record button @ |on the transport bar or press Ctrl+R.

From the Method drop-down list, choose Automatic: Threshold.

3. Choose the destination data window for your recording. By default, the software records into the active data window. If this is not
where you want to record, use one of the following methods to prepare for recording:

If Then

You want to record into a different data window Click the Window button and choose a data window from the Record destination
window drop-down list. Click OK to return to the Record dialog.

You want to record into a new window Click the New button in the Record dialog and specify the attributes (sample rate,

bit depth, and channels) for the new file. Click OK to return to the Record dialog.

Note: The maximum number of channels recorded depends on the data window where you're recording. For example, if you enabled six
inputs on the Record tab in Audio preferences, you need to record into a six-channel data window to record all six inputs. If you record to a
stereo data window, only two inputs will be recorded.

To route inputs to channels in the data window, click a channel number and choose a new input port from the menu.

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 through 4,
ortype 1, 3, 4 to record only channels 1, 3, and 4.

4. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 119.
5. Use the Threshold Options tab at the bottom of the Record dialog to set the audio levels at which recording will start and stop:

a. Drag the Threshold fader to set the audio level at which recording will begin.

b. Drag the Release slider to set the amount of time the audio level should be below the Threshold setting before recording will
stop.

C. Select the Automatically rearm after record check box if you want to continue monitoring audio levels and recording until you
click the Stop button g

6. Click the Arm button am|in the Record dialog. Recording will begin when the audio signal meets the threshold level and will stop
after the level falls below the threshold for the specified release time.

7. Toend audio monitoring and recording, click the Stop button ‘@|.

Click the Close button to close the Record dialog.

Setting a prerecord buffer for threshold recording

On the Advanced tab at the bottom of the Record dialog, select the Prerecord buffer check box and type a value in the edit box to
maintain a set amount of time in a buffer when Sound Forge software is armed for recording. A prerecording buffer helps to ensure you
won't miss a perfect take if you've set the threshold a bit too high.

When the prerecording buffer is enabled, recording begins when the audio input reaches the threshold level and the sound data in the
buffer is committed to disk. For example, if you set a 15-second buffer, recording effectively begins 15 seconds before the input reaches
the set threshold level.
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Triggering by MIDI timecode

Note: You can specify a MIDI input port in the MIDI/Sync tab in the Preferences dialog (from the Options menu, choose Preferences).
For more information, see Synchronizing with other devices on page 120.

1. From the Special menu, choose Transport, and then choose Record from the submenu.
Tip: Click the Record button ® on the transport bar or press Ctrl+R.
2. From the Method drop-down list, choose Automatic: MIDI Timecode.

Choose the destination data window for your recording. By default, the software records into the active data window. If this is not
where you want to record, use one of the following methods to prepare for recording:

If Then

You want to record into a different data window Click the Window button and choose a data window from the Record destination
window drop-down list. Click OK to return to the Record dialog.

You want to record into a new window Click the New button in the Record dialog and specify the attributes (sample rate,

bit depth, and channels) for the new file. Click OK to return to the Record dialog.

From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 119.
5. Use the MIDI Timecode Options tab at the bottom of the Record dialog to set the MIDI timecode interval you want to record:

a. Select the MIDI timecode start check box and type a value in the edit box to indicate the timecode location when recording will
begin.

b. Select the MIDI timecode end check box and type a value in the edit box to indicate the timecode location when recording will
end. If you don't indicate a stop time, recording will continue until you click the Stop button E to stop recording.

6. Click the Arm button am . Recording will begin when Sound Forge software detects the timecode specified in the MIDI timecode
start box and will stop when the software detects the timecode specified in the MIDI timecode end box.

7. To end recording, click the Stop button & .

Click the Close button to close the Record dialog.
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Choosing a recording mode

You can choose any of several recording modes in the Record dialog’s Mode drop-down list:

Mode Description
Automatic retake (automatically Automatic retake mode is the easiest method of recording. Recording begins at the position displayed in the Start box
rewind)

when you click the Record button @) |and continues until you click the Stop button B |. When you stop recording, the
start position resets to the beginning of the take, allowing forimmediate review and retake.

Note: Automatic retake is the default mode when recording into an empty data window or when recording with no data
selected in the current data window.

Multiple takes creating Regions Multiple takes creating Regions mode allows you to record several takes with each take defining a region in the

Regions List. Recording begins at the position displayed in the Start box when you click the Record button @ | and
continues until you click the Stop button E When you stop recording, the stop position becomes the start position for
the next take, which can be recorded immediately. For more information, see Using the Regions List on page
106.

Multiple takes (no Regions) Multiple takes (no Regions) mode also allows several takes to be recorded without these takes being defined as regions.

Like the previous mode, recording starts at the position displayed in the Start box when you click the Record button g

and continues until you click the Stop button E When you stop recording, the stop position becomes the start position
for the next take, which can be recorded immediately.

Create a new window for each take  Create a new window for each take is similar to Multiple takes creating Regions, but creates a new data window
for each take. This is useful when recording audio data in which you will save each take as an individual file.

Punch-In (record a specific length) Punch-In mode is used to record over a specific selection in an existing data window. Specifying Punch-In activates the
Start, End, and Length boxes. Recording begins at the position displayed in the Start box when you click the Record

button g and continues until one of the following occurs:

« You click the Stop button E

« The cursor in the data window reaches the position displayed in the End box.

«+ Thelength of the recorded data equals the value in the Length box.

Punch-In mode makes it possible to record over a specific section of audio without the risk of affecting the remainder of the
audio file. You can preview the punch-in region by clicking the Play button J

Note: Punch-In is the default mode when recording with a selection in the data window.

Adjusting for DC offset

Use the Record dialog’s DC adjust check box to compensate for DC offsets generated by your system’s sound card during recording. A
DC offset of approximately 30 dB is not uncommon for sound cards (even with very low noise floors) and this displays in the record
meter as -60 dB. This does not mean that the system is losing 30 dB of resolution, but for the meters to accurately display ranges to
-90 dB, you must calibrate the DC adjust.

Calibrating the DC adjustment
Before using the DC adjust feature, you must calibrate it for the selected recording device.

1. Select the DC adjust check box. The Calibrate button activates along with displays labeled Left and Right.

DC adjusk; Calibrate Set the DC adjust check box to activate the Calibrate button

2. Click the Calibrate button. Sound Forge software listens to the selected recording device and calculates the offset.

Recalibrating the DC adjustment

If you have multiple sound cards, you should recalibrate the DC adjust each time you select a new recording device. Certain sound cards
must also be recalibrated each time the sample rate changes or when switching between mono and multichannel recording.

Tip: You can recalibrate at any time, even during recording. However, it is preferable to perform recalibration with silence at the record
inputs.
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Playing back recorded audio

Audition your recorded audio by playing it back in the Record dialog. Click the Play button ﬂ to begin playback and click the Stop

button E to end playback. You can use the other buttons on the mini-transport bar in the Record dialog to navigate to different
locations in the file.

Arm Go to start of file

AErn

@ Record
Play
>
' Drop marker = Goto

Go to start of last take

Go to end of file

= &=

—
L]

k

Adjusting pre/post-roll for punch-in and automatic retake recording playback

Once you have recorded a punch-in or an automatic retake, you can audition it with user-configured pre-roll and post-roll to evaluate
the performance. This option allows you to indicate the amount of sound data that should be played preceding or following your
recorded take when you review your takes. Reviewing with pre- and post-roll helps you review your takes in context.

1. Select the Review pre/post-roll check box in the Record dialog. The two corresponding boxes become active.

2. Enter appropriate pre-roll and post-roll values in the respective boxes.

Feview prefpost-rall (0 ko 30 seconds): 0.000 |- 0.000

Note: /n Automatic retake mode, the post-roll control is unavailable.
3. Click the Play button ﬂ The punch-in segment plays with the configured pre-roll and post-roll.

Note: Regardless of the data window’s current status format, pre-roll and post-roll values are measured in seconds.

Synchronizing with other devices

Sound Forge software can generate MTC/SMPTE synchronization while recording.

1. From the Options menu, choose Preferences, and click the MIDI/Sync tab.

2. Onthe MIDI/Sync tab, choose the trigger device from the Input drop-down list and click the OK button.

3. From the Options menu, choose MIDI In/Out, and then choose Generate MIDI Timecode from the submenu to enable MIDI
timecode output.

Click the Record button @|.

Click the Advanced tab at the bottom of the Record dialog.

Select the Enable MTC/SMPTE Output Synchronization check box.

Select the Start check box and specify the time you want to start recording.

Select the Pre Roll check box and type a value in the edit box to begin SMPTE output at a specified time before recording.

Y ©® No U B

Click the Close button.
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Monitoring audio input

The input meters in the Meters tab at the bottom of the Record dialog show the level of the incoming signal. For recording purposes,
the incoming audio should remain primarily in the yellow, only occasionally entering the red.

Enabling the recording meters
Recording meters are displayed in the Meters tab at the bottom of the Record dialog so you can check your input level before recording.

Click the Meters tab at the bottom of the Record dialog to display recording meters, and then select the Monitor check box to enable
the recording meters. The peak meters represent the volume of the recording input. For best results, the peak level should be
somewhere in the yellow range with an occasional red: you want your input to be as loud as possible without clipping.

You can display a peak meter, VU/PPM, a phase scope, and mono-compatibility meter for each channel. To toggle the display of each
meter, right-click the Meters tab in the Record dialog and choose a command from the shortcut menu. A check mark is displayed to
indicate which meters are currently visible.

For more information about the VU/PPM meters, please see Using the VU meters on page 35.
For more information about the phase scopes, please see Using phase scopes on page 36.
For more information about the mono-compatibility meters, please see Using the mono-compatibility meters on page 37.

You can work with the record input meters in much the same way you do with other meters in the application. For more information, see
Monitoring levels in digital audio on page 32.

Tips:

« Click the Reset button (or press Alt+T) to reset clip indicators or held peaks or valleys.

« Right-click the meters and choose a setting from the shortcut menu to change the meters’scale.

- Ifyou are going to decrease the bit depth of your sound file after recording, it is particularly important that you record with the loudest
possible levels. High recording levels ensure that you will use the maximum possible dynamic range in the converted file.

Enabling input monitoring

Click the Advanced tab at the bottom of the Record dialog and select the Enable audio input monitoring check box if you want to
route the audio received by the input device to the current output device.

Note: This check box is available only when the Monitor check box is enabled.

Inserting markers while recording
Click the Drop Marker button ﬂ in the Record dialog’s mini-transport bar (or press M) to insert a marker in the data window during
recording.

You can then use the Markers to Regions command to convert markers into regions. For more information, see Inserting regions based on
marker positions on page 103.

Automatically labeling windows and regions

Files and regions can be automatically named for you as you record. This automatic labeling feature is particularly useful when recording
in Multiple takes creating Regions mode or Create a new window for each take mode. For more information, see Choosing a recording
mode on page 119.

Right-click the Record dialog and choose Automatic Labeling from the shortcut menu to access the Automatic Labeling dialog. For
more information, see Customizing region labeling on page 104.
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Changing blinking status

The Recording message located to the right of the mini-transport bar in the Record dialog can display within a flashing or solid red
frame.

To toggle between the blinking status settings, right-click the Record dialog and choose Blinking Status from the shortcut menu. A
check mark displays adjacent to the command to indicate that the frame is configured to flash.

Extracting audio from CDs

You can extract data from CD and open tracks in the Sound Forge workspace.

Tip: Double-click a .cda file in the Explorer window (or drag it to the workspace) to extract a CD track without opening the Extract Audio
from CD dialog. You can also extract audio from the Open dialog by choosing CD Audio (*.cda) from the Files of type drop-down list in
the Open dialog.

1. Inserta CDin the drive.

2. From the File menu, choose Extract Audio from CD. The system'’s drive(s) are identified. The Extract Audio from CD dialog is
displayed. If the system is equipped with multiple CD-ROM or DVD-ROM drives, you must select the desired drive from the Drive
drop-down list near the bottom of the dialog.

Extract Audio from CD E]@

Action: | SN IERS

Tracks to extrach:

Tr..  Type Start End Length  Artist Al
o1 Audio 00:02.00  04:0010 035810
0z Audio 0400010 071912 0319.02
03 Audio 071912 11:4360 04:30.48
04 Audio 11:49.60 152410 033425
05 Audio 152410 191910 0355.00
0& Audio 131910 235327 043417
07 Audio 235327 281207 041855
08 Audio 281207 344532 0B:33.25 -

Cancel

Refresh

MusiciD

CD Irfa...

[] Create regions for each track

[] Create markers for each index change

Drive: | [E:] SONY DVD Rw DRU-5104 1.0c N

Speed: | Max w [ Configure... ] [ Eject ]

Selected length:  00:00.00

3. From the Action drop-down list, choose the method you want to use for extracting the CD audio:

Method Description

Read by track Use this option to select the tracks you want to extract from the CD. Each track is extracted into a unique data window.
Read entire disc ~ Use this option to automatically extract all tracks on the disc. The entire CD is extracted into a single data window.
Read by range Use this option to extract audio from a specified range of time. Type appropriate values in the Start and End (or

Length) boxes. The range of audio is extracted into a single data window.

4. |If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range you want to extract.

Note: Click Play to preview your selection. During playback, the button changes to a Stop button.

5. Select extraction options as needed:

«  Select the Create regions for each track check box to add each extracted track to the file's Regions List.

«  Select the Create markers for each index change check box to place markers in the extracted file at all points where indices
occur in the original track.

6. From the Drive drop-down list, choose the CD drive that contains the CD from which you want to extract audio.
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7. Click the MusicID button if you want to obtain CD information using Gracenote MusiclD.

If CD information is not available, you can click the CD Info button to display a dialog box where you can edit the CD information
and submit it for inclusion in the Gracenote Media Database. For more information, see Obtaining or editing CD information on page
45.

8. From the Speed drop-down list, choose the rate at which you want to extract audio. If you experience gapping or glitching,
decrease the speed or click Configure and adjust the Audio extract optimization setting.

Note: To gject the CD at any time prior to beginning the extraction process, click the Eject button.

9. C(lick OK. The data extraction from the CD begins, and a progress meter is displayed.

Previewing CD tracks

In the Extract Audio from CD dialog, select a track and click the Play button to preview a track prior to extracting it from the CD. To end
the preview, click Stop.

Refreshing the Extract Audio from CD dialog

Click the Refresh button after you insert a new CD in the system’s CD-ROM or DVD-ROM drive. This allows you to view the contents of
the new CD without closing and reopening the Extract Audio from CD dialog.

Burning CDs

You can write audio to CD if your system is configured with a supported CD-R/RW drive and the necessary drivers. CDs are burned using
the track-at-once method, meaning that additional tracks can be added to the CD over a period of time. Once all desired tracks are
added, you must close the CD before it can be played in a consumer CD player. However, once you have closed a CD, you can no longer
add tracks to it.

Correcting the sample rate for CD burning

Sample rates deviating from 44,100 Hz cause CD track lengths to be miscalculated. When attempting to write a file to CD that deviates
from the 44,100 Hz sample rate, you are prompted to change the sample rate. Selecting Yes automatically resamples audio to 44,100 Hz.

In addition, you can use the Resample tool to change the sample rate of a file prior to burning the CD. For more information, see
Resample on page 154.

Writing mono tracks to a CD

If you attempt to write mono audio tracks to a CD, you are prompted to create a stereo file by copying the mono data to both channels.

Adding tracks to a CD

You should always save your audio files prior to writing them to CD.

1. From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. The bottom of
the dialog displays the length of the current audio file and the amount of time remaining on the CD currently in the CD-R/RW.

Note: Ifthere is no CD in the current drive, only the Drive and Speed drop-down menus and the Close button are
available in this dialog. If you insert a disc or select a different drive after this dialog is displayed, it takes a moment to
recognize the disc and make all options available.
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Action: | Bumn audio b
[] Buffer underrun protection

[ Clase disc when done buming
[ Eject disc when done

[ Burn selection only

Drrive:

[E:] SOMY DD R DRU-E104 1.0c v
Speed: | Max R
Time needed for audio: 4 minute(s] 33 second(z]
Time available on disc: 75 minute(z] 53 second(z)

2. Choose a setting from the Action drop-down list:

Setting Description

Burn audio Begins recording audio to your CD when you click the Start button. You will need to close the disc before it
can be played in an audio CD player.

Test, then burn audio Performs a test to determine whether your files can be written to the CD recorder without encountering
buffer underruns. Recording begins after the test if it is successful.

Test only Performs a test to determine whether your files can be written to the CD without encountering buffer
underruns. No audio is recorded to the CD.

Close disc Closes your disc without adding any audio when you click the Start button. Closing a disc allows your files
to be played on an audio CD player.

Erase RW disc Erases your rewritable CD when you click the Start button. You should use this option if your rewritable CD

already has data on it.

3. Select your burning options:

Option Description

Buffer underrun protection  Select this check box if your CD recorder supports buffer underrun protection. Buffer underrun protection
allows a CD recorder to stop and resume burning.

Erase RW disc before burning If you're using a rewritable CD, select this check box to erase the CD before you begin burning if your
rewritable CD already has data on it.

Close disc when done Select this check box to close the CD after burning. Closing a disc allows your files to be played on an audio
burning CD player.

Note: You can close the disc using a separate step later. For more information, see Closing a CD on page 125.
Eject disc when done Select this check box to eject the CD automatically when burning has completed.
Burn selection only Select this check box to burn only the audio within the loop region.

4. From the Drive drop-down list, choose the CD-R/RW drive that you want to use to burn your CD.

5. From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s fastest possible speed;
decrease the setting if you have difficulty burning.

6. Click the Start button.

Important: Clicking Cancel after the CD writing process begins renders the CD unusable.

After the audio is written to CD, the CD Operation dialog indicates whether the writing was successful.
7. Click OK to clear the message.
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Closing a CD

Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD once it is closed.

1.

2
3.
4

From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed.
From the Action drop-down list, choose Close Disc.

If desired, select the Eject disc when done check box to eject the CD automatically when the disc has been closed.
Click the Start button. The Sound Forge application begins closing the CD and displays a progress meter in the dialog.

After the CD is closed, the CD Operation dialog indicates whether the closing was successful.
Click OK to clear the message.

Proper use of software

Sound Forge software is not intended for, and should not be used for, illegal or infringing purposes, such as the illegal copying or
sharing of copyrighted materials. Using Sound Forge software for such purposes is, among other things, against United States and
international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be
punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.
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Chapter 9

Editing, Repairing, and Synthesizing Audio

This chapter introduces some of the Sound Forge® advanced editing, repair, and synthesis features.

. Overwriting and replicating

Earlier in this manual, paste and mix were described as ways of adding clipboard contents to the current data window. As

your audio editing projects become more elaborate, you may discover the need for three more sophisticated paste
operations: overwrite and replicate.

Overwriting

Overwriting allows you to replace the current selection with the contents of the clipboard and has two basic guidelines:

If Then
The selection is longer than the clipboard contents Data is overwritten from the beginning of the selection for the
length of the clipboard contents only.

The clipboard contents are equal to or longer than the  Data is overwritten for the length of the selection only.
selection

Overwriting a selection
1. Open the Voiceover.pca file.
2. Create a selection containing “Wow.”

3. Copy the selection. The data is placed on the clipboard.

& Wow, sound editing... =100 x| & Wow, sound editing... =]
T [, Tone o0 _E-VI w0000 om0z 00004
V]

Silerice. JSound editing just gets easier... .and easier Slence  1Wow Sound editing just gets easier.

vl I d

| K [ s [0 +[[=T<] [ Dlise
KM B @ B -l Ratei000 _«27 00000 KM # E B Ramo0 _““Xi
Copy the selection Create a second selection

4. Create a selection of approximately the same length containing the final “..and easier.”

5. From the Edit menu, choose Paste Special, and choose Overwrite from the submenu or right-click the data window
and choose Overwrite from the shortcut menu. The selection is overwritten with the clipboard contents.

_icix]
|

T e e 00004

Slence  Wow Sound editing just gets easier...
&0
“Inf.

=140 |
M P @ Bl Raeoo T W ——

Overwrite the selection

Note: If any of the selection data remains, it is because the length of the clipboard contents was less than the length of
the selection.
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Replicating
Replicating allows you to overwrite your current data window selection with several copies of the clipboard contents. When replicating,
you must specify whether you want to use partial copies of the clipboard contents or only complete copies.

« Using partial copies of the clipboard content completely overwrites the selected data window area.

+ Using complete copies of the clipboard content prevents a portion of the data window selection from being overwritten unless the
selection length is an exact multiple of the length of the clipboard contents.

Note: The Replicate command will paste as many copies of the clipboard as will fit in the current selection. If no selection exists in the data
window, the command is not available.

Replicating a selection
1. Open the Voiceover.pca file.
2. Create a selection containing “Wow.”

3. Copy the selection. The data is placed on the clipboard.

1ol

I 0000102 00:00:04

Silence Scund editing just gets easier... ..And sasier

i

+[[-T<I [ sz [E31 ERT
M bl @ B el Raei000 _"‘*X 00:00:0

4. Create a selection containing “Sound editing just gets easier.”

"
]
Jr 0 00:0004

Silence +.And easier

+[[-[x] DREH +[[=[«
M bl @ Bl Ratei000 _"‘“‘\A’_ 00:00iC

5. From the Edit menu, choose Paste Special and choose Replicate from the submenu. The Replicate dialog is displayed.

6. Select the Copy partials radio button and click OK. The selection is overwritten with multiple copies of the clipboard contents. A
partial copy of the clipboard contents is used where appropriate.

1ol
I 0000000

I (00002 00:00104,
Silence o found editing just gets easier.. ...Aind easier

+[[-[x] stz [+[=[x
M b @ Bl Raei000 _“‘»X_ 00;00:0
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Repeating an operation

Once you perform an operation on an audio file, you can quickly repeat it with the same parameters by choosing Repeat from the Edit
menu. This allows you to reapply the same effect, process, or function to a different section of audio using the same parameters.

Note: In the Edit menu, the Repeat command displays in conjunction with the name of the previous function.

You can also repeat an operation by doing any of the following actions:

« Hold Shift while choosing the command from its menu.
+ Press Ctrl+Y.
+ Click the Repeat button % on the Standard toolbar.

Using drag-and-drop

You can take advantage of using drag-and-drop to perform many common tasks. Drag-and-drop operations make controlling the
Sound Forge software faster and more intuitive and allow for increased editing power. The major drag-and-drop editing operations are
paste and mix.

Dragging mono selections into multichannel destinations

When pasting or mixing a mono selection into a multichannel file, you can mix the selection to both channels by dropping it on the
destination data window’s center line. Otherwise, the selection is mixed into the left or right channel exclusively.

Snapping to events in drag-and-drop operations

A major advantage of drag-and-drop editing is the ability to snap to markers, regions, time increments, or other events in the
destination window. All drag-and-drop operations can be configured to snap (or align) to points in the destination file based on the
events established within that file.

The following table describes all events that drag-and-drop selections snap to in the destination file.

Events Description

Cursor Start of block snaps to cursor position.

Selection Start of block snaps to start or end points of a selection.

Start Start of block snaps to start of file.

End Start of block snaps to end of file.

Markers Start of block snaps to marker.

Regions Start and End Markers Start of block snaps to region start or end.

Time, Measures, etc. Start of block snaps to labeled divisions on time ruler.

Video Frames Start of block snaps to the start of video frames appearing in the video strip.

Pasting and mixing with drag-and-drop

You can drag an audio selection and paste or mix it into another data window.
Pasting

1. Open the Voiceover.pca and Drumbhit.pca files.

2. Selectall audio data in Drumhit.pca.
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3. Hold the Ctrl key and drag the selection to the Voiceover data window.

- Avertical dotted line representing the leading edge of the source selection appears in the destination window.
«  Theletter “P" appears in the box adjacent to the pointer.

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before
moving the mouse vertically adjusts the selection length.

4. Use the mouse to position the dotted line in the destination window where the source data will be pasted.
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5. Release the mouse button. The selection is pasted into the destination window.

Mixing

1. Open the Voiceover.pca and Drumhit.pca audio files.
2. Select all audio data in the Drumhit data window.

3. Drag the selection to the Voiceover data window.

» Ashaded region representing the source selection appears in the destination window.
+  An“M” appears in the box adjacent to the pointer.

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before
moving the mouse vertically adjusts the selection length.
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4. Position the leading edge of the shaded region in the Voiceover data window where the mixing of the selection will begin.

5. Release the mouse button. The Mix dialog is displayed.

6. Verify that both Volume levels are set to 0 dB and click OK.
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Toggling the Mix/Paste functions

An alternate way of specifying a mix or paste is the mouse toggle method.

Selection is mixed into the
destination window

1. Open the Voiceover.pca and Drumbhit.pca files.

2. Selectall audio data in the Drumhit data window.

3. Drag the selection to the Voiceover data window. A shaded region representing the source selection appears in the destination

window and a letter appears in the box adjacent to the pointer.

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before
moving the mouse vertically adjusts the selection length.

4. Continue holding the left mouse button while clicking the right mouse button. The letter in the box and the appearance of the

selection region change to indicate the current drag-and-drop mode.

5. Release the left mouse button. The source audio data is pasted or mixed into the destination data.

Creating new windows with drag-and-drop

Drag-and-drop also allows you to create a new data window from a selection.

1. Open the Voiceover.pca file.

2. Create a selection containing “Wow."

3. Drag the selection to an empty area of the Sound Forge workspace and drop it. A new data window is created containing the
selection data with the attributes of the original file.

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before
moving the mouse vertically adjusts the selection length.
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Finding and repairing audio glitches

Glitches are commonly the result of analog audio editing, analog to digital transfer, or electronic noise. Sound Forge software provides
you with a tool for locating audio glitches and three distinct tools for repairing them: channel, interpolate, and replace. In addition, you
can repair audio glitches manually using the Pencil tool.

Locating glitches

The Find tool allows you to quickly locate glitches, specific volume levels, or silence in a file. The Find tool’s glitch algorithm locates
glitches by examining the file for instances where the waveform matches the specified threshold slope and sensitivity criteria. The
cursor then moves to the location of the glitch to allow you to repair it. This tool only locates one glitch at a time. Therefore, it may be
necessary to execute this command several times on a file to locate all glitches.

1. Open any audio file containing glitches.

2. From the Tools menu, choose Find. The Find dialog is displayed.

3. From the Find drop-down list, choose Glitch.

4. Adjust the Threshold slope fader to configure the minimum slope that constitutes a glitch.

«  Ahigh value detects only glitches with steep slopes.
+  Alower value detects glitches with both steep and more gradual slopes.

5. Adjust the Sensitivity fader to determine the sensitivity of the detection algorithm.

+  Ahigh value results in any part of the waveform with a slope greater than the Threshold slope being detected as a glitch.
«  Alower value forces the algorithm to verify that the slope is indeed a glitch, and not simply a portion of the smooth waveform.

6. Click OK. The first glitch in the file is found and its location is marked with the cursor.

Tip: Ifyou can hear glitches that the Find tool does not locate, decrease the Threshold slope and increase the Sensitivity.

Locating additional glitches using the same settings

Once you have configured the settings in the Find dialog, you can find the next glitch in the file without viewing the Find dialog. To find
the next glitch using the current settings, hold Shift while choosing Find from the Tools menu or hold Shift while clicking the Find

button 3| on the Tools toolbar.

Using the Shift key in this way is not limited to finding glitches. You can hold Shift and choose any command from a menu to repeat the
command with the same settings. For more information, see Repeating an operation on page 129.

Repairing audio

There are several ways to repair audio glitches.

Copying the other channel
For glitches in a single channel of a multichannel file, you can replace the glitched section of damaged channel with the corresponding

data from a “good” channel.

Note: This method only works if the channels contain similar audio.

1. Open the file containing the glitch.

2. Create a selection in the channel containing the glitch, three or four times longer (maximum 50 ms) than the glitch itself.
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3. From the Tools menu, choose Repair, and choose Copy Other Channel from the submenu. The selected data is replaced with the
corresponding data from the “good” channel. In addition, rapid crossfades are created at the beginning and end of the replacement
selection to prevent a new glitch from being created.

Tip: If this method fails to repair the glitch, undo it and apply Copy Other Channel again, this time using a longer selection.

Interpolating new audio

This is the most basic method of repairing glitches. New audio data is simply interpolated based on the data at the beginning and end of
the selection. This method results in a straight line connecting the beginning and end of the selection. Interpolation should only be
used to repair small (less than 2 ms) glitches.

1. Open the file containing the glitch.

2. Right-click the data window and choose Zoom from the shortcut menu, and choose In Full from the submenu. The file displays at a
24:1 zoom ratio.

3. Create a selection containing the glitch.
Tip: To improve the accuracy of this feature, the selection should be as small as possible while still containing the glitch.

4. From the Tools menu, choose Repair, and choose Interpolate from the submenu. The glitch data is replaced with interpolated

data.
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Replacing audio with preceding data

The Replace tool allows you to repair audio files by replacing the damaged data with the data immediately preceding it. This repair
method is useful for repairing longer glitches such as needle drops and scratches.

1. Open the file containing the glitch.

2. Create a5 to 50 ms selection containing the damaged audio.

Note: The maximum allowed replace time is 0.5 seconds.
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3.

From the Tools menu, choose Repair, and choose Replace from the submenu. The selection is replaced with the selection of
identical length immediately preceding the damaged data. In addition, rapid crossfades are created at the beginning and end of
the replacement selection to prevent a new glitch from being created.
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Repairing audio glitches manually with the Pencil tool

The Pencil tool is for users who prefer to repair their audio glitches manually. This tool allows you to repair waveform glitches by
redrawing the damaged waveform section. However, the Pencil tool can only be used when a file’s waveform displays at a zoom ratio of

1:32 or lower.
1. Open the file containing the glitch.
2. Zoomin tightly on the glitch.
3. Select the Pencil tool using any of the following methods:
- From the Edit menu, choose Tool, and choose Pencil from the submenu.
+  Click the Pencil Tool button # in the Standard toolbar.
- Click the Edit Tool Selector in the top-left corner of the data window until the Pencil tool is displayed.
4. Drag to draw a new waveform section. The new section is integrated into the original waveform, replacing the section containing

the glitch.

Repairing audio using Audio Restoration plug-in

Sound Forge software includes an ExpressFX™ plug-in called Audio Restoration that you can use to remove surface noise from old
recordings. For more information on this plug-in, please see the Sound Forge online help file (accessible from the Help menu by
choosing Contents and Index).
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Synthesizing audio

You can generate custom tones and waveforms for use in your audio projects.

Generating DTMF/MF tones

You can generate standard dial tones used by telephone companies.

1.

2.

@ N oW

9.

From the Tools menu, choose Synthesis, and choose DTMF/MF Tones from the submenu. The DTMF/MF Tones dialog is displayed.

DTMF/MF Tones - Sound 2 EE3

Preset:  [{{R[ai=]]

Cancel

Dial stiing [12345678304BC0 ). [12345676304BCD 4
Help

Tone style to generate: & DTMF  MF

Single tone length [0.001 to 2 seconds]: ID.2DD E
Break length [0.007 to 2 seconds]: ID.‘I i} E

Frevi
FPause length [0.007 to 5 seconds]: ID.2DD E e

¥ Fade the edges of each tone Pause character: I

[_ﬁ%ﬂtﬂd;a] Inzert new tone sequence at: IEnd of file 'l

-120dB
[28.12 %] Save Az

[Velete

ELEEkE

Enter the phone number to be generated in the Dial string edit box, including pause characters.

Note: Unknown characters are ignored.

Use the Amplitude fader to set the peak level of the waveform.
Select the Tone style to generate radio button corresponding to the tone to be generated.

«  DTMF (Dual Tone Multi-Frequency) signals are used by standard push-button telephones and are generated using
combinations of 679, 770, 852, 941, 1209, 1336, 1477, and 1633 Hz sine waves.

- MF signals are used internally by the telephone networks and are generated with a combination of 700, 900, 1100, 1300, 1500,
and 1700 Hz sine waves.

Specify the output length (in seconds) of each tone in the Single tone length box.

Specify the length (in seconds) of silence between tones in the Break length box.

Specify the pause length (in seconds) to be inserted for a pause character in the Pause length box.
Select the Fade the edges of each tone check box to help prevent glitching.

Specify the pause character in the Pause character box.

10. Use the Insert new tone sequence at drop-down list to specify where the generated tone is placed in the audio file.
11. Click OK.

Generating audio with frequency modulation

The Sound Forge FM Synthesis feature can be used to create complex sounds from simple waveforms using frequency modulation (FM).

In frequency modulation, the frequency of a waveform (carrier) is modulated by the output of another waveform (modulator) to create
a new waveform. If the frequency of the modulator is low, the carrier is detuned slowly over time. If the frequency of the modulator is
high, the carrier is modulated so quickly that numerous additional frequencies (or sidebands) will be created.

Using the FM Synthesis tool, up to four waveforms (operators) can be used in a variety of configurations. Depending on the
configuration, a waveform can be a carrier, a modulator, or a simple, unmodulated waveform.
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Generating a waveform

1. From the Tools menu, choose Synthesis, and choose FM from the submenu. The FM Synthesis dialog is displayed.

N

FM Synthesis - Example music bed K E3
Preset: I(Untitled) j oK I
Cancel |
Total output waveform length {0,001 to 600.0 seconds): I 1.000 E
Current ‘oW ai ol gl e |
00X Save As... |
- DE(EtE |
603 G
* 4 o ;
) Preview |
es Configuration:
1} Length [seconds] 1.000 :
-12.0 dB
(25.12 %) Operatar shape: ISine vl
Frequency (0.00to 22,050 He):  [440.00 E ?
Feedback {0 to 100 %): b oo O
Amplitude Reset | . lﬁ
{-Inf. to 0 dB) esel Insert waveform at: [End of File -

Specify the length (in seconds) of the generated waveform in the Total output waveform length box.

Use the Configuration slider to configure the arrangement and number of operators used to generate the waveform. For more
information, see Specifying the number and arrangement of operators on page 136.

Modify individual operators as needed. For more information, see Modifying an operator on page 136.
From the Insert waveform at drop-down list, choose a position to determine where the generated waveform is placed in the file.
Click OK.

Specifying the number and arrangement of operators

Dragging the Configuration slider changes the graphical representation of the arrangement and number of operators used to generate
the waveform. When configuring your waveform, keep the following guidelines in mind:

The outputs of horizontally joined operators are simply mixed. The outputs of the bottom operators are mixed to form the final
output. Mixing unique simple waveforms is referred to as additive synthesis.

Operators joined vertically are FM carrier-modulator pairs. The bottom operator is the carrier and the top operator is the modulator.
Operators without other operators directly above are simple waveform generators.

When three or more operators are stacked, the top operator modulates the operator below it, which modulates the following
operator, and so on.

Modifying an operator

1.
2.
3.
4

5.

Select the Current radio button corresponding to the operator to be modified.
Use the envelope graph to modify the amplitude of the operator over time. For more information, see Envelope graphs on page 38.
From the Operator shape drop-down list, choose a waveform shape.

Specify the frequency of the operator in the Frequency box.

Notes:

- IfFrequency is set to 0.00, a DC (zero-frequency) waveform is produced regardless of the waveform specified.
« When you choose Filtered Noise from the Operator shape drop-down list, Frequency determines the high-frequency content of the
noise.

Use the Feedback slider to determine the amount of the operator's output that is used to modulate itself. If the operator is also
being modulated by another waveform, the feedback path and the modulator output are mixed together to modulate the carrier.
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6. Use the Amplitude fader to determine the output gain that is applied to the current operator after the amplitude envelope.

Note: If the operator is a modulator, this control (along with the envelope) determines the amount of frequency modulation applied to
the carrier. If the amplitude of a modulator is high, harsh audio may result.

Generating simple waveforms
The Simple Synthesis tool is used to generate simple waveforms of a given shape, pitch, and length.

1. From the Tools menu, choose Synthesis, and choose Simple from the submenu. The Simple Synthesis dialog is displayed.

Simple Synthesis - Sound 2

Preset: I(Untitled) j

-12.0dB
(25,12 %) Waveform shape: ISine 'l
Help
Length {0,001 to 600.0 seconds): I 1.000 E
Save As...
Start Frequency (0,01 to 22,050 Hz): I 60,00 E

Delete

(=]

™ End Frequency (0.01 to 22,050 Hz): I 60,00
[~ | Log Swesp Preview

Cancel

P

Amplitude

{-IrF. to O dB) Insert new waveform at: IEnd af file vl

2. From the Waveform shape drop-down list, choose a shape to specify the shape of a single period of the current operator’s
waveform.

3. Inthe Length box, specify the length (in seconds) of the generated waveform.
4. Inthe Start Frequency box, specify the frequency of the waveform.
5. If you want to sweep a range of frequencies, select the End Frequency check box and specify an ending frequency in the box.

Select the Log Sweep check box if you want to sweep the range logarithmically; when the check box is cleared, the sweep is linear.
6. Use the Amplitude fader to set the peak level of the waveform.

Note: When you choose Noise in the Waveform shape drop-down list, the amplitude is affected by the specified cutoff frequency.

7. From the Insert new waveform at drop-down list, choose a position to determine where the waveform is placed in the data
window.

8. C(lick OK.
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Chapter 10: Processing Audio

« This chapter provides descriptions of processing presets and previews as well as an overview of all functions in the Sound

Forge® Process menu.

Applying presets

Many Sound Forge dialogs contain drop-down lists of presets used to quickly apply processes and effects. Presets are
especially useful when you are learning the application, as they allow you to hear the results of processing as well as view
the control settings used to produce these results.

Note: All information regarding presets in this chapter is applicable to DirectX® Plug-Ins (effects) from Sony Creative
Software Inc.

Using presets

1.
2.
3.

Open the Voiceover.pca file.
From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is displayed.

From the Preset drop-down list, choose the -20 dB exponential fade out preset. Notice that the dialog’s controls
change to reflect the -20 dB exponential fade out.

Click the Preview button. The following actions occur:

«  The Preview button changes to a Stop button.

«  The effect previews on a brief selection of audio.

For more information, see Previewing processed audio on page 141.

From the Preset drop-down list, choose the -3 dB exponential fade out preset. Notice that the dialog’s controls
update to reflect the new preset and the effect automatically previews.

Select the Bypass check box. The original audio previews with no effects. For more information, see Bypassing a
process while previewing on page 141.

Clear the Bypass check box and click OK. The -3 dB exponential fade out preset is applied to the audio file.

Note: An effect or process is not applied to the audio data until you click OK.
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Creating presets

You can also create custom effects and save them as presets.

1. Open the Voiceover.pca file.

2. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is displayed.

3. From the Preset drop-down list, choose the -3 dB exponential fade out preset. The dialog’s controls change to reflect the preset.
4

. Drag any of the graphic fade points to a new position.

Graphic Fade - Wow, sound editing... ZIx
100%
—_
754 [eypass
T
s0% [66.7 % (45 dB) at 00:00.07.416]
25 %
0% “m . .
0% EX 50 % 759 100% Edit the graphlc fade
Maximum Gaint () 100% (0 d) () 200% (+6d8) () 400% (+12 dB) and click the Save
reEmET Preset button.
Show wave Wono source v [ ResetEnvelope |
00:00:00.512  0O:0O:02,130  00:00:01.318

5. Click the Save Preset button . The Save Preset dialog is displayed.

6. Enter a name for the preset and click OK. The new preset is saved and added to the dialog’s drop-down list.

Deleting presets

To delete a preset, choose it from the Preset drop-down list and click the Delete Preset button ¥ .

Note: Built-in presets cannot be deleted.

Resetting parameters

To reset all dialog controls to their default settings, right-click the dialog and choose Reset All from the shortcut menu.

Managing presets

Once you have created custom presets, you can use the Sound Forge Preset Manager to back up, transfer, or delete custom presets from
any of the installed effects, processes, tools and plug-ins. You can also use the Preset Manager to manage your ACID® and Vegas®
presets. For more information, see Using the Preset Manager on page 167.
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Previewing processed audio

You can preview the effect that a process has on a file by using the Preview button found in most audio processing dialogs. You can use
previews to fine-tune effect parameters without leaving the dialog. More importantly, using previews reduces wasted processing time.

Setting custom preview parameters

You can customize the preview parameters to satisfy your editing preferences. You can save custom previewing settings for the current
process alone or for all processes.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.

2. Click the Previews tab.

3. Edit the preview parameters as desired. For more information, see Previews tab on page 248.
4

. Click OK. The new preview parameters are updated and saved for all effects.

Bypassing a process while previewing

You are also able to A/B test an effect by using the Bypass check box to switch between previewing the processed and unprocessed
audio file.

« If you select the Bypass check box, the unprocessed audio file is played when you click the Preview button.
« If you clear the Bypass check box, the processed audio file is played when you click the Preview button.

Graphic Fade - Wow, sound editing... 3]

G Presview The Preview button
100 %

\ v Zr:)j( the Bypass check
e []Bypass
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66.7 % [-3.5 dB) at 00:00:01.415f
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0% EL 509 759 100 %

Mamum Gain: - ©100% (0B} O200% (+6d8) O 400% (+12 dB)
Show wave: Hano source v Reset Envelope (e ]

00:00:00.812 | 00:00:02,130 | 00;00:01,318

Adjusting the data window selection

You can easily adjust your data window selection from within most processing dialogs by clicking the More button on the right side of

the dialog and specifying the selection parameters explained below.

Control Description

Start Determines the starting point for your selection in the data window. The Length field adjusts automatically according to your
input in this box.

End Determines the ending point for your selection in the data window. The Length field adjusts automatically according to your

input in this box.

Length
9 Determines the length of your selection in the data window. Click the Lock Length button 8 | to lock or unlock the current

selection length. When the selection length is locked, Sound Forge will adjust the values in the Start or End boxes to retain the
specified selection length.

Channels Determines the channel(s) included in the data window selection. Type a number in the box to change the channel selection
while retaining the start, end, and length selections.
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Bit-Depth Converter - Example music bed
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Preset:
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= adjust your data window selection. To hide

00:00:00.000 | 00:00:09.855 | 00:00:09.858 | this information, click the Less button.

Sound Forge processes

The remainder of this chapter describes the functions located in the Process menu.

Auto Trim/Crop

Auto Trim/Crop removes silence from an audio file. In addition, this function automatically fades the endpoints of a phrase.

Using Auto Trim/Crop
1. Open the Voiceover.pca file.

2. From the Process menu, choose Auto Trim/Crop. The Auto Trim/Crop dialog is displayed.

Auto Trim/Crop - Wow, sound editing...

JE X o]

Preset:
Function:
-40,00 d§ -40,00 d§
(1,00 %) (1,00 %)

Fade in (0 ta 5,000 ms): =

Fade out {0 to 5,000 ms): :‘

Attack threshold  Release threshold
{-Inf. to 0 dB} {-Inf. to 0 dB}

[ ]
o

00:00:01.334 | 00:00:02.142 | 00:00:00.508

3. From the Preset drop-down list, choose Phrase Concatenator 1 and click OK. The Auto Trim/Crop function deletes silence in the
file and creates new regions based on the preset’s parameters. For more information, see Auto Trim/Crop controls on page 143.
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Auto Trim/Crop controls

The following controls are located in the Auto Trim/Crop dialog.

Control Description

Function This drop-down list contains five modes:
Keep edges outside of the selection - Removes silence within the selection, but retains all data outside of the
selection.
Remove edges outside of the selection - Removes silence within the selection and deletes all data beyond the
selection.
Remove silence between phrases (creates regions) - Removes silence within the selection and creates regions from
individual phrases. For more information, see Minimum inter-phrase silence on page 143.
Remove data beyond loop points - Removes all data beyond the selected loop. For more information, see
Minimum lengthfollowing loop end on page 143.

- Remove data from start and limit file length - Allows you to specify an amount of sound to be deleted from the
beginning of each file and specify a maximum length for converted files. If a file is longer than this length, it is trimmed. This
preset is useful for creating sample clips.

Attack threshold Determines the threshold level for detection of the trim/crop start point: -Inf. indicates complete silence, and 0 dB indicates

maximum amplitude level.

Release threshold

Determines the threshold level for detection of the trim/crop end point: -Inf. indicates complete silence, and 0 dB indicates
maximum amplitude level.

Fadein

Determines the length (in milliseconds) of the fade applied to a section of audio prior to the detected trim/crop start point.

Fade out

Determines the length (in milliseconds) of the fade applied to a section of audio following the detected trim/crop end point.

Minimum inter-phrase silence

When you choose the Remove silence between phrases mode, the Minimum inter-phase silence value determines
the minimum amount of silence needed between phrases for a new region to be created.

Minimum length following
loop end

When you choose the Remove data beyond loop points mode, the Minimum length following loop end value
determines the number of samples that must follow a loop.

More

Click this button to view additional options that you can use to adjust your data window selection. For more information,
see Adjusting the data window selection on page 141.

Bit-Depth Converter

The Bit-Depth Converter is used to increase/decrease the bit depth of a file while concealing the resulting quantization noise.

« Decreasing afile’s bit depth decreases the overall size of the file, but results in added quantization noise, which can be masked using

dither and noise shaping.

« Increasing a file’s bit depth—while not improving the quality of the audio—allows subsequent audio processing to be performed

with greater accuracy and resolution.

Prior to decreasing a file’s bit depth, you should optimize the audio for conversion. For more information, see Minimizing quantization

error on page 85.

Note: There are no rules regarding maintaining audio quality when decreasing bit- depth. For this reason, you should always

experiment with the Dither and Noise shaping controls to determine the optimum settings for each file.

Converting a file’s bit depth
1. Open the Musicbed.pca file.

2. From the Process menu, choose Bit-Depth Converter.

Bit-Depth Converter - Example music bed
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00:00:01.372 | 00:00:02.570 | 00:00:01.198

From the Bit depth drop-down list, choose the desired bit depth.
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4. |If necessary, use the Dither drop-down list to specify the type of dither used to mask the quantization noise results from lowering a
file's bit depth. For more information, see Dither on page 144.

5. Ifdesired, use the Noise shaping drop-down list to specify any noise shaping to be applied to the file. For more information, see
Noise shaping on page 144.

Note: When increasing a file’s bit depth, set the Dither and Noise shaping controls to None and Off respectively.

Bit-Depth Converter controls

The following controls are located in the Bit-Depth Converter dialog.

Control Description
Bit depth Choose a setting to specify the number of bits that should be used to store each sample.
Dither This control allows you to specify the randomness of the dither (generated noise) used to mask quantization distortion resulting

from conversion to a lower bit depth. You can select from several shapes, each roughly describing the pattern that would be
produced if you plotted a graph with the dither amplitude on the X-axis and the probability of the dither values on the Y-axis.

As is frequently the case when working with audio, experimentation with dither values yields the best results; however, keep the
following information in mind:

Half Rectangular - Eliminates distortion resulting from conversion to a lower bit depth, but the noise level is more likely to be
dependent on the signal. This setting uses a maximum dither noise amplitude of 0.5 LSB (least significant bit).

Rectangular - Identical to Half Rectangular, but with a maximum dither noise amplitude of 1 LSB (least significant bit).

Triangular - Eliminates distortion products as well as any noise floor modulation, but results in a slightly higher noise level. The
option typically works well in conjunction with noise shaping.

Highpass Triangular - Behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best
option when used in conjunction with noise shaping.

Gaussian - Does not perform as well as Rectangular and Triangular dither, but may be suitable for certain audio.
Noise shaping Determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio registers that are
less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of cleaner audio.

High-pass contour noise shaping attempts to push all quantization noise and error into high frequencies.

Equal loudness contour noise shaping attempts to push the noise under an equal loudness-type of curve.

More Click this button to view additional options that you can use to adjust your data window selection. These options are explained
below.

Start Determines the starting point for your selection in the data window. The Length field adjusts automatically according to your
input in this box.

End Determines the ending point for your selection in the data window. The Length field adjusts automatically according to your

input in this box.

Length
9 Determines the length of your selection in the data window. Click the Lock Length button 8 | to lock or unlock the current

selection length. When the selection length is locked, Sound Forge will adjust the values in the Start or End boxes to retain the
specified selection length.

Channels Determines the channel(s) included in the data window selection. Type a number in the box to change the channel selection
while retaining the start, end, and length selections.

Noise shaping dangers

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the file's sample rate. Consider

the following information:

« Afile with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human hearing). Applying noise shaping
to this file results in audio perceived to be cleaner than it actually is.

+ Afile with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of human hearing). Applying
noise shaping to this file results in audio that is perceived to be noisier than it actually is. Ironically, this defeats the entire purpose of
the Noise shape control.

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz.
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Channel Converter

The Channel Converter is used to convert audio files between mono and multichannel formats. The Channel Converter dialog can also
be used to reverse the channels of a stereo file or intermix the channels of a multichannel file to create interesting panning effects.

Notes:

- To perform quick channel conversion without specifying the mix, use the Format tab on the Properties dialog (accessible from the File
menu by choosing Properties).

- Ifyou want to apply a panning envelope to a mono file, use the Channel Converter to convert the file to stereo first.

» You can use mono files in the Pan/Expand dialog (accessible from the Process menu by choosing Pan/Expand) if you choose Pan
(preserve stereo separation) or Pan (mix channels before panning) from the Process mode drop-down list. When you click OK to
apply your changes, the file will be converted to stereo and your panning settings will be applied.

Converting a mono file to stereo (or multichannel)
1. Open the Voiceover.pca file. Notice that this is a mono file.

2. From the Process menu, choose Channel Converter. The Channel Converter dialog is displayed.

Channel Converter - Wow, sound editing. ..

Presst: | [Sys] Mono te Stereo - 100 % v x
Output channels: | 2 v
Source 1 Troverk Mix 100.0 %
Output 1 100.0% ] (0.0d8) 0O
Bypass
Qutput 2| 1000 % O
Start: 00:00:00.812 |- Length: 00:00:01.318 | of
End: 00:00:02.130 | = Channels: | 1
00:00:00.81 00:00:02.130 | 00:00:01.31

3. Choose a setting from the Preset drop-down list, or adjust the controls as needed:

a. Choose a setting from the Output channels drop-down list to indicate the number of channels in the converted file.

b. Click in the Output box for each output channel and type a gain value (or drag the fader) to adjust the amount of the original
mono file that will be mixed to the new channel.

C. Select the Invert Mix check box if you want to reverse the phase of the new channel’s content.
4. Click the OK button.

i Wow, sound editing... * Q@g|
Plstns  Elion  EQsond otig s g oo Rl nd v <] The file is converted to stereo.

] ‘E [Iﬂ:ﬂ[l:[lﬂ‘ﬂ[lﬂ‘ ‘ﬂ[l:[lﬂlﬂl.[lﬂ-l ‘ﬂ[l:[lﬂlﬂz.[lﬂ[ll I[I[l:[l[l:[l}ﬂ[lﬂ‘ I[I[l:[l[l:[l%ﬂ[lﬂ‘ 00:00:(]
|

I
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I P et - -

50
+ =< > #|=
MM @B e R0 ——b 00:00:05.000 1:403
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Converting a stereo file to mono

1. Open the saxriff.wav file. Notice that this is a stereo file.

2. From the Process menu, choose Channel Converter.

3. Choose a setting from the Preset drop-down list, or adjust the controls as needed:

a. Choose 1 from the Output channels drop-down list to create a mono file.

b. Click in the Source 1 box and type a gain value (or drag the fader) to adjust the amount of the original left channel that will be
mixed to the new mono file.

c. Clickin the Source 2 box and type a gain value (or drag the fader) to adjust the amount of the original right channel that will be
mixed to the new mono file.

d. Select the Invert Mix check box if you want to reverse the phase of the new left-channel mix.
4. Click the OK button.

Intermixing channels in a file
1. From the Process menu, choose Channel Converter.
2. Adjust the controls as needed:

a. Choose a setting from the Output channels drop-down list to indicate the number of channels in the converted file.

b. Clickin the Source box for each output channel and type a gain value (or drag the fader) to adjust the amount of the original
channel that will be mixed to the new channel.

C. Select the Invert Mix check box if you want to reverse the phase of the new channel’s content.
3. Click the OK button.

Swapping stereo channels

1. From the Process menu, choose Channel Converter.
2. From the Preset drop-down list, choose the Stereo to Stereo - Swap Channels preset.

3. Click the OK button.

Channel Converter controls

The following controls are located in the Channel Converter dialog.

Control Description

Output channels This drop-down determines the number of channels in the output file.

Source Determines the amount of the original channel data that will be mixed to the new file.

Invert Mix Select this check box to reverse the polarity of the new channel.

More Click this button to view additional options that you can use to adjust your data window selection. These options are explained
below.

Start Determines the starting point for your selection in the data window. The Length field adjusts automatically according to your
input in this box.

End Determines the ending point for your selection in the data window. The Length field adjusts automatically according to your

input in this box.

Length
9 Determines the length of your selection in the data window. Click the Lock Length button 8 | to lock or unlock the current

selection length. When the selection length is locked, Sound Forge will adjust the values in the Start or End boxes to retain the
specified selection length.

Channels Determines the channel(s) included in the data window selection. Type a number in the box to change the channel selection
while retaining the start, end, and length selections.
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DC Offset

Audio that is not centered around the zero baseline in the waveform display is said to have a DC offset. DC offsets are typically caused
by electrical conflicts between the sound card and input device. The DC Offset function (located on the Process menu) is used to
change the baseline of an audio file by adding a constant value to each sample to compensate for offsets.

DC Offset - Example music bed . _|

K.

&
X

£
0
X

Preset:

Cancel

(%) Automatically detect and remove
Preview

(O adjust DC offset by (-32,768 to 32,767
|:| Bypass

Compute DC offset from first 5 seconds only i
ore...

00:00:00.000 | 00:00:09.858 | 00:00:09.558

Estimating DC Offset

You can estimate the DC offset of an audio file by choosing Statistics from the Tools menu.

M Statistics - Example music bed 2K
Ruler Format: ~
Level Format: | Decibels (d) v
Average DC offset value
Cursar position (Time) 00:00:07, 145
Sample value at cursor (dB) -18.079
Finimum samale positian {Time) 00:00:01 096 Average value (dE) -45.050
Minimum sample value (d&) 0,723
Maximurn sample position {Time:) 00:00:01.101
Maximum sample value (d&) 2,228
RIS Ly = - il
I Avarage wvalue (dE; -45.050 I
Zero crossings (Hz). 1,141.62
DC Offset controls

Choose DC Offset from the Process menu to display the DC Offset dialog. The following controls are located in the DC Offset dialog.

Control Description

Automatically detect and Calculates and corrects the DC offset for each channel individually.
remove

Adjust DC offset by Allows you to specify a DC offset value manually.

-2,147,483,648 to 2,147,483,647 for 32-bit data

-8,388,608 to 8,388,607 for 24-bit data

-32,768 to 32,767 for 16-bit data

-128 to 127 for 8-bit data
Compute DC offset from first Selecting this check box specifies that only the first five seconds of a file are analyzed when measuring the DC offset. Be aware
5 seconds only that five seconds is not sufficient if the beginning of a file has a long fade-in or mute.

EQ
Three EQ options are available in the Process menu: Graphic, Paragraphic, and Parametric. Each of these options launch the

appropriate XFX effect. For more information on using the XFX EQ effects, click the J button in the effect dialog.

Fade - Graphic fade

Graphic fade allows you to create custom fade envelopes to apply to audio data. You can use up to sixteen envelope points to create
complex graphic fades.
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Creating a graphic fade

1.

Open the Musicbed.pca file.
Select the last half of the audio (approximately 5 seconds).
From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is displ