




 
    

 

 

 

  

 

   
  

 
 

 
 

  
   

  
  

 

    

  

 
  

  

 

 

Revised February 10, 2010 

After Sound Forge® Audio Studio™ software is installed and you start it for the first time, the registration wizard is displayed. This 
wizard offers easy steps that allow you to register the software online with Sony Creative Software Inc. Alternatively, you can 
register online at https://www.sonycreativesoftware.com/reg/software at any time. 

Registration assistance 

Registration assistance is available online at http://www.sonycreativesoftware.com/chat, or by fax at (608) 250-1745. 

Customer service/sales 

For a detailed list of customer service options, we encourage you to visit http://www.sonycreativesoftware.com/support/custserv.asp. 
Use the following numbers for telephone support during normal weekday business hours: 

Telephone/Fax Country 
(800) 577-6642 (toll-free) US, Canada, and Virgin Islands 

(608) 204-7703 for all other countries 

(608) 250-1745 (Fax) All countries 

Technical support 

For a detailed list of technical support options, we encourage you to visit http://www.sonycreativesoftware.com/support/default.asp. 
To listen to your support options by telephone, please call (608) 256-5555. 

About your rights in Sound Forge Audio Studio software 

Sound Forge Audio Studio software is licensed to you under the terms of the End User License Agreement you entered into with 
Sony Creative Software Inc. 

About your privacy 

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is 
governed by the Software Privacy Policy. Please review its contents carefully as its terms and conditions affect your rights with 
respect to the information that is collected by the software. For your reference, a copy of the Software Privacy Policy is located at 
http://www.sonycreativesoftware.com/corporate/privacy.asp. 

Proper use of software 

Sound Forge Audio Studio software is not intended and should not be used for illegal or infringing purposes, such as the illegal 
copying or sharing of copyrighted materials. Using Sound Forge Audio Studio software for such purposes is, among other things, 
against United States and international copyright laws and contrary to the terms and conditions of the End User License 
Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User 
License Agreement. 

Legal notices 

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, 
CD Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual 
Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries. All other 
trademarks or registered trademarks are the property of their respective owners in the United States and other countries. 

Apple Macintosh Audio Interchange File Format (AIFF) file format 

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries. 

Apple QuickTime 

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries. 

Gracenote 

CD and music-related data from Gracenote, Inc., copyright © 2000-2008 Gracenote. Gracenote Software, copyright 2000-2008 Gracenote. This 
product and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207, 
#6,240,459, #6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open 
Globe, Inc. United States Patent 6,304,523. 

http://www.sonycreativesoftware.com/support/custserv.asp
http://www.sonycreativesoftware.com/support/default.asp
http://www.sonycreativesoftware.com/corporate/privacy.asp
https://www.sonycreativesoftware.com/reg/software
http://www.sonycreativesoftware.com/chat
http:ACIDplanet.com


    

 

 

 

 

  
   

      
 

   
  

 
  

 

      

  

    
 

  
 

  

 

 
 

 
 

      
 

 

Gracenote and CDDB are registered trademarks of Gracenote. The Gracenote logo and logotype, MusicID, and the “Powered by Gracenote” logo are 
trademarks of Gracenote. 

LPEC 

“LPEC” is a trademark of Sony Corporation. 

Microsoft DirectX programming interface 

Portions utilize the Microsoft® DirectX® programming interface. Copyright © 1999 – 2004 Microsoft Corporation. All rights reserved. 

Microsoft Windows Media 

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 – 2007 Microsoft Corporation. All rights reserved. 

Ogg File Formats 

©2008, Xiph.org Foundation 

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this 
software without specific prior written permission. 

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the 
implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable 
for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or 
services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or 
tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage. 

PNG file format 

Copyright © 2010. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and 
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but 
WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE. 

http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231 

Real, RealMedia, RealAudio, and RealVideo applications 

2010 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, RealAudio®, RealVideo®, and the Real logo are trademarks or 
registered trademarks of RealNetworks, Inc. in the United States and other countries. 

Steinberg Media Technologies 

VST® is a registered trademark of Steinberg Media Technologies GmbH. 

ASIO™ is a trademark of Steinberg Media Technologies GmbH. 

Tagged Image File Format (TIFF) 

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights 
reserved. 

Targa file format 

The Targa™ file format is a trademark of Pinnacle Systems, Inc. 

Thomson Fraunhofer MP3 

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.
 

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast
 
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other
 
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs,
 
semiconductor chips, hard drives, memory cards and the like).
 

An independent license for such use is required. For details, please visit: http://mp3licensing.com.
 

Sony Creative Software Inc.
 
1617 Sherman Avenue
 
Madison, WI 53704 

USA
 

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment 
on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will 
be posted on the Sony Creative Software Inc. Web site, located at http://www.sonycreativesoftware.com. The software is provided to 
you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in 
accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is 
strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express 
written consent of Sony Creative Software Inc. 

Copyright © 2010. Sony Creative Software Inc. 

Program Copyright © 2010. Sony Creative Software Inc. All rights reserved. 

http://xiph.org/
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://mp3licensing.com
http://www.sonycreativesoftware.com
http:Xiph.org
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Introduction 

Introducing Sound Forge Audio Studio software 

Thank you for purchasing Sound Forge® Audio Studio™ software and for your continued support of the Sony Creative 
Software Inc. family of products. The software provides you with the powerful features you have come to expect, as 
well as a number of new features designed to make digital audio editing quick and easy. 

System requirements 

The following lists the minimum system requirements for using Sound Forge Audio Studio software: 

•	 Microsoft® Windows® XP (Service Pack 3 or later), Windows Vista® (Service Pack 2 or later), or Windows 7 

•	 1 GHz processor 

•	 350 MB hard-disk space for program installation 

•	 512 MB RAM 

•	 Windows-compatible sound card 

•	 DVD-ROM drive (for installation from a DVD only) 

•	 Supported CD-recordable drive (for CD burning only) 

•	 Microsoft DirectX® 9.0c or later 

•	 Microsoft .NET Framework 2.0 (included on application disc) 

You must provide your registration information to Sony Creative Software Inc. to activate the software. 

Installing Sound Forge Audio Studio software 

The install utility, setup.exe, located on the Sound Forge Audio Studio application disc, creates the necessary folders 
and copies all files required to operate Sound Forge Audio Studio software. 

1.	 Place the Sound Forge Audio Studio application disc in the drive. The setup screen is displayed (if AutoPlay is 
enabled for your DVD-ROM drive). 

If DVD-ROM AutoPlay is not enabled, click the Start button and choose Run. In the Run dialog that appears, type 
the DVD-ROM drive’s letter and add :\setup.exe. Click OK to start the installation. 

2.	 Click Install, and follow the on-screen prompts to install the appropriate version of Sound Forge Audio Studio 
for your computer. 

Getting help
 

To access online help, choose Contents and Index from the Help menu or press F1.
 

Information 
pane 

Toolbar 

Tabs 
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The following table describes the four tabs of the online help window. 

Tab	 Description 
Contents Provides a list of available help topics. Click a closed book  to open the pages, and 

then click on a topic page . 

Index	 Provides a complete listing of the help topics available. Scroll through the list of 
available topics or type a word in the Type in the keyword to find box to quickly 
locate topics related to that word. Select the topic and click the Display button. 

Search	 Allows you to enter a keyword and display all of the topics in the online help that 
contain the keyword you have entered. Type a keyword in the Type in the word(s) to 
search for box and click the List Topics button. Select the topic from the list and click 
the Display button. 

Favorites Allows you to keep topics that you revisit often in a separate folder. To add a topic to 
your favorites, click the Add button on the Favorites tab. 

Show Me How tutorials 

You can learn more about many of the features in Sound Forge Audio Studio by using the interactive Show Me How tutorials 
installed with the software. 

By default, Show Me How tutorials display upon startup of the application. However, you can access them at any time from the Help 
menu by choosing Show Me How. 

Tip: To turn off automatic display of the Show Me How tutorials, clear the Show at Startup check box at the bottom of the tutorial 
window. 
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Learning the Sound Forge Audio Studio Workspace 

This chapter provides an overview of Sound Forge® Audio Studio™ toolbars and controls. 

The main window 

When you start the application, the main window is displayed. The main window’s workspace is where you perform 
all audio editing. 

Channel Meters 
(docked) 

Standard toolbar 
Transport bar 

Menu bar 

Workspace 

Status bar 

The following table describes the major components of the main window. 

Component Description 
Menu bar Displays the menu headings for the available functions. 

Standard toolbar Provides quick access to some of the most common tasks in the application. For more 
information, see Standard toolbar on page 8. 

Transport bar Provides quick access to basic audio transport functions. For more information, see 
Transport bar on page 8. 

Status bar Help and processing information appears on the left side. The boxes on the right side 
display the playback sample rate, bit depth, channel configuration, length of the 
active data window, and total free storage space. 

With the exception of the free storage space box, you can edit these boxes by double-
clicking or right-clicking them. 

When no data windows are open, only the free storage space box contains a value. For 
more information, see Editing file properties on page 17. 

Workspace This is the area located behind the data windows. Audio selections dragged to the 
workspace automatically become new data windows. Windows such as the Regions 
List and Explorer can be docked along the edges of the workspace. 

Channel Meters Displays the level of the output audio signal. These meters can be toggled on/off by 
choosing Channel Meters from the View menu. Right-clicking the channel meters 
displays a shortcut menu that allows you to precisely configure the appearance of the 
meters. 
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Data windows
 

Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit and process audio. 

Title bar Time ruler 

Edit Tool 
Selector 

Level 
ruler 

Waveform 
display 

Level zoom 
in/out 

Overview bar 
Marker bar 

Position 
scroll bar 

Time zoom 
resolution 

Time zoom in/out 

Maximize width 

Playbar Scrub control Selection status boxes 

Data window components 

The following table describes the data window components. 

Component Description 
Title bar Displays the file name. If title information is included in the summary of a file, it 

appears here instead of the file name. Double-click to maximize and restore the 
window. 

Level ruler Displays the amplitude of the waveform. Right-click to display the level ruler shortcut 
menu. Drag to shift the view up/down when zoomed in vertically. 

Time ruler Displays the current location in the data window. Right-click to display the time ruler 
shortcut menu. Drag to scroll the data window. 

Marker bar Displays the position of region end points, loop end points, and markers. You can 
place, name, and position markers and regions anywhere in the data window. These 
informational tags can serve as cues or reminders highlighting important events in 
your project. 

Edit Tool Selector Toggles through the Edit, Magnify, and Pencil tools. 

Playbar Contains audio transport buttons, including Go to Start, Go to End, Stop, and Play. For 
more information, see Playbar on page 7. 

Selection status boxes Displays the beginning, end, and length of a selection. If no selection exists, only the 
cursor position displays. Double-click the leftmost box to edit the current cursor 
position or selection start position. Double-click either of the other two boxes to edit 
the selection end position or the selection length. Right-click to display the status 
format shortcut menu. 

Waveform display Displays a graphical representation of an audio file. The horizontal axis represents 
time, and the vertical axis represents amplitude. Right-click within this display to open 
the waveform display shortcut menu. 

Scrub control Scrolls playback of your project at varying speeds. 

Position scroll bar Scrolls forward/backward through an audio file to display sections of the file not 
visible in the current area of the waveform display. 

Overview bar Allows for quick navigation and playback of any part of an audio file. The overview bar 
also indicates the portion of the waveform currently depicted in the waveform 
display, as well as the selected region. Click to move the cursor. Double-click to center 
the cursor in the waveform display. Right-click to start or pause playback. Drag to 
activate the audio event locator. 

Time zoom resolution Specifies the number of samples of data represented by each horizontal point on the 
screen. This determines the length of time displayed in the data window. Smaller 
resolution values display less time. 

Time zoom in/out Changes the zoom resolution for the time (horizontal) axis. 

Level zoom in/out Changes the zoom resolution for the level (vertical) axis. 

Maximize width Resizes the data window to maximize its size in the workspace. 
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Playbar 

The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and play audio files in a 
variety of ways. 

Go to Start Moves the cursor to the start Stop Stops playback and returns the 
of the file. cursor to its position prior to playback. 

Go to End Moves the cursor to the end of Play Normal Plays from the cursor to the 
the file. end of the file. If there is a selection, plays 

from the beginning of the selection to the 
end of the selection. 

Toolbars 

Sound Forge Audio Studio toolbars contain buttons used to quickly execute many of the program’s commands and functions. 
Toolbars can be dragged throughout the workspace, docked, resized, hidden, and customized. 

Displaying a toolbar 

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars. 

2. To display a toolbar, select the corresponding check box and click OK. 

Docking a toolbar 

When you drag a floating toolbar to any edge of the main screen, the toolbar docks on that edge. 

Floating a toolbar 

When you drag a docked toolbar away from an edge, the toolbar becomes a floating toolbar. 
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Standard toolbar 

The Standard toolbar displays by default when you start the application. The buttons on this toolbar provide quick access to many 
common commands. 

New Creates a new data window. Play Clipboard Plays the audio on the 
clipboard. 

Open Displays the Open dialog. Trim/Crop Removes all data from the file that is 
not currently selected. 

Save Saves the current audio data. Undo Reverses the last edit operation. 

Save As Saves the current file with a new name Redo Reverts the previously undone edit 
or format. operation. 

Publish Opens the Publish Setup wizard so you Repeat Repeats the last operation. This 
can upload your media file to the Web. command can be used with most processing 

functions. The previous operation’s parameters 
are repeated. To specify new parameters, hold 
Shift and click this button. 

Cut Removes selected audio data and places it 
 Edit Tool Selects the Edit tool.
 
on the clipboard. This command has no effect if 

there is no selection.
 

Copy Copies selected audio data to the Magnify Tool Selects the Magnify tool.
 
clipboard. This command has no effect if there
 
is no selection.
 

Paste Inserts a copy of the clipboard data at the 
 Pencil Tool Selects the Pencil tool.
 
current insertion point. If there is a selection, 

this command replaces the selected data with 

the clipboard data.
 

Mix Mixes a copy of the clipboard data with the Show Me How Starts the Sound Forge Audio 
current audio file. The mix start point is either Studio Show Me How tutorials. 
the cursor point or the start or end of the 
selection in the destination data window. 

Transport bar 

The transport bar is also displayed by default and contains basic audio transport buttons. 

Record Records data to a new or existing data Stop Stops playback and returns the cursor to 
window. its prior position. 

Loop Playback Toggles Loop Playback mode Go To Start Moves the cursor to the start of the 
on and off. file. 

Play All Plays the entire file from beginning to Rewind Moves the cursor backward in the 
end, regardless of cursor position or selection. current file. 

Play Plays the file from the current cursor Forward Moves the cursor forward in the 
position or plays the selection, if one exists. current file. 

Pause Pauses playback and maintains the Go To End Moves the cursor to the end of the 
cursor at its current position. file. 
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Getting Started 

The Sound Forge® Audio Studio™ digital audio editing tool is for users from all musical backgrounds. It is an 
extremely deep program, containing features that may only be required by the most advanced or specialized users. 
Nonetheless, a firm grasp of Sound Forge Audio Studio basics is essential. This chapter is designed to provide you 
with information on Sound Forge Audio Studio fundamentals. 

Opening a file 

1. From the File menu, choose Open. The Open dialog is displayed. 

Tip: You can also click the Open button ( ) on the Standard toolbar or press Ctrl+O. 

2. Select the desired audio file. 

3. Click Open. The audio file is opened and a data window containing the waveform is displayed. 

Working with video files 

Sound Forge Audio Studio software has the ability to open and save many video file formats. The video files cannot 
be edited within the software, but this functionality allows you to attach, detach, and edit audio for the video. Once 
you’ve edited the audio, you can preview the audio and video together. 

When you open a media file containing video, the data window displays the video portion in a video strip above the 
audio. 

Video strip 

Playing a file 

After you open a file, you can play it by clicking the Play All button ( ) on the transport bar. For more information, 
see Transport bar on page 8. 

Viewing selection status 

When a selection exists, the selection status boxes in the bottom-right corner of the data window indicate the start, 
end, and length of the selection. Double-click a box to edit the value. 

No selection Selection 

Cursor position Selection start Selection end Selection length 

Selecting the status format 

You can display status values in any supported format. You can change the format by right-clicking and choosing 
another format from the shortcut menu. 
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Scrubbing 

Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of playback. 

Scrubbing with the scrub control slider 

The scrub control slider ( ), which is located at the bottom of the data window, can be dragged back and forth. The farther from 
the center that the slider is dragged, the faster the playback, both forward and in reverse. 

Note: You can also drag the Normal Rate indicator ( ), which is located below the scrub control, to adjust playback speed or 
double-click Rate and type a playback rate. 

Scrubbing with the keyboard 

Three letters (JKL) are used as a keyboard scrub control. 

Keyboard scrub letters 

J K
 L 
Reverse Pause Forward 

• Press J for reverse playback. Press again to accelerate the playback rate. 

• Press L for forward playback. Press again to accelerate the playback rate. 

• Press K to pause playback. 

There are several ways to adjust the playback speed: 

• Hold K while pressing J or L to emulate a shuttle knob mode. 

• Press K+J to turn the knob to the left or K+L to turn the knob to the right. 

• Press K again or Spacebar to return to normal mode. 

Creating data windows 

1. From the File menu, choose New. The New Window dialog is displayed. 

2. Complete the New Window dialog: 

a. From the Sample rate drop-down list, choose a sample rate. 

b. From the Bit-depth drop-down list, choose a bit depth. 

c. Choose a setting from the Channels drop-down list to select the number of channels stored in the file.
 

For more information, see Editing file properties on page 17.
 

3. Click OK. A new data window with the specified properties is displayed. 

Saving files 

You can save a file in a variety of formats, including popular audio formats such as WAV and AIFF, and streaming media formats such 
as Windows Media® Audio. 

1. From the File menu, choose Save. 

Note: When saving a new file, the Save As dialog is displayed. If the file was previously saved, choosing Save automatically saves 
the file without your input. 

2. From the Save as type drop-down list, choose a file format. 

3. In the File name box, type a name for the file. 

4. Select other options in the Save As dialog as needed and click Save. 
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Editing audio 

New Sound Forge Audio Studio users should remember that even the most complex editing is derived from a few simple 
operations: copy, paste, cut, delete (clear), trim/crop, and mix. 

The following sections contain a mini-tutorial to familiarize you with basic editing operations. These procedures use Sony Creative 
Software Inc. Perfect Clarity Audio (PCA) files that are located in the same folder as the application. While working through these 
procedures, these files should remain open and be modified as described. 

Copying 

You can copy audio data from a data window to the clipboard without changing the original file. When audio data is on the 
clipboard, you can paste it into existing files or use it to create new files. 

Copying data to the clipboard 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 Create a selection containing “Wow.” 

3.	 From the Edit menu, choose Copy. The selected data is copied to the clipboard, but the waveform is unchanged. 

Tip: You can also click the Copy button ( ) on the Standard toolbar or press Ctrl+C. 

Previewing clipboard contents
 

To preview the contents of the clipboard, choose Clipboard from the View menu, and choose Play from the submenu.
 

Pasting 

When audio data is on the clipboard, you can paste or mix it into an existing data window or use it to create a new data window. 

Pasting data in an existing data window 

Notes: 

•	 Pasting data of different sample rates will cause the data in the clipboard to play at the same rate as the rate of the window in which 
the data is pasted. 

•	 If any regions, markers, or loops are present in with the original sound data, they will also be pasted into the destination sound file. To 
turn this feature off, turn off the Paste Events command on the Options menu. 

1.	 After you have cut or copied your data, move the cursor to the beginning of the Voiceover.pca file by clicking the Go To Start 
button ( ) in the playbar. For more information, see Playbar on page 7. 

2.	 From the Edit menu, choose Paste. The clipboard data is inserted into the file and the data for “Wow” appears on the left side 
of the waveform. 

Tip: You can also click the Paste button ( ) on the Standard toolbar or press Ctrl+V. 

Clipboard contents 
are pasted into the 
data window 

Note: If there is a selection, the Paste command deletes the selected data before inserting. 
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3.	 To confirm that the data has been pasted into the file, click the Play All button ( ). “Wow. Wow. Sound editing just gets easier 
and easier” plays back. 

Pasting by dragging and dropping a selection 

1.	 Choose the Edit tool ( 

2.	 Drag the mouse in the data window to create a selection anywhere in Voiceover.pca. 

Tip: If the Always open dropped files in new window check box on the General tab of the Preferences window is cleared, you 
can also hold Ctrl while dragging a file (or region) from the Explorer window to a data window to paste sound data. When the 
check box is selected, dropping a file on the Sound Forge Audio Studio workspace always creates a new data window. 

3.	 Hold Ctrl and drag the selection to the location where you want to paste the data. The cursor is displayed as a mouse pointer 
with the letter P ( ), and a vertical line is displayed to show you where the paste will occur. 

You can click the right mouse button while dragging to toggle mix and paste drag-and-drop modes. 

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right 
before moving the mouse vertically adjusts the selection length. 

4.	 When you release the mouse button to drop the selection, the selection is pasted. 

Pasting in a new data window 

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste Special, and choose Paste to New 
from the submenu. A new window is created that contains the clipboard data in a single step. 

Cutting 

Cutting allows you to remove a section of audio data from a data window and store it on the clipboard until you paste or mix it into 
another file. Cutting sound data replaces the previous contents of the clipboard. When deciding between cut and copy, consider 
the following information: 

•	 Copying data has no effect on the original file. 

•	 Cutting data modifies the original file. 

Cutting data from a window 

1.	 Create a selection containing the second “Wow” (there should be two if you are following the examples) in Voiceover.pca. 

2.	 From the Edit menu, choose Cut. The selected data is removed from the file and placed on the clipboard. 

Tip: You can also click the Cut button ( ) on the Standard toolbar or press Ctrl+X. 

3. Click the Play All button ( ). “Wow. Sound editing just gets easier and easier” plays back. 

Deleting 

Deleting a selection permanently removes it without replacing the data currently residing on the clipboard. To delete data, choose 
Delete (Clear) from the Edit menu (or press Delete on your keyboard). 

Trimming/Cropping 

Trimming allows you to retain a selection while deleting all surrounding data. 

1.	 Create a selection containing “Wow, sound editing just gets easier” in Voiceover.pca, but do not select the second “and easier.” 

2.	 From the Edit menu, choose Trim/Crop. Only “Wow, sound editing just gets easier” remains in the data window. 
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Mixing 

Mixing is a powerful editing function that allows you to mix a copy of the clipboard contents at the current cursor position. 

Mixing by dragging and dropping a selection 

1.	 Open and play the Drumhit.pca file. The file contains a snare drum and crash cymbal sound. 

2.	 Choose the Edit tool ( 

3.	 Drag the mouse over the data window to select the entire waveform. 

). 

Tip: If the Always open dropped files in new window check box on the General tab of the Preferences window is cleared, you 
can also drag a file (or region) from the Explorer window to a data window to paste sound data. When the check box is selected, 
dropping a file on the workspace always creates a new data window. 

4.	 Drag the selection to the beginning of the Voiceover.pca file. The cursor is displayed as a mouse pointer with the letter M ( ), 
and a shaded selection box is displayed to show you where the mix will occur. An envelope is drawn to show you the mix and 
fade levels (the last-used settings from the Mix/Replace dialog are used by default). 

You can click the right mouse button while dragging to toggle mix and paste drag-and-drop modes. 

Tip: When dragging a selection within the same data window, drag up or down before moving the mouse left or right. Dragging 
left or right before moving the mouse vertically adjusts the selection length. 

5.	 When you release the mouse button to drop the selection, the Mix/Replace dialog is displayed. If you want to bypass the Mix/ 
Replace dialog, hold Shift when you release the mouse button. 

To customize your mix settings, choose a setting from the Preset drop-down list in the Mix/Replace dialog, or adjust the 
controls asneeded: 

Item	 Description 
Source	 Drag the Source fader to adjust the volume of the selection you want to mix. Select 

the Invert Data check box to invert the source audio at the baseline (reverse the 
phase). Inverting data can help match transitions and compare the phase relationship 
of the two sound files. 

Destination	 Drag the Destination fader to adjust the volume of the selection you want to mix over. 
Select the Invert Data check box to invert the destination audio at the baseline 
(reverse the phase). Inverting data can help match transitions and compare the phase 
relationship of the two sound files. 

6.	 Click the OK button to apply the mix. 

Mixing audio from the clipboard 

1.	 Open and play the Drumhit.pca file. 

2.	 Verify that the Drumhit.pca window is active and choose Select All from the Edit menu. The entire waveform is selected. 

3.	 From the Edit menu, choose Copy. 

Tip: You can also click the Copy button ( ) on the Standard toolbar or press Ctrl+C. 

4.	 Activate the Voiceover.pca data window and click the Go To Start button ( ) on the playbar. The cursor moves to the start of 
the file. 

5.	 From the Edit menu, choose Paste Special, and choose Mix from the submenu. The Mix dialog is displayed. 

Tip: You can also click the Mix button ( ) on the Standard toolbar or press Ctrl+M. 

6.	 Verify that the Source and Destination volume faders are set to 0 dB and click OK. The drum hit is mixed equally with the 
spoken passage. 

Preview the file and notice that, unlike pasting, mixing does not change the length of the file. 
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Using Undo and Redo 

You can easily undo/redo edit operations, even prior to your last save operation. 

• Undo any edit operation by choosing Undo from the Edit menu (or click the Undo button ( ) on the Standard toolbar). 

• Redo any undone edit operation by choosing Redo from the Edit menu (or click the Redo button ( ) on the Standard toolbar. 

Zooming and magnifying 

Because there are considerably more samples in a sound file than horizontal points (pixels) on the screen, many data samples must 
be represented by each horizontal point when audio data displays in the data window. Depending upon the editing operation, you 
may want to view the entire file at once or a small portion of data in greater detail. For this reason, you can utilize two varieties of 
zooming: time ruler zooming and level ruler zooming. 

Zooming the time ruler (horizontal) 

The current time ruler magnification ratio appears in the lower-right corner of the data window, above the status boxes. 

Zoom out 

Zoom in 

Maximize width of window 

Zoom ratio 

Zooming the level ruler (vertical) 

Zooming along the level ruler displays a larger vertical waveform and allows for more precise editing at low audio amplitudes. 

Zoom in Zoom out 
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Using the Magnify tool 

The Magnify tool provides an additional way to magnify a section of an audio file. You can access the Magnify tool in three ways: 

•  From the  Edit menu, choose Tool, and choose Magnify from the submenu. 

•  Click the  Magnify Tool button ( ) on the Standard toolbar. 

• Click the Edit Tool Selector in the upper-left corner of the data window until the Magnify tool ( ) is displayed. 

Tip: When the Allow Ctrl+drag style zoom in data windows check box is selected on the General tab of the Preferences dialog, 
you can hold Ctrl while creating a selection to temporarily use the Magnify tool. 

When you select the Magnify tool, the cursor is displayed as a magnifying glass ( ). You can use this tool to create a selection box 
indicating how audio data is magnified. By using the Magnify tool and toggle-clicking the mouse, you can toggle between time 
zoom, level zoom, and simultaneous time/level zoom. 
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Changing File Properties and Formats 

This chapter deals with the supported file properties and formats in Sound Forge® Audio Studio™ software. 

Editing file properties 

When you open or create a file, its properties in the first four boxes of the status bar at the bottom of the Sound Forge 
Audio Studio workspace. The file properties are sample rate, bit depth, channels, and length. 

Sample Rate Bit Depth Channels Total Length Free Storage 

You can edit audio file properties in the File Properties window or in the status bar. 

Editing file properties in the File Properties window 

You can edit file properties in the File Properties window. 

1. From the View menu, choose File Properties (or press Alt+Enter). The File Properties window is displayed. 

2. Edit the file properties as needed and click OK. 

Editing properties in the status bar 

You can quickly edit individual file properties from the status bar using either of the following methods: 

• Right-click the status value to be changed and choose a new value from the shortcut menu. 

• Double-click the status value to be changed and type a new value in the edit box. 

Changing the sample rate 

The sample rate is the number of samples per second, measured in hertz (Hz), used to record audio. Typical sample 
rates are stored as presets in the Sample rate drop-down list. In addition, you can increase or decrease the sample 
rate of an existing audio file. 

1. Open and play the Voiceover.pca file. This file is located in the same folder as the application. 

2. Right-click the Sample Rate status box and choose 48,000 from the shortcut menu. 

3. Play the file. Notice that the pitch is higher and the duration is slightly shorter. 

4. Right-click the Sample Rate status box and choose 8,000 from the shortcut menu. 

5. Play the file. Notice that the pitch is lower and the duration is longer. 

Changing the sample rate of a file also changes the pitch and duration. To change the sample rate of a file while 
preserving its duration and pitch, use the Resample command available on the Process menu. 
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Changing the bit depth 

Bit depth refers to the number of bits used to represent a sound. You can increase or decrease a file’s bit depth. Increasing the bit 
depth does not change the quality of the audio, but it allows subsequent processing to be performed with increased precision. 
However, representing a file with less bit depth results in audible distortion, referred to as quantization error. 

1.	 If you want to increase a file’s bit depth, open a file with a small (8-bit) bit depth. If you want to decrease a file’s bit depth, open 
a file with a larger (16-bit) bit depth. 

2.	 From the Process menu, choose Bit-Depth Converter. The Bit-Depth Converter dialog is displayed. 

3.	 From the Bit depth drop-down list, choose a value. 

4.	 If desired, choose an option from the Dither drop-down list. 

The Dither value determines the randomness of the dither (generated noise) used to mask quantization distortion resulting 
from conversion to a lower bit depth. 

5.	 If desired, choose a Noise shaping type. 

The Noise shaping value determines the aural positioning of quantization noise. Using this control, you can shift the noise into 
audio registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of 
cleaner audio. 

Note: When increasing a file’s bit depth, the Dither and Noise shaping controls should be set to None and Off, respectively. 

6.	 Click OK. 
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Converting mono/stereo channels 

You can convert mono files to stereo or stereo files to mono. 

Converting from mono to stereo 

1. Open the Voiceover.pca file. This file is located in the same folder as the application. 

2. Right-click the Channels status box and choose Stereo from the shortcut menu. The Mono To Stereo dialog is displayed. 

3. Select the Both Channels radio button and click OK. The mono data is placed in both channels. 

Converting from stereo to mono 

1. Open the Saxriff.pca file. This file is located in the same folder as the application. 

2. Right-click the Channels status box and choose Mono from the shortcut menu. The Stereo to Mono dialog is displayed. 

3. Select the Mix Channels radio button and click OK. The left and right channels combine into a mono channel. 

Converting file formats 

The previous sections have described changing a file’s sample rate, bit depth, and channel configuration. You can also convert a 
file’s format and compression settings. 

To demonstrate this, open the Voiceover.pca file and choose Save As from the File menu. Notice the Save as Type and Template 
drop-down lists. 

Option Description 
Save as type When the Save As dialog is displayed, you can use the Save as type drop-down list to 

specify any supported file type. 

Template The Template drop-down list provides standard settings for saving your audio file. If 
the templates do not match your particular needs, click the Custom button to create 
custom settings. 
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Using Markers and Regions 

This chapter describes the use of markers, regions, and the Regions List. These tools allow you to tag and organize 
audio data and make audio editing more efficient. 

Using markers 

A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file easier and 
more efficient. 

Inserting markers 

1.	 Click to position the cursor in the waveform. 

2.	 From the Insert menu, choose Marker (or press M during playback). A marker is placed in the waveform at the 
exact location of the cursor. 

3.	 If you want to name the marker, right-click the tag and choose Rename from the shortcut menu. Type a name 
for the marker in the edit box and press Enter. 

Inserting markers during recording 

To insert markers during recording, click the Insert Marker button ( ) in the Record dialog or press M. 

Naming or renaming markers 

Right-click the marker tag ( ) and choose Rename from the shortcut menu. Type the name of the marker in the edit 

box and press Enter when you’re finished.
 

—or—
 

Double-click to the right of the marker, type a name in the edit box, and press Enter when you’re finished.
 

Moving a marker 

1. Drag the marker tag ( ) to a new position on the data window ruler. 

2.	 Release the mouse button. The marker is dropped at its new location. 

Note: Markers will snap to other markers and regions. Hold Shift while dragging to override snapping. 

Deleting markers 

Right-click the marker tag ( ) and choose Delete from the shortcut menu. 

Deleting all markers and regions 

Right-click in the marker bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and 
regions are removed. 

Deleting all markers and regions within the selected area 

Right-click in the marker bar, choose Markers/Regions, and choose Delete All in Selection from the submenu. All 
markers and regions in the selected area are removed. 
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Previewing a marker 

Click a marker’s Play button ( ) in the Regions List. 

—or— 

1. Right-click the marker tag ( ) and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed. 

2.	 Click the Play button. 

Using regions 

Regions identify ranges of time and provide a way to subdivide an audio file. A region is defined as the area between two region 
tags. Regions can be used to indicate sections of projects such as choruses or verses, or they can be used to make notes in the 
project. 

The Regions List window contains all of the regions and markers that exist in the active data window. For more information, see 
Using the Regions List on page 23. 

Inserting regions 

You can use multiple methods of inserting regions including a menu command, drag-and-drop operations, a time ruler shortcut, 
and a keyboard shortcut. The following sections briefly describe the methods of creating regions. To work through these 
procedures, use the Fill.pca file. This file is located in the same folder as the application. 

Inserting regions using menu commands 

1.	 Open the Fill.pca file. 

2.	 From the View menu, choose Metadata, and then choose Regions List from the submenu. The Regions List is displayed. For 
more information, see Using the Regions List on page 23. 

3.	 Create a selection containing the final drum hit near the end of the waveform display. 

4.	 From the Insert menu, choose Region (or press R). The selection appears in the Regions List. 

Inserting regions using drag-and-drop 

One of the easiest ways to insert a region is to drag a selection from a data window into the Regions List. 

1.	 Create a selection containing the opening drum roll in Fill.pca. 

2.	 Drag the selection from the data window to the Regions List. The region is inserted. 

Naming or renaming a region 

Right-click the starting region tag ( ) and choose Rename from the shortcut menu. Type the new name in the edit box and press 

Enter when you’re finished.
 

—or—
 

Double-click to the right of the region tag, type a name in the edit box, and press Enter when you’re finished.
 

Moving a region 

1. Drag the desired region tag ( ) to a new position. Both associated region tags are highlighted. 

2.	 Release the mouse button. The region’s values update in the Regions List. 

Tips: 

• To move both region tags at once, press Alt while dragging. 

• Regions will snap to other markers and regions. Hold Shift while dragging to override snapping. 
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Deleting a region 

Right-click the region tag ( ) and choose Delete from the shortcut menu. 

Deleting all markers and regions 

Right-click in the marker bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions are 
removed. 

Deleting all markers and regions within the selected area 

Right-click in the marker bar, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers and 
regions in the selected area are removed. 

Previewing a region 

Click a region’s Play button ( ) in the Regions List. 

—or— 

1. Right-click the region tag ( ) and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed. 

2.	 Click the Play button. 

Creating new files from regions 

If you want to create new files using regions in Sound Forge Audio Studio, you can double-click the space between the region tags 
to select the region and drag the selection to the workspace to create a new data window. 

You can then save the new data window to a file. 

Using the Regions List 

The Regions List contains information pertaining to all regions in the current data window. The Regions List information is saved as 
metadata in most file types. 

Displaying the Regions List 

1.	 Open the Voiceover.pca file. 

2.	 From the View menu, choose Metadata, and then choose Regions List from the submenu (or press Ctrl+Alt+M, 0). The Regions 
List for Voiceover.pca is displayed. 

Working with the Regions List 

By default, the Regions List displays the following information for each region in the current data window: 

•	 A small Play button ( ) dedicated to the region. 

•	 The region’s name, start point, end point, length, trigger, channel, and note. 
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Applying Processes and Effects 

Sound Forge® Audio Studio™ software includes many processes and effects that you can use to manipulate the audio 
in your media files. 

The included audio plug-ins can improve the quality of your audio or create unique sounds. Sound Forge Audio 
Studio software also supports additional DirectX® and VST effects from Sony or other third parties. 

Note: When you’re working with stereo files, only the selected region in the selected channel is processed. Most 

functions can be applied to the right, left, or both channels. However, since both channels in a stereo file must be 

equal in length, functions that affect the length of the data cannot be performed on individual channels. These 

functions include Insert Silence, Resample, Time Stretch, Pitch Bend, and Pitch Shift (without preserving duration).
 

If you want to apply one of these processes in a single channel, convert the file into two separate mono files (you can 
select a channel and drag it to the Sound Forge Audio Studio workspace to create a new file quickly), apply the 
process, and merge the files into a new stereo file. 

Applying plug-ins from the Process, Effects, or FX Favorites menu 

The Process, Effects, and FX Favorites menus allow you to apply audio plug-ins. Most of the function can be applied 
to single channels within stereo files as well as areas selected within the file. 

The Process and Effects menus are reserved for the plug-ins that are included with Sound Forge Audio Studio 
software. You can use the Plug-In Manager to organize your favorite DirectX effects and chains within the FX 
Favorites menu. 

1.	 Select the data you want to process. If no data is selected, processing will be applied to the entire file. 

2.	 Choose a command from the Process, Effects, or FX Favorites menu. The dialog for the selected effect is 
displayed. 

Plug-In 
online help 

Preset 

Preview/Stop 

Effect
 
controls
 

3.	 Choose a preset from the Preset drop-down list and adjust the parameters in the dialog to achieve the effect 
you want. For help on the different controls in the effect dialog, click the Help button ( 

4.	 Click the Preview button to hear the effects of your processing settings. Select the Bypass check box to hear the 
unprocessed signal. 

5.	 Click OK. During processing, a progress meter is displayed at the bottom of the data window. You can cancel the 
operation at any time by clicking the Cancel button to the left of the progress meter, or you can press the Escape 
key. 

Saving effect settings as a custom preset 

Once you have adjusted the parameters in the effect dialog, you may want to save your settings as a custom preset 
for later use. You can select the preset from the Preset drop-down list to apply the same settings at a later time. 

1.	 Adjust the parameters in the effect dialog to achieve the effect you want. 

2.	 Type a name for the preset in the Preset box and then click the Save button ( ). The new preset is added to the 
Preset drop-down list. 

). 
   APPLYING PROCESSES AND EFFECTS | 25 



 26 | CHAPTER 6
 



Chapter 7

   

   

  
 

    
  

   

  

 

  

     
 

  

    
  

     
   

 

   
   

    

 Recording, Extracting, and Burning 

This chapter describes the processes for recording audio, extracting audio from a CD, and writing audio to a CD in 
Sound Forge® Audio Studio™ software. 

Note: This chapter assumes you have already set up and connected your audio source to your sound card’s inputs. 
For more information on connecting audio sources, please refer to your sound card’s user documentation. For 
detailed information on setting up your devices for recording within Sound Forge Audio Studio, please see the online 
help. 

Specifying recording and playback options 

From the Options menu, choose Preferences and select the Audio tab to specify recording and playback options. 

In addition, the Advanced Audio Configuration dialog allows you to view information about and adjust settings for 
the playback or recording device selected on the Preferences window (from the Options menu, choose Preferences) 
Audio tab. To view advanced audio preferences, click the Advanced button. 

Recording audio 

After you’ve connected an audio source and verified your recording setup, you’re ready to start recording audio. Click 
the Record button ( ) on the transport bar or press Ctrl+R to open the Record dialog. 

Starting recording 

1. Click the Record button ( ) on the transport bar or press Ctrl+R. The Record dialog is displayed. 

2.	 Choose the destination data window for your recording. By default, the application records into the active data 
window. 

If this is not where you want to record, use one of the following methods to prepare for recording: 

If	 Then 
You want to record into a Click the Window button and choose a data window from the Record destination 
different data window window drop-down list. Click OK to return to the Record dialog. 

You want to record into a new Click the New button in the Record dialog and specify the attributes (sample rate, bit 
window depth, and channels) for the new file. Click OK to return to the Record dialog. 

3. Choose a recording mode from the Mode drop-down list: 

Mode	 Description 
Automatic retake 	 Automatic retake mode is the easiest method of recording. Recording begins at the 
(automatically rewind)	 position displayed in the Start box when you click the Record button ( ) and 

continues until you click the Stop button ( ). When you stop recording, the start 
position resets to the beginning of the take, allowing for immediate review and 
retake. 

Multiple takes	 Multiple takes mode allows you to record several takes in succession. Recording 
begins at the position displayed in the Start box when you click the Record button 
( ) and continues until you click the Stop button ( ). When you stop recording, 
the stop position becomes the start position for the next take, which can be recorded 
immediately. 
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Mode Description 
Punch-In (record a specific 
length) 

Punch-In mode is used to record over a specific selection in an existing data window. 
Specifying Punch-In activates the Start, End, and Length boxes. Recording begins at 
the position displayed in the Start box when you click the Record button ( ) and 
continues until one of the following occurs: 

• You click the  Stop button ( ). 

• The cursor in the data window reaches the position displayed in the End box. 

• The length of the recorded data equals the value in the Length box. 

Punch-In mode makes it possible to record over a specific section of audio without the 
risk of affecting the remainder of the audio file. You can preview the punch-in region 
by clicking the Play button ( ). 

Tip: You can specify a recording length using the current status format by typing 
numbers in the End or Length boxes. 

Tip: Recording starts at the cursor position. To change the recording start time (and cursor position) from the Record dialog, type a 
number in the Start box to specify a position using the current status format, or click the Go To button ( ) to display the Go To 
dialog, where you can specify a position using any input format. 

4. Click the Record button ( ) in the Record dialog (or press Alt+R) when you’re ready to start recording. 

Tips: 

•	 To monitor your audio input during recording and ensure it is as loud as possible without clipping, select the the Monitor check box 
to enable the recording meters. 

• Click the Arm button ( ) if you want to begin recording as soon as possible after clicking the Record button ( ). 

5. Click the Stop button ( ) to stop recording. 

6. Click the Close button to close the Record dialog. 

Recording remotely 

Click the Remote button in the Record dialog to hide the main Sound Forge Audio Studio window and show only the Record 
Remote dialog. The Record Remote dialog will be displayed in the foreground of any application so you can easily record while 
using other components of your system such as a CD player, mixer, or sequencer. 

Click the Back button on the Record Remote dialog to return to the Record dialog. 

Tip: Many of the commands from the Record dialog are available by right clicking anywhere in the Record Remote dialog. 
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Extracting audio from CDs 

You can extract data from CD and open tracks in the Sound Forge Audio Studio workspace. 

Important: Sound Forge Audio Studio software is not intended, and should not be used, for illegal or infringing purposes, such as 
the illegal copying or sharing of copyrighted materials. Using Sound Forge Audio Studio software for such purposes is, among other 
things, against United States and international copyright laws and contrary to the terms and conditions of the End User License 
Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License 
Agreement. 

Tip: Double-click a .cda file in the Explorer window (or drag it to the workspace) to extract a CD track without opening the Extract 
Audio from CD dialog. You can also extract audio from the Open dialog by choosing CD Audio (*.cda) from the Files of type drop-
down list in the Open dialog. 

1.	 Insert a CD in the drive. 

2.	 From the File menu, choose Extract Audio from CD. The system’s CD-ROM drive(s) are identified. The Extract Audio from CD 
dialog is displayed. If the system is equipped with multiple CD-ROM drives, you must select the desired drive from the Drive 
drop-down list near the bottom of the dialog. 

3.	 From the Drive drop-down list, choose the CD drive that contains the CD from which you want to extract audio. 

4.	 From the Action drop-down list, choose the method you want to use for extracting the CD audio: 

Method Description 
Read by track Use this option to select the tracks you want to extract from the CD. Each track is 

extracted into a unique data window. 

Read entire disc Use this option to automatically extract all tracks on the disc. The entire CD is 
extracted into a single data window. 

Read by range Use this option to extract audio from a specified range of time. Type appropriate 
values in the Start and End (or Length) boxes. The range of audio is extracted into a 
single data window. 

5.	 If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range you want to 
extract. 

6.	 Select extraction options as needed: 

Option	 Description
 Create regions for each track Adds each extracted track to the file’s Regions List.

 Create markers for each index Places markers in the extracted file at all points where indices occur in the original 
change track. 

7.	 Click the MusicID button if you want to obtain CD information using Gracenote MusicID. If CD information is not available, you 
can click the CD Info button to display a dialog box where you can edit the CD information and submit it for inclusion in the 
Gracenote Media Database. 

8.	 From the Speed drop-down list, choose the speed at which you want to extract the audio. If you experience any problems 
extracting audio, try decreasing the selected speed, or click Configure to adjust the Audio extract optimization setting. 

9.	 Click OK. The data extraction from the CD begins, and a progress meter is displayed. 
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Burning CDs 

You can write your own audio to CD if your system is configured with a supported CD-R/RW drive and the necessary drivers. You can 
burn either single tracks (track-at-once) or the entire disc (disc-at-once). 

Track-at-once writing records individual tracks to the disc and results in a partially recorded disc. Additional tracks can be added to 
the CD over a period of time. Once all desired tracks are added, you must close the CD before it can be played in a consumer CD 
player. However, once you have closed a CD, you can no longer add tracks to it. 

With the disc-at-once method, multiple tracks of audio are written to the CD in one recording session. 

Burning single tracks (track-at-once) 

You should always save your audio files prior to writing them to CD. 

1.	 From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. The bottom 
of the dialog displays the length of the current audio file and the amount of time remaining on the CD currently in the CD-R/ 
RW. 

Note: If there is no CD in the current drive, only the Drive and Speed drop-down menus and the Close button are available in this 
dialog. If you insert a disc or select a different drive after this dialog is displayed, it takes a moment to recognize the disc and make all 
options available. 

2. Choose a setting from the Action drop-down list: 

Setting	 Description 
Burn audio Begins recording audio to your CD when you click the Start button. You will need to 

close the disc before it can be played in an audio CD player. 

Test, then burn audio	 Performs a test to determine whether your files can be written to the CD recorder 
without encountering buffer underruns. Recording begins after the test if it is 
successful. 

Test only Performs a test to determine whether your files can be written to the CD without 
encountering buffer underruns. No audio is recorded to the CD. 

Close disc Closes your disc without adding any audio when you click the Start button. Closing a 
disc allows your files to be played on an audio CD player. 

Erase RW disc Erases your rewritable CD when you click the Start button. You should use this option 
if your rewritable CD already has data on it. 

3. Select your burning options: 

Option	 Description 
Buffer underrun protection Select this check box if your CD recorder supports buffer underrun protection. Buffer 

underrun protection allows a CD recorder to stop and resume burning. 

Erase RW disc before burning If you’re using a rewritable CD, select this check box to erase the CD before you begin 
burning if your rewritable CD already has data on it. 

Close disc when done burning	 Select this check box to close the CD after burning. Closing a disc allows your files to 
be played on an audio CD player. 

Note: You can close the disc using a separate step later. For more information, see 
Closing a CD on page 31. 

Eject disc when done Select this check box to eject the CD automatically when burning has completed. 

Burn selection only Select this check box to burn only the audio within the loop region. 

4.	 From the Drive drop-down list, choose the CD-R/RW drive that you want to use to burn your own audio to CD. 

5.	 From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s fastest possible speed; 
decrease the setting if you have difficulty burning. 

6.	 Click the Start button. 

Important: Clicking Cancel after the CD writing process begins renders the CD unusable. 

After your audio is written to CD, the CD Operation dialog indicates whether the writing was successful. 

7.	 Click OK to clear the message. 
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Closing a CD 

Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD once it is closed. 

1.	 From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. 

2.	 From the Action drop-down list, choose Close Disc. 

3.	 If desired, select the Eject disc when done check box to eject the CD automatically when the disc has been closed. 

4.	 Click the Start button. The Sound Forge Audio Studio application begins closing the CD and displays a progress meter in the 
dialog. 

After the CD is closed, the CD Operation dialog indicates whether the closing was successful. 

5.	 Click OK to clear the message. 

Burning a disc (disc-at-once) 

You can burn a disc-at-once (DAO) CD using the current CD layout. 

Use DAO CDs when you need to create a master disc for mass replication or want to create a CD without two-second pauses 
between tracks. 

Adding CD track regions to your audio file 

1.	 Arrange your audio files in a data window. 

Tip: If you want to burn a CD using audio from multiple files, render each project as a 16-bit, 44 kHz wave file, and copy and paste the 
rendered wave files to a new data window. 

2.	 Create a time selection that contains the audio you want to burn to a track and choose Insert > Region (or press R) to create a 
region for the track. 

3.	 Repeat step 2 for each track. A Red Book CD can contain up to 99 tracks. 

When you burn your CD, two seconds of silence will be added before the first CD track. Subsequent tracks will have silence between 
them only if space exists between the track regions. 

Notes: 

•	 If your first CD track marker is not placed at the beginning of your data window, audio that occurs before that marker will not be 
burned to disc. 

•	 CD track regions must be at least 4 seconds apart. Use the Time Ruler to check marker spacing. 

Burning your disc 

1.	 From the Tools menu, choose Burn Disc-at-Once Audio CD. The Burn Disc-at-Once Audio CD dialog appears. 

2.	 From the Drive drop-down list, choose the CD drive that you want to use to burn your CD. 

3.	 From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s fastest possible speed; 
decrease the setting to prevent the possibility of buffer underruns. 

Warning: Clicking the Cancel button after the disc-writing process has begun will render your disc unusable. 

4.	 Select the Buffer underrun protection check box if your CD recorder supports buffer underrun protection. Buffer underrun 
protection allows a CD recorder to stop and resume burning. 

5.	 Choose a radio button in the Burn mode box: 

Setting Description 
Burn CDs Begins recording audio to your CD immediately. 

Test first, then burn CDs Performs a test to determine whether your files can be written to the CD recorder 
without encountering buffer underruns. No audio is recorded to the CD during the 
test, and recording begins after the test if it is successful. 

Test only (do not burn CDs) Performs a test to determine whether your files can be written to the CD recorder 
without encountering buffer underruns. No audio is recorded to the CD. 
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6.	 Select the Render temporary image before burning check box if you want to render your CD project to a temporary file 
before recording. Prerendering can prevent buffer underruns if you have a complex project that cannot be rendered and 
burned in real time. 

Note: The rendered temporary file will remain until you modify your project or exit the application. If an image file exists when you 
open the Burn Disc-at-Once Audio CD dialog, the check box is displayed as Use existing rendered temporary image. 

7.	 Select the Automatically erase rewritable discs check box if you’re burning to rewritable media and want to erase the disc 
before burning. 

8.	 Select the Eject when done check box if you want the CD to eject automatically when burning has completed. 

9.	 Click OK to start burning. 
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