
Working with XDCAM Video in Vegas Pro 12.0
Vegas Pro 12.0 software provides all the tools you need to edit proxy and full-resolution HD and SD 
XDCAM MXF files natively, with no transcoding required. Vegas Pro supports all HD and SD 
XDCAM compression types, all frame rates, all aspect ratios, multichannel audio, and essence marks. All 
proxy and full-resolution XDCAM source file types can be mixed in a single timeline, edited, and transferred 
back to XDCAM.

The following sections provide workflows for efficient editing of   video from an XDCAM EX camera or an 
XDCAM/XDCAM HD camera or deck.

XDCAM EX Workflow
The following section provides a workflow for efficient editing of video from an XDCAM EX camera.

XDCAM EX differs from XDCAM/XDCAM HD in several key areas.

 n XDCAM EX cameras record to SxS flash memory rather than optical disc.

 n XDCAM EX cameras record full-HD video to MPEG-2 (MP4) format.

 n XDCAM EX video is not visible in the XDCAM Explorer window. Use the Device Explorer window to 
import clips from an XDCAM EX device.

For more information, see "Using the Device Explorer" on page 11.

 n When editing XDCAM EX video, you'll edit full-resolution MP4 files unless you create proxy files. For 
more information, see "Creating Proxy Files for High-Definition Editing" on page 13.

 1. Shoot your video with your XDCAM EX camera.

 2. Transfer your clips from your camera to your computer.

 a. Install the SxS device driver.

 b. Connect your camera (or card reader) to your computer with a USB cable.

 c. Your camera will prompt you to Connect USB Now? Choose Execute.

 d. Use the Device Explorer window to import clips from your XDCAM EX device to the Project 
Media window.

Previous versions of Vegas Pro required you to convert XDCAM EX clips to MXF format before 
editing.

This conversion is no longer required, but the workflow is still supported. If you want to wrap 
your XDCAM EX clips in MXF format, please use XDCAM EX Clip Browsing Software.

 3. Drag your imported clips from the Project Media window to the timeline to create events.

 4. Edit your project as needed.
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 5. Render your project for your destination format. You can also render to XDCAM EX format by 
choosing XDCAM EX (*.MP4) in the Output Format box in the Render As dialog.

The following notes apply when rendering XDCAM EX format files:

 n Only embedded XML metadata is included with rendered files. Embedded XML 
metadata supports markers and regions; title, author, and description summary 
information; recording date/time; and timecode in/out.

 n When you intend to transfer files back to SxS media, select the Write segmented files 
if output exceeds 4 GB check box on the Video page of the Custom XDCAM EX 
Settings dialog (click the Custom button in the Render As dialog and then click the 
Video tab). When this check box is selected, large files will be segmented at 4 GB for 
compatibility with the SxS file format.

 n XDCAM EX supports no-recompress rendering (smart rendering) across the following 
formats when the source and destination MPEG-2 video match in frame size, bit rate, 
profile, and level. Frames that have effects, compositing, or transitions applied will be 
rendered.

 o SP 18.3 Mbps CBR 1280x720p to/from XDCAM EX and HDV HD-1

 o SP 25 Mbps CBR 1440x1080i to/from XDCAM EX, XDCAM HD, and HDV HD-2

 o HQ 35 Mbps VBR 1440x1080 to/from XDCAM EX and XDCAM HD

 o HQ 35 Mbps VBR 1280x720p to/from XDCAM EX

 o HQ 35 Mbps VBR 1920x1080 to/from XDCAM EX

The Enable no-recompress long-GOP rendering check box on the General tab of the 
Preferences dialog must be selected to enable smart rendering.

XDCAM and XDCAM HD Workflow
You can use MXF files from an XDCAM camera or deck just like any other   supported media type. The 
following sections provide workflows for   efficient editing.

The XDCAM deck is not available for external   monitor or print to tape while in   XDCAM Media Drive 
mode. Click the Safely   Remove Hardware icon  in the Windows system tray and choose your   
XDCAM device from the menu to disconnect the device. You can then switch   to AV/C mode and 
reconnect to enable external monitor   and print to tape functionality.

Setting up an XDCAM Device

Use the following procedure if you need to set up an XDCAM deck or camera   for transferring clips, 
replacing   proxy files with full-resolution clips, or exporting   video to an XDCAM device.

 1. Click the Device   button in the Export Video to XDCAM Disc or Import XDCAM Disc dialog.   The 
XDCAM Device Settings dialog is displayed.

 n To display the Export Video to XDCAM   Disc dialog, click the Export   Video to Sony XDCAM 
Disc button  in the XDCAM   Explorer window.
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 n To display the Import XDCAM Disc   dialog, click the Import   XDCAM Disc button  in the 
XDCAM Explorer window.

 2. Choose the XDCAM device where you want to import/export clips.

 n Select the XDCAM   Media Drive radio button if your XDCAM camera or deck is connected   
directly to your computer. In this mode, your camera or deck is accessible   much like an 
external drive.

Click the Browse   button and choose the drive letter of the camera or deck.

Choose the drive letter of the camera or deck       only; do not navigate into the folders on 
the disc.

 n Select the FTP   (Ethernet) radio button if your camera or deck is connected to   your network.

Type the camera or deck's IP address in the IP   Address box.

In the Username   box, type admin.

In the Password   box, type the device/model number of your camera or deck. For example,   if 
you're exporting clips to a PDW-1500 deck, type PDW-1500.   

The XDCAM deck is not available for external        monitor or print to tape while in        XDCAM 
Media Drive mode. Using FTP transfers allows you to export to a        remote device and use 
the device's XDCAM Media Drive connection in AV/C       mode for external monitor 
previewing.

 3. Click OK.

For information about using your camera or deck, please refer to its documentation.

Using the XDCAM Explorer Window

From the View menu, choose XDCAM   Explorer to toggle the display of the XDCAM Explorer window.

You can use this window to export, manage, and export XDCAM clips.

XDCAM EX video is not visible in the   XDCAM Explorer window. Use the Device   Explorer window to 
import clips from an XDCAM EX device. For more information, see "Using the Device Explorer" on 
page 11.
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Item Description

  Disc List Displays a list of all XDCAM discs from which   you've imported clips. Select a disc 
name to display its clips in the   right side of the window.

The imported disc is not associated with the   current project. Imported discs are 
available in the XDCAM Explorer window   until you delete them from your 
computer.

Right-click a disc and choose Rename   from the shortcut menu to change a disc's 
name.

For example, if you've written "Joe's Tire Spot" on your XDCAM   disc, you can type 
that name so you don't have to try to identify the   disc in the XDCAM Explorer 
window using its 32-digit identifier.

  Contents 
Pane

Displays the clips from the selected disc.

Full-resolution clips are labeled Full,   and proxy files are labeled Proxy.

If you've transferred   proxy files only, you can right-click a proxy file and choose 
Import   Full Resolution Files from the shortcut menu to transfer the full-resolution   
version of the proxy clip to your computer. Files are imported to the   same folder 
where you transferred the proxy files.

If you've transferred metadata only without   transferring clips, no thumbnail is 
displayed. Right-click a metadata   entry and choose Import Full Resolution   Files or 
Import Proxy Files   from the shortcut menu.

If the disc contains edit lists that you created   on your deck or camera, they are 
displayed at the bottom of the contents   pane. Click the down arrow  next to the 
Views button  and choose Edit Lists from   the menu to show or hide edit lists.

For more information, see "Importing XDCAM Discs" on page 6.

Import 
XDCAM Disc

Click to import   clips from an XDCAM disc. You can choose to import proxy-
resolution   clips, full-resolution clips, or both.

Delete 
Selected 
XDCAM Disc 
from Capture 
Folder

Select a disc in the left pane and click this   button to delete the disc's clips from 
your computer.

Play Clip Click to play the selected clip.

Stop Click to stop playback.

Auto Preview Automatically preview media files when you click them in the Explorer window.
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Item Description

Views Click the down arrow  and choose a command from the menu to change   the way 
clips are displayed in the XDCAM Explorer.

 n All Essence Marks: displays a separate thumbnail for each essence marker 
in a clip.

 n Shot Marks 1 & 2: displays a separate thumbnail for each shot marker in a 
clip.

 n Clips: displays a single thumbnail for each clip.

 n Custom: displays the Custom Essence Mark Filter dialog.   Select the check 
box for each essence mark you want to display as thumbnails,   and then 
click OK to close the   dialog.

 o Record Start/End: Created when recording begins and stops.

 o Shot Mark 1/2: created manually during recording.

 o Flash: created when a sudden change in brightness occurs.

 o Filter Change: created when the filter is changed on the camera.

 o Gain Change: created when the gain value is changed on the 
camera.

 o Shutter Speed Change: created when the shutter speed is changed 
on the camera.

 o White Balance Change: created when the white balance is changed 
on the camera.

 o Over Audio Limiter: created when the audio level exceeds 0 dB.

 n Edit Lists: if you've created an edit list on your camera   or deck, you can 
display those edit lists in the XDCAM Explorer. Edit   lists are displayed in the 
lower half of the XDCAM Explorer.

 n Right-click an edit list and choose Add   to Current Project Using Proxy Files 
or Add   to Current Project Using Full Resolution Files from the shortcut   
menu to add the edit list to the timeline at the cursor position.
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Item Description

Conform 
XDCAM 
Media in 
Current 
Project

Click to replace proxy-resolution files with full-resolution files before rendering 
your project or exporting your video to an XDCAM disc. 

If the full-resolution clips are not available   on your computer, the Conform 
XDCAM Media in Current Project dialog is   displayed. Insert the specified disc and 
click Continue   to import the full-resolution clips to your computer.

Clips are imported if   necessary, and the events on the timeline are updated to use 
the full-resolution   files.

If you need to choose a different XDCAM device or transfer method, click   the 
Device button. For more information, see "Setting up an XDCAM Device" on page 
2.

Export Video 
to XDCAM 
Disc

Click to transfer video to an XDCAM disc in a camera or deck.

You can choose to render the current project to MXF or export an already-rendered 
MXF file.

For more information, see "Exporting Video to XDCAM Discs" on page 9.

Refresh 
XDCAM Discs 
by Examining 
Capture 
Folders

Click to examine capture folders for files that   have been added since the 
application was started. You can use this button   to view files that you copy 
manually from an XDCAM disc to your computer.

Importing XDCAM Discs

You can use the XDCAM Explorer window to import full- or proxy-resolution   clips from XDCAM discs to 
your computer for editing.

Tips:

 n If you delete   XDCAM clips from your computer, those clips will appear offline in your   projects. 
You can reimport the clips by right-clicking the clips in the   Project Media window and choosing 
Recapture from the shortcut   menu.

 n The XDCAM   deck is not available for external   monitor or print to tape while in   XDCAM Media 
Drive mode. Click the Safely   Remove Hardware icon  in the Windows system tray and 
choose your   XDCAM device from the menu to disconnect the device. You can then switch   to 
AV/C mode and reconnect to enable external monitor   and print to tape functionality.

 n Use the   Device Explorer window to   import clips from an XDCAM EX camera. For more 
information, see "Using the Device Explorer" on page 11

 1. From the View menu, choose XDCAM   Explorer to display the XDCAM   Explorer window if it isn't 
already visible.

 2. Click the Import   XDCAM Disc button  in the XDCAM Explorer window. The Import XDCAM Disc 
dialog   is displayed.
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 3. The XDCAM   Device box displays the current XDCAM camera or deck.

If you need to choose a different XDCAM device or transfer method,   click the Device   button. For 
more information, see "Setting up an XDCAM Device" on page 2.

For information about using your camera or deck, please refer to its documentation.

 4. In the Clip   Resolutions box, select check boxes to indicate which clips you   want to import:

 n Clear both check boxes if you want   to import clip information (metadata) only without 
importing clips.

You can import clips later by right-clicking a clip in the XDCAM Explorer   and choosing 
Import Full   Resolution Files or Import   Proxy Files from the shortcut menu.

 n Select the All   full resolution files check box to import full-resolution clips.

 n Select the All   proxy resolution files check box to import low-resolution clips   for quick 
timeline editing and preview.

If you're working on a system with limited disk space or processing   power, you can edit the 
smaller proxy files on the timeline and replace   the proxies with full-resolution files before 
rendering. For more information, see "Editing XDCAM Clips on the Timeline" on page 8.

 5. The Capture   Folder box displays the path to the folder where clips will be   imported. Click the 
Browse   button to choose a folder.

You can also copy XDCAM discs to the capture       folder manually. Simply copy the files and 
folders to the specified capture       folder (preserving the XDCAM disc whatfolder/file structure).       
The next time you start Vegas Pro,      the disc will be available in the XDCAM Explorer window.

 6. Type a name in the Optional   Disc Name box if you want to assign a friendly name to the disc.

For example, if you've written "Joe's Tire Spot" on your   XDCAM disc, you can type that name so you 
don't have to try to identify   the disc in the XDCAM Explorer window using its 32-digit identifier.
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 7. Click the OK   button to start importing clips. The disc label is added to the left pane   in the XDCAM 
Explorer window, and the clips are displayed in the right   pane.

You're ready to start editing your XDCAM   clips on the timeline. For more information, see "Editing 
XDCAM Clips on the Timeline" on page 8.

Notes:

 n Select the Import   MXF as multichannel check box on   the General tab of the 
Preferences dialog   if you want to import   MXF files from XDCAM cameras and decks 
with multichannel audio. When   the check box is cleared, audio from MXF files will be 
imported as stereo,   but you can access the other channels   by right-clicking the event 
and choosing Channels from the shortcut menu.

 n The imported   disc is not associated with the current project. Imported discs are 
available   in the XDCAM Explorer window until you delete them from your computer.

 n Imported   clips are not added to the Project Media   window. Drag a clip to the timeline 
to add it to your project or right-click   a clip and choose Add   to Project Media List from 
the shortcut menu.

Editing XDCAM Clips on the Timeline

You can use MXF files just like any other supported media type on the   timeline. Depending on your 
workflow, you may want to use proxy or full-resolution   files on the timeline.

Proxy files are much smaller than the full-resolution versions.   If you're working on a system with 
limited disk space or processing power,   you can edit the smaller proxy files on the timeline and replace 
the proxies   with full-resolution files before rendering.

Proxy editing is ideal for storyboarding or rough-cut editing.

 1. Import the clips from your XDCAM camera or deck to your   local hard drive. For more information, 
see "Importing XDCAM Discs" on page 6.

 2. Select an imported XDCAM disc on the left side of the   XDCAM Explorer window. The   imported clips 
are displayed in the right pane.

If the disc contains edit lists that you created on your deck or camera,   they are displayed at the 
bottom of the contents pane. Click the down   arrow    next to the Views   button  and choose Edit   
Lists from the menu to show or hide edit lists.

 3. Drag clips from the XDCAM Explorer window to the timeline   if you want to create events, or drag 
them to the Project   Media window to add to your project without creating events.

Right-click an edit list and choose Add   to Current Project Using Proxy Files or Add   to Current 
Project Using Full Resolution Files from the shortcut   menu to add the edit list to the timeline at the 
cursor position.

Essence marks from the MXF files are displayed       as named media markers (media markers       are 
visible in the timeline events and in the Trimmer       window). Choose View      > Event Media 
Markers > Show Markers to toggle their display.

 4. Edit your project as needed.
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 5. If you're working with proxy-resolution clips, replace   them with full-resolution clips before rendering 
your project or exporting   it to an XDCAM disc:

 a. Click the Conform XDCAM Media in Current Project button  in the XDCAM Explorer 
window.

 b. If the full-resolution clips are not available on your computer, the Conform XDCAM Media 
in Current Project dialog is displayed.

 c. Insert the specified disc.

If the events on the timeline have been trimmed, you can select the Trim clips to used 
regions when possible check box to import only the portions of the media files required for 
the events.

If you need to choose a different XDCAM device or transfer method,   click the Device   
button. For more information, see "Setting up an XDCAM Device" on page 2.

 d. Select the Trim clips to used regions when possible check box if you want to trim full-
resolution clips to import only the portions used in your project.

Some XDCAM decks may require updated firmware to support trimming clips when 
connecting via Ethernet (FTP).

 e. Click Continue to import the full-resolution clips.

 f. Repeat steps 5c and 5d as needed.

Clips are imported to your computer if necessary, and the events on the timeline are updated 
to use the full-resolution files.

 6. You can now render your project or export it to an XDCAM deck or camera.

Exporting Video to XDCAM Discs

Choose File > Export> XDCAM Disc (or click the Export Video to XDCAM Disc button  in the XDCAM 
Explorer   window) to save your project to a disc in an XDCAM camera or deck.

Exporting video from the timeline

Use this procedure to export the current project to an XDCAM disc.

If you are exporting a rendered file to an XDCAM disc, the file must precisely conform to the target 
disc format, or the export will fail.

 1. If you want to export only a portion of your project, create a time selection that includes the section 
of your project.

 2. Choose File > Export> XDCAM Disc (or click the Export Video to XDCAM Disc button  in the 
XDCAM Explorer window). The Export Video to XDCAM Disc dialog is displayed.
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 3. The XDCAM Device box displays the current XDCAM camera or deck.

If you need to choose a different XDCAM device or transfer method, click the Device button. For 
more information, see "Setting up an XDCAM Device" on page 2.

For information about using your camera or deck, please refer to its documentation.

 4. Choose render settings:

 a. Select the Render format radio button.

 b. In the File path box, type the path to the file you want to render, or click the Browse button   
to browse to the folder you want to use and then type a file name.

This path is used to render an MXF file to your hard drive before transferring   to your XDCAM 
device. You can delete the file after the transfer is complete.

 c. Select the Enable   multichannel mapping check box if you want to map render multiple   
channels of audio.

You can click the Channels   button if you want to map the busses in your project to channels 
in the   rendered file. If you don't specify a channel mapping, Vegas Pro   will not render a 
multichannel file.

 d. In the Channel Mapping dialog, select   the check box for each bus you want to include in the 
rendered file. Each   stereo bus will be saved to two channels in the rendered file. If you   want 
to save a bus to a single channel, select the (Mono   downmix) check box for that bus.

 e. If you want to change the channel   mapping for a bus, select the bus and click the Move   Up 
or Move Down   button.

 f. Click OK   to close the Channel Mapping dialog and return to the Export Video to   XDCAM 
Disc dialog.

 5. From the Template   drop-down list, choose the setting that matches your destination disc.

Information about the selected rendering template is displayed in the   Description box.

If you choose Default   Template, the number of channels will match the number of channels   
specified in the Channel Mapping dialog.

 6. Select the Render   loop region only check box if you want to export only the portion   of your project 
that you selected in step 1.

 7. Select the Delete   file after print check box if you want to delete the rendered file   from your hard 
drive after successfully exporting it to disc.

If the export fails, the rendered file remains on disk so you can adjust   your XDCAM device settings 
and export again without having to render again.
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 8. Select the Use   project output rotation setting check box if you're rendering a   rotated project   and 
want to use the Output   rotation setting from the Project Properties dialog for your rendered   file.

When the check box is cleared, the media is rotated according to its   Media Properties setting, but 
the project itself is unrotated—you can   use this setting to proof your project on an unrotated 
display.

 9. Click OK.   Your project is rendered and transferred to your camera or deck.

Exporting a rendered file

Use this procedure when you have a rendered MXF file that   you want to save to an XDCAM disc.

If you are exporting a rendered file to an XDCAM disc,   the file must precisely conform to the target 
disc format, or the export   will fail. 

 1. Choose File > Export> XDCAM Disc (or click the Export Video to XDCAM Disc button  in   the 
XDCAM Explorer window).   The Export Video to XDCAM Disc dialog is displayed.

 2. The XDCAM   Device box displays the current XDCAM camera or deck.

If you need to choose a different XDCAM device or transfer method,   click the Device   button. For 
more information, see "Setting up an XDCAM Device" on page 2.

For information about using your camera or deck, please       refer to its documentation.

 3. Choose the file you want to export:

 a. Select the Use   an existing file radio button. 

 b. In the File   path box, type the path to the file you want to print, or click   the Browse button   to 
choose the file you want to print.

 4. Click OK.   The selected file is transferred to your camera or deck.

Using the Device Explorer
The Device Explorer allows you to browse and import clips from AVCHD,   XDCAM EX, NXCAM, Panasonic 
P2, and RED ONE/EPIC/SCARLET devices; CompactFlash-based memory recording units such   as the HVR-
MRC1; and hard-disk-based recording units such as the HVR-DR60.

 1. From the View menu, choose Device   Explorer. The Device Explorer window is displayed.

 2. Connect your camera to a USB 2.0 port   on your computer. The camera is displayed on the left side 
of the Device   Explorer window.
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 3. Select your camera on the left side   of the Device Explorer window. The camera's clips are displayed 
on the   right side of the window, and clips that have not yet been imported are   indicated with an  
icon.

Tips:

 n If   you want to use clips from a folder on your computer, right-click the   left pane of the Device 
Explorer window and choose Browse   from the shortcut menu.

 n In   order for some devices to appear in the Device   Explorer window, you may need to change 
the device's USB Connect setting   from Automatic   or MTP to Mass Storage.

Previewing clips

Select your camera on the left side of the Device Explorer   window. The camera's clips are displayed on the 
right side of the window,   and clips that have not yet been imported are indicated with an    icon.

If the Auto Preview   button  is selected, you can click a clip in the Device   Explorer to audition it. You can 
stop the preview by clicking the Stop   Preview button , or you can turn off the preview feature by 
deselecting the   Auto   Preview button.

Video is previewed in the Trimmer   window. If you want to preview in the Video   Preview window, right-
click the Trimmer window   and deselect the Show   Video Monitor command.

When the Auto   Preview button is not selected, click the Start   Preview button    to start preview.

Choosing the folder where you want to import clips

 1. Select your camera on the left side   of the Device Explorer window and click the Device   Properties 
button .

The Device Properties dialog is displayed, and the Capture   Folder box displays the path to the folder 
where imported clips   will be saved. 
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 2. Click the Browse   button to display the Capture Folders dialog. This dialog lists the available   folders 
for saving your imported video:

 n Select a folder's check box to save   your imported video in that folder.

 n Click the Add   Folder button  and browse to a folder to add a new folder.

 n Select a folder in the list and   click the Delete   button  to remove it from the list.

Importing clips

 1. Select your camera on the left side   of the Device Explorer window. The camera's clips are displayed 
on the   right side of the window, and clips that have not yet been imported are   indicated with an  
icon.

 2. Click the Import   All New Clips  button  to import clips to the Project   Media window:

 n If clips are selected in the Device   Explorer window, only the selected clips are imported (you 
can hold Ctrl   while clicking to select multiple clips).

 n If no clips are selected in the   Device Explorer window, all new clips are imported.

Right-click a clip in the Device Explorer window and choose Open in Trimmer or 
Import and Add to Project       to choose how you want to import clips.

 3. You can then use the Project Media   window to organize your clips and add   the imported video to 
your project just like any other media file.

5.1-channel audio will be downmixed   to stereo when importing into a stereo project. When importing 
into a   5.1 surround project, audio will be added to separate tracks for the center,   front, rear, and LFE 
channels.

You can also drag a clip from the Device Explorer directly to   the Project Media window, Trimmer,   or 
timeline. Vegas Pro begins importing   the clip when you release the mouse, and an event is created on 
the timeline   when importing is finished.

Creating Proxy Files for High-Definition Editing
If you're working on a system with limited processing power, creating a proxy file will streamline the editing 
process and allow   you to preview your project.

Video proxy files are not used for rendering your project.

 1. Capture or import your high-definition clips. 

 2. Start a new project.

 3. Add your high-definition clips to the Project Media window.
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 4. Right-click the clips in the Project Media window and choose Create Video Proxy from the shortcut 
menu.

Vegas Pro creates video proxy files (.sfvp0) alongside the original files in Windows Explorer. You will 
not see these files in the Project Media window or Vegas Pro Explorer.

 5. Add your high-definition clips to the timeline and edit your project as usual.

The Preview Quality setting in the Video Preview window determines whether the proxy files or 
original files are used for editing and preview:

 n When the preview quality is set to Draft or Preview, the proxy file is used.

 n When the preview quality is set to Good or Best, the original file is used.
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