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This quick start manual provides you with a brief introduction to Movie Studio software. For more details on using the software, see the
online help. To access the online help, choose Contents and Index from the Help menu.

After Movie Studio software is installed and you start it for the first time, the registration wizard appears. This wizard offers easy steps
that allow you to register the software online with Sony Creative Software Inc. Alternatively, you can register online at
https://www.sonycreativesoftware.com/reg/software at any time.

Registering your product will provide you with access to a variety of technical support options, notification of product updates, and
special promotions exclusive to registered Movie Studio users.

Registration assistance

Registration assistance is available online at http://www.sonycreativesoftware.com/reg/faq or by fax at (608) 250-1745.

Customer service/sales

For a detailed list of customer service options, we encourage you to visit http://www.sonycreativesoftware.com/support/custserv.asp. Use
the following numbers for telephone support during normal weekday business hours:

Telephone/Fax Country

(800) 577-6642 (toll-free) US, Canada, and Virgin Islands
(608) 203-7620 for all other countries

(608) 250-1745 (Fax) All countries

Technical support

For a detailed list of technical support options, we encourage you to visit http://www.sonycreativesoftware.com/support/default.asp. To
listen to your support options by telephone, please call (608) 256-5555.

About your rights in Movie Studio software

Movie Studio software is licensed to you under the terms of the End User License Agreement. The End User License Agreement is first
presented to you when you install the software. Please review the End User License Agreement carefully as its terms affect your rights
with respect to the software. For your reference, a copy of the End User License Agreement for Movie Studio software is located at http:/
/www.sonycreativesoftware.com/corporate/eula.

About your privacy

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is
governed by the Software Privacy Policy. A copy of this policy is incorporated into the registration process and you are asked to agree to
its terms prior to accepting the terms of the End User License Agreement. Please review its contents carefully as its terms and conditions
affect your rights with respect to the information that is collected by the software. For your reference, a copy of the Software Privacy
Policy is located at http.//www.sonycreativesoftware.com/corporate/privacy.

Proper use of software

Movie Studio software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of
copyrighted materials. Using Movie Studio software for such purposes is, among other things, against United States and international
copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law
and may also subject you to the breach remedies set forth in the End User License Agreement.
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Legal notices

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore,
CD Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual
Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries. All other
trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

PlayStation and PSP are registered trademarks of Sony Computer Entertainment Inc.

Apple Macintosh Audio Interchange File Format (AIFF) file format

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries.
Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries.

AVCHD

AVCHD and AVCHD logo are trademarks of Matsushita Electric Industrial Co., Ltd and Sony Corporation.

Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and
proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the
express permission of Dolby Laboratories is prohibited. Copyright 1992 - 2008 Dolby Laboratories. All rights reserved.

Dolby®, the double-D symbol, AC-3°, and Dolby Digital® are registered trademarks of Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories.
FLAC/Ogg File Formats
©2008, Xiph.org Foundation

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this
software without specific prior written permission.

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the
implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable
for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or
services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or
tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage.

Gracenote

CD and music-related data from Gracenote, Inc., copyright © 2000-2008 Gracenote. Gracenote Software, copyright 2000-2008 Gracenote. This
product and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207,
#6,240,459, #6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open
Globe, Inc. United States Patent 6,304,523.

Gracenote and CDDB are registered trademarks of Gracenote. The Gracenote logo and logotype, MusicID, and the “Powered by Gracenote” logo are
trademarks of Gracenote.

JPEG

This software is based in part on the work of the Independent JPEG Group.

LPEC

“LPEC" is a trademark of Sony Corporation.

Macromedia Flash

Macromedia and Flash are trademarks or registered trademarks of Macromedia, Inc. in the United States and/or other countries.
Main Concept encoder

Main Concept® plug-in is a trademark of registered trademark of Main Concept, Inc. in the United States or other countries. All rights reserved.
Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 — 2004 Microsoft Corporation. All rights reserved.
Microsoft Windows Media

Portions utilize Microsoft Windows Media® Technologies. Copyright © 1999 - 2007 Microsoft Corporation. All rights reserved.
MPEGLA and MPEG 2

USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-2 STANDARD IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER
APPLICABLE PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM MPEG-LA, LLC, 250 STEELE STREET, SUITE 300,
DENVER, COLORADO 80206.

Manufactured under license from MPEG-LA.
PNG file format

Copyright © 2004. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but
WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE. http://www.w3.org/
Consortium/Legal/2002/copyright-software-20021231.


http://xiph.org/
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231

Real, RealMedia, RealAudio, and RealVideo applications

2008 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, RealAudio®, RealVideo®, and the Real logo are trademarks or registered
trademarks of RealNetworks, Inc. in the United States and other countries.

Sony AVC/AAC

THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER TO
(I)ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR (i) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER
ENGAGED IN A PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO
LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP.//
MPEGLA.COM

Steinberg Media Technologies

VSTe® is a registered trademarks of Steinberg Media Technologies GmbH.

ASIO™ is a trademark of Steinberg Media Technologies GmbH.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights reserved.
Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs,
semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://mp3licensing.com.
Thomson Fraunhofer MPEG-4 HE-AAC
MPEG-4 HE-AAC audio coding technology licensed by Fraunhofer IIS. For details, please visit: http://www.iis.fraunhofer.de/amm/.


http://mp3licensing.com
http://www.iis.fraunhofer.de/amm/
HTTP://MPEGLA.COM
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Sony Creative Software Inc.

8215 Greenway Blvd.
Suite 400

Middleton, WI 53562
USA

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment
on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will
be posted on the Sony Creative Software Inc. web site, located at http.//www.sonycreativesoftware.com/. The software is provided to
you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in
accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is
strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express
written consent of Sony Creative Software Inc.

Copyright 2013. Sony Creative Software Inc.
Program Copyright 2013. Sony Creative Software Inc. All rights reserved.
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Chapter 1

Introduction

Welcome

Movie Studio software from Sony Creative Software Inc. is an innovative and advanced multitrack media-editing
system. This software was designed to create an efficient audio/video production environment without sacrificing
the quality and processing power that you expect from Sony Creative Software Inc. Whether it’s the standard and
familiar Microsoft® Windows® navigation commands or the clean and uncluttered interface, you'll find Movie Studio
software a pleasure to use.

Technical support

The Web site at http://www.sonycreativesoftware.com/support/default.asp has technical support, reference
information, program updates, tips and tricks, user forums, and a knowledge base.

Using this manual

This manual is provided to assist users of Movie Studio and Movie Studio Platinum software applications. For this
reason, product features are identified throughout the manual using the following icons:

@, Features exclusive to Movie Studio

@ Features exclusive to Movie Studio Platinum

Getting help

This Quick Start Manual is intended to help you learn the basic skills you need to create a Movie Studio project. If you
need more assistance, we provide three varieties of help in the application.

Online help

Choose Contents and Index from the Help menu or press F1. The online help window has four tabs that you can use
to find the information you need.

[ Movie Studio Help (=% B =<=|
Toolbar — 5 4 B [9
Fiide Options  Glossary Shortcuts

Corttent
Tabs || Contents | Index [ Search | Favertes

Introduction Voo, .
@ M&Vie Studio HD eitinum
Copyright ony Creative Software Inc. L
Legal Notices AllR R £
@ The Movie Studio Window Revised Apri
® How Do .7
@ Using Movie Studio Movie Studio 12.0 software has everything needed to produce spectacular
@ Using Hardware Controllers HD mevies. Powerful tools for video compositing, color correction, and
@ Customizing the Inierface surround sound mixing help you get feature-film results in your home

@ Troubleshooting studio.

Keyboard Shortcuts .
% Gl This help file contains information about Movie Studie and Movie Studie
ossary Platinum software: .
| Information pane
‘ Information or features unigue to Movie Studio software are indicated by this

icon,
a Information or features unique to Movie Studio Platinum software are indicated
by this icon.

What's new in version 12.0

Video

Up to 20 video tracks.

<<

Audia

v
v
v

<

Up to 20 audio tracks.
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Show Me How tutorials

You can learn more about many of the features in Movie Studio by using the interactive Show Me How tutorials installed with the
software.

You can access the Show Me How tutorials at any time from the Help menu by choosing Show Me How.

Help on the Web

Additional help and information is available on the Sony Creative Software Web site. From the Help menu, choose Sony on the Web
to view a listing of Web pages pertaining to Movie Studio software and Sony Creative Software Inc.

Overview

The following sections provide a graphical tour of the Movie Studio workspace.

Main window

The main window appears when you open the software. The work area is divided into three primary areas: the track list, the timeline
(track view), and the window docking area. You can resize the track list, timeline, and window docking area by dragging the dividers
between them.

Menu bar
@) San Francisco.f - Movie Studio Platinum 12.0
TOOIbar L- Project Edit View Insert Tools Options Help
Window
docking
area
Marker bar
Time L
display ——
- Ruler
. Timeline
Track list .
(track view)
TSRS TCTP BT WS 1 &= VRO AT 77
Scrub L L a0 e, )
control ——» —
«—— Status bar

Transport bar

Toolbar

The toolbar allows you to quickly access the most commonly used functions and features. From the Options menu, choose
Customize Toolbar to specify which buttons are displayed.

Button Name Description
(] New Project Opens the New Project dialog. For more information, see Creating projects on page 15.
=) New Empty Project Creates a new blank project using the default settings. For more information, see

Creating projects on page 15.

Open Opens an existing project or media file.

Save Saves the current project. For more information, see Saving a project on page 16.

B D
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the contents of the timeline following an edit after adjusting an event’s length,
cutting, copying, pasting, or deleting events.

Lock Envelopes to
Events

Select this button if you want envelope points to follow an event when it is moved
along the timeline.

Ignore Event
Grouping

Select this button to override event groups without removing the groups.

Normal Edit Tool

Select this button to perform normal editing functions.

Envelope Edit Tool

Button Name Description

Properties Opens the Project Properties dialog box allowing you to make changes to the current
project.

Cut Deletes and copies the current event selection to the clipboard. For more information,
see Cutting events on page 35.

Copy Copies the current event selection to the clipboard. For more information, see Copying
events on page 34.

Paste Pastes the contents of the clipboard at the current cursor position. For more
information, see Pasting events on page 37.

Undo Reverses the last action performed. For more information, see Using undo on page 43.

Redo Reverses the action of the Undo command. For more information, see Using redo on
page 43.

Enable Snapping  Turns on snapping and enables the Snap to Grid and Snap to Markers commands.

@ Automatic Select this button to automatically create a crossfade when two or more events

Crossfades overlap. For more information, see Using automatic crossfades on page 42.
Auto Ripple Select this button and choose a mode from the drop-down list to automatically ripple

Select this button when you want to edit multiple envelopes without moving the
events.

Selection Edit Tool

Select this button when you want to select multiple events. For more information, see
Selecting a block of events on page 33.

[

Zoom Edit Tool

Magnifies the current project. For more information, see Scrolling and zooming on page
26.

Trim Trims a time selection. For more information, see Trimming a time selection on page 39.

Trim Start Trims the start of the selected event to the cursor position. For more information, see
Trimming a time selection on page 39.

Trim End Trims the end of the selected event to the cursor position. For more information, see
Trimming a time selection on page 39.

Split Creates two independent events from a single event. For more information, see
Splitting events on page 40.

Make Movie Starts the Make Movie Wizard. For more information, see Make Movie Wizard on page 71.

Show Me How

Starts the Show Me How interactive tutorials.

B E &

What's This Help

Activates context-sensitive help to obtain information about a specific iption, menu,
or part of the Movie Studio window.
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Time display
The Time Display window reflects the cursor’s position on the timeline and the end point of a time selection. You can customize
time display settings, including what time format the window displays and which colors are used in the display.

You can move the Time Display window from its docked position above the track list to float on the workspace or dock in the
window docking area.

Docked position Floating window Docked in window docking area

Time Display

Track list

This area identifies the track order in your project and contains controls used to determine track compositing and mixing. For more
information, see Using the track list on page 27.

Track minimize [ Selected track

and maximize

Video tracks

Parent/child
compositing

controls
Track number

Audio track

Scrub control

The scrub control is used to play your project forward or backward for editing purposes. You can adjust playback speed by setting
the speed control marker located beneath the scrub control. For more information, see Scrubbing on page 29.

Drag either

forward or

backward for

playback
Set playback speed f
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Timeline

All arranging and editing is done in the timeline (track view). This area contains all of a project’s events. For more information, see
Using the timeline on page 26.

Sample

Wit P T T

Marker bar

The marker bar is the area where you can place, name, and position markers and regions along the project’s timeline. These
informational tags can serve as cues or reminders highlighting important events in your project. For more information, see Adding
project markers and regions on page 44.

Transport bar controls

The transport bar contains the playback and cursor positioning buttons frequently used while working on and previewing your
project.

Record into track Stop playback

Loop playback Move cursor to start of project

Play from beginning of project Move cursor to end of project

Play project from cursor position Move cursor to previous frame

Pause project playback Move cursor to next frame

Tip: Click and hold the Previous Frame and Next Frame buttons to move the cursor multiple frames.
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Window docking area and floating window docks

This area allows you to keep frequently used windows available but out of the way. Windows can be docked next to each other, in a
stack in the window docking area, or in a separate floating docking window. When stacked, each window has a tab at the bottom
with its name on it. Click the window’s tab to bring it to the top.

Drag the handle away from the
docking area to float the Close window
window. Expand window

Add Moise

+  Todockawindow, drag it to the docking area.
»  Toremove a window from the docking area and float it, drag the handle on the left side of a docked window.
+  To prevent a window from docking when you drag it, hold the Ctrl key.

+  Toexpand a docked window so it fills the docking area, click the Maximize button (). Click again to restore the window to its
previous size.

+  Toremove a window from the docking area or a floating dock, click the Close button ().

Explorer window - Alt+1

The Explorer window is similar to the Windows Explorer. Use the Explorer window to select media files to drag to the project
timeline or add to the Project Media list. You can also use the Explorer to perform common file management tasks such as creating
folders, renaming files and folders, deleting files and folders. Use the Start Preview (]) and Auto Preview () buttons to preview
files before adding them to the project.

Preview selected media
files before placing them

San Francisco

. San Francisco 2| e . in the project.
=

n 5

n )

n =
Selectdrive or 2 =) Select media to place; in
folder n = the project by dragging

n and dropping or double-

n clicking.

n

n

n

Explorer
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Trimmer window - Alt+2

The Trimmer window is a good place to edit any media file. When a media file is placed in the Trimmer window, you can place
portions of the file on separate tracks by dragging and dropping.

Note: Video from the Explorer and Project Media windows is previewed in the Trimmer window if it is visible. If the Trimmer window
is not visible, the Video Preview window is used. If you want to preview in the Video Preview window by default, right-click the
Trimmer window and deselect the Show Video Monitor command.

Master Bus window - Alt+3

The Master Bus window gives you access to your project’s audio properties and output levels.
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Video Preview window - Alt+4

The Video Preview window displays a project’s video during project editing and playback. For more information, see Playing your
project on page 28.

Note: Video from the Explorer and Project Media windows is previewed in the Trimmer window if it is visible. If the Trimmer window
is not visible, the Video Preview window is used. If you want to preview in the Video Preview window by default, right-click the
Trimmer window and deselect the Show Video Monitor command.

Video appears during project
playback or as the cursor is
moved during editing.

Right-click to change Video
Preview settings.

| Simulate Device Aspect Ratio

412x309x32

Project Media window - Alt+5

The Project Media window helps you organize the media files you're using in a project. The information about these files is
displayed in a highly flexible database that can be instantly sorted. You can also use the Project Media window to apply effects and
plug-ins to media files and set the specific properties of these files. For more information, see Using the Project Media window on page

17.
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Transitions window - Alt+7

The Transitions window contains all of the effects you can use to transition between video clips. The thumbnails display animated
examples of each transition. You can drag transitions from this window to replace the crossfade between two video events or to
replace the fade-in or fade-out region of a video event. For more information, see Adding transitions on page 49.
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Video FX window - Alt+8

The Video FX window contains the available video effects. The thumbnails display animated examples of each plug-in preset. You
can drag plug-ins from this window to an event, track, or to the Video Preview window (video output effects). For more information,
see Adding video effects on page 51.
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Media Generators window - Alt+9

The Media Generators window contains the different media generators provided. Media generators make it easy to create events
containing text, credit rolls, test patterns, color gradients, and solid color backgrounds. You can drag a media generator to the
timeline to create a new generated media event. For more information, see Adding titles, text, and credits on page 53.
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{+f

o
EFEEREE

Device Explorer window - Ctrl+Alt+7

The Device Explorer window allows you to browse and import clips from AVCHD camcorders. For more information, see Importing
AVCHD video on page 19.

Ll £
AVCHD Device (D:\Media"\AVCHD)
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Chapter 2

Getting Started

Movie Studio software is a new way of creating multimedia productions. Whether you are an experienced
multimedia author or a budding novice, the powerful features and capabilities of Movie Studio software are
organized to increase your creativity and productivity. The following chapter summarizes the software’s basic
functions and operations.

Creating projects

The process of creating a multimedia production can be a complicated undertaking, involving hundreds of shots,
takes, voiceovers, music beds, audio tracks, and special effects. Organization is a critical issue in this process. In the
software, organization is handled by a small project file (.vf) that saves information about source file locations, edits,
cuts, insertion points, transitions, and special effects. This project file is not a multimedia file, but is instead used to
create (render) the final file when editing is finished.

Because Movie Studio software edits a project file and not the original source files, you can edit without worrying
about corrupting your source files. This not only gives you a strong sense of security, but it also gives you the
freedom to experiment.

1. From the Project menu, choose New. The New Project dialog is displayed.

New Project L9 Jhes)

Region: | Americas and Japan (0 Hz / NTSC) -

Audio: Stereo @) 5.1 Surround

Video:

1920x1080-249p
1440x 1080-60i
1440x 1080-249p

Blu-ay Disc
Internet Video
30 Internet Video

Match media settings

Use this setting for projects that use Full HD video from AVCHD cameras.

Video: 1920x1080, 29.870 fps interlaced.

Name:  5an Frandsco

Folder:  £:\Vedia\San Frandsco\ Browse. .

Free storage space in selected folder: 272.7 Gigabytes

/| Manage project fies (requires named project)

e

Tip: You can quickly create a project by clicking the New button ([3) on the toolbar. The project will use the
default settings, but you can use the Project Properties dialog to edit the settings later. From the Project menu,
choose Properties to display the Project Properties dialog.

2. From the Region drop-down list, choose a video output standard.
3. Select aradio button to choose whether you want to use stereo or 5.1-channel audio in your project.

For more information about working with 5.1-channel surround projects, see 5.1 Surround on page 67.

{-EJ 5.1 surround is available only in Movie Studio Platinum software.

4. Inthe Video box, click the type of video that you're using to create your project or the format you want to use to
deliver your completed project.

The Project box will display a list of options for the selected video type.

If you want your project to match the properties of an existing media file, choose Match media settings and
click the Browse button next to the Choose media box to select the file you want to use.

5. Setyour project name and the location where you want to save it:

a. Inthe Name box, type a name to identify your project. If you don’t specify a project name when creating a
project, the file name you use to save your project will be used.
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b. The Folder box displays the path to the folder where your project file will be saved. Click the Browse button if you want to
choose a different folder.

C. Select the Manage project files check box if you want your project media to be saved in the project folder.
When this check box is selected, the following files will be stored in subfolders below the project folder:
«  Audio recordings.
. Files that you capture or import from a video camera, still camera or scanner, or audio CD.
+  Snapshots that you copy from the Video Preview window.
«  Files that you create using Render to New Track.
Existing media files on your computer will not be moved.

6. Click OK to start working with your project.

Note: Ifyou want to modify project settings later, use the Project Properties dialog. From the Project menu, choose Properties to
display the Project Properties dialog.

Saving a project

When you save your work, it is saved in a project file. Project files are not rendered media files. To save a project, choose Save from
the Project menu, or press Ctrl+S.

Renaming a project (using Save As)

After you have been working with your project, you can use the Save As command in the Project menu to save a copy of a project
with a new name. This is useful for backing up different versions of a project.

Getting media files

You can add media from a variety of sources to your project. You can add audio and video files, record audio into a track, capture
video from a video camera, or extract music from your own CD. You can also create media such as text overlays and credit rolls using
the software.

For more information about recording audio, see Recording audio on page 63.

For more information about creating text and credit rolls, see Adding titles, text, and credits on page 53.

Previewing a media file

You can preview files before placing them in your project. The Explorer window has a mini-transport bar with Play (), Stop ([@)),
and Auto Preview ([§]) buttons. When you preview a file, its stream is sent to the Master Bus window'’s preview bus (for audio files)
or to the Video Preview window (for video files).

Note: Video from the Explorer and Project Media windows is previewed in the Trimmer window if it is visible. If the Trimmer window
is not visible, the Video Preview window is used. If you want to preview in the Video Preview window by default, right-click the
Trimmer window and deselect the Show Video Monitor command.

Tip: You can use the same mini-transport bar buttons in the Project Media window to preview files in the Project Media list.
1. Select afile in the Explorer window.
2. Click the Play button () to listen to the file.

3. Click the Stop button (J@l) or select a different file to stop previewing the file.

Tip: To automatically preview selected files, click the Auto Preview button on the Explorer window’s transport bat.
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Using the Project Media window

Media files, both video and audio, tend to be the largest files on your hard drive. It is therefore not always easy to move them
around and impractical to store multiple copies of these files. You can add media files to the Project Media list to organize them
before any editing begins. Once you begin working on a project, all files you add to the timeline are automatically included in the
Project Media list. From the View menu, choose Project Media to open this window if it is not already visible.

e B

G, [Ex]
(B4 veaa
O s

Using Project Media views

You can control the information that is displayed in the Project Media window by clicking the Views button ([E[E)) and selecting a
view.

For more information about views, see the Movie Studio online help. To access help, choose Contents and Index from the Help
menu.

Adding media to the Project Media list

You can add media to the Project Media list without adding it to the timeline by importing the file. For more information, see
Importing media on page 17.

Adding media to the Project Media list from the Explorer window

1. Navigate to and select a file to add to the Project Media list. You can use Ctrl or Shift to select multiple media files.

2. Right-click the file and choose Add to Project Media list from the shortcut menu. The selected file is added to the Project
Media list.

Replacing media in the Project Media list

You can replace a file in the Project Media list with a different file. When changing the media file that an event contains, every
occurrence of the event on the timeline is updated with the new media file contents.

1. Right-click afile in the Project Media window.

2. Choose Replace from the shortcut menu.

3. Inthe Replace Media File dialog, browse for and select the file with which you want to replace the current file.
4

Click Open. The selected file replaces the old file in the Project Media list, and any events in the timeline containing the old file
are updated to contain the new media file.

Importing media
Importing media allows you to add media to the Project Media list for use in your project without adding it to the timeline.
1. From the Project menu, choose Import Media. The Import Media dialog is displayed.

2. Navigate to and select a media file to add to the Project Media list. You can use Ctrl or Shift to select multiple files.
Tip: To limit the files displayed in the dialog, choose a file type from the Files of type drop-down list.
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3. Click Open. The media file is added to the Project Media list.

Importing video from a DVD camcorder

From the Project menu, choose Import DVD Camcorder Disc to import video from a finalized Sony DVD Handycam® camcorder
disc.

Notes:

« Before importing video, you'll need to finalize the disc. For information about finalizing a disc, please refer to your camcorder’s
documentation.

+ 5.1-channel audio will be downmixed to stereo when importing into a stereo project.

1. Place the DVD you want to import in your computer’s DVD drive or connect your camcorder to your computer via USB.

Important: The Sony Handycam USB driver that is included with DVD-based camcorders can prevent Movie Studio from
recognizing a USB-connected camera. If you use the Add/Remove Programs Control Panel to uninstall the “Sony DVD Handycam
USB driver” component, Movie Studio will be able connect to the camera and import video.

2. From the Project menu, choose Import DVD Camcorder Disc. The Import DVD Camcorder Disc dialog is displayed.

w

From the Source drop-down list, choose the disc that contains the video you want to import.

4. The Destination box displays the folder where the video will be imported. The folder name is based on the disc’s volume label.
Click the Browse button if you want to choose a different folder.

5. Click the OK button to start importing video.

After importing is complete, the video from the disc is added to the Project Media window. Each chapter is imported as a
separate file.

You can then add the imported video to your project just like any other media file.

When you add video to the timeline that contains 5.1 surround audio, you'll be prompted to switch your project to 5.1
surround mode, and events are automatically created on the Front, Center, LFE, and Rear tracks.

Capturing DV video

You can use the Video Capture application installed with Movie Studio software to capture video clips from your DV video camera
and add them to the Project Media window. You can also specify a different third-party capture application for DV video capture.

Tip: To specify the DV video capture application you want to use with Movie Studio software, select the Use external video capture
application check box on the Video tab of the Preferences window and browse for the program’s executable (.exe) file.

1. Ifyou have not already done so, connect your video camera to your video capture card using the cable provided with the card.

2. From the Project menu, choose Capture Video or click the Capture Video button (f@) in the Project Media window. The
Capture Video dialog appears.

3. Select the DV radio button and click OK. The Video Capture application starts.

Capture your video. For information about capturing video, see the Movie Studio online help. To access help, choose Contents and
Index from the Help menu.

If any captured clips go offline, you can recapture the clips using your video capture application. Right-click an offline file in the
Project Media window and choose Recapture from the shortcut menu.
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Capturing HDV video

You can use the internal Movie Studio video capture tool to capture video clips from your HDV video camera and add them to the
Project Media window.

(&) This feature is available only in Movie Studio Platinum.
1. Ifyou have not already done so, connect your video camera to your video capture card using the cable provided with the card.

2. From the Project menu, choose Capture Video or click the Capture Video button (f@) in the Project Media window. The
Capture Video dialog appears.

3. Select the HDV radio button and click OK. The Capture window appears.

4. Capture your video. For information about capturing video, see the Movie Studio online help. To access help, choose Contents and
Index from the Help menu.

When you're finished capturing, your clip is saved to the folder specified in the Capture folder box on the Clip Edit tab. If you
selected the Add new clips to project media check box in Capture Preferences, the clip is also added to the Project Media
window, from which you can add it to the timeline.

If any captured clips go offline, you can recapture the clips using your video capture application. Right-click an offline file in the
Project Media window and choose Recapture from the shortcut menu.

Importing AVCHD video

You can use the Device Explorer window to capture video clips from your AVCHD video camera and add them to the Project Media
window.

(£) This feature is available only in Movie Studio Platinum.
1. From the View menu, choose Device Explorer to display the Device Explorer window.

2. Connect your camera to a USB 2.0 port on your computer. The camera is displayed on the left side of the Device Explorer
window.

3. Select your camera on the left side of the Device Explorer window. The camera’s clips are displayed on the right side of the
window, and clips that have not yet been imported are indicated with a new clip icon (D).

4. Click the Import button (4] to import clips to the Project Media window:

. If clips are selected in the Device Explorer window, only the selected clips are imported. You can hold Ctrl while clicking to
select multiple clips.

. If no clips are selected in the Device Explorer window, all new clips are imported.

5. You can then use the Project Media window to organize your clips and add the imported video to your project just like any
other media file.

Note: Clips are imported to the C:\Users\<user name>\Documents\Imported Media\ folder by default. Click the Device Properties
button to change the capture folder for your camera.

Getting images

You can bring images directly into the software from your scanner or digital camera. The images are added to the Project Media
window as JPEG image files.

Note: In order to get pictures from a scanner or digital camera, you may need to install a driver for your device. Refer to the software
that was included with your device or the manufacturer’s Web site.

1. Make sure your scanner or digital camera is on and connected to your computer.
2. Inthe Project Media window, click the Get Photo button (&)). The software is started for the device.

3. Use the device software to get an image and send it to Movie Studio software. Once the image has been sent, the Scanned
Files dialog appears.

+  Click Rename to give the new image a more meaningful name.
+  Click Delete to cancel adding the image.
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4. Click Done. The new JPEG file is added to the Project Media list.

Tip: If any of the subjects in your captured images have red eyes, you can use the red-eye removal feature to correct the problem.
For more information on this feature, see the online help.

Extracting audio from a CD

You can extract tracks from a CD and add them to the Project Media window as .wav files.

Important: Movie Studio software is not intended for, and should not be used for, illegal or infringing purposes, such as the illegal
copying or sharing of copyrighted materials. Using Movie Studio software for such purposes is, among other things, against United
States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity
may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.

1. Insert the audio CD into your CD/DVD drive.
2. Inthe Project Media window, click the Extract Audio from CD button (&)). The Extract Audio from CD window is displayed.

Extract Audic from CD @
Action: | Fead by track - |
Tracks to extrach: ]
Cancel
Track Type End Le ~ I—I
Audia D 1] 33 Refresh
02 Play Audio 07:08.27 033 —_—
03 One Of Thesze Days Audio 070527 11:5017  04:4 Play
04 white Audio 116017 153258 034
05 Synergy fudin 153258 192526 035 D Info...
06 100 Unnamed Things Audio 132526 233021 04:0 I—I
07 City OF Stars &nd Light  Audio 233021 275415 04:2
08 Postcards Audio 275415 314427 035 .
09 Mora [Featuing Rob D) Audio  31:44.27 360716 04:2 POWERED 8Y gracencte.
10 Heawy Audio 360716 411432 080 -
Fl 10 2
Dirive: |[D:] HL-DT-ST DVDRW Ga32N KC12 v|
Speed: Magiv Configure... | | Eject |
Selected length:  03:32.70

3. From the Action drop-down list, choose the method you want to use for extracting the CD audio:
«  Read by track - Use this option to choose the tracks you want to extract from the CD.

+  Read entire disc - Use this option to automatically extract all tracks on the disc. The entire CD is extracted into one new
file in the Project Media list.

«  Read by range - Use this option to extract audio from a specified range of time.
4. Ifyou chose either the Read by track or Read by range option, specify the track(s) or range to extract:

. For Read by track, select the tracks you want to extract in the Tracks to read list. Use the Ctrl or Shift keys to select more
than one track. Each track is extracted into a separate file in the Project Media list.

. For Read by range, type a time in the Range start field and either the Range end or Range length fields. The range of
audio is extracted into one new file in the Project Media list.

Note: If you want to extract multiple tracks to a single file, choose Read by track from the Action drop-down list to select your
tracks, and then choose Read by range from the Action drop-down list. The appropriate time range for the tracks you selected
will automatically be inserted and the time range will be extracted to a single file.

5. From the Drive drop-down list, choose the drive containing the audio CD from which you want to extract.
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6. From the Speed drop-down list, choose the speed at which you want to extract the audio. If you experience any problems
extracting audio, you can try decreasing the selected speed, or you can click Configure to adjust the Audio extract
optimization setting.

Note: To eject the CD at any time prior to beginning the extraction process, click the Eject button.

7. Click OK. The Save As dialog appears.
8. Select a name and location for the new .wav file.
9. C(lick Save to begin extracting the audio.

The track is extracted and a progress meter is displayed to indicate the percent complete. When extraction is complete, the
new .wav file appears in the Project Media window.

Sorting media with bins

The detailed view of the Project Media window helps you sort your media files using their attributes, but for more control, you can
create bins. Bins are folders within projects that you can use to organize your media files.

Media bins are virtual folders that are saved with your project. They do not affect the way media is saved on your computer.

Creating bins

Right-click the parent bin where you want to create a new bin and choose Create New Bin from the shortcut menu.

Adding media to a bin

1. Browse your existing bins to find the media file you want to move. The All Media Folder contains all media files in your project.
2. Drag afile from the right-hand pane to a bin.

For more information about media bins, see the online help (from the Movie Studio Help menu, choose Contents and Index).

Adding media to the timeline

Media files can be added to your project from the Explorer or Project Media window by double-clicking them or by dragging them.
Either method places the media file in an event in its entirety in the timeline.

Dragging a media file to the timeline

You can create a new track by dragging a media file to a blank area on the timeline and dropping it in place. Tracks can contain
multiple events, so you can place different events next to each other on a track.

Note: Video and audio events cannot be placed on the same track.

1. Locate a media file in the Explorer or Project Media window.
2. Drag the media file to the timeline.

An event for the media file appears where you released the mouse.

Dragging multiple media files to the timeline

1. Select multiple media files in the Explorer or Project Media window. Select a range of adjacent media files by holding Shift and
clicking the first and last files in the range or select files that are not adjacent by pressing Ctrl and clicking individual files.

2. Right-click and drag the files to the timeline.
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3. When you release the mouse, a shortcut menu appears. Select a placement option from the menu.
+  Add Across Time

o 1) o 1]

. Add As Takes
%;V %

You will see one event on the track. The other events are listed as takes “beneath” the topmost event.

+  Video Only and Audio Only allow you to isolate either the video or audio, and add that stream from a multimedia file
either across time or as takes.

Tip: A left-click drag-and-drop automatically inserts files across time. However, you can cycle through placement modes by right-
clicking (without releasing the left mouse button) while performing the drag-and-drop operation.

Double-clicking a media file

This method places the event at the cursor’s position in the selected track. If the selected track is a video track, and you double-click
an audio event (or vice versa), a new track is created for the event. Once an event is placed, you can move it from one track to
another or change its position on the timeline.

Inserting a video file with associated audio

Media files with video frequently include associated audio. When you insert a media file into the timeline, the associated audio is
automatically inserted into a separate audio track below the video track. The two associated events are grouped together and
behave as a single unit when moved or otherwise edited. You can ungroup the events to move them independently.

Two events that contain video (top) and
audio (bottom) streams from a single
multimedia video file; each event is
inserted on a separate track.

Automatically crossfading inserted events

When inserting multiple events across time, the events (both video and audio) can be set to automatically crossfade. Two options
must be enabled in order to create crossfades automatically when adding multiple events. First, verify that a check mark appears
next to Automatic Crossfades in the Options menu. Second, from the Options menu, choose Preferences, and on the Editing tab,
select Automatically overlap multiple selected media when added. For more information, see Crossfading events on page 42.

Creating slideshows

You can use the Slideshow Creator to add a photo slideshow to the selected video track.
1. Clickin the timeline to select a track and position the cursor.

The slideshow will be added to the selected track beginning at the cursor position. You can adjust the start time if needed.
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From the Insert menu, choose Slideshow. The Slideshow Creator is displayed.

The Pictures tab allows you to add and arrange pictures for your slideshow, and the Settings tab allows you to control the
slideshow’s start time, duration, and transitions between slides.

Add slides to your slideshow.

a. Click the Add Pictures button (&)). A dialog is displayed for you to browse to a folder and select pictures. Hold Ctrl or Shift
while clicking to select multiple pictures.

b. Click the Open button to add the selected pictures to your slideshow.
C. Repeat steps 3a and 3b as needed to add pictures from other folders.

If you need to remove a photo, select it and click the Delete Selected button ([).
Use the Pictures tab to arrange your slides as needed:

a. If you need to rotate pictures, you can select a photo and click the Rotate Counterclockwise (f&]) or Rotate Clockwise
(&) button. You can also rotate multiple selected photos at once.

b. If you want to change the order of your photos, you can use the Move Selected -1, Move Selected +1, or Sort By buttons.
«  Click Move Selected -1 (&) to shift the selected photo earlier in the slideshow.
«  Click Move Selected +1 ([E]) to shift the selected photo later in the slideshow.

Tip: You can also drag photos in the Slideshow Creator window to rearrange them.

«  Click a toolbar button to sort the photos. You can sort alphabetically by file name, by date, or shuffle the photos in a
random order.

Description

Sort A to Z Sort photos alphabetically by file name.

Sort Z to A Sort photos in reverse alphabetical order by file name.

Sort New to Old Sort photos from newest to oldest.

Sort Old to New Sort photos from oldest to newest.

B EEE N
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Shuffle Shuffle photos in a random order.
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5. Use the Settings tab to adjust the slideshow’s start time, duration, and transitions between slides:

|
Slideshow Creator a

1ime per prctin

The Slideshow Placement controls determine where your slideshow will begin on the selected track.

«  Select the Start at cursor radio button if you want the slideshow to begin at the cursor position you set in step 1.
+  Select the Start at radio button and type a time in the edit box if you want to adjust the start time.

The Duration controls determine the length of time each slide is displayed or the overall length of the slideshow.

«  Select the Time per picture radio button and type a time (in seconds) in the edit box to set the length of time each
slide will be displayed.

+  Select the Total length radio button and type a time in the edit box to set the overall length of the slideshow. The
duration will be divided equally among slides.

The Effects controls determine how the slideshow changes between slides.

Choose a setting from the Effect drop-down list to choose a transition, and type a value in the Overlap box to indicate

how long slides will overlap. Type 0 in the Overlap box to change between slides with no transitions. This sort of abrupt
change is called a cut.

6. Click the Create button.

Tip:

You can preview your slideshow in the timeline. If you want to change the slideshow’s settings, click to position the cursor at

the beginning of the slideshow and use Undo to remove the events from the timeline. You can then return to step 5 to change the
slideshow’s settings.

Working with events

Events are the most basic objects in a project. An event is something that happens in time, has a specific duration, and can be video

or audio.

Understanding files and events

The objects you work with are referred to as media files and events.

»  Files are objects that are stored on your hard disk. In Movie Studio software, you will work with media files, such as music and
video files. These files are neither operated on nor changed. You can access files from the Movie Studio Explorer window.

«  Events are periods of time on the timeline that act as windows into media files, either whole or in part. When you drag a media
file onto the timeline, you automatically create an event that contains that file’s contents. An event can contain video, audio,
still images, or generated media. The event window may contain only a small portion of a much larger media file. A single
media file can be used repeatedly to create any number of different events, since each event can be trimmed independently.
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The original media file.

The event as it appears in Movie Studio software.

Audio events are created from audio files on your computer (for example, WAV or MP3) or can be a part of a video file (for
example, AVI). You can change many characteristics of an audio event, such as speed, volume, and equalization. Audio events
can be mixed with other audio events.

Video events are created from video files captured to your computer (typically AVI, MOV, or QT) or images (BMP, JPEG, PNG, or
TGA). You can change many characteristics of a video event, such as speed, color, and size. Video events can overlay other
video events and are visual elements that appear on top of a background video, image, or color.

Moving events along the timeline

You can move events along the timeline individually or as a group. Events may overlap each other or be placed on top of each other.
You can crossfade overlapping events automatically or with envelopes.

Moving an event
You can move an event along the timeline within a track or move it to a different track.
1. Drag the event along the timeline.

If you move the event along the original track’s timeline, the event’s appearance (color) remains the same.

However, you can move the event to a different track. When you do, the event appears as a simple outline and you will see its
original track and position on the timeline. Once you release the mouse, the event assumes the new timeline position and
track color.

Original track position

New track and position

2. Release the mouse to place the event.

Moving multiple events

You can move multiple events along the timeline within a track or move them to a different track. Selected events do not need to

select all events on the track after a given event, right-click the event and choose Select Events to End. For more information, see
Selecting multiple events on page 32.
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Moving events by small increments

To move an event more precisely, click the event and press 4 or 6 on the numeric keypad to nudge it by small increments. The
amount of movement caused by each nudge is determined by how far the timeline is zoomed in or out. You can also click the event
and press 1 or 3 on the numeric keypad to nudge the event by frames.

Working with tracks

A project consists of multiple audio and video tracks. All events appear in the timeline (track view). The track list provides
information about the track and contains controls that affect all events in the track.

Using the timeline

Numerous options are provided for viewing and navigating in timeline.

Scrolling and zooming

There are several ways to scroll and zoom in the timeline.

i
S TR B TR RRT AT S} | Zoom tools

Scroll box

«  Click the scroll bar arrows or drag the scroll bars to move up and down the tracks or to move forward and back along the
timeline.

+  Click the Zoom buttons (EJIE]) to reveal more or less of the timeline.
«  Drag the edge of the scroll box, found on the scroll bar, to zoom.
«  Press the Up Arrow and Down Arrow keys to zoom in and out along the timeline.

+  Click the Zoom Edit Tool (&) button or, from the Edit menu, choose Editing Tool and then choose Zoom. In this mode, drag
on the timeline to draw a rectangle that defines the zoom region.

Tip: You can also access the Zoom Edit Tool from the lower-right corner of the timeline (@)

Zooming directly controls the accuracy of your editing. Each video event has thumbnail representations of the frames within the
event. Depending on how far you have zoomed in on a video event, a thumbnail can represent the entire event or a single frame in
the event.

Changing track height

You can change the height of individual tracks by dragging their borders in the track list. In the example below, the main video track
is fairly large to show the details of the scene while the two tracks above it, which are overlays, have been resized to a shorter
height.

26 | CHAPTER 2



Using the track list

This section describes the different controls in the track header of each track. Some controls are specific to either video or audio
tracks.

Video track header

Button or Control Name Description

= Minimize track height Minimizes track height.

= Maximize track height Maximizes track height.

BE Track number and color Track numbers and colors help organize a multitrack project.

Mides Track name (scribble strip)  Allows you name a track. To name a track, double-click the scribble strip and
type the track’s name.

(=) Track motion Track motion is used to move a video track across a background. Picture-in-
picture effects and scrolling title sequences are two simple cases where this
tool is important.

D) Track FX Adds track effects plug-ins.

Mute Temporarily mutes playback of the track so that you can focus on other tracks.

27 Solo Isolates a track for playback.

Compositing Mode Determines how the transparency in a video track is generated.

& Make Compositing Child  Creates a parent/child compositing relationship with the track above.

Audio track header

Button or Control Name Description

= Minimize track height Minimizes track height.

= Maximize track height Maximizes track height.

Track number and color Track numbers and colors help organize a multitrack project.

Voice Track name (scribble strip) ~ Allows you name a track. To name a track, double-click the scribble strip and
type the track’s name.

@ Arm for record Prepares a track for recording. You may record directly into audio tracks. A
track is ready when you see the recording meter appear on it.

Record Input Allows you to choose a recording device.

e Track FX Adds track effects plug-ins.

Mute Temporarily mutes playback of the track so that you can focus on other tracks.

[y Solo Isolates a track for playback by muting the other tracks.

Volume fader Controls the audio track volume relative to the other tracks. Drag the fader left
or right to adjust the volume.

Pan slider Functions as a trim control that adjusts the overall panning of the track.
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Playing back and previewing

You can play back your project in two ways: directly from the timeline from within the software or by mixing the entire project to a
preview file.

Playing your project
The transport bar allows you to play back your entire project or portions of your project based on a time selection or the current
cursor position. For more information, see Transport bar controls on page 9.

If your project includes video, make sure the Video Preview window is displayed for playback: from the View menu, choose Video
Preview or press Alt+6.

Playing an entire project
1. Click the Play From Start button (] to begin playback at the beginning of the project.
2. Click the Stop button (jll]) to stop playback.

Most of the time, you will only want to preview a small portion of the project to perfect a section. You can do this by creating a time
selection.

Playing a time selection

1. Place the mouse pointer above the ruler on the marker bar. The mouse pointer changes to include a left/right arrow cursor
(Re).

2. Dragto select the time region. To increase or decrease the time selection, drag its start and end points. The time selection is
highlighted and the loop bar appears above the ruler on the timeline.

Loop bar

3. Click the Play button ([B¥]) to begin playback. Only the non-muted tracks and events within the time selection play back.

4. Click the Loop Playback button (&) to continually play back the events within the time selection. Click the button again to
turn this feature off.

5. Click the Stop button (Jll]) to stop playback.

By looping the playback, you can repeatedly watch the same section of the project over and over as you make changes to filters and
effects in real time. You can define selection areas automatically, depending on what you would like to preview. For more
information, see Selecting a time range on page 33.
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Scrubbing

Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of playback. Both linear and
logarithmic scale scrubbing are allowed.

The use of multimedia controllers is supported for scrubbing. For more information on using the software with multimedia
controllers, please see the online help. To access help, choose Contents and Index from the Help menu.

Tip: Choose a setting from the JKL/shuttle speed drop-down list on the Editing tab of the Preferences dialog to control the scrub
speed and range when using the keyboard or multimedia controllers.

Scrubbing with the playhead

The playhead (1) above the timeline can be dragged back and forth to shuttle forward or backward from the cursor position to
locate an edit point.

Drag playhead to scrub

Tip: Set in and out points while dragging the playhead by pressing the | and O keys.

Note: The playhead is also available in the Trimmer window.
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Chapter 3

Basic Editing Techniques

Movie Studio projects are multitrack compilations of events that occur over time. The events in your project are
references (pointers) to source media files. Movie Studio software is a nondestructive editor, so editing events in your
project does not alter the source media files in any way.

Getting around

When editing and playing back the project, the cursor identifies where you are along the project’s timeline.

Moving the cursor

Use the following keyboard commands to move the cursor in the timeline.

Description Keys Description Keys

Go to beginning of project Ctrl+Home or W Move left/right to marker(s) Ctrl+Left/Right
Arrow

Go to end of project Ctrl+End or E Move to marker # 0-9 keys (not
numeric keypad)

Go to beginning of selection or Home Move left/right to event edit  Ctrl+Alt+Left/Right

view (if no selection) points including fade edges Arrow

(see figure below)

Go to end of selection or view  End Nudge cursor on timeline Left or Right Arrow

(if no selection)

Move right by grid marks Page Down Move left/right one frame Alt+Left/Right
Arrow

Move left by grid marks Page Up Move left/right one frame Ctrl+Alt+Shift+
Mouse wheel

Goto Ctrl+G Center in view \

Event edit point cursor jumps

Changing focus

Focus is used to describe which objects have the attention of a program. For example, when you click a file in the
Project Media list, the Project Media window has focus. To instantly switch the program’s focus to the timeline (track
view), press Alt+0 or, from the View menu, choose Focus to Timeline.

In Movie Studio software, it matters which track has focus when you perform a task. For example, when you double-
click a media file in the Explorer, it is inserted into the track that has focus. You can click anywhere in the track header
to make it the focus track. A blinking white square next to the track number and shading in the track list indicates a
track has focus.
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Making selections

You can select one or more events, a time range, or events and a time range. All selection options can apply to a single track or to
multiple tracks.

To select an event, click it.

Selecting multiple events

You can select multiple events in your project using several methods.

Tip: Once you have selected multiple events, you can group them together. For more information, see the online help. From the Help
menu, choose Contents and Index.

Note: You can select multiple video events, multiple audio events, or a combination of both video and audio events. However, you
can only use commands and operations that apply to both types of events for selections composed of both audio and video events.

Selecting nonadjacent events

1. Hold the Ctrl key.
2. Select the events by clicking them.

To deselect an event, simply click it again to toggle the event selection on or off.

Selected events

Selected events

Selecting a range of events

1. Hold the Shift key.

2. Click the first event that you want to select.
3. Click the last event that you want to select.

All events between the first and last selected events are highlighted and selected.
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Selecting a block of events

1. Click the Selection Edit Tool button ([&)).

2. Position the cursor in a corner of the area that you want to select.
3. Click and hold the left mouse button.
4

. Drag the cursor to the opposite corner of the area you want to select. A rectangle is drawn on the workspace. All events within
this rectangle are selected.

Hold the left mouse button and right-click to toggle through the three types of selection boxes: free, vertical, or horizontal.

Tip: You can include or exclude events from a selection area by pressing Ctrl and clicking an event. To deselect all events, click
anywhere in the workspace outside of the selected events.

Selecting all events to the end of the track

1. Right-click an event. A shortcut menu appears.

2. From the shortcut menu, choose Select Events to End. All events on the track after the selected event are selected.

Tip: To move large blocks of events, you can use Select Events to End with events selected on different tracks. Press Ctrl and click
to select events on different tracks, and then right-click to access the shortcut menu.

Selecting a time range

Time selections are indicated by a shaded box and a bar that appears on the top of the timeline. You can use the time selection bar
for playing back a smaller portion of your project or to apply cross-track edits.

Only the events within
the time selection are
affected by edits or
played back.

Note: Unless an event is locked, a selected time range affects all events, or portions of events, that occur within the range.
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Dragging to select a time range
1. Position the mouse pointer above the ruler (on the marker bar). The mouse pointer changes to a left/right arrow cursor (Fs.).
2. Dragto select a region. All events, or portions of events within the region, are highlighted.

3. Drag the yellow handles on either end of the time selection to increase or decrease your time range selection.

Tip: You can move the entire selection range by dragging the time selection bar.

Looping playback

If you want to play back the time range, click Play ([B) to play only the events within the time range. Click the Loop Playback
button (§&) or press Q to toggle loop playback on and off. Movie Studio software continually plays back the portion of the timeline
within the time selection when loop playback is on.

Selecting events and a time range

Selecting a time range does not automatically select events. Excluding locked events, all items within the time range play back and
are affected by Edit menu commands. However, you may select specific events to edit, and then select a time range.

1. Select the events you wish to edit. For more information, see Selecting multiple events on page 32.
2. Place the mouse pointer above the ruler (on the marker bar). The mouse pointer changes to a left/right arrow cursor (Fs.).

3. Drag to select the region. Notice that events that were not initially selected in step 1 remain unselected (not highlighted).

Time selection

Selected Unselected
event event
Unselected Selected
event _ event
AP TR 1 P AT e P LT
Selected ) Unselected
Wi dinn 1
event i event

LTI Illls

Selecting tracks

Click a track header to select it. Hold Ctrl or Shift to select multiple tracks.
Editing events

Copying events

You can copy events, or portions of events, to the clipboard and paste them into your project. You can copy a single event or
multiple events. Copying preserves the original event information, edits, and other modifications.

1. Select the events to be copied. For more information, see Selecting multiple events on page 32.
2. Select atime range, if applicable.
3. Click the Copy button (&)
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Copying selected events

When copied, selected events are reproduced and placed on the clipboard. Time information is also placed on the clipboard.

Events before copy Clipboard contents Events after copy

The original events are not
WwEgmw  affected and do not
change.

ol Ll o

Copying a time selection

Events within the time selection and across all tracks are reproduced and placed on the clipboard. Time information is also placed
on the clipboard.

Events before copy Clipboard contents Events after copy

The original events are not
affected and do not
change.

Copying a time selection and events

Events and portions of selected events within the time selection are reproduced and placed on the clipboard. Time information is
also placed on the clipboard.

Events before copy Clipboard contents Events after copy

The original events are not
affected and do not
change.

L

Cutting events

Cutting events removes them from their respective tracks, but places the cut information (events and time) on the clipboard. Once
on the clipboard, you can paste the information into your project.

Tip: You can apply a ripple edit after cutting. For more information, see the online help. From the Help menu, choose Contents and
Index.

1. Select events or a time range. For more information, see Making selections on page 32.
2. Click the Cut button (58).
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Cutting selected events

When cut, selected events are removed from the timeline and placed on the clipboard. Time information is also placed on the
clipboard.

Events before cut Clipboard contents Events after cut Events after cut in post-edit
ripple mode

Rl L)
b
ol Ll i

Events within the time selection are reproduced and placed on the clipboard. Time information is also placed on the clipboard.
When cutting a time selection, ripple edit mode affects the position of material on all tracks or affected tracks after the cut.

Cutting a time selection

Events before cut Clipboard contents Events after cut Events after cut in post-edit

Events and portions of selected events within the time selection are reproduced and placed on the clipboard. Time information is
also placed on the clipboard. When cutting a combination of time selection and event selection, post-edit ripple mode affects the
position of material on all tracks or the tracks of selected events after the cut.

Cutting a time selection and events

Events before cut Clipboard contents Events after cut Events after cut in post-edit
ripple mode
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Pasting events

Once information is copied to the clipboard, you may choose a variety of ways to paste the clipboard items. Items are always pasted
from the cursor’s position along the timeline.

When post-edit ripple mode is enabled, material is pushed down the track to make room for pasted material. The exact behavior of
the ripple depends on what is being pasted, and the type of ripple edit you chose to perform. If one or more events are pasted, only
those tracks where pasted material appears are ripple edited.

Tip: You can apply a ripple edit after pasting. For more information, see the online help. From the Help menu, choose Contents and
Index.

1. Move the cursor to the desired location on the timeline.

2. Click either the track number or within the track where you want to paste the event. This track is the focus track; there can be
only one focus track at a time.

Note: Ifyou are pasting multiple events from different tracks, new tracks are automatically created as needed.

3. Click the Paste button ((&).

Clipboard events are pasted at the cursor position on the track. Existing track events can be overlapped with newly pasted
information.

Using paste repeat

Use paste repeat to specify how many times clipboard events are pasted at the cursor position on the selected track and to specify
the space between pasted events.

1. Copy aselection to the clipboard.
2. From the Edit menu, choose Paste Repeat. The Paste Repeat dialog appears.

Paste Repeat @

Mumber of times to paste: 5

Paste spacing
End to end
'@ Even spadng

Paste every: 1.000 : | Seconds 2 |

[ OK ] | Cancel |

3. Specify the number of times to paste the clipboard contents and the space between successive copies.
4. Click OK.
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Using paste insert

When using paste insert, clipboard events are placed at the cursor position on the selected track and existing events on all tracks
are moved further down the timeline by the total length of pasted information. This action differs from post-edit ripple mode
because pasting in post-edit ripple mode affects only the tracks in which material is pasted, while paste insert affects all tracks in
the project.

1. Copy a selection to the clipboard.
2. From the Edit menu, choose Paste Insert.

Clipboard contents Events before paste insert Events after paste insert
Wun -y

L

Events on all tracks (not just tracks with pasted material) are
pushed down the timeline.

Punching-in and crossfading events

You can insert events into the middle of (on top of) existing events without altering the timing of the project. When the inserted
event ends, the original event continues playing as if it had never stopped.

You can choose the duration of crossfades for punched-in audio events.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Editing tab.

3. Select Quick fade length of audio events. Specify a duration for each transition.

Events that have previously been inserted or punched-in are not affected by this change. The concept of punching in and out only
applies when you are inserting an event that is shorter than the event that it is being inserted into. In the following illustration,
every frame is numbered so that you can see how the original event continues after the inserted event ends, as if it continued to
play underneath the original.

Punched-in event

Duplicating events

Duplicating is a combination of copying and pasting in one action. The process moves the event to a new position while leaving a
copy behind.

1. Press Ctrl.

2. Drag the event you want to duplicate to the place where you want the new event to be positioned.
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Trimming events

This section describes simple ways to trim events.

Tip: You can apply a ripple edit after trimming an event. For more information, see the online help. From the Help menu, choose
Contents and Index.

Trimming an event

During the trimming process for a video event, the last thumbnail image on the event and the Video Preview window show the last
frame in the event, allowing you to edit events very accurately.

1. Move the cursor over the edge of the event. The cursor changes when properly positioned («=]).
2. Dragthe edge of the event to trim it.

Since a multimedia file often has both a video and an audio component, both events are trimmed (or extended) as a group unless
you ungroup them or temporarily suspend grouping by clicking the Ignore Event Grouping button ().

Trimming grouped
events at the same time

Pl ikl i u..uﬂ]ﬂ.

Trimming an event beyond its end

You can trim an event beyond its end, extending it as a result. Once extended, the event loops by default. A notch indicates where
the looped event repeats.

Alternately, you can turn looping off and make the last frame of an event’s media repeat for the duration of the event (a freeze
frame). A notch appears at the point in the event where the video ends and the freeze frame begins.

Trimming adjacent events

You can trim adjacent events simultaneously. Press Ctrl+Alt while dragging the common edge between two adjacent events. The
trim adjacent cursor appears ([«+=]).

Press Ctrl+Alt over the boundary
between two events... ..and drag left... ...or right to trim both events at once.

Trimming a time selection

Trimming events removes all media outside the time selection. The removed information is not placed on the clipboard. Trimming
is different from cutting in that the events within the time selection are preserved.

1. Select a time range. For more information, see Selecting a time range on page 33.
2. From the Edit menu, choose Trim, or click the Trim button (@) on the toolbar.

The material outside the time selection (across all tracks) is removed from the project. However, the time information (space)
between events is not removed.
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Events before trim Clipboard contents Events after trim

Trimmed information is not
placed on the clipboard.

Tips:

- Press Alt+[ (or choose Edit > Trim Start) to trim the start of the selected event to the cursor.
« Press Alt+] (or choose Edit > Trim End) to trim the end of the selected event to the cursor.

Splitting events
You can create multiple, independently functioning events from a single event by splitting it. Splitting creates a new ending point
for the original event and creates a starting point for the newly created event.

Splitting an event does not alter the original media. The original media file’s information is there, but is omitted for playback based
on where the event’s starting or ending point occurs on the timeline.

When split, the two new events are flush against one another. The two events can be moved independently.

One event

ti
[

Split position

%

Two events after split

3

The two new events can be
moved independently.

H

oy

E

Splitting an event

1. Select the events to be split. For more information, see Making selections on page 32.
2. Place the cursor at the timeline position where the split will occur.

3. From the Edit menu, choose Split, or press S. The selected events are split at the cursor position.
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Splitting all events at the cursor

All events are split at the cursor’s position (unless an event is locked). The split occurs across all tracks (if no events are selected).

Events before splitting Events after splitting
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Splitting selected events

Only the selected events are split at the cursor’s position.

Events before splitting Events after splitting
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Splitting a time selection

Unless locked, all events within the time selection are split at the starting and ending points of the time range, meaning that two
splits are made. The split occurs across all tracks.

Events before splitting Events after splitting
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Splitting and trimming events

Hold Ctrl+Alt+Shift and click an event to split it. Hold Ctrl+Alt+Shift and drag an event to split it at the point you click and trim the
event in the direction you drag. The cursor changes to the split-trim cursor ().

Tip: Holding the Shift key temporarily overrides snapping if it is enabled. Release the Shift key while dragging to snap the event to
available snap points.

Deleting events

Deleting an event removes it from its track. Multiple events can be deleted and time selections can be used to modify the process.
Ripple editing also applies to delete actions. Deleting operates exactly like a cutting operation, but the removed information is not
placed on the clipboard. For more information, see Cutting events on page 35.

1. Select the events to be deleted.

2. Press Delete.

Crossfading events

You can crossfade between two events on the same track. For audio events, crossfading fades out one audio event’s volume while
another event’s volume fades in. For video events, crossfading creates a transition between two events, one fading out while the
other fades in. Lines appear indicating how and when the event’s volume or transparency is being affected.

Fade in volume line

Fade out volume line

Using automatic crossfades

The automatic crossfade feature turns the overlapping portions of two events into a smooth crossfade. This feature is turned on by
default. Click the Automatic Crossfades button ([¥]) or press Ctrl+Shift+X to turn automatic crossfades on and off.

Event before crossfade Event after crossfade

Drag one event to
overlap the other

Manually setting a crossfade

An automatic crossfade is not inserted if a shorter event is placed on top of and within the same time frame of a longer event. In this
case, the longer event begins playing, then the shorter event plays, and then the longer event resumes playing at the timeline
position. You can manually create a crossfade to fade in and out of the shorter event.

1. Place the mouse pointer on one of the shorter event’s handles. The envelope cursor appears (+54).

2. Drag the handle to the desired position.
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Events without crossfade Events with manual crossfade

This is a fast and effective method of inserting a voiceover on top of a background music track (although the music fades out
completely) or to replace a bad section of audio. For more information, see Punching-in and crossfading events on page 38.

Changing crossfade curves

You can change the crossfade curves that are used to fade in and out between two events.

Right-click a crossfade to choose
a different crossfade curve

1. Right-click anywhere in the crossfade region to display a shortcut menu.

2. From the shortcut menu, choose Fade Type, and choose the desired fade type from the submenu.

Using undo

Pressing Ctrl+Z or clicking the Undo button ([&lE)) reverses the last edit performed. Repeatedly using the keyboard command or
toolbar button continues undoing edits in reverse order, from most recent to oldest. In addition, you can undo the last edit by
choosing it from the Edit menu.

Undoing a series of edits
You can undo a series of edits by using the drop-down list on the Undo button.
1. Click the arrow to the right of the Undo button (i&lE).

2. From the drop-down list, choose the edit that you want to undo. Items above it (subsequent edits) are selected automatically.
Your project is restored to the state prior to those edits.

E@m? . Mave Events
Paste Event Use the mouse to select SRR EE

Move Events A ) Move Events
Move Events a series of edits. Move Events k
Media Drop in Tracks Media Drop in Tracks

When you undo an edit or a series of edits, they are added to the redo history. This feature allows you to restore your project to a
previous state.

Tip: From the Edit menu, choose Undo All to undo all edits in the history. All edits are undone and added to the redo history.

Using redo

Pressing Ctrl+Shift+Z or clicking the Redo button ([&z)) redoes the last undo performed. Repeatedly using the keyboard
command or toolbar button continues redoing undos in reverse order, from most recent to oldest. In addition, you can redo the last
edit by choosing it from the Edit menu.
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Redoing a series of edits

You can view the redo history by clicking the arrow on the right side of the Redo button ([&l[z)). The top item in the list that appears
is the most recent undo edit. If you redo a specific edit that appears farther down the list, all subsequent edits above it are redone as
well.

When you redo an edit or a series of edits, they are added to the undo history again. The redo history is cleared when a new edit is
performed.

Note: You are given unlimited undo and redo functionality while working on your project, even to the extent of being able to undo
changes made before the last time a project was saved (but not closed). While you are working with a project, an undo history of the
changes that you have performed is created. Each time you undo something, that change is placed in the redo history.

When you close the project or exit the software, both the undo and redo histories are cleared.

Adding project markers and regions

Several types of project markers are provided that identify parts of your project, serve as cues, and provide additional functionality:

«  Markers are points that you mark along the project’s timeline. They are typically used to mark locations in the project for later
reference or to mark timing cues.

«  Regions are ranges of time that you mark along the timeline. Regions identify ranges of time for your reference and can
function as permanent time selections.

«  CD layout markers are markers that indicate tracks and indexes for an audio CD layout. These marks are used to create tracks
and index points when burning an audio CD.

Tip: You can use ripple editing to automatically move markers and regions as you edit in the timeline. For more information, see
Crossfading events on page 42.

Working with markers

Markers are useful for identifying and navigating to specific locations in longer projects. As you place markers in your project, they
are automatically numbered (up to 99) in the order that they are placed. Markers appear as orange tags above the ruler. You may
name them and reposition them along the project’s timeline.

Markers
Right-click the marker bar

Inserting a marker at the cursor

1. Position the cursor where you want to place the marker.
2. From the Insert menu, choose Marker, or press M.

3. Type a name for the marker and press Enter. If you do not want to name the marker, simply press Enter.

Inserting a marker during playback

During playback, press M. The marker appears on the marker bar. You can name the marker after it has been set.
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Naming (or renaming) a marker
1. Place the mouse pointer on the marker you want to name or rename. The pointer changes to a hand icon (@).
2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Rename. A text box opens next to the marker.

4. Type the marker name.
5. Press Enter to set the marker’s name.

You can also double-click an existing name or double-click the space just to the right of a marker to rename it.

Moving markers

You can reposition a marker by dragging it on the marker bar.

Navigating to markers

You can jump the cursor to any marker on the timeline by clicking the marker. You can also jump to a marker by pressing the
number keys along the top of the keyboard (not the numeric keypad).

Tip: Jump the cursor to the next or previous marker by pressing Ctrl+Right Arrow or Ctrl+Left Arrow.

Deleting markers

1. Place the mouse pointer on the marker that you want to delete. The pointer changes to a hand (@).
2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Delete. The marker is removed from your project.

The tags are not renumbered as you remove them. For example, if you have five markers in your project and delete markers 3 and 4,
the remaining markers will be listed as 1, 2 and 5. However, as you add markers again, Movie Studio software begins numbering the
missing sequence first, in this case 3 and 4, then 6, 7, and 8.

Deleting all markers and regions

1. Right-click the marker bar.

2. From the shortcut menu, choose Markers/Regions, and choose Delete All from the submenu.

Working with regions

Regions identify ranges of time and provide a way to subdivide your project. A region is defined as the area between two region
markers that share the same number. Regions can function as semi-permanent time selections. You can view region information in
the Explorer by clicking the arrow next to the View button ([EE]g)) and selecting Region View.

Inserting regions

1. Make a time selection. For more information, see Selecting a time range on page 33.
2. From the Insert menu, choose Region, or press R.
3. Type a name for the region and press Enter. If you do not want to name the region, simply press Enter.

Region markers appear at the beginning and end points of a time selection.
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Region start Region end Right-click the marker bar

I— Marker bar

Moving regions

Drag a region marker to reposition it. To move both region markers (start and end markers) at once, hold Alt while dragging a
region marker.

Naming regions

1. Place the mouse pointer on the left region marker you want to name or rename. The pointer changes to a hand icon (@).
2. Right-click to display a shortcut menu.

3. From the shortcut menu, choose Rename. A text box appears next to the region marker.

4. Type the region’s name.

5. Press Enter or click anywhere in the timeline to set the name.

Selecting regions

You may select the events, across all tracks, within the region for editing or playing back.

1. Right-click one of the region markers to display a shortcut menu.

Selected region

2. From the shortcut menu, choose Select Region.

Tip: You can also select a region by pressing a number on your keyboard (not the numeric keypad) or by double-clicking a region
marker.

Navigating to regions

You can move the cursor to the start or end of a region by clicking either region marker. You can press Ctrl + Right Arrow or Ctrl +
Left Arrow to move the cursor to the next or previous region markers.

Right-click a region marker to display a shortcut menu that allows you to navigate to the beginning (Go to Start) or the end (Go to
End) of a region.

Deleting regions
1. Place the mouse pointer on the region marker’s starting or ending point. The pointer changes to a hand icon (@).

2. Right-click to display a shortcut menu.
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3. From the shortcut menu, choose Delete. The region is removed from your project.

The tags are not renumbered as you remove them. For example, if you have five regions in your project and delete region 3 and 4,
the remaining regions are listed at 1, 2 and 5. However, as you add regions again, Movie Studio software begins numbering the
missing sequence first, in this case 3 and 4, and then 6, 7, and 8.

Deleting all regions and markers

1. Right-click the marker bar.

2. From the shortcut menu, choose Markers/Regions, and choose Delete All from the submenu.

Using an external audio editing program

The Movie Studio timeline is a nondestructive editing environment, which means that the original source files remain unchanged
by any editing done in the software. Edits that modify the actual source media file (destructive edits) can be performed in a
separate application such as Sound Forge® software from Sony Creative Software Inc. By setting up a separate audio editor, you can
quickly access the program from Movie Studio software via the Tools menu or by pressing Ctrl+E.

Setting up an audio editing program

If you already have Sound Forge software loaded on your computer when you installed Movie Studio software, the installation
should have detected it and made it your default audio editing program. However, if you do not have Sound Forge software or want
to specify a different audio editor, you can do so in the Preferences dialog.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
In the Preferences dialog, click the Audio tab.
Click the Browse button to the right of the Preferred audio editor box. The Preferred Audio Editor dialog appears.

From this dialog, navigate to the application to use for editing audio files.

vk wnN

Select the application’s executable icon (.exe) and click Open to set the application as your default audio editor.

The application’s path appears in the Preferred audio editor box.

Opening events in an audio editor

From the Tools menu, choose Audio, and choose Open in [editor name] from the submenu to start your sound-editing application
and modify the selected audio event using the editor specified on the Audio tab in the Preferences dialog.
1. Select the event you want to edit.

You can select multiple events to open each event in a separate window in the sound editor.

2. From the Tools menu, choose Audio, and choose Open in [editor name]. The editing application is opened with the event’s
media.

3. Edit and save the file.

After you have edited and saved the file, Movie Studio automatically detects the updated file and updates the event in the
project. However, if you change the media file's name or location (by using Save As), you must import the edited (new) file into
your project.

Note: When you first install Movie Studio, it searches for Sound Forge software. If the software is detected, it is automatically
assigned as your sound editor. However, if you do not have Sound Forge software, you can specify the location of your preferred
audio editor on the Audio tab in the Preferences dialog.

Tip: You can also edit a file that has been placed in the Trimmer window by right-clicking audio waveform and choosing Open in
Audio Editor.
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Chapter 4

Adding Transitions, Video Effects, and Titles

Adding transitions

From the View menu, choose Transitions to display or hide the Transitions window. Use this window to choose and
preview transition effects that you can use to control how a video event begins or ends, or to change the way one
event flows into another.

For information about each transition type, see the Movie Studio online help. From the Help menu, choose Contents
and Index to display the online help.

Tips:

« To apply a preset without displaying the Video Event FX dialog, hold the Shift key while dragging a preset from the
Transitions window to the timeline.

« To move transition controls in fine increments, hold Ctrl while dragging the control.

- Select Show event fade lengths from the View menu to display fade lengths between selected and nonselected
events in the timeline. You can use this display as a quick indicator of a transition’s length.

Adding transitions to events

1. From the View menu, choose Transitions to display the Transitions window.

2. Selecta transition from the list on the left side of the window. The thumbnail images on the right side of the
window represent each of the existing presets for the selected transition. Hover your cursor over a preset to see
an animated example.

3. After you've found the setting that you want to use, drag it to the position where you want it to occur on the
timeline.

You can drop the transition at either end of an event, between two overlapping events, or between two
adjacent events.

The Video Event FX dialog is displayed to allow you to edit the transitions settings, and a Transition Properties
button (%) is displayed in the timeline to show you where the transition takes place. You can also click this
button to edit the transition’s settings.

Adding a transition to all selected events

If you tend to use the same transitions often, you can save yourself some time by adding a transition to all selected
events at once.

1. Select the events where you want to add the transition.

2. From the View menu, choose Transitions to display the Transitions window.
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3. Selecta transition from the list on the left side of the window. The thumbnail images on the right side of the window represent
each of the existing presets for the selected transition. Hover your cursor over a preset to see an animated example.

4. Afteryou've found the setting that you want to use, drag it to the a transition on one of the selected events. The new transition
will replace all existing transitions in the selected events.

The Video Event FX dialog is displayed to allow you to edit the transition’s settings, and a Transition Properties button (2g) is
displayed in the timeline to show you where the transition takes place. You can also click this button to edit the transition’s
settings.

Changing the speed/duration of a transition

After you've added a transition to an event, you can easily adjust its duration, which will change the speed at which the transition
occurs.

Adjusting a transition at the beginning or end of an event

1. Hover over the edge of the transition until the fade cursor («&) is displayed.

2. Drag the edge of the transition to set its new length.

Adjusting a transition between two events

Drag either of the events to change the amount of overlap between them. The transition length is updated to match the
overlapping area.

Editing a transition

Click the Transition Properties button (%) on a transition to change the transition’s settings.

For information about each transition type, see the Movie Studio online help. From the Help menu, choose Contents and Index to
display the online help.

Changing to a different transition

1. Click the Transition Properties button (2%) on an event to display the Video Event FX dialog.

2. Drag adifferent transition from the Transitions window to the Video Event FX dialog.
Removing a transition

1. Click the Transition Properties button (34) on an event to display the Video Event FX dialog.

2. Click the Remove Selected Plug-In button ([E&)) to remove the current transition.
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Adding video effects

There are several methods available for applying effects to video. Video plug-ins can be applied to tracks, video events, source
media files (via the Project Media window), or to the entire video project.

Tips:
- To apply a preset without displaying the Video FX dialog, hold the Shift key while dragging a preset from the Video FX window to a

track header, event, or the Video Preview window.
« To move effect controls in fine increments, hold Ctrl while dragging the control.

Adding video effects to an event, track, media file, or project

1. Click the FX button (@) in the location where you want to add video effects. The Video FX dialog is displayed.

The FX button is displayed in gray when no effects have been applied. Clicking the gray FX button displays the Plug-In
Chooser.

+  Click the Event FX button on a video event to apply an effect to a single event.
+  Click the Track FX button on a track header to apply an effect to every event on a track.

«  Click the Media FX button in the Project Media window or hold Alt while clicking the Event FX button on an event to
apply an effect to every occurrence of a media file in your project (the source media file is not affected).

«  Click the Video Output FX button in the Video Preview window to apply an effect to every video event in your project.

2. Click the Plug-In Chain button ([#) in the Video FX dialog to display the Plug-In Chooser. Select each plug-in you want to add
and click the Add button. Click OK to close the Plug-In Chooser.

Tip: To reorder the plug-ins within the chain, drag a plug-in button to a new location.

3. Usethe Video FX dialog to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.
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Edit existing video effects

1. Click the FX button (@) in the location where you want to edit video effects. The Video FX dialog is displayed.

Plug-in chain ——

Click a plug-in to Circa 1980

modify its settings in

I
the lower part of the
window. Grain: =} 0.100
Clear the check box Tint: m 0.200
on a plug-in to Colar: !j Conwert to greyscale
bypass it.

Enable particles
Type: [Dust -

Amount: —D

Drag a plug-in to
move it within the
chain.

3.20000

2. Select an effect button at the top of the dialog.

BC rdenise J{of seoie |
Tip: Clear the check box to bypass an effect without removing it from the chain.

3. Use the controls in the bottom half of the dialog to adjust the effect’s settings.
4. Click the Remove Selected Plug-In button ([&i]) to remove the current plug-in from the chain.

For more information about the different controls in the Video FX window, click the Plug-In Help button (f]) to access online help.
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Adding titles, text, and credits

Most video projects include titles and credits. You can use the Titles & Text plug-in to create static and animated text and the Credit
Roll plug-in to create scrolling credits.

Adding titles and text

1.
2.
3.

From the View menu, choose Media Generators to display the Media Generators window.
In the left pane, select the Titles & Text plug-in. The available presets are displayed in the right pane.

Drag a preset to a position on the timeline to create a generated media event.

Tip: Ifyou want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent
background. For more information about compositing video tracks, see the online help.

Use the Titles & Text plug-in controls to edit the appearance of your text. For more information about the Titles & Text plug-in, see
the online help.

Adding scrolling credits

1.
2.
3.

From the View menu, choose Media Generators to display the Media Generators window.
In the left pane, select the Credit Roll plug-in. The available presets are displayed in the right pane.

Drag a preset to a position on the timeline to create a generated media event.

Tip: Ifyou want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent
background. For more information about compositing video tracks, see the online help.

Use the Credit Roll plug-in controls to edit the appearance of your text. For more information about the Credit Roll plug-in, see the
online help.

Tip: You can also use a word-processing application to compose your credits. Copy the text from your word processor and paste it
into the Credit Roll generator. Adding a tab between two text items will format the text in two columns.
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Chapter 5

Stereoscopic 3D Editing

You can use Movie Studio to edit stereoscopic 3D (S3D) projects without any add-ons or additional tools.

Editing a stereoscopic 3D project is just like editing a standard Movie Studio project and requires minimal
adjustment to your workflow:

1. Starta new project and set your project properties to choose a stereoscopic 3D mode. For more information, see
Creating projects on page 15 and Setting up your stereoscopic 3D project on page 55.

2. Set up your Video Preview window and external monitor (optional). For more information, see Setting up
stereoscopic 3D previews on page 57.

3. Add media to the timeline. For more information, see Adding media to the timeline on page 21.

Synchronize and pair events on the timeline (when working with separate left and right video streams) or set
stereoscopic 3D media properties if necessary. For more information, see Synchronizing stereoscopic 3D events on
the timeline on page 57.

5. Align the left- and right-eye views and adjust video depth. For more information, see Aligning left- and right-eye
views and adjusting depth on page 59.

6. Render your project. For more information, see Rendering a stereoscopic 3D project on page 60.
@ This feature is available only in Movie Studio Platinum.

Setting up your stereoscopic 3D project

The Video tab in the Project Properties dialog allows you to configure options for working in 3D.

By default, the project’s Stereoscopic 3D mode and Swap Left/Right settings will also be used when previewing and
rendering your project, but you can override the project settings if necessary.

1. From the File menu, choose Properties. The Project Properties dialog is displayed.

2. Choose a setting from the Stereoscopic 3D mode drop-down list.

Setting Description

Ooff Choose this setting when creating a 2D project.

Side by side (half) Choose this setting when your project will contain left- and right-eye views in a single
frame.

Left- and right-eye views are displayed as half of the available horizontal resolution.

In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:

[ 4

Side by side (full) Choose this setting when your project will contain left- and right-eye views in a single
frame.

Left- and right-eye views are displayed using the full horizontal resolution.

In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:

p——
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Setting Description

Anaglyphic (red/cyan) Left- and right-eye views use color filters to allow anaglyphic glasses to separate the
left- and right-eye views.

P

Line alternate Choose this setting when your project will be displayed on a line-alternate 3D
monitor.

Left- and right-eye views are interlaced using half of the available vertical resolution.

In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:

Left only Choose the Left only or Right only setting for editing on a 2D monitor or if you're

Right only creating separate projects for the left- and right-eye outputs.

In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:

3. Select the Swap Left/Right check box if you need to switch the left- and right-eye pictures. This setting is useful if you're using
a line-alternate display that displays the right eye on top or to create cross-eye free-view 3D.
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Setting up stereoscopic 3D previews
If your project uses the anaglyphic (red/cyan) stereoscopic 3D mode, you can use anaglyphic 3D glasses to view your 3D project in
the Video Preview window.

If you want to preview your project on a 3D television or monitor, you can use the Preview Device tab in the Preferences dialog to
configure a 3D display for previewing your project. From the Options menu, choose Preferences, and then select the Preview
Device tab.

. If you're using an NVIDIA graphics card that supports 3D Vision technology and a 3D Vision monitor, choose the Stereoscopic
3D Graphics Card setting from the Device drop-down list in the Preview Device tab and choose Left and Right from the
Stereoscopic 3D mode drop-down list.

. If you're using an NVIDIA graphics card that supports 3D Vision technology and a 3D-capable HDTV, choose the Stereoscopic
3D Graphics Card setting from the Device drop-down list in the Preview Device tab and use the Stereoscopic 3D mode drop-
down list to choose the method your monitor uses to display stereoscopic 3D content — typically Side by side (half) or Line
alternate. Be sure to set the 3D mode in your television’s setup menu and the Movie Studio Preview Device tab.

. If you're using a 3D television connected to your computer via a IEEE 1394 (FireWire) connection, choose the OHCI Compliant
IEEE 1394/DV setting from the Device drop-down list in the Preview Device tab and use the Stereoscopic 3D mode drop-
down list to choose the method your television uses to display stereoscopic 3D content.

During playback, select the Video Preview on External Monitor button (&) in the Video Preview window to enable your 3D
display. You can turn off external preview by pressing Alt+Shift+4 or by clicking the secondary display and pressing Esc.

For more information about setting up your specific hardware, see the online help. From the Help menu, choose Contents and Index.

Synchronizing stereoscopic 3D events on the timeline

When shooting stereoscopic 3D using a pair of cameras, it is important to record a synchronizing event. Some users clap or snap
their fingers in front of the cameras; others use a flash from a still camera, a pet-training clicker, or a professional slate.

Tip: Ifyou're working with multistream 3D files or files that contain both images in each frame, you don’t need to align events. When
you add multistream media to a stereoscopic 3D project, the first stream will be used and paired with the next stream.

If you need to change the mode for a media file or swap the left/right images, you can use the Media tab of the Media Properties
dialog. For more information, see the online help.

Supported multistream formats:

. Dual-stream AVI or QuickTime files

« 3D AVCfiles created by 3D Bloggie HD cameras

+ MPO (multiple picture object) 3D still images

+  CineForm Neo3D 5.1 or later (a CineForm product or the free Neo player is required to read Cineform Neo3D files)

«  Two separate files paired as described in this topic
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1. Addyour

media to the timeline using Add Across Tracks mode so the video for the left and right eyes is on separate tracks. In

the following example, the left-eye track is above the right-eye track.

2. Use one of the following methods to align the audio and video so the video output is synchronized.

«  Ifyou used a slate or a loud clap for your synchronization point, you can align the events to within a frame of each other
using the audio waveforms:

a.
b.

Roughly align the audio waveforms by dragging events in the timeline.
Use the Zoom controls at the bottom-right corner of the timeline to zoom in on the waveform.

Verify Quantize to Frames is enabled because you want video frames to be aligned even if the audio is slightly out of
alignment.

Drag a track’s border to make the tracks taller and view large waveforms.

Use Shift+Up Arrow to magnify the waveforms if necessary.

Click the event you want to move and press 1 or 3 on the numeric keypad to nudge the event by frames to the left or
right.

«  Synchronizing a video event:

Note: These steps require snapping to be enabled, so if you have not already done so, turn snapping on by clicking the
Enable Snapping button ((&)). For more information, see the online help.

Solo the video track.

Position the cursor at the synchronization point and drag the event’s snap offset so it snaps to the cursor. For more
information, see the online help.

[

v Y

Snap offset: 00:00:01:07

Repeat steps a and b for each clip.
Drag the cursor to a snap point, and then snap the other clips to the cursor.

If the cameras were not genlocked together (shooting at the same cadence) you may find one to be up to half a
frame ahead of the other. Unless your scene has lots of fast motion, this is acceptable; just be sure to get them as
close as possible on the timeline.

3. Verify alignment:

a. Drag the Level slider on the top track to set its opacity to 50 percent.

b. Find

a portion of the video with good movement and verify the motion is the same in both clips and that one clip does

not lead the other.

If the cameras were not genlocked together (shooting at the same cadence), you may find that one clip is up to half a
frame ahead of the other. Unless your scene has lots of fast motion, this is acceptable.
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4. Select both video events, right-click one of the events, and choose Pair as Stereoscopic 3D Subclip.

One video event is deleted from the timeline, the active take for the event is set to the new multistream subclip, and a new
multistream clip is added to the Project Media window. If you view the clip properties for the new subclip, you'll see that the
Stereoscopic 3D Mode is set to Pair with next stream.

5. Delete the audio and video tracks you created in step 1.

After synchronizing the events, you will have a paired stereoscopic subclip in the Project Media window. You can drag these
clips to the timeline as stereoscopic 3D media.

Tip: Ifyour camera rig used mirrors or inverted cameras and produced flipped or rotated images that were not corrected in
camera, you can correct the clip with the Stereoscopic 3D Adjust plug-in. For more information, see Aligning left- and right-eye
views and adjusting depth on page 59.

Aligning left- and right-eye views and adjusting depth

It is very important that stereoscopic 3D video have differences between the views only in horizontal displacement. Any vertical or
rotational misalignment will detract from the viewing experience and may even cause viewer discomfort. Also, it is important to
limit the amount and direction of horizontal offset to create comfortable depth.

For example, when shooting with parallel-axis cameras, all of the action is usually in front of the screen, and you need to use
horizontal image translation to push most of it behind the screen.

Use the 3D glasses in combination with viewing the output without the glasses to create good alignment and depth settings. You
usually want all of the action behind the screen plane, only crossing the screen plane for dramatic or special effect. However, make
sure never to create divergence, where the left-eye picture would appear more than 2.5 inches to the left of the right-eye picture on
the largest screen where your movie will be shown.

For example, if the largest screen to be used is 16:9 with a 106-inch diagonal, the width is 87 percent of the diagonal, or about 92
inches. With 1920x1080 content, 2.5 inches is only 52 pixels, so make sure your distant objects are never more than 52 pixels apart.

You can use the Stereoscopic 3D Adjust plug-in to adjust horizontal offset, vertical offset, keystoning, and rotation. This plug-in can
be applied at the event level, track level, or video output level. For more information about applying video effects, see Adding video
effects on page 51.

You can use the plug-in’s controls as follows:

Item Description

Horizontal Offset Drag the slider to adjust the horizontal alignment of the left- and right-eye views to
set the perceived position of the video relative to screen depth.

Vertical Offset If left- and right-eye views are not aligned vertically, drag the slider to correct the
offset.

Zoom If left- and right-eye views are not zoomed identically, drag the slider to correct the
offset.

Keystone Drag the slider to correct for image keystoning. Image keystoning occurs when the
left- and right-eye cameras are not parallel.

Rotation Drag the slider to correct for camera tilt in the left- and right-eye views.

Auto Correct Click to analyze video and automatically calculate values for Vertical Offset, Zoom,
Keystone, and Rotation.

Flip Horizontal Choose a setting from the drop-down list to flip the image for horizontally inverted
cameras.

Flip Vertical Choose a setting from the drop-down list to flip the image for vertically inverted
cameras.

Automatic Crop Select this check box if you want to automatically crop the left- and right-eye views

during adjustment to prevent black borders created by the plug-in's adjustments.

Crop When the Automatic Crop check box is cleared, you can drag this slider to adjust
image cropping.

Tip: 3D depth adjustment is a complex process and is out of the scope of this document. For more information, please review a
reference such as 3D Movie Making: Stereoscopic Digital Cinema from Script to Screen by Bernard Mendiburu.
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Rendering a stereoscopic 3D project

When you render your project, the Stereoscopic 3D mode setting from the Video tab in the Project Properties dialog is used by
default.

If you want to use a different rendering format (to deliver separate left- and right-eye masters, for example, or to create multiple
versions of your project), you can change the rendering mode.

Supported 3D rendering formats:

+  CineForm Neo3D (requires CineForm NeoHD, Neo4k, or Neo3D 5.1 or later). You can create a custom QuickTime or AVI render
template that uses CineForm as your video format. Rendering with this template will create a Neo3D file that can be used by
any application that supports the CineForm stereoscopic 3D format.

«  Two separate files. You can create two custom templates and use the Project tab in the Custom Settings dialog to set the
Stereoscopic 3D mode for one template to Left Only and the other to Right Only. You can then render the files separately or
use Tools > Scripting > Batch Render to render the left- and right-eye files.

+  When you use the Blu-ray Disc option on the Make Movie Wizard, Movie Studio will render your project and burn it to a Blu-ray
Disc. Stereoscopic 3D projects will be burned to a Blu-ray 3D disc. For more information, see Burn it to a Blu-ray Disc on page 74.

—
.

From the File menu, choose Render As to display the Render As dialog.

N

Choose a drive and folder from the Save in drop-down list, or use the browse window to locate the folder where you want to
save your file.

Type a name in the File name box, or select a file in the browse window to replace an existing file.

Choose a file type from the Save as Type drop-down list.

Click the Custom button to create a new template.

In the Custom Settings dialog, click the Project tab.

NGO U AW

. From the Stereoscopic 3D mode drop-down list, choose the setting that you want to use for rendering your project.

Choose Use project settings if you want to use the setting from the Video tab in the Project Properties dialog, or choose
another mode if you want to override the project setting when rendering.

Setting Description

Use project settings Uses the setting from the Video tab in the Project Properties dialog.

Side by side (half) Choose this setting when your project will contain left- and right-eye views in a single
frame.

Left- and right-eye views are displayed as half of the available horizontal resolution.
YouTube 3D

YouTube 3D uses frame-compatible video, so you can use the Upload to YouTube
command or create a custom render template using a format that is compatible with
YouTube, such as XDCAM EX, Windows Media Video, or MainConcept MPEG-2. For the
custom template, set the stereoscopic 3D mode to Side by side (half) and select the
Swap Left/Right check box because YouTube 3D defaults to this layout.

When you upload your video to YouTube, add yt3d:enable=LR as a tag to enable 3D
viewing. Also add yt3d:aspect=16:9 (or yt3d:aspect=4:3) to set the viewing frame
aspect ratio. If you use the Upload to YouTube command, the tags are added
automatically. For more information, see Upload it to YouTube on page 71.

DVD and Blu-ray Disc

When you use Tools > Burn Disc > Blu-ray Disc in a stereoscopic 3D project, Movie
Studio will burn a Blu-ray 3D disc. For more information, see Burn it to a Blu-ray Disc on
page 74.

You can also burn a standard Blu-ray Disc or DVD in side-by-side format and play it on

any Blu-ray Disc or DVD player. When the player is connected to a recent 3D TV, you
can use the TV’s menu to put it into side-by-side mode and enjoy 3D playback.

Side by side (full) Choose this setting when your project will contain left- and right-eye views in a single
frame.

Left- and right-eye views are displayed using the full horizontal resolution.

Anaglyphic (red/cyan) Left- and right-eye views use color filters to allow anaglyphic glasses to separate the
left- and right-eye views.
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Setting Description

Line alternate Choose this setting when your project will be displayed on a line-alternate 3D
monitor.
Left- and right-eye views are interlaced using half of the available vertical resolution.
Left only Choose the Left only or Right only setting if you're creating separate renders for the

Right only left- and right-eye outputs.

8. Select the Swap Left/Right check box if you need to switch the left- and right-eye pictures. This setting is useful if you're using
a line-alternate display that displays the right eye on top or to create cross-eye free-view 3D.

9. Save your template for future use:
a. Typeaname in the Template box to identify your rendering template.
b. Click the Save Template button (&)).
C. Click OK to return to the Render As dialog.

10. Click Save to render your project using your new template.
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Chapter 6 Recording Audio and Adding Audio Effects

Recording audio

Movie Studio software can record audio into multiple mono or stereo tracks while simultaneously playing back
existing audio and video tracks. You are limited only by the performance of your computer system and audio
hardware. Audio is recorded to a media file on your computer and into an event on the timeline.

You can record into an empty track, a time selection, an event, or a combination of time and event selection. You can
also record multiple takes for an event so you can maintain multiple versions of an event that you can play back and
edit.

Tips:

« Select a media bin before recording if you want to automatically add your recorded audio to a media bin.

- To save track effects with your recorded files, create an effects package of the track effect settings and apply the
chain to the event as a non-real time event effect.

+ Press Alt+Down Arrow during playback to move the edit cursor to the playback cursor.

1. Connect an audio source to your sound card’s input.
2. Position the cursor where you want to start recording.

3. Select the Arm for Record buttons (@) on the tracks where you want to record. Arming a track enables it for
recording.

When a track is armed, the track meter displays the track’s level.

Tip: Recorded audio will be saved in the folder specified in the Recorded files folder box on the Folders tab of the
Project Properties dialog. If you want to choose a different folder, hold Shift while clicking the Arm for Record
button.

4. Click the Record button ([@l) on the transport bar to start recording.

5. To stop recording, click the Record button again or click the Stop button ({ll]) on the transport bar. The
Recorded Files dialog is displayed.

6. Use the Recorded Files dialog to confirm the file name and location of your recorded audio. Click Delete or
Delete All if you do not want to save the recorded files, or click Rename to change the file’s name.

Recorded Files @
D:'\Media\Audio Files\
Delete | | Rename Delete Al
| Show after every recording session

7. Click Done to close the Recorded Files dialog. Your recorded file is displayed as a new event in the timeline, and
the recorded file is added to the Project Media window.
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Adding audio effects

You can use effects to manipulate the audio components of your project.

The included audio plug-ins can improve the quality of the audio in your project or create unique sounds. Movie Studio software
supports additional DirectX and VST effects from a variety of vendors. Audio effects can be applied to all events on a track or to
individual events.

Tip: Use the VST Effects tab in the Preferences dialog to indicate where the application should search for VST plug-ins and to select
which plug-ins you want to use.

For more information about specific audio plug-ins, click the Plug-In Help button ([2]) in the Audio Plug-In window to display the
plug-in’s help file.

Adding audio track effects

From the Tools menu, choose Audio, and choose Track FX from the submenu to apply or edit DirectX or VST plug-ins at the track
level. Track-level plug-ins are applied to every event on the selected track.

Important: Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some
Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with other tracks. If an
effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow (--) to indicate that automatic plug-in
delay compensation is being used.

Create a track effects chain

1. Click the Track FX button (@) on the track where you want to add effects. The Audio Plug-In window is displayed.

The Track FX button is displayed in gray when a track does not have effects assigned. When no effects exist on a track, clicking
the Track FX button displays the Plug-In Chooser.

2. Click the Plug-In Chain button (@) to display the Plug-In Chooser.

3. Select each plug-in you want to add and click the Add button, or browse to an FX package. The plug-ins appear at the top of
the window in the order in which you added them.

Tip: To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the Move Plug-In Left or
Move Plug-In Right buttons.

4. Once you have added all of the plug-ins and specified the plug-in chain order, click the OK button. The Audio Plug-In dialog is
displayed to allow you to edit the chain.

Editing a track effects chain

When you click the Track FX button (@) on a track, the Audio Plug-In window is displayed to enable/bypass effects, edit effect
parameters, and add/remove effects from a chain. For more information about the Audio Plug-In window, see the online help.
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Adding audio event effects

From the Tools menu, choose Audio, and choose Audio Event FX from the submenu to apply or edit DirectX or VST plug-ins at the
event level. Event-level plug-ins are applied only to the event where they are applied.

Creating an event effects chain

1. Click the Event FX button (@) on the event where you want to add effects. The Audio Plug-In window is displayed.

The Event FX button is displayed in gray when an event does not have effects assigned. When no effects exist on an event,
clicking the Event FX button displays the Plug-In Chooser.

2. Click the Plug-In Chain button () to display the Plug-In Chooser.

3. Select each plug-in you want to add and click the Add button, or browse to an FX package. The plug-ins appear at the top of
the window in the order in which you added them.

Tip: To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the Move Plug-In Left or
Move Plug-In Right buttons.

4. Once you have added all of the plug-ins and specified the plug-in chain order, click the OK button. The Audio Plug-In dialog is
displayed to allow you to edit the chain.

Editing an event effects chain

When you click the Event FX button (&) on an event, the Audio Plug-In window is displayed to enable/bypass effects, edit effect
parameters, and add/remove effects from a chain. For more information about the Audio Plug-In window, see the online help.
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Chapter 7: 5.1 Surround

To give your projects a more professional feel, you can create your movies with 5.1 surround sound.

Tip: Movie Studio software can be used to create 5.1 surround audio for DVD Architect Studio projects.

New Project Wizard

You can set the parameters of a new project, including whether the project is in stereo or 5.1 surround, by
completing the New Project Wizard.

1. From the Project menu, choose New.

2. Use the New Project Wizard to set up your project settings. For the Audio setting, select the 5.1 surround radio
button.

3. Click OK to close the wizard and create your new project.

In 5.1 surround mode, the following tracks are added to the track list:

The Front track is used for the front-left and -
right channels. You can use a pan envelope to
pan between the right and left channels.

The Center track is used for the center
channel. No panning is available.

The LFE track is used for the low-frequency
effects channel (subwoofer). No panning is
available.

The Rear track is used for the rear-left and rear-
right channels. You can use a pan envelope to pan
between the right and left channels.

For the Voice, Music, and Sound Effects tracks, you
can use the surround panner in the track header to
pan these tracks throughout the soundfield.

In 5.1 surround mode, the Master Bus window
displays faders you can use to adjust the overall
levels of the front, rear, center, and LFE channels.

5.1 surround panning

After your project is set up for 5.1 surround sound, you can begin panning.

If you have a joystick, you can use it to control surround panning. A force-feedback joystick such as the Microsoft®
SideWinder® Force Feedback 2 joystick can add a tactile element to your editing sessions.

For more information about joysticks, see the online help (from the Movie Studio Help menu, choose Contents and
Index).
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Assigning tracks to surround channels

Each track can be assigned to the front, center, LFE, or rear channels, or you can pan a track freely within the soundfield.

Right-click the surround panner in the track header and choose a command from the shortcut menu to choose a surround pan

mode:

Mode

Function

Surround Pan

Used to pan a track anywhere among the front, center, LFE, or rear channels. Drag the
orange pan point in the surround panner to indicate where the track’s audio should
be sent.

You can use a pan envelope to automate left/right panning (front/rear panning
cannot be automated).

Front Only Used for the front-left and front-right channels. You can use a pan envelope to pan
between the right and left channels.

Center Only Used for the center channel. No panning is available.

LFE Only Used for the low-frequency effects channel (subwoofer). No panning is available.

Rear Only Used for the rear-left and rear-right channels. You can use a pan envelope to pan

between the right and left channels.

Panning a track

You can perform surround panning using any of the following methods:

«  Assign atrack to the front, center, LFE, or rear channels. When a track is assigned to a channel, its audio output is sent to the
selected channel. For more information, see Assigning tracks to surround channels on page 68.

- Ifatrackis set to Front, Rear, or Surround Pan mode, you can use a pan envelope to adjust left/right panning. Pan envelopes
are not used when a track is set to Center or LFE mode.

- Ifatrackis not set to Front, Center, LFE, or Rear mode, use the surround panner in the track header.

Panning a track in Surround Pan mode

Drag the orange pan point in the surround panner window to position the sound within the soundfield.

Tips:

You can drag the orange pan point to any position
in the soundfield.

The Voice track is panned near the center.
The Music track is panned to the left-front speaker.

The Sound Effects track is panned to the right-rear
speaker.

« Double-click the pan point to reset it to the center listening position.

- Keyboard and mouse shortcuts can help you position the pan point quickly and accurately. For more information about keyboard
shortcuts, see the online help (from the Movie Studio Help menu, choose Contents and Index).
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Automating panning with envelopes

If a track is set to Front, Rear, or Surround Pan mode, you can use a pan envelope to adjust left/right panning.
1. Select the track you want to pan.
2. From the Insert menu, choose Audio Envelopes, and then choose Pan from the submenu.
3. Add points and adjust the envelope set edit panning throughout the track.
The pan envelope is added to the left/right position of the pan point (front/rear panning cannot be automated).

For example, if a track’s pan point is set to 10% left and the pan envelope point is set to 10% right, the sound will be played
through the center at the envelope point.

For more information about adjusting envelopes, see the online help (from the Movie Studio Help menu, choose Contents
and Index).

Changing the pan mode

Right-click the surround panner on a track, choose Pan Type from the shortcut menu, and then choose a pan type from the
submenu.

For more information about panning modes, see the online help (from the Movie Studio Help menu, choose Contents and Index).
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Chapter 8

Saving and Rendering Projects

What do you do after you've added the final touches to your movie and it’s ready to be shown to the world? Movie
Studio software allows you to easily save and render your projects so you can amaze your family and friends.

Make Movie Wizard

After you've completed your masterpiece, you can use the Make Movie Wizard to save your project in a variety of
formats.

Note: Opening the Make Movie Wizard is the same for all formats listed below. From the Project menu, choose
Make Movie, or click the Make Movie button on the toolbar.

Upload it to YouTube

When you're done with your movie, you're probably going to want to share it with your friends and family as soon as
possible.

You can use the Make Movie Wizard to upload your movie to YouTube so others can admire your work.

Important: This feature requires that you have a YouTube account. If you don’t already have an account, you can
go to http://www.youtube.com/signup to sign up.

1. From the Project menu, choose Make Movie, or click the Make Movie button (@&l]) on the toolbar.
2. Inthe Make Movie Wizard, click the Upload it to YouTube button. The Upload to YouTube dialog is displayed.

Tip: You can also choose Upload to YouTube from the Project menu to display the Upload to YouTube dialog.
3. Type your YouTube username and password in the YouTube username and YouTube password boxes.

Note: If you have a Gmail address linked with your YouTube account, you can use your Gmail username and
password to log in.

4. Type atitle to identify your video in the Title box.
The information from the Title box on the Summary tab of the Project Properties dialog is used by default.
5. Type a description of your movie in the Description box.

The information from the Comments box on the Summary tab of the Project Properties dialog is used by
default.

6. Choose a setting from the Video category drop-down list. The category you choose is used to classify videos on
the YouTube site.

7. Type keywords you want to associate with your movie in the Tags box. Use words that relate to your movie and
describe its content. These tags will be used when searching YouTube. Use commas to separate keywords.

Note: Ifyou are uploading a stereoscopic 3D project, Movie Studio automatically adds the tags needed to enable
3D viewing on YouTube. For more information, see Rendering a stereoscopic 3D project on page 60.

8. Select the Public or Private radio button to set broadcast options for your movie. Public videos can be seen by
any YouTube user; private videos can be seen only by members you specify.
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9. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates better-looking
video for broadband connections but will take longer to render.

The estimated file size is displayed at the bottom of the dialog.

10. Select the Render and upload loop region only check box if you want to save only the portion of the project that is contained
within the loop region. Loop Playback does not need to be selected for this option to work.

11. Click the Upload button to start uploading your movie to YouTube.

After your movie has been uploaded, you can click the Edit Video Info button to display the My Account page in a browser
window, where you can edit the information about your video, or click Close to return to the Movie Studio timeline.

Note: Videos you upload to YouTube are transcoded after uploading and are not immediately available. You can visit the My
Videos page on the YouTube Web site to check the status of your uploaded videos.

Share it online

Sharing your movie online saves your movie in a streaming format and uploads it to the Web site of your choice.
1. From the Project menu, choose Make Movie, or click the Make Movie button (&) on the toolbar.

2. Inthe Make Movie Wizard, click the Share it online button. The Publish Setup dialog is displayed to allow you to select the Web
site where you want to share your movie.

3. Selecta Web site on the left side of the dialog and follow the instructions to save your movie in a streaming format and upload
it to the Web.

Burnittoa DVD

When you use the DVD option on the Make Movie Wizard, Movie Studio will render your project and burn it to a DVD.

The rendered project can be played in a DVD player or on any computer with a DVD drive.

{Z) This feature is available only in Movie Studio Platinum.

1. From the Project menu, choose Make Movie, or click the Make Movie button (@l]) on the toolbar.
2. Click the Burn it to a DVD or Blu-ray Disc button.

3. Select the DVD radio button, and then click Next. The Burn DVD dialog is displayed.

Tip: You can also choose Burn Disc and then DVD from the Tools menu to display the Burn DVD dialog.

4. Choose a setting from the Video format drop-down list to specify the parameters that should be used for rendering your video
stream.

The Audio format box displays the parameters that should be used for rendering your audio stream.
5. Select recording options for your DVD burner:
a. Choose a drive from the Burn drive drop-down list to specify the drive you want to use.

b. From the Burn speed drop-down list, choose the speed at which you want to record. Max will record using the fastest
speed possible with your drive; decrease the speed if you have difficulty recording.

C. Select the Eject when done check box if you want to eject the disc automatically when burning has completed.

6. Click OK to start rendering your image file and burning your disc.

Burn it to a DVD with menus

When you use the DVD option on the Make Movie Wizard, Movie Studio software will convert your project to a format that you can
write to a DVD and start DVD Architect Studio software.

(&) This feature is available only in Movie Studio Platinum.
1. From the Project menu, choose Make Movie, or click the Make Movie button (&) on the toolbar.
2. Click the Burn it to a DVD or Blu-ray Disc button.

72 | CHAPTER 8



10.
11.

12.

13.

Select the DVD with Menus radio button, and then click Next. The Make Movie - Render Settings dialog is displayed.
The Video file path box displays the path to the file that will be created for the video portion of the project.

If you want to change the location or file name, edit the contents of the box or click the Browse button.

The Audio file path box displays the path to the file that will be created for the audio portion of the project.

If you want to change the location or file name, edit the contents of the box or click the Browse button.

Tip: AC-3 audio may not play back on some PAL DVD players. To ensure compatibility with PAL DVD players, use 48-kHz, 16-bit
WAV (PCM) files for audio.

Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared,
the entire project will be rendered.

Select the Stretch video to fill output frame size (do not letterbox) check box if you want to reformat your video so it fills the
output frame size listed in the Description box. When the check box is cleared, the current aspect ratio is maintained and black
borders are added to fill the extra frame area (letterboxing). This option is useful when the desired output format does not
match the frame aspect ratio of your project.

Select the Save project as path reference in rendered media check box if you want to save the path to your project file in the
rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another
project.

Note: The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering,
the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must
be available on your computer.

Select the Save project markers in rendered media check box if you want to embed timeline markers in the rendered media
file. Markers can be used to navigate to chapter points on your DVD.

Select the Use widescreen DVD format check box if you want to render your file in 16:9 widescreen format.
Click the Next button. The audio and video files for your movie are created.

The settings on the General tab of the Project Properties dialog are used to determine whether your project is rendered using
the NTSC or PAL video format.

This process can take anywhere from several minutes to several hours depending on the length of your project.

When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the Send to DVD
Architect Studio button to start the application and create a new project containing your movie.

Use DVD Architect Studio software to create and burn the DVD.

For more information about using DVD Architect Studio software, please refer to its documentation.
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Burn it to a Blu-ray Disc

When you use the Blu-ray Disc option on the Make Movie Wizard, Movie Studio will render your project and burn it to a Blu-ray Disc.
Stereoscopic 3D projects will be burned to a Blu-ray 3D disc.

The rendered project can be played in a Blu-ray Disc player or on any computer with a Blu-ray drive.
Movie Studio burns Blu-ray BDMV format to BD-R and BD-RE recordable media.

(&) This feature is available only in Movie Studio Platinum.

Tips:
« A 25 GBsingle-layer BD recordable disc can store approximately 3 hours, 42 minutes of AVC video (15 Mbps) or 2 hours, 15 minutes

of MPEG-2 video (25 Mbps).

« A 50 GBdual-layer BD recordable disc can store approximately 7 hours, 25 minutes of AVC video (15 Mbps) or 4 hours, 31 minutes
of MPEG-2 video (25 Mbps).

« You can store large amounts of standard-definition MPEG-2 video on a BD disc.
« You can create your own rendering templates if you need to adjust the bit rates.

1. From the Project menu, choose Make Movie, or click the Make Movie button (&) on the toolbar.
2. Click the Burn it to a DVD or Blu-ray Disc button.
3. Select the Blu-ray Disc radio button, and then click Next. The Burn Blu-ray Disc dialog is displayed.

Tip: You can also choose Burn Disc and then Blu-ray Disc from the Tools menu to display the Burn Blu-ray Disc dialog.

4. Select aradio button to choose what you want to do:
. Render image and burn: renders your current project as a Blu-ray compliant file and burns it to disc.
«  Render image only: renders your current project as a Blu-ray compliant file that you can burn at a later time.
«  Burn existing image file: burns an already-rendered file to Blu-ray Disc.
5. Ifyou selected the Render image and burn or Render image only radio button, choose your rendering settings:
a. Choose a setting from the Video format drop-down list to indicate whether you want to burn AVC/MVC or MPEG-2 video.

b. Choose a setting from the Video template drop-down list to specify the parameters that should be used for rendering
your video stream.

Video for Blu-ray Discs can use MPEG-2 or AVC encoding. Blu-ray 3D discs use MVC encoding.

«  The Movie Studio Blu-ray MPEG-2 video templates have an average bit rate of 25 Mbps.

«  The Movie Studio Blu-ray AVC video templates have an average bit rate of 15 Mbps.

«  The Movie Studio Blu-ray MVC video templates for stereoscopic 3D projects have an average bit rate of 10 Mbps.

C. Choose a setting from the Audio template drop-down list to specify the parameters that should be used for rendering
your audio stream.

Wave64 (PCM) audio for Blu-ray Discs can use any of the following formats:
«  48kHz, 16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround projects)
« 96 kHz, 16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround projects)

d. Selectthe Render loop region only check box if you want to use only a portion of your project. If the check box is cleared,
the entire project will be rendered and saved to the disc.

e. Select the Insert chapter points at markers check box if you want to use markers from the timeline as chapter points in
your rendered file.

f.  Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size
listed in the Description box. When the check box is cleared, the current aspect ratio is maintained, and black borders are
added to fill the extra frame area (letterbox). This option is useful when the desired output format does not match the
frame aspect ratio of your project.
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If you selected the Render image and burn or Render image only radio button, the File path box displays the folder and file
that will be used to render your project.

If you selected the Burn existing image file radio button, type the path to the file you want to burn in the File path box (or
click the Browse button to locate the file).

Select recording options for your Blu-ray Disc burner:
a. Choose a drive from the Burn drive drop-down list to specify the drive you want to use.

b. From the Burn speed drop-down list, choose the speed at which you want to record. Max will record using the fastest
speed possible with your drive; decrease the speed if you have difficulty recording.

C. Select the Eject when done check box if you want to eject the disc automatically when burning has completed.

Click OK to start rendering your image file and burning your disc.

Burn it to a Blu-ray Disc with menus

When you use the Blu-ray Disc option on the Make Movie Wizard, Movie Studio software will convert your project to a format that
you can write to a Blu-ray Disc and start DVD Architect Studio software.

(&) This feature is available only in Movie Studio Platinum.

1.
2.
3.

10.

11.

From the Project menu, choose Make Movie, or click the Make Movie button ({&il]) on the toolbar.
Click the Burn it to a DVD or Blu-ray Disc button.
Select the Blu-ray Disc with Menus radio button, and then click Next. The Make Movie - Render Settings dialog is displayed.

Note: The Blu-ray Disc with Menus setting is not available when working with 5.1 surround projects. You can use the Blu-ray
Disc setting to burn a 5.1 surround project from the timeline. If you want to use DVD Architect Studio to author a Blu-ray Disc with
menus, please use the Audio tab in the Movie Studio Project Properties dialog to set your project’s Master bus mode to Stereo.

The Video file path box displays the path to the file that will be created for the video portion of the project.
If you want to change the location or file name, edit the contents of the box or click the Browse button.
The Audio file path box displays the path to the file that will be created for the audio portion of the project.
If you want to change the location or file name, edit the contents of the box or click the Browse button.

Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared,
the entire project will be rendered.

Select the Stretch video to fill output frame size (do not letterbox) check box if you want to reformat your video so it fills the
output frame size listed in the Description box. When the check box is cleared, the current aspect ratio is maintained and black
borders are added to fill the extra frame area (letterboxing). This option is useful when the desired output format does not
match the frame aspect ratio of your project.

Select the Save project as path reference in rendered media check box if you want to save the path to your project file in the
rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another
project.

Note: The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering,
the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must
be available on your computer.

Select the Save project markers in rendered media check box if you want to embed timeline markers in the rendered media
file. Markers can be used to navigate to chapter points on your Blu-ray Disc project.

Click the Next button. The audio and video files for your movie are created.

The settings on the General tab of the Project Properties dialog are used to determine whether your project is rendered using
the NTSC or PAL video format.

This process can take anywhere from several minutes to several hours depending on the length of your project.

When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the Send to DVD
Architect Studio button to start the application and create a new project containing your movie.
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12. Use DVD Architect Studio software to create and burn the Blu-ray Disc.

For more information about using DVD Architect Studio software, please refer to its documentation.

Save it to your DV camera

When you use the Save it to my DV camera option on the Make Movie Wizard, Movie Studio software will convert your project to a
format that you can use to record your movie back to your camcorder.

1.

vk wnN

If you want to print only a portion of your project, create a time selection that includes the section of your project.
From the Project menu, choose Make Movie, or click the Make Movie button ({&il]) on the toolbar.

Click the Save it to my camera or portable device button.

Select the DV camera radio button, and then click Next. The Device Setup dialog is displayed.

Use the Device Setup dialog to configure your camera or deck:

a. From the Device drop-down list, choose OHCI-Compliant IEEE 1394/DV.

b. From the Video drop-down list, choose the setting that matches your destination format.

Note: You'll need to choose a rendering template that inserts pulldown fields to create a standard DV file if your project
properties are set to 24p or ifyou selected the Allow pulldown removal when opening 24p DV check box on the General tab of
the Preferences dialog. Use the NTSC DV 24p (inserting 2-3-3-2 pulldown) template if you intend to bring the file back into the
timeline as source material.

Ifyou cleared the Allow pulldown removal when opening 24p DV check box before adding your media and your project
properties are not set to 24p, your 24p video is read as 29.97 fps interlaced video (60i), so you can choose whichever NTSC DV or PAL
DV template suits your project requirements.

Cc. From the Audio drop-down list, choose the setting that matches your destination format.

If necessary, drag the Record engage delay slider to specify the number of frames it takes your camera or deck to switch
from Record Pause to Record mode. If you're missing frames from the beginning of your file after printing to tape, increase
the setting. If you see duplicated frames at the beginning of your video, decrease the setting.

e. Click the Next button. The Render Settings dialog is displayed.
Use the Render Settings dialog to choose the format you want to use to print your video to tape.

a. Select the Enable multichannel mapping check box if you're working with multichannel source files and need to specify
which channels to use in the stereo file when printing to tape. Click the Channels button to choose which channels you
want to render.

Note: Multichannel audio is not supported when printing to a DV device.

b. Select the Render loop region only check box if you want to print only the portion of your project that you selected in
step 1.

C. Select the Prerender audio to proxy file check box if you want to prerender the audio portion of your project before
printing to tape.

The Prerendered files folder box displays the path to the folder where prerendered files are saved. Video files are saved to
this folder so that you don't need to rerender the project every time you view it.

If you want to change the location of the folder, click the Browse button and choose a new location. Changing the setting
here will update the setting on the Folders tab of the Project Properties dialog.

d. Click Next. The Leader and Trailer dialog is displayed.
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7. Use the Leader and Trailer dialog to set up the data that will be printed before and after your project:

a. Select the Add test pattern leader check box if you want to print a test pattern before your video.

b. From the Test pattern style drop-down list, choose a test pattern type and video format.

C. Type avalue in the Duration box to determine the length of the test pattern.

d. Select the Play 1 kHz tone with test pattern check box to add an audio test tone that will play along with the test pattern.

e. Select the Add black leader check box and type a value in the Duration box if you want to print black frames before your

video.

f. Select the Add black trailer check box and type a value in the Duration box if you want to print black frames after your

video.

g. Click Next. The Device Control dialog is displayed.

8. Use the Device Control dialog to indicate whether Movie Studio will have control of your DV recorder and how you want to

print to tape:

Setting

Description

Manual

Select this radio button if the application is unable to obtain device control of your
deck.

You will need to cue the tape and press the Record button on your deck before
recording.

Crash Recording

Select this radio button if the application can perform basic device control of your
deck.

You will need to cue the tape to the location where you want to begin printing. The
device’s timecode location is displayed in the Device timecode box.

When you click Finish, recording will begin automatically and will stop after reaching
the end of the selection or project.

Auto Edit

Select this radio button if your deck supports Auto Edit/Insert Edit mode.

Important: When using Auto Edit mode, use a striped tape to ensure continuous
timecode over the portion of the tape where you plan to record.

1. Select the Preview only check box if you want to preview your print-to-tape
operation without engaging the deck’s record head.

Use Preview only mode to double-check and adjust your Start printing at
timecode setting as needed.

2. The Start printing at box displays the current device timecode location. You can
cue the tape or type a value to indicate where you want to begin recording. The
End at box displays the frame where recording will end (much like punch-in
audio recording).

3. When you click Next, the Select Channels page is displayed.

4. Onthe Select Channels page, select a radio button to choose which channels
you want to print to tape.

. Write all rendered channels Select this radio button to print video and all
audio channels to tape.

. Write only selected channels Select this radio button if you want to
choose which channels you want to print to tape. Select the check box for
each channel you want to print.

5. Click Finish. If you have not already prerendered, portions of your project that cannot be rendered and printed to tape in real
time will be selectively prerendered.

. If you're using Manual mode, a dialog will be displayed after rendering is finished. You can specify a delay time in the
Delay playback countdown timer box and select the Beep each second during countdown check box if you want to
count down before sending video to your device.

«  If you're using Crash recording mode, your DV recorder will start and begin recording after rendering is finished.
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Save it to your HDV camera

When you use the HDV camera option on the Make Movie Wizard, Movie Studio software will use your HDV project to render a
MPEG-2 transport stream and print it to HDV tape

(&) This feature is available only in Movie Studio Platinum.

If you want to print only a portion of your project, create a time selection that includes the section of your project.

From the Project menu, choose Make Movie, or click the Make Movie button (&) on the toolbar.

Click the Save it to my camera or portable device button.

Select the HDV camera radio button and Next. The HDV Print to Tape - Device page is displayed.

Choose your HDV camera or deck from the Device drop-down list.

Click Next. The HDV Print to Tape - Select Format/File page is displayed.

NowuswWwN-=

Choose render settings:
a. Select the Render format radio button.

b. In the File path box, type the path to the file you want to render, or click the Browse button to browse to the folder you
want to use and then type a file name.

C. From the Template drop-down list, choose the setting that matches your destination format. This list will include only
formats that are supported by the selected device.

Information about the selected rendering template is displayed in the Description box.

d. Select the Render loop region only check box if you want to print only the portion of your project that you selected in
step 1.

e. Select the Delete file after print check box if you want to delete the rendered file after the print-to-tape operation is
finished.

8. Click Next. The HDV Print to Tape - Device Control page is displayed.

9. Select the Manual or Crash Recording radio button to indicate whether Movie Studio software will have control of your HDV
recorder:

«  Select Manual if your HDV device is not OHCl-compliant or if the application is unable to obtain device control of your
HDV recorder. You will need to cue the tape and press the Record button on your HDV recorder before recording.

«  Select Crash Recording if you are using an OHCl-compliant IEEE-1394 HDV device and the application is able to obtain
device control of your HDV recorder.

You will need to cue the tape to the location where you want to begin printing. The device’s timecode location is
displayed in the Device timecode box.

When you click Finish, recording will begin automatically and will stop after reaching the end of the selection or project.
10. Click Finish. Your project will be rendered to the file you specified in step 6.

. If you're using Manual mode, a dialog will be displayed after rendering is finished. You can specify a delay time in the
Delay playback countdown timer box and select the Beep each second during countdown check box if you want to
count down before sending video to your device.

. If you're using Crash Recording mode, your HDV recorder will start and begin recording after rendering is finished.

Save it to your PSP™ (PlayStation®Portable)

You can use the Make Movie Wizard to convert your project to Sony AVC/AAC (*.mp4) format and transfer it to a USB-connected
PSP™ (PlayStation®Portable) system.

Notes:

- PSP™ firmware version 2.0 is required to use this feature. To check your firmware version, choose Settings > System Settings >
System Information on the PSP™ system. For the latest firmware, go to http://us.playstation.com (in the United States) or
http://www.playstation.com (outside the United States).

- Ifyou're using high-resolution video, choose Best from the Full-resolution rendering quality drop-down list on the Video tab of the
Project Properties dialog before exporting your movie to prevent resizing artifacts.
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Click in the timeline to position your cursor on the frame you want to use to represent your movie. This image will be displayed
as a thumbnail on the PSP™ navigation system.

Connect the USB cable and AC adapter to the PSP™ system and place it in USB mode.
From the Project menu, choose Make Movie, or click the Make Movie button (&) on the toolbar.
Click the Save it to my camera or portable device button.

Select the PSP™ (PlayStation®Portable) radio button, and then click Next. The Make Movie - PSP Render Settings dialog is
displayed.

Tips:
« You can also choose Export to PSP™ (PlayStation®Portable) from the Tools menu to display the Export to PSP™
(PlayStation®Portable) dialog.

» Ifyouwant to render an AVC video without transferring to a PSP™, use the Render As dialog and choose Sony AVC/AAC (*.mp4)
from the Save as Type drop-down list. Name the rendered file in the format MAQOnnnn.MP4 (where nnnn is a number) to
conform to the PSP™ file-naming convention.

The Title box displays the title of your project from the Summary tab of the Project Properties dialog. This title will be displayed
on the PSP™ system.

Editing the title in the Export to PSP™ (PlayStation®Portable) dialog will also update the Project Properties dialog.
The File path box displays the folder and file name that will be used to render your movie.

If you want to replace an existing movie, choose its name from the File path drop-down list.

Click the Refresh button if you need to rescan the device.

Choose a setting from the Template drop-down list to specify the settings that will be used to save your file.

You can choose to encode with QVGA, QVGA widescreen, PSP™ full-screen, or standard-definition NTSC frame aspect.

«  The QVGA settings create 320x240 video, but the widescreen templates use anamorphic widescreen encoding, which is
properly decoded on the PSP™ system.

«  The PSP™ full-screen templates create 480x270 video to match the PSP™ screen resolution.
«  The SD NTSC templates create 720x480 video to match a standard-definition NTSC screen.

Tips:

« The settings for the selected template are displayed in the Description box.

 The 512 Kbps QVGA and PSP™ full-screen templates are useful when you want to minimize file size, and the 896- and 1128- Kbps
templates will produce higher-quality video, especially in scenes with high-motion video.

Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared,
the entire project will be rendered to a new file.

Select the Stretch video to fill output frame size (do not letterbox) check box if you want to reformat your video so it fills the
output frame size listed in the Description box.

When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area
(letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.

. Click OK. Your movie file (<filename>.MP4) and thumbnail file (<filename>.THM) are created and transferred to the

appropriate folder on the PSP™ system.

Save it to your hard drive

With the Make Movie Wizard, you can convert your project to another format and save it as a single file on your hard drive. This
process is called rendering.

The project file is not affected (overwritten, deleted, or altered) during the rendering process. You can return to the original project
to make edits or adjustments and render it again.
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1. From the Project menu, choose Make Movie, or click the Make Movie button (@&l]) on the toolbar.

2. Click the Save it to my hard drive button. The Render As dialog is displayed.

3. Choose your render settings in the Render As dialog and click the Render button. For more information, see Rendering projects
on page 80.

4. When rendering is complete, click the Open button to play the file with its associated player, or click Open Folder to open the
folder where you saved the file.

Rendering projects

Rendering refers to the process of creating a new media file from a Movie Studio project. The project file is not affected
(overwritten, deleted, or altered) during the rendering process. You can return to the original project to make edits or adjustments
and render it again.

To create a media file (files containing only audio or video, or both audio and video), you render the project into an appropriate
media file output. The final output format depends on the destination of the new media file.

1. From the Project menu, choose Render As to display the Render As dialog.
2. Use the Output File controls to choose where you want to save your file:

a. The Folder box displays the path to the folder where your file will be saved. Click the down arrow to choose a recently
used folder, or click the Browse button to specify a new folder.

b. Typeaname in the Name box, or click the Browse button and select a file in the browse window to replace an existing file.
3. Use the Output Format controls to choose the type of file you want to create.

The Output Format box displays the file types and formats you can use to render your file. You can double-click headings (or
click the arrow buttons) to expand or collapse lists of available templates. Click a template to select it and use that format for
rendering, or select a template and click the Customize Template button to modify the template’s settings. For more
information about custom rendering templates, see the online help.

Tips:

« You can type in the Search render templates box to find templates. For example, if you wanted to render a video for a PSP™
(PlayStation® Portable) system, you could type “PSP” in the box to display only templates that include the term “PSP” in the
template name or description.

« Ifyou have templates that you use often, you can create favorites. Click the gray star next to a template name to mark that
template as a favorite. You can then select the Show favorites only check box to display only your favorites in the Render As
dialog.

« Templates that match your project settings (frame size, pixel aspect ratio, and frame rate), are displayed with an equal sign (=) in
the template list. If you want to display only templates that match your project settings, select the Match project settings
check box.

« Foreven more control over the template list, click More filter options. You can display audio/video templates or match your
project's audio channel count, sample rate, frame rate, frame size, aspect ratio, or field order.

+ To create a 5.1 surround audio stream for your DVD, render your audio using the Dolby Digital AC-3 Studio plug-in with the 5.1
Surround DVD or 5.1 Surround DVD, AGC on template.

4. Select or clear the check boxes in the Render Options section as needed:

a. Select the Render loop region only check box if you want to save only the portion of the project that is contained within
the loop region. Loop Playback does not need to be selected for this option to work.

b. Select the Stretch video to fill output frame size (do not letterbox) check box when you are rendering to an output
format with a slightly different aspect ratio than your project settings. This will prevent black bars from appearing on the
top and bottom or the sides of the output.
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Use the Metadata Options controls to whether information about your project is saved with the rendered media file:

a. Ifthe selected file type supports it, you can select the Save project markers in rendered media file check box to include
markers, regions, and command markers in the rendered media file.

b. Select the Save project as path reference in rendered media file check box if you want to save the path to your Movie
Studio project in the rendered file. Saving the project path allows you to easily return to the source project if you use your
rendered file in another project.

Notes:

« The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering, the
project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be
available on your computer.

« The check box will be unavailable if you haven't saved your project or if you're rendering using a third-party file-format plug-in.

Click the Render button. A dialog is displayed to show rendering progress.

When rendering is complete, click the Open button to play the file with its associated player, or click Open Folder to open the
folder where you saved the file.

Tip: For an easy way to render and deliver your final movie, try the Make Movie Wizard. From the Project menu, choose Make
Movie. For more information, see Make Movie Wizard on page 71.

SAVING AND RENDERING PROJECTS | 81



82 | CHAPTER 8



Index

Numerics

3D projects. See stereoscopic 3D projects
5.1 surround panning
assigning tracks to channels, 68
changing pan mode, 69
panning tracks, 68
Surround Pan mode, 68
5.1 surround projects, 67

adding media to bins, 21

arming tracks to record, 27,63

arranging clips, 21

audio editing program, 47

audio effects, 64-65

audio recording, 63

AVCHD camcorders, importing from, 14,19
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adding media, 21
creating, 21
overview, 21
Blu-ray Discs
3D, 60,74
burning, 74-76
burning
Blu-ray Discs, 74-76
DVDs, 72-73

capturing
See also recapturing offline video clips
DV video, 18
HDV video, 19
images, 19
compositing modes, 27
converting format. See rendering
copying events, 34-35
creating
bins, 21
movies, 80-81
projects, 15
slideshows, 22-24
credits, 53
crossfades
automatic, 42
curve types, 43
manual, 42
cursor positioning, 9
customizing toolbar, 6
cutting
events, 35
ripple mode, 35

cutting (continued)
time selections, 36

time selections and events, 36

deleting
events, 42
markers, 45
regions, 46

Device Explorer window, 14,19

docking windows, 10
duplicating events, 38
DV
capturing clips, 18
saving to tape, 76-77

DVD camcorders, importing from, 18

DVDs
3D, 60
burning, 72-73

editing events, 34-42

editing tools
Selection, 32
Zoom, 26

effects. See audio effects; video effects

event effects
audio, 65
video, 51-52

events
audio effects, 65
audio events, 25
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cutting, 35-36
defined, 24
deleting, 42
duplicating, 38
editing, 34-42
moving, 25
pasting, 37
placing, 21,22
punching-in, 38
selecting multiple, 32

selecting to end of track, 33
selecting with time, 34

splitting, 40-41
trimming, 39-40
video effects, 51-52
video events, 25
Explorer window
overview, 10

previewing media files, 16
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external monitor for 3D projects, 57 media files (continued)
F inserting, 21

previewing, 16
Media Generators window, 14
mouse scroll-wheel shortcuts, 31
multimedia controllers, 29
Mute button, 27

floating windows, 10

Focus to Timeline command, 31
frame-by-frame cursor movement, 31
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inserting pasting
markers, 44 events, 37
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video files with associated audio, 22 adding across time, 22
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playback
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looping playback, 34 Transport bar controls, 9
M PlayStation Portable (PSP), 78
o plug-ins. See audio effects; video effects
main window, 6 previewing
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Make MOVie Wizard . projects in Video Preview window, 28
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burning to DVD, 72-73 Project Media window
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saving to hard drive, 79 capturing DV video, 18
saving to HDV camera, 78 capturing HDV video, 19
saving to PlayStation Portable (PSP) media, 78 extracting CD audio, 20
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Marker bar, 9 overview, 12
markers replacing media in events, 17
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Master Bus window, 11 renaming, 16
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media files saving, 16
adding video effects, 51-52 sharing online, 72
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PSP, 78
punched-in events, 38

recapturing offline video clips, 18,19
recording audio, 63
redoing edits, 43
regions
deleting, 46
inserting, 45
moving, 46
naming, 46
navigating to, 46
selecting, 46
renaming
markers, 45
projects, 16
tracks, 27
rendering
projects, 80-81
stereoscopic 3D projects, 60-61
ripple editing
cutting, 35
deleting, 42
pasting, 37

S3D projects. See stereoscopic 3D projects
saving
projects, 16
projects using Save As, 16
to DV camera, 76-77
to HDV camera, 78
to PlayStation Portable (PSP), 78
scribble strip, 27
scrolling, 26
scrolling credits, 53
scrubbing
scrub control, 8
with multimedia controllers, 29
with playhead, 29
selecting
events and time range, 34
events to end of track, 33
multiple events, 32
range of events, 32
regions, 46
timerange, 33
sharing projects online, 72
Show Me How tutorials, 6
Slideshow Creator, 22-24
Solo button, 27
Sound Forge software, 47
splitting events, 40-41
Stereoscopic 3D Adjust plug-in, 59

Stereoscopic 3D mode
custom render templates, 60
Preview Device preferences, 57
project properties, 55
Video Preview preferences, 57
stereoscopic 3D projects
adjusting depth, 59
aligning left- and right-eye views, 59
overview, 55
previewing, 57
rendering, 60-61
setting up, 55-56
synchronizing events, 57-59
YouTube 3D, 60
Surround Pan mode, 68
Swap Left/Right
custom render templates, 61
project properties, 56

technical support, 5
text, 53
Time Display window, 8
time selections
copying, 35
creating, 33
cutting, 36
with events, 34
timeline
adding media to, 21
moving events along, 25
overview, 9
titles, 53
toolbar, 6
track effects
audio, 64
video, 51-52
Track FX button, 27
track headers
audio, 27
video, 27
track list
overview, 8
using, 27
Track Motion button, 27
track view. See timeline
tracks
arming for recording, 27
audio effects, 64
compositing modes, 27
making compositing child, 27
muting, 27
naming, 27
numbers, 27
Pan slider, 27
scribble strip, 27
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tracks (continued)
soloing, 27
track effects, 27
track motion, 27
video effects, 51-52
view buttons, 27
Volume fader, 27
transitions
adding, 49
changing speed/duration, 50
editing, 50
removing, 50
replacing, 50
Transitions window, 13
Transport bar, 9, 28
Trimmer window, 11
trimming events, 39-40
tutorials, 6

undoing edits, 43
uploading to YouTube, 71

Video Capture
capturing DV video, 18
recapturing offline clips with, 18,19
video effects, 51-52
Video FX window, 13
video output effects, 51-52
Video Preview window
overview, 12
stereoscopic 3D projects, 57
video output effects, 51-52
Volume fader, 27
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Web site
accessing help, 6
technical support, 5
window docking area, 10

YouTube
3D, 60
uploading movies, 71

Zoom Edit Tool, 26
zooming, 26
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