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After DVD Architect software is installed and you start it for the first time, the 
registration wizard appears. This wizard offers easy steps that allow you to register the 
software online with Sony Media Software. Alternatively, you may register online at 
http://www.sonymediasoftware.com at any time.

Registering your product will provide you with exclusive access to a variety of technical 
support options, notification of product updates, and special promotions exclusive to 
registered DVD Architect users. 

Registration Assistance

If you do not have access to the Internet, registration assistance is available during 
normal weekday business hours. Please contact our Customer Service Department by 
dialing one of the following numbers:

Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit 
http://www.sonymediasoftware.com/support/custserv.asp. Use the following numbers 
for telephone support during normal weekday business hours:

Technical Support

For a detailed list of Technical Support options, we encourage you to visit 
http://www.sonymediasoftware.com/support/default.asp. To listen to your support 
options, please call 608-256-5555.

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

http://www.sonymediasoftware.com
http://www.sonymediasoftware.com/support/custserv.asp
http://www.sonymediasoftware.com/support/default.asp


About your rights in DVD Architect software

DVD Architect software is licensed to you under the terms of the End User License 
Agreement. The End User License Agreement is first presented to you when you install 
the software. Please review the End User License Agreement carefully as its terms affect 
your rights with respect to the software. For your reference, a copy of the End User 
License Agreement for DVD Architect software is located at
http://www.sonymediasoftware.com.

About your privacy

Sony Media Software respects your privacy and is committed to protecting personal 
information. Your use of the software is governed by the Software Privacy Policy. A copy 
of this policy is incorporated into the registration process and you are asked to agree to 
its terms prior to accepting the terms of the End User License Agreement. Please review 
its contents carefully as its terms and conditions affect your rights with respect to the 
information that is collected by the software. For your reference, a copy of the Software 
Privacy Policy is located at http://www.sonymediasoftware.com/corporate/privacy.asp. 

Proper use of software

DVD Architect software is not intended and should not be used for illegal or infringing 
purposes, such as the illegal copying or sharing of copyrighted materials. Using DVD 
Architect software for such purposes is, among other things, against United States and 
international copyright laws and contrary to the terms and conditions of the End User 
License Agreement. Such activity may be punishable by law and may also subject you 
to the breach remedies set forth in the End User License Agreement.

Legal notices

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD 
Architect Studio, ACID, Music Studio, ACIDized, Sony Sound Series, Groove Mapping, 
Groove Cloning, Media Manager, Super Duper Music Looper, Jam Trax, CD Architect, 
Sound Forge, and Audio Studio are trademarks or registered trademarks of Madison 
Media Software, Inc. or its affiliates in the United States and other countries. All other 
trademarks or registered trademarks are the property of their respective owners in the 
United States and other countries.

Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content 
created with this product in revenue generating broadcast systems (terrestrial, satellite, 
cable and/or other distribution channels), streaming applications (via internet, intranets 
and/or other networks), other content distribution systems (pay-audio or audio on 
demand applications and the like) or on physical media (compact discs, digital versatile 
discs, semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://
www.mp3licensing.com.

http://www.sonymediasoftware.com
http://www.sonymediasoftware.com/corporate/privacy.asp
http://www.mp3licensing.com
http://www.mp3licensing.com


Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 – 2006 Microsoft 
Corporation. All rights reserved. 

Microsoft Windows Media 9

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 – 2006 
Microsoft Corporation. All rights reserved. 

Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. 
copyright laws as unpublished works. They are confidential and proprietary to Dolby 
Laboratories. Their reproduction or disclosure, in whole or in part, or the production of 
derivative works therefrom without the express permission of Dolby Laboratories is 
prohibited. Copyright 1992 – 2006 Dolby Laboratories. All rights reserved. 

Dolby®, the double-D symbol, AC-3®, and Dolby Digital® are registered trademarks of 
Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories.

PNG file format

Copyright © 2006. World Wide Web Consortium (Massachusetts Institute of Technology, 
European Research Consortium for Informatics and Mathematics, Keio University). All 
rights reserved. This work is distributed under the W3C Software License in the hope that 
it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of 
MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE.
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other 
countries. 

Apple Macintosh Audio Interchange File Format (AIFF) file format. 

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in 
the United States and other countries. 

Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems 
Incorporated in the United States and other countries. All rights reserved. 

Macromedia Flash

Macromedia and Flash are trademarks or registered trademarks of Macromedia, Inc. in the 
United States and/or other countries.

http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231


The information contained in this manual is subject to change without notice and does 
not represent a guarantee or commitment on behalf of Madison Media Software, Inc. in 
any way. All updates or additional information relating to the contents of this manual 
will be posted on the Sony Media Software web site, located at http://
www.sonymediasoftware.com. The software is provided to you under the terms of the 
End User License Agreement and Software Privacy Policy, and must be used and/or 
copied in accordance therewith. Copying or distributing the software except as 
expressly described in the End User License Agreement is strictly prohibited. No part of 
this manual may be reproduced or transmitted in any form or for any purpose without 
the express written consent of Madison Media Software, Inc.

Copyright © 2006. Madison Media Software, Inc., a subsidiary of Sony Corporation of 
America.

Program Copyright © 2006. Madison Media Software, Inc., a subsidiary of Sony 
Corporation of America. All rights reserved.

Madison Media Software, Inc.
A subsidiary of Sony Corporation of America

1617 Sherman Avenue
Madison, WI  53704 
USA

http://www.sonymediasoftware.com
http://www.sonymediasoftware.com
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Chapter 1
 Introduction

Welcome to DVD Architect software!

DVD Architect™ software has everything you need to create and burn 
professional DVDs on your computer. You’ll be creating picture slideshows, 
single-movie DVDs, music compilations, and menu-based DVDs on your 
computer in no time!

System requirements

• Microsoft® Windows® 2000, XP Home, or XP Professional
• 800 MHz processor 
• 60 MB hard-disk space for program installation
• 256 MB RAM
• Microsoft Windows-compatible sound card 
• CD-ROM drive (for installation from a CD only)
• Supported DVD-R/-RW/+R/+RW drive (for DVD burning only)
• Microsoft DirectX® 9.0c or later (included on CD-ROM)
• Microsoft .NET Framework 1.1 SP1 (included on CD-ROM)
• Internet Explorer 5.1 or later (included on CD-ROM)

*i.LINK is a registered trademark of Sony Electronics, used only to designate 
that a product contains an IEEE 1394 connector. All products with an IEEE 
1394 connector may not communicate to each other.

Installing DVD Architect software

1. Insert the CD-ROM. The setup screen appears (if CD-ROM AutoPlay is 
enabled).

If CD-ROM AutoPlay is not enabled, click the  button and 
choose Run. In the Run window that appears, type the CD-ROM drive’s 
letter and add :\setup.exe. Click OK to start the installation.

2. Click Install. The installation process begins.

3. Follow the screen prompts and enter the necessary information when 
required. 

4. At the last screen prompt, click  to conclude the installation.

Note: Some features may require product registration.

Note: Windows Installer is used for all versions of Windows. Windows 
Installer is installed and then you are asked to restart your system.
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Getting help

You can access two types of help within DVD Architect software:

• Online help
• What’s This? help (also referred to as context-sensitive help)

Online help

To access online help, choosing Contents and Index from the Help menu or by pressing 
F1.

The following table describes the four tabs of the Online Help window.

Note: To view online help, Internet Explorer 4.0 or later must be installed on your 
system. Internet Explorer 5.1 is included on the DVD Architect CD-ROM for your 
convenience.

Tab Description
Contents Provides a list of available help topics. Click a closed book  to open the pages, 

and then click on a topic page .
Index Provides a complete listing of the help topics available. Scroll through the list of 

available topics or type a word in the Type in the keyword to find box to 
quickly locate topics related to that word. Select the topic and click the 

button.

Search Allows you to enter a keyword and display all of the topics in the online help 
that contain the keyword you have entered. Type a keyword in the Type in the 
word(s) to search for box and click the  button. Select the topic from 

the list and click the  button.
Favorites Allows you to keep topics that you revisit often in a separate folder. To add a 

topic to your favorites, click the  button on the Favorites tab.

Toolbar
Tabs

Information
pane
DUCTION



What’s This? help

What’s This? help allows you to view pop-up descriptions of DVD Architect menus, 
buttons, and dialog boxes.

Menus and buttons

Choose What's This? from the Help menu, press Shift + F1, or click the What’sThis? 

help button  on the toolbar and then click any menu or button. 

Dialog boxes

To use What’sThis? help in a dialog box, click the question mark button  in the upper-
right corner of the dialog box and then click an item in the dialog box.

Help on the Web

Additional help and information is available on the Sony Media Software Web site. 
From the Help menu, choose Sony on the Web, and choose the desired location from 
the submenu. Your Web browser starts and attempts to connect to the appropriate 
page on the Sony Web site.
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Chapter 2
 Learning the DVD Architect Workspace

DVD Architect™ software is designed to make it easy to create a 
professional-looking DVD. Many of the editing operations, commands and 
shortcut keys are common to other popular software applications, as well as 
other Sony Media Software applications.

Main window

When you start the application, the main window appears.

Main window components

The work area is divided into four primary areas and described in the 
following table:

Component Description
Project Overview window Where you assemble your project and can see the big 

pictures.
Workspace Where you edit menus and pages.
Properties window Where you edit properties for media and objects in your 

project.
Window Docking area Where you find media, themes, buttons and backgrounds, 

and perform timeline editing on the titles in your project.

Menu bar
Toolbar

Window
Docking Area

Editing toolbar Workspace

Project
Overview

Text editing
toolbar

Properties
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Toolbar

The main toolbar allows you to quickly access the most commonly used functions and 
features. To specify which buttons are displayed, choose Customize Toolbar from the 
Options menu. To toggle display of the main toolbar, choose Toolbar from the View 
menu.

Project Overview window (Ctrl+Alt+1)

The Project Overview window provides a high-
level view of the menus and titles in your project. 
You can use this window to arrange the menus 
and titles in your project and add or delete titles. 

To toggle the display of the window, choose 
Project Overview from the View menu.

New Project: Creates new 
project.

Undo: Reverses the last 
command performed.

Open Project: Opens existing 
project.

Redo: Reverses and Undo.

Save Project: Saves the 
current project.

Enable Snapping: Enables 
snapping to grid lines.

Properties: Opens project 
properties.

Preview: Shows or hides the 
Preview window.

Cut: Cuts selected events or 
time range.

Make DVD: Opens the Make DVD 
wizard.

Copy: Copies selected events 
or time range.

Show Me How: Activates Show 
Me How.

Paste: Pastes items from 
clipboard into project.

What’s This: Activates What’s This 
help.

Toggle Display of End Actions: 
Displays or hides end actions.

Insert Picture Compilation: Adds a 
picture compilation to the current 
menu.

Delete Object: Deletes the 
selected title or menu.

Insert Music Compilation: Adds a 
music compilation to the current 
menu.

Set DVD Start: Sets the selected 
menu or title as the DVD Start 
item.

Adds a media file to the Insert 
Media: Adds a media file to the 
current menu.
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Workspace (Alt+0)

The workspace is the portion of the DVD Architect window where you design your 
project. The workspace represents the currently selected menu or object. 

To set input focus to the workspace, choose Focus to Workspace from the View menu.

Editing toolbar (Alt+1)

The editing toolbar allows you to edit object that you select in the workspace. To toggle 
display of this toolbar in the workspace, choose Editing Toolbar from the View menu.

Insert Introduction Media: 
Browses to a media file and set 
it as the DVD Start item.

Insert Scene Selection Menu: 
Creates a scene selection menu 
from chapter markers in the 
selected title.

Insert Menu: Adds a menu 
below the currently selected 
menu.

Insert Playlist: Inserts a playlist.

Selection Tool: Selects and 
moves objects.

Alight Bottom: Aligns all selected 
objects to the bottom edge of the 
object that has focus.

Sizing Tool: Selects and 
resizes objects.

Make Same Width: Makes all selected 
objects the same width as the object 
that has focus.

Navigation Tool: Verifies and 
edits which buttons will be 
activated when you press Up, 
Down, Left, or Right buttons 
on the DVD player remote 
control.

Make Same Height: Makes all selected 
objects the same height as the object 
that has focus.

Align Left: Aligns all selected 
objects to left edge of object 
that has focus.

Space Across: Adjusts the selected 
objects so an equal amount of 
horizontal space exists between 
objects.

Align Top: Aligns all selected 
objects to the top edge of the 
object that has focus.

Space Down: Adjusts the selected 
objects so an equal amount of vertical 
space exists between objects.

Align Horizontal Center: 
Aligns all selected objects to 
the horizontal center of the 
object that has focus.

Horizontal Centering: Aligns selected 
objects to the horizontal center of the 
screen.

Toggle Display of End Actions: 
Displays or hides end actions.

Insert Picture Compilation: Adds a 
picture compilation to the current 
menu.
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Text toolbar (Alt+2)

The text bar allows you to edit various properties for text that you select in the 
workspace. To toggle the display of the text bar, choose Text bar from the View menu.

Window Docking Area (F11)

You can dock (anchor) windows around the edges of the DVD Architect window to 
keep frequently used windows available, but out of the way, while you are working 
with a project.

You can dock several windows in the same area of the screen and the windows will be 
layered. Click a window’s tab to bring it to the top.

Align Vertical Center: Aligns 
all selected objects to the 
vertical center of the object 
that has focus.

Vertical Centering: Aligns selected 
objects to the vertical center of the 
screen.

Align Right: Aligns all 
selected objects to the right 
edge of the object that has 
focus.

Font: Allows you to choose 
the typeface that will be used 
for text.

Justify Right: Aligns text to 
right edge of text box.

Font Size: Allows you to 
choose the size (in points) of 
the typeface that will be used 
for text.

Justify Top: Aligns text to 
top edge of text box.

Bold: Sets text in bold 
typeface.

Justify Vertical Center: 
Aligns text to vertical 
center of text box.

Italic: Sets text in italic 
typeface.

Justify Bottom: Aligns text 
to bottom edge of text 
box.

Shadow: Allows you to select 
position, color, and blurring 
of a shadow behind text.

Font Foreground Color: 
Allows you to set 
foreground color for text.

Justify Left: Aligns text to left 
edge of text box.

Edit Text: Makes selected 
text box editable.

Justify Center: Aligns text in 
center of text box.

Selection Tool: Selects and 
moves objects.

Alight Bottom: Aligns all selected 
objects to the bottom edge of the 
object that has focus.
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Explorer window (Alt+3)

The Explorer window is similar to the Windows® Explorer. Use the Explorer tab to select 
media files to drag to the workspace or Project Overview window. From the View 
menu, choose Explorer to show or hide the Explorer window.

You can also use the Explorer to perform common file-management tasks such as 
creating folders, renaming files and folders, and deleting files and folders. Use the Start 
Preview  and Auto Preview  buttons to preview files before adding them to the 
project. If you have the Auto Preview button selected, any video or graphic file you 
click in the Explorer will automatically display in the workspace.

Themes window (Alt+4)

The Themes window is used to apply a theme to your menu-based project. From the 
View menu, choose Themes to show or hide the Themes window. 

A theme is a style sheet for your DVD menu page. Each theme can contain a 
background image, button type, layout style, button behaviors, text style, and 
embedded navigation behaviors.

You can apply themes to specific menu pages as you work. Each new page you add to 
that menu will default to using the same theme.

DVD Architect software includes some themes for you to use, and you can also create 
your own themes and apply them to your projects. For more information, see Applying 
themes on page 44.

Buttons window (Alt+5)

The Buttons window displays buttons that are available from installed themes and from 
your DVD Architect installation. From the View menu, choose Buttons to show or hide 
the Buttons window. 

Apply Theme: Allows you to 
apply themes to specific menu 
pages as you work.

Delete Theme: Allows you to 
delete your own custom themes.
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You can use the Buttons window to add new buttons to your menus, replace existing 
buttons, or remove frames from existing buttons.

Backgrounds window (Alt+6)

The Backgrounds window displays menu backgrounds that are available from installed 
themes and from your DVD Architect installation. From the View menu, choose 
Backgrounds to show or hide the Backgrounds window. 

You can use the Backgrounds window to add a background to a menu page or change 
an existing background.

Insert Button: Adds the 
selected button (with no link) 
to the current menu.

Show Framed Buttons: Shows only 
buttons with frames in the Buttons 
window.

Replace Button: Replaces the 
selected button in the 
workspace with the selected 
button in the Buttons window.

Show Non-Framed Buttons: Shows 
only buttons without frames in the 
Buttons window.

Remove Frame: Removes the 
frame from the selected button 
in the workspace.

Show All Buttons: Shows buttons 
with or without frames in the 
Buttons window.

Drag a button to the 
workspace to add it to
a menu.

Use the toolbar to add
or replace buttons.

Drag-click a background
or drag it to the workspace
to apply it to the current
menu. 
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Compilation window (Alt+7)

The Compilation window displays a listing of the items in a music compilation or 
picture compilation. From the View menu, choose Compilation to show or hide the 
Compilation window.

You can use this window to arrange the items in a compilation, set image stretching or 
scaling, rotate an image, or set a picture’s display duration.

Properties window (Alt+8)

The Properties window includes controls that you can use to edit nearly every detail of 
your project. From the View menu, choose Properties to show or hide the Properties 
window.

Insert item: Adds images to a 
picture compilation or audio to 
a music compilation.

Rotate Clockwise: Rotates the image 
clockwise.

Delete items: Removes images 
from a picture compilation or 
audio from a music 
compilation.

Thumbnail Size: Displays small, 
medium, or large thumbnail images.

Rotate Counter-clockwise: 
Rotates the image counter-
clockwise.

Drag items to rearrange, 
or right-click to display a
shortcut menu with
additional options. 
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The contents of the Properties window change depending on the current selection. For 
example, if you have a menu open in the workspace, you can edit menu page 
properties and button properties. If you have a title open in the Timeline window, you 
can edit information about the media file.

Timeline window (Alt+9)

The Timeline window is a chronological 
representation of a video, picture 
compilation, music compilation, or the 
background media for a menu. From the 
View menu, choose Timeline to show or 
hide the Timeline window.

The timeline displays your main audio and 
video tracks, subtitle and additional audio tracks, chapter markers, and transport 
controls you can use to preview your media within the DVD Architect workspace.

Property Description
Graphics Edits the position, size, and appearance of graphical elements on a 

menu or compilation.
Button Edits the action and appearance of the selected menu button.
Menu Page Adjusts the length, background media, end actions, and remote 

control button behavior for the selected page.
Subtitle Adjusts subtitle text positions and adjusts which color set is used to 

draw subtitle text.
Media Adjusts the end actions and remote control button behavior for the 

selected media file.
Picture 
Compilation

Adjusts the end actions and remote control button behavior for the 
selected picture compilation.

Music Compilation Adjusts the end actions and remote control button behavior for the 
selected music compilation.

Playlist Adjusts the settings for each item in a playlist or to set the end action 
for the selected playlist.

Video Event Chooses the media file that will be used for events on the additional 
video tracks and adjusts color settings and cropping.

Load Markers: Loads markers 
from a file.

Enable Timeline Snapping: Enables 
timeline snapping.

Save Markers: Saves markers to 
a file.

Set In Point: Sets the in point for the 
title to the cursor position.

Insert Chapter: Adds a chapter 
marker.

Set Out Point: Sets the out point for 
the title to the cursor position.

Auto Ripple: Toggles Auto 
Ripple mode.

Set Loop Point: Sets the loop point to 
indicate the point where looped 
playback begins.

Quantize to Frames: Forces 
events and markers to frame 
boundaries.
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Playlists window (Ctrl+Alt+2)

You can use playlists to play a sequence of movies, chapter markers, music 
compilations, or picture compilations. A playlist can contain only titles that are part of 
the DVD project, which are played from start to finish, and an end action determines 
what happens at the end of the playlist. From the View menu, choose Playlists to show 
or hide the Playlists window.

Insert Playlist: Adds a new 
playlist to your project.

Current 
playlist

Allows you to choose the playlist 
that you want to display.

Delete Playlist: Removes the 
current playlist from your 
project

Playlist 
item list

Lists the titles in the playlist.

Insert Playlist Items: Displays 
the Select Title dialog where 
you can add titles to the current 
playlist.
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Chapter 3
 Getting Started

This chapter details what you need to know to start authoring your DVD 
using DVD Architect™ software.

How it works

The basic process for creating a DVD is essentially the same regardless of 
the type of project you choose to create. These steps listed below are 
discussed in more detail in the following sections:

1. Start a new project and specify the type of project you want to create 
(menu based, music compilation, picture compilation, or single movie).

2. Choose and add your media.

3. Preview your project.

4. Save your project.

5. Prepare and burn your DVD.

Preparing files for DVD Architect software

To ensure that your DVD preparation and burning process goes smoothly, 
you should attempt to save your media files in the supported formats prior 
to bringing them into your DVD Architect project. DVD Architect software 
supports a wide variety of file formats, but some will require transcoding or 
recompression by the DVD preparation process, lengthening the amount of 
time needed to complete this operation, and possibly resulting in 
degradation of quality. For more information on supported file types, see 
Choosing your media files on page 22.

The following files will not require recompression if encoded with proper 
parameters: MPEG-2, PCM, and AC-3. 

The precise settings to produce MPEG-2 and PCM files that do not require 
recompression follow.

Note: The Sony Media Software Dolby Digital AC-3 Studio and 
MainConcept™ MPEG-2 encoder provides templates that, if used without 
any modifications, result in files that do not require any recompression 
(unless the file size is too large to fit on a DVD).
GETTING STARTED | 19



20 | GETT
AC-3 audio (.ac3)

If you're using the Dolby Digital AC-3 Studio encoder in Vegas Movie Studio, use the 
Stereo DVD or Stereo DVD, AGC on template to render a stereo audio stream for your 
DVD. 

Use the 5.1 Surround DVD or 5.1 Surround DVD, AGC on template to render a 5.1 
surround audio stream for your DVD. 

Number of channels: stereo or 5.1 surround

Bit rate: 64 kbps to 448 kbps inclusive

PCM audio (.wav)

Sample size: 16 bit

Sample rate: 48 kHz

Number of channels: stereo

Compression: uncompressed

NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept MPEG-2 encoder in the Vegas Movie Studio® software, 
use the DVD Architect NTSC video stream or DVD Architect 24p NTSC video stream 
template to render your video stream (you’ll need to render your audio stream 
separately according to the parameters listed in the AC-3 audio or PCM audio sections 
above).

PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept MPEG-2 encoder in the Vegas software, use the DVD 
Architect PAL video stream or DVD Architect PAL Widescreen video stream template 
to render your video stream (you’ll need to render your audio stream separately 
according to the parameters listed in the AC-3 audio or PCM audio sections above).

Starting a new project

You can design a DVD as simple or as complex as you’d like, consisting of stills, video, 
and audio. Organization of these components is an important piece of the creation 
process. In the software, organization is handled by a project file (*.dar) that saves the 
relevant information about source file locations, insertion points, chapters, text, and 
more. This project file is not a multimedia file, but is instead used to create the final 
product when your editing is finished.

1. From the File menu, choose New. The New Project dialog is displayed.
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2. On the General tab, click the type of project that you want to create:

3. Choose the appropriate video setting from the Project video format drop-down 
list. This format is used for video that must be recompressed and for all menus in 
your project.

4. Choose the appropriate audio setting from the Project audio format drop-down 
list. This format will be used for audio files that require recompression.

5. If your projects typically use these settings, select the Start all new projects with 
these settings check box.

6. Click the Summary tab, and complete the information in the fields as desired. This 
information is saved with the project.

Type of project Description
Menu Based Produces a DVD that displays a menu when played in a DVD player. 

Users can move through the menu items and select what they’d like 
to view. You can use any kind of media to a menu-based DVD. In 
addition, you can add multiple menus and titles (music compilations, 
picture compilations, and movies). For more information, see 
Creating a Menu-Based DVD on page 31.

Music 
Compilation

Produces a DVD containing a compilation of audio files. You can 
choose a still image or video to associate with each audio file. Music 
compilations contain no menus, but users can skip forward and 
backward through audio tracks using their DVD remote control. For 
more information, see Creating a Music Compilation on page 47.

Picture 
Compilation

Produces a DVD that displays a slideshow of still images. You can 
choose one background audio track to play while the pictures are 
displayed. Picture compilations contain no menus, but users can skip 
forward and backward through pictures using their DVD remote 
control. For more information, see Creating a Picture Compilation on 
page 53.

Single 
Movie

Produces a DVD containing a single movie. Single movies contain no 
menus or other media (aside from introductory video/audio, if 
desired). For more information, see Creating a Single-Movie DVD or 
Title on page 63.

Note: The project settings you chose in the New Project dialog can be changed at 
any time while you are working on a project, with the exception of the type of 
project you chose to create. To change any of these settings, choose Properties 
from the File menu. 

Field Description
Title Enter the title of the project.
Artist Enter name of the artist who performed in the project.
Engineer Enter the name of the person who mixed or edited the project.
Copyright Enter copyright information about the project.
Comments Enter any comments you want to associate with the project.
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Opening an existing project

1. From the File menu, choose Open. The Open dialog is displayed.

2. Locate and select the project (.dar) file you want to open.

3. Click the Open button.

Choosing your media files

You can use the Explorer window to find and add media files to your project. DVD 
Architect software supports a wide variety of media files. 

Previewing media files

You can preview media files from the Explorer window any time before adding them to 
your project. To do so, simply click once on the file to select it, and then click the Start 
Preview button . To stop the preview, click the Stop Preview button .

You can enable automatic previewing of selected files by clicking the Auto Preview 
button . When this option is enabled, any file you select in the Explorer window is 
automatically previewed. To stop the preview, click the Stop Preview button. To disable 
this option, click the Auto Preview button again.

Tip: If media files cannot be located when you open a project, you can choose to 
leave the media offline and continue to edit your project. If you restore the source 
media file at a later time, the project will open normally.

Note: DVD Architect software includes support for many file types and can 
convert your media to the formats required for DVD as needed. However, for 
best performance (decreased disc preparation time and recompression), use 
existing rendered files. For more information about the types of files that can be 
used without recompression, see Preparing files for DVD Architect software on 
page 19.
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Adding files to your project

Once you’ve located a file you want to use, add it to the project using one of the 
following methods:

• Double-click the file.
• Drag the file to the DVD Architect workspace.
• Drag the file to a menu in the Project Overview window.
• Drag a file from the Explorer window to the root folder in the Project Overview 

window. Dragging a file to the root folder adds the media to your project 
without creating a button on a menu. 

You can use this unassociated media as a transition between menus via end 
actions or as a destination for button actions or the Menu button on the remote 
control. 

Setting the DVD start item

The DVD start item is the item that plays by default when your disc is played in a DVD 
player.

1. Select an object in the Project Overview window.

2. Click the Set DVD Start Item button . The start item is displayed as a  if it is an 
object and as a  if it is a menu.

Setting the DVD introduction (first play) media

Use the Insert Introduction Media button  to choose a media file that you want to 

use as your DVD start item.

You could use introduction media to add copyright information or a corporate logo 
that is displayed before your DVD content begins.

1. Select an object in the Project Overview window.

2. Click the Insert Introduction Media button . The Introduction Media is displayed 
as a  in the Project Overview window.

Setting your project properties

When you start a new project, you select various properties for the project. However, if 
you need to view those properties or make changes to them while you’re working on 
the project, you can do so at any time by choosing Properties from the File menu. The 
Project Properties dialog is displayed, containing two tabs: Properties and Summary.

Note: If you have a display device that is susceptible to burn-in (such as a rear-
projection television), do not use static text or bright static graphics in any scene 
that will be displayed on screen for an extended period of time.
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If your projects typically use the same settings, select the Start all new projects with 
these settings check box at the bottom of the dialog.

Disc properties

Video format

You can adjust the video setting in the Video format drop-down. The video format 
determines the following information about your project:

• Whether a disc is NTSC or PAL. You cannot use both NTSC and PAL content on 
the same disc.

• The default frame size and aspect ratio for media that will be recompressed. You 
can use the Optimize DVD dialog to choose distinct recompression settings for 
each media file. For more information, see Optimizing your project on page 25.

• The frame size and aspect ratio of all menus. All menus must use the same 
aspect ratio and resolution. 

Audio format

You can adjust the audio setting in the Audio format drop-down list by selecting PCM 
Stereo, AC-3 Stereo, or AC-3 5.1 Surround. The audio format determines the format that 
will be used for audio that will be recompressed. You can select a title and use the 
Audio settings in the Optimize DVD dialog to choose distinct recompression settings 
for each media file.

Extras folder

You can specify a folder on your hard drive that contains additional content that you 
would like to include on your DVD. 

Click the Change Media button  to select a folder.

Click the Clear Media button  to remove the extras folder.

Tip: The television frame rate in the US, North and Central America, parts of South 
America, and Japan (NTSC) is 29.97 frames per second (fps). In many parts of the 
world, including Europe and much of Asia, the television standard is PAL at 25 fps. 
France, Russia, and most of Eastern Europe use SECAM, which is a variation on PAL 
and also uses 25 fps.

Note: You can add any type of files or subfolder to the Extras folder, but this content 
will only be available when browsing the disc on a computer.
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Summary tab information

The boxes on the Summary tab provide a place to enter information about the project, 
if desired. This information is stored with the DVD Architect project.

Click the OK button to save any changes.

Optimizing your project

To display the Optimize DVD dialog, choose Optimize DVD from the File menu. You 
can use this dialog to optimize your project before burning or mastering to identify and 
correct potential problems or to force recompression to specific formats. Using the 
Optimize DVD dialog, you can perform the following actions:

• View the estimated project and individual media file sizes.
• View and change project and file format settings.
• Verify which media files will require recompression during the DVD preparation 

process:

 (green) indicates a file is compliant (requires no recompression).

 (yellow) indicates a file requires recompression.

 (green) indicates some files are compliant and some require recompression.

 (red) indicates you have specified to force recompression (see below for 
information).

To determine the best file format settings for your use, see Preparing files for DVD Architect 
software on page 19.

Field Name Description
Title Enter the title of the project.
Artist Enter the name of the artist who performed in the project.
Engineer Enter the name of the person who mixed or edited the project.
Copyright Enter copyright information about the project.
Comments Enter any comments you want to associate with the project.
Start all new projects 
with these settings

Select this check box to use the current dialog settings as the default.

Note: If a media file’s format does not match the project format, the media file will be 
re-encoded during the preparation process. For example, if your media file is 4:3 MPEG-
2 and your DVD Architect project is 16:9, the file will be re-encoded.\
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Determining whether menus and titles are compliant

Use the guidelines below to determine whether your menus and titles will require 
recompression during the DVD preparation process.

Menus

Menus always use the settings from the Project audio format and Project video 
format controls. All menus use the same audio format, aspect ratio (16:9 or 4:3), and 
frame size, but you can mix frame rates for menus within a single project.

A menu’s video will not be recompressed if it meets the following requirements:

• Any background video must match the Project video format setting.
• No graphics can be added to the menu.
• Buttons must highlighting only. Using button thumbnails or text will require 

recompression.

A menu's audio will not be recompressed if its background audio matches the Project 
audio format setting.

If a menu requires recompression, it will recompressed using the Project audio format 
and Project video format settings and the Frame rate setting from the Recompress 
settings section of the Optimize DVD dialog.

Media files

Media files will not be recompressed if rendered in a compliant format. For more 
information, see Preparing files for DVD Architect software on page 19.

If a media file requires recompression, it will recompressed using the Project audio 
format and Project video format settings. You can select a media file in the Optimize 
DVD dialog and use the controls in the Recompress settings section to override the 
default project formats.

Music compilations

A music compilation’s video will not be recompressed if it meets the following 
requirements:

• Any background video or images must match the Project video format setting.
• No graphics can be added to the compilation.

The audio will not be compressed if it matches the Project audio format setting.

If a music compilation requires recompression, it will recompressed using the Project 
audio format and Project video format settings. You can select a music compilation in 
the Optimize DVD dialog and use the controls in the Recompress settings section to 
override the default project formats.
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Picture compilations

The video portion of a picture compilation is always recompressed using the Project 
video format setting, but you can select a music compilation in the Optimize DVD 
dialog and use the controls in the Recompress settings section to override the default 
video format.

The audio will not be recompressed if it is rendered in any compliant audio format. If 
the audio requires recompression, it will recompressed using the Project audio format 
setting. You can select a music compilation in the Optimize DVD dialog and use the 
controls in the Recompress settings section to override the default audio format.

Using the Optimize DVD dialog to fine-tune your project

To display the Optimize DVD dialog, choose Optimize DVD from the File menu. Each 
menu and title in your project is displayed on the left side of the dialog with the 
estimated size of each item and an indication of whether the item will be 
recompressed.
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Adjusting video recompression settings

1. Select a menu or video title from the list.

2. Click the Video 1 button to display the controls. Information about the video 
format of the selected item is displayed.

3. Click the  next to the Recompress settings heading to expand the controls.

For more information about audio and video recompression, please see the online 
help (from the DVD Architect Studio Help menu, choose Contents and Index).

4. Select the Use default bitrate box and click the  button to display a menu. 

5. Select the Aspect ratio control, click the  button, choose a new video format for 
the recompressed video.

6. Select the Resolution control, click the  button, and choose a command from the 
menu and choose a setting from the menu to change the frame size of the 
recompressed video.

Note: If the video is already compliant, you need to select the Recompress control, 
click the  button, and choose Yes from the menu to edit its recompression settings.

Option Description
Yes Choose if you want the selected video to use the bitrate from the Default 

video bitrate slider at the bottom of the Optimize DVD dialog.
No Choose if you want to specify a custom bitrate for the selected video. You 

can then select the Bitrate (Mbps) control to specify the bitrate you want 
to use. Type a number in the box, use the spin control, or click the  to 
display a slider you can use to adjust the bitrate.

Note: This control is not available when a menu is selected. All menus in a project must 
have the same aspect ratio and resolution. Use the Project video format drop-down 
list to control the aspect ratio and resolution of your project's menus

If Then
You choose From project The setting from the Project video format drop-

down list at the bottom of the dialog is used.
You choose a widescreen 
video format

Your video will be displayed in 16:9 on a 
widescreen television and will be letterboxed on a 
normal television.

Note: This control is not available when a menu is selected. All menus in a project 
must have the same aspect ratio and resolution. Use the Project video format 
drop-down list to control the aspect ratio and resolution of your project's menus.
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7. Select the Frame rate control, click the  button, and choose a command from the 
menu if you want to change the frame rate of the recompressed video.

Adjusting project-wide settings

The area at the bottom of the Optimize DVD dialog shows information about your 
project. The Project video format and Project audio format settings from the Project 
Properties dialog are displayed, and your project size is estimated based on these 
formats and the Default video bitrate setting.

1. Drag the Default video bitrate slider or type a value in the edit box to adjust the 
size of your DVD project:

• The maximum setting of 9,800 represents the maximum bitrate for DVD players.
• Increasing the bitrate can improve quality, but you can fit less media on the 

disc.
• Decreasing the bitrate can allow you to fit more video on the disc, but quality 

will be decreased.

2. Choose a setting from the Project video format drop-down list to change the video 
format of your project. For more information about this setting, see Video format on 
page 24.

3. Click the Fit to Disc button if you want to automatically adjust the project video bit 
rate to fit a project that is greater than 4.7 GB on your disc.

Saving your project

When you save your work, it is saved in a project file (*.dar). Project files are not 
rendered media files.

1. From the File menu, choose Save.

2. Select the drive and folder where you want to store the project.

3. Type the project name in the File Name box.

4. Click the Save button.

Note: Only video that requires recompression will be adjusted. When your project 
cannot be made to fit on a disc, you can change the video settings so all titles and 
menus will be recompressed, or you can remove video from your project.

Note: The first time you save a project, the Save As dialog appears. In subsequent 
saves, the dialog is bypassed, your existing file name is retained, and your project is 
updated to include any implemented changes.
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Chapter 4
 Creating a Menu-Based DVD

With DVD Architect™ software, you can create simple or very complex 
menu-based DVDs that link to submenus, music compilations, picture 
compilations, playlists, or movies. Whenever you add submenus or media 
files to your menus, a button is automatically added to the current menu. 
The button can be a graphical button, text link, or both, and each menu can 
contain up to 36 navigation objects (18 in a widescreen). Viewers navigate 
the menus and titles with their DVD remote control to view the content of 
the DVD and select content for viewing.

You can apply a theme to your menus to achieve a consistent appearance 
and layout, or you can customize the appearance of each menu and its 
objects individually. For more information, see Applying themes on page 44.

Building menus

When a user places the DVD in a DVD player or drive, a main menu is 
displayed. The main menu contains links to submenus or titles (music 
compilations, picture compilations, or media files) when the user selects 
them. When you start the software and select a menu-based project, a 
default main menu page is displayed for you. You can begin assembling 
your main menu using the existing appearance and layout, or you can edit 
the appearance of the main menu using themes or by adding your own 
background image/video, text, and audio. You can begin adding submenus 
and media whenever you’re ready!

Adding a submenu

You can add any number of submenus to a DVD project to organize your 
content.

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. From the Insert menu, choose Submenu. A new menu is created below 
the current menu, and a button is added to the current menu as a link to 
the submenu.

 Click the Insert Menu button in the Project Overview 
window.

Note: You can edit the button by selecting it and making changes to 
the Button Properties pane in the Properties window. For more 
information, see Button properties on page 42.
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3. Double-click the submenu in the Project Overview window (or double-click the 
submenu’s button in the workspace) to edit the layout and add titles (such as 
movies, music, or compilations) or playlists.Inserting pages

Adding pages

You can add pages to a menu if you have more content than will fit on one menu. For 
example, your main menu could be two pages long, if necessary.

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. From the Insert menu, choose Page. An arrow button is added to the current menu 
as a link to the page. 

3. Double-click the page in the Project Overview window (or double-click the arrow 
button in the workspace) to edit the layout and add media.

Deleting pages

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. From the Edit menu, choose Delete Page. 

Changing page order

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. From the Edit menu, choose Page Order, and then choose Move Forward or Move 
Back to move the current menu forward or backward.

Editing menu page properties

The Menu Page Properties pane in the Properties window allows you to adjust the 
length, background media, end actions, and remote control button behavior for the 
selected page.

The Properties window displays different controls depending on the current selection.

Note: You can edit the button by selecting it and making changes to the Button 
Properties pane in the Properties window. For more information, see Button 
properties on page 42.
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Adding titles

The buttons and graphics displayed on a menu are called objects. Some of these 
objects, such as graphics and static text, are used for design purposes, and others, such 
as buttons, are used for navigation purposes. Each full-screen menu can hold up to 36 
button; widescreen menus can hold up to 18 buttons.

Media such as videos, music compilations, and picture compilations are called titles. 
When you add a title to your project, an object is automatically created on your menu.

Use the Button Properties controls to edit button settings. For more information, see 
Button properties on page 42.

Inserting a picture compilation

From the Insert menu, choose Picture Compilation or click the Insert Picture 

Compilation button  in the Project Overview window to add a picture compilation 

to your menu or page. For more information on picture compilations, see Creating a 
Picture Compilation on page 53.

Inserting a music compilation

From the Insert menu, choose Music Compilation or click the Insert Music 

Compilation button  in the Project Overview window to add a music compilation to 
your menu or page. For more information on music compilations, see Creating a Music 
Compilation on page 47.

Inserting a single-movie title

From the Insert menu, choose Media or click the Insert Media button  in the Project 
Overview window to add a single-movie title to your menu or page. For more 
information on adding movies, see Creating a Single-Movie DVD or Title on page 63.

Working with graphics

You can add an image or video to serve as a design element for a menu or page. If you 
add a video to a menu, it will automatically begin playback when the user accesses the 
menu.

Note: Once you have inserted a single-movie title and added chapter markers, you can 
automatically create a scene selection menu based on your markers. 

Note: Graphics are for design purposes only and cannot be used for navigation.
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Inserting a graphic

1. From the Insert menu, choose Graphic. The Insert Graphic dialog is displayed.

2. Locate and select the file you want to use.

3. Click the OK button. The image or video is added to your menu.

Editing graphics properties

The Graphics Properties pane in the Properties window allows you to adjust the 
position, size, and appearance of graphical elements on a menu or compilation. 

The Properties window displays different controls depending on the current selection.

Inserting and editing text

Inserting text on a menu or page

1. From the Insert menu, choose Text. A text box is placed on the current menu or 
page.

2. Type your desired text.

3. Drag the text box to position it on the menu or page.

Setting a menu’s title text object

A title object is used when you apply themes to a menu. The title object will also be 
used as the menu's title in the Project Overview window if the menu has not been 
renamed. After renaming a menu in the Project Overview window, changing the title 
object will set the object that will be used for themes, but it will not rename the menu.

Right-click a text object and choose Title Object from the shortcut menu to use the 
selected text as the menu’s title object.

Formatting text

1. Select a text box with the selection tool , sizing tool , or navigation tool . 
The text bar below the menu displays the text settings.

2. Choose a font from the drop-down list to set the typeface for your text.

3. Choose a font size from the drop-down list. Choose Auto to have the text 
automatically adjust to fit the size of the text box.

Tip: From the View menu, choose Text Bar to display or hide the text bar.
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4. Click the Bold , Italic , or Shadow  buttons to toggle your font effects as 
desired.

5. To apply a shadow, click the down arrow next to the Shadow  button. A pop-
up window is displayed to allow you to set the position, color, and blurring of the 
shadow text.

6. Set your text justification options as desired. For more information, see Text toolbar 
(Alt+2) on page 12.

7. Click the down arrow next to the color swatch button  to display the color 
picker, where you can set the red, green, blue, and alpha channels for your text.

Editing text

1. Select a text box in the current menu.

2. From the Edit menu, choose Edit Text (or press F2). The text becomes editable.

3. Edit the text as necessary.

4. Press one of the following keys to commit your text changes:

• F2

• Ctrl+Enter

• Tab

Moving text

1. Select a text box with the selection tool .

2. Move the selected text using one of the following options:

Inserting buttons

Navigation buttons help users move through your DVD menus and pages. As you 
create menus and pages, navigation buttons are automatically created for you. For 
example, if the main menu is selected when you add a submenu, a button link to the 
new menu is added to the main menu, and a button link to the main menu is added to 
the new menu.

Option Description
I Drag the text box.
II 1. Click the Transformations button in the Properties window.

2. Drag an object in the workspace or type values in the X position and Y 
position boxes to set the object’s center point.

Note: The X and Y coordinates are based on the frame size of your project. For 
example, if you're creating an NTSC project with a frame size of 720x480, (0,0) is the 
top-left corner of the frame, and (720,480) is the lower-right corner.
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If you delete the default navigation buttons, you can create new buttons by choosing a 
command from the Insert menu:

You can use the Button Properties controls in the Properties window to edit the button 
image used and its link properties. For more information, see Button properties on page 
42.

Using color sets

Each menu page or title in your DVD Architect project can have up to four color sets 
with four colors each. Each color set includes a fill color, outline/background color, anti-
alias color, and transparent color. By choosing different color sets, you can display 
button highlighting using one color set to indicate that the button is selected and a 
different color set to indicate that it has been activated, or you can assign distinct colors 
to subtitle events. If the window isn't already visible, choose Properties from the View 

menu and click the  button next to the Color Sets heading to expand the controls.

Editing a color set

1. On the Graphics Properties, Menu Page Properties, Button Properties, Subtitle 
Properties, Media and Event Properties, Music Compilation Properties, Picture 
Compilation Properties, or Playlist Properties pane, click the Color Sets button.

2. Click the  button next to the color set you want to edit.

3. Choose a setting from the Color Set X drop-down list to indicate whether you want 
the color set to be available to your entire project (Project wide) or only the 
currently selected menu or title (Custom).

Button Command Description
Back Button Allows navigation to the main menu.

Next Button Allows navigation to the next page.

Previous 
Button

Allows navigation to the previous page.

Empty Button Allows you to add an empty button as a placeholder. You can edit 
the button’s properties later.

Note: The Back Button, Next Button, and Previous Button commands are available 
only if the target menu or page exists.
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4. Select the Mode box, click the  button, and choose a setting from the drop-down 
list to specify the colors in your color set:

5. Select the color you want to edit:

6. Click the drop-down arrow next to the selected color swatch to display a color 
picker, where you can edit the selected color. Click the  button to switch 
between RGB and HSL color modes.

Applying color sets

You can apply color sets to buttons using the Selected button colors, Active button 
colors and Inactive button colors drop-down lists in the Menu Page Properties pane. 

To apply color sets to subtitles, select the events you want to change, click the Subtitle 
Event button in the Media and Subtitle pane and choose a color set from the Colors 
drop-down list.

Item Description
Blend colors You only need to choose the color set’s fill color; the other colors will be 

determined automatically by the software.
Specify colors You need to choose the fill color, anti-alias color, outline/background color, 

and transparent color.

Item Description
Fill color Use to display subtitle text and highlighting on menu buttons.
Anti-alias color Used to smooth the edges of menu button highlighting and subtitle text. 

The color should be a blend of the fill color and the outline/background 
color.

Outline/
Background 
color

Used to display the outline or background color for menu buttons or 
subtitle text.

Transparency 
color

Used to determine the transparent portions of subtitle text and menu 
button highlighting.

Note: If you choose an out-of-gamut color while using the color picker, then a 
warning  is displayed. Click the color swatch below the warning to correct the 
color.
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Editing objects

You can use the Properties window to adjust most settings for the items in your menus. 
From the View menu, choose Properties to display the window if it isn’t already visible.

Resizing an object

1. Select a button, graphic, or text box with the sizing tool .

2. Click the Transformations button on the Properties window, and drag the object’s 
handles or type values in the X size and Y size boxes to achieve the desired size.

3. If you do not want an image to be stretched when you change the height or width, 
select the Maintain aspect ratio box, click the  button, and choose Yes.

Making selected objects same height or width

1. Select the objects you want to adjust. Hold Ctrl or Shift to select multiple objects.

2. While holding the Ctrl or Shift key, select the object whose size you want to copy.

3. Click the Make Same Width  or Make Same Height  button. All selected 
objects are adjusted so they match the object that has focus (the last object you 
selected).

Viewing and editing media properties

The Media Properties pane in the Properties window allows you to display information 
about the selected media file.

The Properties window displays different controls depending on the current selection.

Moving and arranging objects

You have many options for moving, arranging, and aligning objects on your menus 
manually or automatically. Snapping features give you more precise control over the 
movement and alignment of your objects. 

Tip: If you are resizing a text box and you want the text to automatically adjust to 
fit the box, choose Auto from the Font Size drop-down list.

Note: If you resize an object in one direction only, the object will not resize if 
Maintain aspect ratio is set to Yes on the Transformations page of the Properties 
window because the image cannot be resized in one direction and still maintain its 
aspect ratio. You can turn off the Maintain aspect ratio setting or resize the object 
in both directions.
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Changing the position of an object

1. Select a button, graphic, or text box with the selection tool , sizing tool , or 
navigation tool .

2. On the Menu Page Properties pane of the Properties window, click General.

3. Drag an object in the workspace or type values in the X position and Y position 
boxes to set the object's center point.

The X and Y coordinates are based on the frame size of your project. For example, if 
you're creating an NTSC project with a frame size of 720x480, (0,0) is the top-left 
corner of the frame, and (720,480) is the lower-right corner.

Aligning objects in a menu

1. Select the with the selection tool , sizing tool , or navigation tool .

2. Select the objects you want to align. You can select multiple objects at once using 
the Shift key for consecutive files or the Ctrl key for nonconsecutive files. 

3. While holding the Ctrl or Shift key, select the object to which you want to align the 
selected objects.

4. Click a button on the left edge of the workspace:

Tips: Hold Shift while dragging to defeat horizontal snapping. Hold Ctrl while 
dragging to defeat vertical snapping. Hold Alt while dragging to constrain to 
horizontal or vertical motion.

Tool Name Description
Align Left Aligns all selected objects to the left edge of the last-selected 

object.
Align Horizontal 
Center

Aligns all selected objects to the horizontal center of the last-
selected object.

Align Right Aligns all selected objects to the right edge of the last-selected 
object.

Align Top Aligns all selected objects to the top edge of the last-selected 
object.

Align Vertical 
Center

Aligns all selected objects to the vertical center of the last-selected 
object.

Align Bottom Aligns all selected objects to the bottom edge of the last-selected 
object.
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Automatically aligning objects based on current theme

If you've applied a theme to a menu, menu objects can automatically align when you 
add media to the menu.

Select the Double-clicking files in Explorer reapplies theme layout check box on the 
General tab of the Preferences dialog if you want to automatically realign objects 
according to the current theme when you double-click media files in the Explorer 
window. When you double-click a file, the new file is added, and the objects are 
realigned on the menu.

When the check box is cleared, the media files are added to the menu and existing 
object positions are preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time. For 
more information, see Working with themes on page 44.

Centering objects

1. Select the selection tool , sizing tool , or navigation tool .

2. Select the objects you want to align. You can select multiple files at once using the 
Shift key for consecutive files or the Ctrl key for nonconsecutive files. 

3. Click a button on the left edge of the workspace:

• The Horizontal Centering button  moves the selected objects to the 
horizontal center of the screen.

• The Vertical Centering button  moves the selected objects to the vertical 
center of the screen.

Adjusting object spacing

1. Select the selection tool , sizing tool , or navigation tool .

2. Select the objects you want to adjust. You can select multiple files at once using the 
Shift key for consecutive files or the Ctrl key for nonconsecutive files. You must 
have at least three objects selected to adjust the objects’ vertical or horizontal 
spacing.

3. Click a button on the left edge of the workspace:

• The Space Across button  adjusts the selected items so an equal amount of 
horizontal space exists between objects.

• The Space Down button  adjusts the selected items so an equal amount of 
vertical space exists between objects.
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Deleting objects

1. Select the selection tool , sizing tool , or navigation tool .

2. Select the objects you want to delete. You can select multiple files at once using 
the Shift key for consecutive files or the Ctrl key for nonconsecutive files.

3. From the Edit menu, choose Delete. The objects are deleted from the menu and 
from your project. 

Enabling snapping

To use snapping, choose Enable Snapping from the Options menu. Once snapping is 
enabled, there are several options to which objects can snap:

• The grid in the workspace.
• The borders of other objects.
• Title and action safe areas.

Snapping to the grid

Once snapping is enabled, choose Snap to Grid from the Options menu to allow 
objects to snap to the workspace’s grid. To show or hide the grid, choose Workspace 
Overlays from the View menu, and then choose Show Grid from the submenu.

Snapping to other objects

Once snapping is enabled, choose Snap to Objects from the Options menu to allow 
objects to snap to other objects on the menu.

Snapping to safe areas

Once snapping is enabled, choose Snap to Safe Areas from the Options menu to allow 
objects to snap to the title safe or action safe areas. 

The title safe area indicates the region within which titles will always be visible on a 
television monitor. To show or hide this area, choose Workspace Overlays from the 
View menu, and then choose Show Title Safe Area from the submenu. 

Tip: To temporarily override horizontal snapping, hold the Shift key. To temporarily 
override vertical snapping, hold the Ctrl key.

Note: To change the color or spacing of the grid, choose Grid Settings from the 
Options menu.
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The action safe area indicates the region within which motion will always be visible on 
a television monitor. To show or hide this area, choose Workspace Overlays from the 
View menu, and then choose Show Action Safe Area from the submenu.

Button properties

The Button Properties pane in the Properties window allows you to change the 
appearance, behavior, and navigation settings for the selected button.

The Properties window displays different controls depending on the current selection.

Copying and pasting attributes

Would you like to be able to quickly apply settings from one item in your project to 
another? Well, now you can with the paste attributes feature. You can paste any one or 
all of the following attributes:

• Button Frame
• Text Properties
• Size
• Size and Position

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu that has the object that you want to copy.

2. Select the object or objects with the selection tool , sizing tool , or navigation 
tool .

3. From the Edit menu, choose Copy.

4. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu that has the object that you would like to edit.

5. Select a button, text box, or graphic with the selection tool , sizing tool , or 
navigation tool .

 Press Ctrl or Shift while clicking to select multiple items.

6. From the Edit menu, choose Paste Attributes, and then choose one of the 
following items from the submenu:

Item Description
Button 
Frame

Replaces the button frame and associated mask of the selected object 
with the attributes from the button you copied.

Text 
Properties

Replaces text properties of the selected object with the attributes from 
the text you copied.

Note: The actual text is not replaced.
Size Changes the size of the selected object with the size of the object you 

copied.
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When you are copying and pasting attribute and have multiple objects selected, the 
software will assign attributes according to the following rules:

• If you copy a single object and paste size and position (or all attributes) to 
multiple selected objects, attributes will be pasted to the first object only to 
avoid creating overlapping objects.

• Properties are pasted from objects of the same type: text attributes are pasted 
to text objects, graphic properties are pasted to graphic objects, and button 
properties are pasted to buttons. However, you can paste size, position, and 
media effects between buttons and graphic objects.

• Button properties are pasted based on the order in the Project Overview 
window: for example, if you copy buttons 1 through 3 in one menu and then 
paste attributes to buttons 1 through 3 in another menu, attributes will be 
pasted from button 1 to button 1, button 2 to button 2, and button 3 to button 
3. If you copy buttons 1 through 3 in one menu and then paste attributes to 
buttons 5 through 7 in another menu, attributes will be pasted from button 1 to 
button 5, button 2 to button 6, and button 3 to button 7.

• Properties are pasted based on object position: for example, if you copy two 
text objects in one menu and then paste attributes to two text objects in 
another menu, the attributes from each text object in the source menu will be 
pasted to the closest text object in the destination menu.

The Navigation tool

Navigation controls determine which button is selected when you use the Up, Down, 
Left, and Right buttons on your DVD remote control. 

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. From the Edit menu, choose Editing Tool, and then choose Navigation Tool.

 Click the Navigation Tool button  in the Editing Toolbar area.

3. Select a button in the workspace. Arrows are displayed 
to indicate the current navigation.

Size and 
Position

Changes the size and position of the selected object with the size and 
position of the object you copied.

All Replaces all attributes of the selected object with the attributes of the 
copied object.

Note: White arrows represent autolinked navigation 
while blue arrows represent links that have been 
manually set.

Item Description
CREATING A MENU-BASED DVD | 43



44 | CREA
4. Drag the navigation anchors to edit a button’s navigation. Refer to the following 
tips for additional information on button navigation:

Working with themes

A theme is a style sheet for your DVD menu page. Each theme will include all pertinent 
information about the menu, including layout parameters (e.g. button sizes, 
positioning, and spacing), font and text parameters, and graphics and audio 
information.

Applying themes

You can apply a theme to an entire project when you start the project, or you can apply 
themes to specific menu pages as you work. You use the Themes window at the 
bottom of the workspace to select and apply the themes. Once you apply a theme to a 
menu, the properties of the menu immediately change to those defined in the theme.

Several themes are included for you to use in your projects. You can also create your 
own themes by editing an existing theme.

Choosing a theme

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. Double-click a theme in the Themes window to apply it to the selected menu.

If Then
You want the application to 
automatically assign navigation 
based on the button layout

Right-click a navigation anchor and choose Autolink 
from the shortcut menu (or double-click the anchor).

Note: This setting only affects the navigation anchor 
that you click.

You want to link to link a button to 
the current page

Right-click a navigation anchor and choose Link to Self 
from the shortcut menu.

Note: To undo the application of a theme, click the Undo button .

Note: You can also apply a theme by dragging it from the Themes window to the 
workspace or by selecting the theme and clicking the Apply Theme button .
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Applying a theme’s alignment to menu objects

You can automatically align menu objects when adding media to a menu.

Select the Double-clicking files in the Explorer reapplies theme layout check box on 
the General tab of the Preferences dialog if you want to automatically realign objects 
according to the current theme when you double-click media files in the Explorer. 
When you double-click a file, the new file is added, and the objects are realigned on the 
menu.

When the check box is cleared, the media files are added to the menu and existing 
object positions are preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time.

Deleting a theme

1. In the Themes window, select the theme that you would like to delete.

2. Click the Delete Theme button . A warning dialog is displayed asking you to 
confirm your theme deletion.

3. Click the Yes button to continue.
CREATING A MENU-BASED DVD | 45



46 | CREA
TING A MENU-BASED DVD



Chapter 5
 Creating a Music Compilation

You can use DVD Architect™ software to create a music compilation DVD or 
add a music compilation to a menu in a menu-based project. A music 
compilation is a collection of audio files that can be played in a DVD player. 
When you create your music compilation, you can specify an image and text 
to display while each audio file is playing.

If you’re creating a music compilation DVD, you already know how to start a 
project and locate your media (see Getting Started on page 19).

Adding a music compilation to a menu

If you want to add a music compilation to a menu in an existing menu-
based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu from which you want to link to the music 
compilation.

2. From the Insert menu, choose Music Compilation. A button is added to 
the menu as a link to the compilation.

 Click the Insert Music Compilation button in the Project 
Overview window.

3. Double-click the music compilation’s button to begin assembling your 
compilation.

Note: Your music compilation is limited to 99 chapter markers. Chapter 
markers allow users to navigate through your songs and are automatically 
inserted for the first 99 songs. These markers cannot be deleted or renamed. 
Users can allow the compilation to play normally, or they can navigate 
forward and backward through the first 99 songs in your compilation. If 
you have more than 99 songs in your compilation, users will need to use the 
Fast Forward button on the remote control to navigate past song 99. 

Tip: If you want to create a series of videos that play sequentially, you can 
create a “music compilation” made up of video files. Simply follow the steps 
detailed here to create a music compilation, and add your video files 
instead of audio files. This sort of video compilation behaves much like a 
playlist, but it will be written to your DVD as a single video title set. If you 
have a project with many short videos, this loophole in the 99-title-set 
limitation imposed by the DVD specification can save you from rerendering 
and combining media.
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Adding audio

There are several ways to add audio 
to your compilation:

• Use the Explorer window to locate 
and select audio files and drag 
them to the Compilation window. 
You can select multiple files at once 
using the Shift key for consecutive 
files or the Ctrl key for 
nonconsecutive files. Files are 
added to the compilation list 
wherever you drop them.

• Use the Explorer window to locate audio files. Double-click on a file to add it to the 
bottom of the list in the Compilation window.

• From the Insert menu, choose Song. The Insert Song dialog is displayed. Select a 
song and click the Open button. The song is inserted above the currently selected 
song in the list.

Replacing an audio file

There are several ways to replace a song’s audio:

• Right-click a song in the Timeline and choose Set Audio from the shortcut menu. The 
Set Audio dialog displays. Select a new song and click the Open button. The audio is 
replaced with your new selection.

• Drag an audio file from the Explorer window or Microsoft Windows® Explorer onto an 
existing song in the Compilation window. The existing song is replaced with the 
dragged file.

• Drag an audio file from the Explorer window or Microsoft Windows Explorer and drop 
it on a song in the Timeline window.

• Select a song in the Compilation window. From the Edit menu, choose Song Audio 
and then choose Set. The Set Audio dialog is displayed. Select a new song and click 
the Open button. The audio is replaced with your new selection.

• On the Music Compilation Properties pane, click the Slide button. Click Audio, click 
the  button, and choose Replace from the menu. The Open Media dialog is 
displayed. Select a new song and click the Open button. The audio is replaced with 
your new selection.

Note: If you want the song name automatically inserted on the slide for each song, 
choose Auto-Insert Track Title from the Options menu. Otherwise, you can 
manually add the text to each slide. For more information, see Adding text on page 
50.
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Adding and editing images

Inserting images

You can choose an image or video for each song in your compilation. The image or 
video will display on screen while the song is playing.

There are several ways to add an image or video to a song:

• Select a song. In the Explorer window, double-click an image. The image is added to 
the selected song.

• Select a song. From the Edit menu, choose Song Video/Image, and then choose Set 
from the submenu. The Set Video/Image dialog is displayed. Select an image and 
click the Open button. The image or video is added to the song.

• Select an image in the Explorer window and drag it to a song.
• Right-click a song and choose Set Video/Image from the shortcut menu. The Set 

Video/Image dialog is displayed. Select an image and click the Open button. The 
image or video is added to the song.

• On the Music Compilation Properties pane, click the Slide button. Click Video, click 
the button, and choose Replace from the menu. The Open Media dialog is displayed. 
Select a new video or image file and click the Open button. The video or image is 
replaced with your new selection.

Replacing an image

1. Right-click the image you want to replace and choose Set Video/Image from the 
shortcut menu. The Set Video/Image dialog is displayed. 

2. Select a replacement image and click the Open button.

Setting image stretching or scaling

You can use the tools at the bottom of the Compilation window to rotate a song’s 
image or set the stretch type that will be used to scale the image.

1. Select a song in the Compilation window.

2. On the Music Compilation Properties pane, click the Slide button.

3. Click Stretch type, click the  button and choose one of the following stretch 
types:

• Letterbox — the image is displayed without scaling, and black letterboxing 
bars are added above and below or on the sides as needed.

• Zoom to fit — the image is magnified to fill the screen.

Note: If you have a display device that is susceptible to burn-in (such as a rear-
projection television), do not use static text or bright static graphics in any scene that 
will be displayed on screen for an extended period of time.
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• Stretch to fit — the image is stretched to fill the screen. This may cause 
distortion in the image.

Rotating an image

1. Select a song in the Compilation window.

2. To rotate the image, click the Rotate counter-clockwise  or Rotate clockwise  
button.

Adding and editing text

Adding text

You can add text to be displayed while each song is playing.

1. Select a song in the Compilation window.

2. From the Insert menu, choose Text. A text box is added to the workspace.

3. Type your text in the text box.

Formatting text

1. Select a song in the Compilation window.

2. If necessary, click the selection tool  or sizing tool  in the editing toolbar to 
make it the active tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

4. Set the text properties in the text bar as desired:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text 

automatically adjust to fit the size of the text box.
• Click the Bold , Italic , or Shadow  buttons to toggle your font effects 

as desired.
• Set your text justification options as desired. For more information, see Text 

toolbar (Alt+2) on page 12.
• Click the down arrow next to the color swatch button  to display the color 

picker, where you can set the red, green, blue, and alpha channels for your text.

Note: If you want the song name automatically inserted for each song, choose Auto-
Insert Track Title from the Options menu. 
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Moving text

1. Select a song in the Compilation window.

2. If necessary, click the selection tool  in the editing toolbar to make it the active 
tool.

3. In the workspace, drag the text box to the desired location, or click 
Transformations in the Properties window to type a new location for the text box 
in the X position and Y position boxes.

Deleting text

1. Select a song in the Compilation window.

2. If necessary, click the selection tool  in the editing toolbar to make it the active 
tool.

3. In the workspace, select the text box you want to delete.

4. From the Edit menu, choose Delete.

Music compilation properties

The Button Properties pane in the Properties window allows you to adjust the end 
actions and remote control button behavior for the selected music compilation.

The Properties window displays different controls depending on the current selection.
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Chapter 6
 Creating a Picture Compilation

You can use DVD Architect™ software to create a picture compilation DVD 
or add a picture compilation to a menu in a menu-based project.

If you’re creating a picture compilation DVD, you already know how to start 
a project and locate your media (see Getting Started on page 19).

Adding a picture compilation to a menu

If you want to add a picture compilation to a menu in an existing menu-
based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu from which you want to link to the 
picture compilation.

2. From the Insert menu, choose Picture Compilation. A button is added 
to the menu as a link to the compilation.

 Click the Insert Picture Compilation button  in the Project 
Overview window.

3. Double-click the compilation’s button to begin assembling your 
compilation.

Note: Your compilation is limited to 99 chapter markers. Chapter markers 
allow users to navigate through your pictures and are automatically 
inserted for the first 99 pictures. These markers always occur at the 
beginning of the picture, and cannot be deleted or renamed. Users can 
allow the compilation to play normally, or they can navigate forward and 
backward through the first 99 pictures in your compilation. If you have 
more than 99 pictures in your compilation, users will need to use the Fast 
Forward button on the remote control to navigate past slide 99.

Tip: If you want the file name of your images to be automatically inserted 
on a slide, make sure the Auto-Insert Slide Text option is enabled on the 
Options menu before you add pictures to your compilation. If you do not 
want any text to appear on your slides, make sure this option is disabled 
before you add pictures to your compilation. If this option is enabled or 
disabled after you have started adding pictures, it only applies to the 
pictures added from that point.
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Adding and editing images

Inserting images

There are several ways to add 
images to your compilation:

• Use the Explorer window to 
locate and select image 
files and drag them to the 
Compilation window. You 
can select multiple files at 
once using the Shift key for 
consecutive files or the Ctrl 
key for nonconsecutive files. Files are added to the compilation list wherever you drag 
them.

• Use the Explorer window to locate image files. Double-click on a file to add it to the 
bottom of the list in the Slideshow Properties area.

• From the Insert menu, choose Slide. The Insert Slide dialog displays. Select a file and 
click the Open button. The image is inserted above the currently selected slide in the 
list.

• From the Insert menu, choose Empty Slide. An empty slide is inserted above the 
currently selected slide in the list.

Replacing an image

There are several ways to replace a slide image:

• Select a slide in the Slideshow Properties list. From the Edit menu, choose Slide 
Image and then choose Set. The Set Image dialog displays. Select a new image and 
click the Open button. The image is replaced with your new selection.

• Right-click a slide in the list and choose Set Image from the shortcut menu. The Set 
Image dialog displays. Select a new image and click the Open button. The image is 
replaced with your new selection.

• Drag a file from the Explorer window onto an existing slide in the compilation. The 
image is replaced with the dragged file.

• On the Picture Compilation Properties pane, click the Slide button. Click Video, click 
the  button, and choose Replace from the menu. The Open Media dialog is 
displayed. Select a new image and click the Open button. The image is replaced with 
your new selection.

Note: If you want the image file name automatically inserted on each slide, choose 
Auto-Insert Slide Text from the Options menu. Otherwise, you can manually add 
the text to each slide. For more information, see Adding text on page 56.
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Setting image stretching or scaling

In the Compilation window, you can rotate an image or set the stretch type that will be 
used to scale the image.

1. Select an image in the Compilation window.

2. On the Picture Compilation Properties pane, click the Slide button.

3. Click Stretch type, click the  button and choose one of the following stretch 
types:

• Letterbox — the image is displayed without scaling, and black letterboxing 
bars are added above and below or on the sides as needed.

• Zoom to fit — the image is magnified to fill the screen.
• Stretch to fit — the image is stretched to fill the screen. This may cause 

distortion in the image.

Rotating an image

1. Double-click a picture compilation in the Project Overview window (or navigate in 
the workspace) to open the picture compilation that you want to edit.

2. Select an image in the Compilation window.

3. Click the Rotate counter-clockwise  or Rotate clockwise  button.

Setting display duration

1. Double-click a picture compilation in the Project Overview window (or navigate in 
the workspace) to open the picture compilation that you want to edit.

2. Select an image in the Compilation window.

3. On the Picture Compilation Properties pane, click the Slide button.

4. Click Length and type the length of time you want each slide to display or click the 
button and drag the slider.

Note: If you’ve added background audio and you want the length of your 
slideshow to match the length of your background audio, click the Fit compilation 
to audio button . Based on the length of your audio, the length of time each slide 
is displayed is automatically adjusted.
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Adding and editing text

Adding text

You can add text to each slide of your compilation.

1. In the Compilation window, select the slide to which you want to add text.

2. From the Insert menu, choose Text. A text box is added in the workspace.

3. Type your text in the text box.

Formatting text

1. Select the image containing the text you want to format.

2. If necessary, click the selection tool  or sizing tool . in the editing toolbar to 
make it the active tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text 

automatically adjust to fit the size of the text box.
• Click the Bold , Italic , or Shadow  buttons to toggle your font effects 

as desired.
• Set your text justification options as desired. For more information, see Text 

toolbar (Alt+2) on page 12.
• Click the down arrow next to the color swatch button  to display the color 

picker, where you can set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the image containing the text you want to move. 

2. If necessary, click the selection tool  in the editing toolbar to make it the active 
tool.

3. In the workspace, drag the text box to the desired location, or click 
Transformations in the Properties window to type a new location for the text box 
in the X position and Y position boxes.

Note: If you want the image file name automatically inserted on each slide, choose 
Auto-Insert Slide Text from the Options menu.
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Deleting text

1. Select the image containing the text you want to delete. 

2. If necessary, click the selection tool  in the editing toolbar to make it the active 
tool.

3. In the workspace, select the text box you want to delete.

4. From the Edit menu, choose Delete.

5. To resize the graphic, click the sizing tool  on the editing toolbar and drag any of 
the handles to resize the graphic, or click the Transformations button on the 
Graphics Properties pane to type a new size for the graphic box in the X size and Y 
size boxes.

Picture compilation properties

The Picture Compilation Properties pane in the Properties window allows you to adjust 
the end actions and remote control button behavior for the selected picture 
compilation.

The Properties window displays different controls depending on the current selection.
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Chapter 7
 Creating Playlists

A playlist contains a user-defined sequence of movies, chapter markers, 
music compilations, or picture compilations. A playlist can contain only 
titles that are part of the DVD project, which are played from start to finish, 
and an end action determines what happens at the end of the playlist. 
Playlists do not increase the size of your DVD.

Adding a playlist to a menu

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. From the Insert menu, choose Playlist. The Select Titles dialog is 
displayed.

3. In the Select Titles dialog, choose the titles that you want to include in 
your playlist, and then click . A button is added to the current 
menu as a link to the playlist.

Note: DVD Architect™ software only allows up to 255 playlists, each 
containing no more than 255 items.

Tip: If you want to create a series of videos that play sequentially, you can 
create a “music compilation” made up of video files. This sort of video 
compilation behaves much like a playlist, but it will be written to your DVD 
as a single video title set. If you have a project with many short videos, this 
loophole in the 99-title-set limitation imposed by the DVD specification can 
save you from rerendering and combining media.
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4. To control which starting chapter, audio track, and subtitle track are played when 
each title is played, use the Playlist Properties pane. For more information, see Playlist 
properties on page 61.

Adding a playlist without a link

You have the ability to add a playlist to your project without adding a menu link. You 
can use this method to build your playlist and then you can add buttons to your project 
when you are ready to link to the playlist.

1. Perform one of the following actions:

2. In the Select Titles dialog, choose the titles that you want to include in your playlist, 
and then click .

3. To control which starting chapter, audio track, and subtitle track are played when 
each title is played, use the Playlist Properties. For more information, see Playlist 
properties on page 61.

Adding titles to a playlist

1. Double-click a playlist in the Project Overview window (or choose a playlist from 
the drop-down list at the top of the Playlists window) to open the playlist you want 
to edit.

2. Add titles to your playlist by completing the following steps:

a. Click the Insert Playlist Items button  in the Playlists window toolbar to 
display the Select Titles dialog.

b. Choose the titles that you want to include in your playlist.
c. Click . The titles are added to the end of your playlist.

3. To control which chapter, audio track, and subtitle track are played when each title 
is played, use the Playlist Properties. For more information, see Playlist properties on 
page 61.

Deleting titles from a playlist

1. In the Playlists window, select the titles that you want to delete.

2. From the Edit menu, choose Delete. The items are deleted from the playlist.

Option Description
I Click the Insert Playlist button  on the Project Overview window toolbar.

II Click the Insert Playlist button on the Playlists window toolbar.

III Right-click in the Project Overview window and choose Insert Playlist.
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Rearranging titles in a playlist

You can quickly rearrange the titles in the Playlists window by selecting the title that 
you would like to move, dragging it and then dropping it to another position in the 
Playlists window.

Renaming a playlist

1. Right-click a playlist in the Project Overview window and choose Rename from the 
shortcut menu.

2. Type a new name in the edit box.

3. Press Enter.

Playlist properties

The Playlist Properties pane in the Properties window allows you to adjust settings for 
each item in a playlist or to set the end action for the selected playlist.

The Properties window displays different controls depending on the current selection.
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Chapter 8
 Creating a Single-Movie DVD or Title

You can use DVD Architect™ software to create a single-movie DVD or add a 
single-movie title to a menu in a menu-based project.

If you’re creating a single-movie project, you already know how to start a 
project and locate your media (see Getting Started on page 19).

Adding a movie title to a menu

If you want to add a single-movie title to a menu in an existing menu-based 
project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu from which you want to link to the movie.

2. From the Insert menu, choose Media. The Insert Media dialog is 
displayed.

 Click the Insert Media button  in the Project Overview 
window.

3. Locate and select the file you want to use.

4. Click the OK button. A button is added on the menu as a link to the 
video.

5. Double-click the movie’s button to open the video file.

After you’ve chosen your media file, you can use the Timeline window to set 
in and out points and add chapter markers.

Setting in and out points

You can set in and out points if you don’t want to burn your entire video file 
to DVD. When preparing your DVD, the software will trim the video to 
include only the portion between these points. 

1. Double-click a title in the Project Overview window (or navigate in the 
workspace) to open the video.

2. Position the cursor on 
the timeline where 
you want the video to 
begin.

3. Click the Set In Point 
button . A yellow 
triangle is placed on 
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the timeline to mark the in point. Chapter 1 represents the point at which playback 
will begin. When you change the in point, the first chapter marker will be updated 
to match the in point.

4. Position the cursor on the timeline where you want the video to end.

5. Click the Set Out Point button . A yellow triangle is placed on the timeline to 
mark the out point.

Working with chapter markers

Inserting chapter markers

You can place chapter markers in your video file for viewers to use as navigation points. 
The chapter markers allow them to move to certain portions of the video and begin 
playback. You can also use chapter markers to create scene selection menus and link to 
chapter markers with end actions.

1. Double-click a title in the Project Overview window (or navigate in the workspace) 
to open the video.

2. Position the cursor on the timeline where you want to place the marker.

3. Click the Insert Chapter button . An orange marker is placed on the timeline to 
mark the chapter.

Renaming chapter markers

1. Right-click the marker on the timeline and choose Rename Chapter from the 
shortcut menu.

2. Type a new name in the edit box.

3. Press Enter.

Repositioning chapter markers

To change the position of a chapter marker, drag the marker on the timeline to the new 
location.

Note: There is a limit of 99 chapter markers in a project.

Note: Chapter markers must be at least one second apart.

Note: Chapter markers must be at least one second apart.
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Deleting chapter markers

To delete a marker, right-click the marker on the timeline and choose Delete Chapter 
from the shortcut menu. You can also right-click anywhere on the timeline and choose 
Delete All Chapters from the shortcut menu to clear all existing chapter markers.

Loading chapter markers

Click the Load Markers button to clear existing chapter markers and reload any 
marker changes you made in the file with a video editor such as Sony Vegas® software.

Saving chapter markers

Use the Save Markers button  to save all markers to your media file. If you do not 
save your markers, the marker information is saved only in the project file.

Changing the video or audio file

The Media Properties pane in the Properties window allows you to change the video or 
audio files used for a movie or movie object.

The Properties window displays different controls depending on the current selection.
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Chapter 9
 Previewing Projects

You can preview your project before you begin the DVD preparation 
process. The most common method for previewing is from within the DVD 
Architect™ window. In this method, you can simulate how your project will 
look on a television screen and how it will perform in a DVD player.

Preview window

The Preview window allows you to preview your DVD Architect project on a 
simulated television screen with a virtual remote control.
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Preview toolbar

Previewing your project

1. To display the preview window, click the down arrow next to the Preview button 
 on the main toolbar to choose a preview mode: 

2. Use the Preview Quality button to set your playback quality.

3. If you want to verify whether any of your objects are outside the title and action 
safe areas, click the View Safe Areas button . The grids for the Title Safe and 
Action Safe areas display while your project is previewing. If you see clipping 
during the preview, you can make corrections in your project.

4. Use the buttons on the remote control to navigate and play your project.

5. To end the preview and return to the main window, click the Close button .

Close Preview: Closes the 
preview window.

Copy to Clipboard: Allows you 
to copy to the clipboard.

Stretch Preview to Window: 
Stretches the DVD to the 
full viewing window.

Preview Quality: Allows you to 
change the preview quality.

View Safe Areas: Allows you 
to view the safe areas lines.

Preview 
Mode

Description

Preview 
Current

Starts the preview with the current page.

Preview Disc Starts the preview at the beginning of your disc (including any 
introductory media).

Note: Decreasing the preview quality can allow you to preview your project when 
your computer cannot render the project in real time.
IEWING PROJECTS



Chapter 10
 Preparing and Burning Your DVD

Once you’ve finished building your project using DVD Architect software 
and are satisfied with the results you see after previewing, then you’re ready 
to begin the final stage: preparing and burning your DVD project.

Preparing your project

During the prepare process, DVD Architect™ software develops the files and 
structure necessary to burn your DVD, without actually starting the burning 
process.

1. Click the Make DVD button . The Make DVD wizard is displayed.

2. Click the Prepare DVD button. The Make DVD - Select Prepare Folder 
page is displayed.

3. In the Prepare to folder box, type the path to the folder where you 
want to prepare your project, or click Browse to choose a folder.

4. If you've previously prepared the project, the Smart prepare section will 
display the estimated percentage of the project that has not been 
changed, which can be reused. If you want to turn off smart prepare and 
prepare the entire project, perform the following steps:

a. Click the Advanced button. The Smart Prepare Options dialog is 
displayed.

b. Clear the Enable smart prepare check box.

Note: You can only prepare to a folder that is empty or to a folder 
that have previously prepared to.
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c. Click the OK button to continue.

5. Click Next.

6. The files in your project are analyzed to ensure that they are ready for burning and a 
message list is displayed with the results. You can also view the final size of your 
project.

a. Review the messages and make any necessary adjustments:

b. Click the Optimize button to display the Optimize DVD dialog where you can 
make changes to individual media file and project settings (often allowing you 
to resolve warnings or errors). For more information, see Optimizing your project 
on page 25.

7. Click the Next button.

8. The subtitle and menu highlight mask files in your project are analyzed to ensure 
that they are ready for burning and a message list is displayed with the results. 
Review the messages and make any necessary adjustments.

9. Click the Finish button. Your project is rendered to the folder you specified.

10. The application displays a dialog box indicating that the prepare completed 
successfully; click the OK button to continue.

Burning your prepared project

During the burning process, an existing prepared project is burned to disc. For 
information on preparing a project for burning, see Preparing your project on page 69.

1. Click the Make DVD button . The Make DVD wizard is displayed.

2. Click the Burn button.

Tip: Smart prepare technology can drastically reduce project 
preparation times if you need to edit a portion of your project. 
When you reprepare your project, only the portions of the project 
that have changed will be prepared.

Message Type Description
Informational Produces a valid DVD and does not require any 

action.
Warning Produces a valid DVD and does not require any 

action.
Error Produces an invalid DVD and must be resolved.

Warning: If you have a display device that is susceptible to burn-in (such as a rear-
projection television), do not use static text or bright static graphics in any scene that 
will be displayed on screen for an extended period of time.
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3. On the Select Prepare Folder page, choose the location where you want to prepare 
your project or the location of an already-prepared project that you want to burn.

4. Click the Next button.

5. If you selected the Prepare current project radio button in step 3, DVD Architect 
software displays a list of messages about your project and estimates the project's 
final size on the Review Message List page.

a. Review the messages and make any necessary adjustments:

b. Click the Optimize button to display the Optimize DVD dialog where you can 
make changes to individual media file and project settings (often allowing you 
to resolve warnings or errors). For more information, see Optimizing your project 
on page 25.

6. Click the Next button.

7. Choose the burn settings:

a. In the Volume name box, type the name of your disc.
b. From the Device drop-down list, choose your DVD burner or ISO Image Writer.
c. Perform one of the following actions:

d. If you’re using a -RW disc, then you can select one of the Erase mode radio 
buttons to erase the disc before burning.

Note: You can only prepare to a folder that is empty or to a folder that have 
previously prepared to.

Message Type Description
Informational Produces a valid DVD and does not require any 

action.
Warning Produces a valid DVD and does not require any 

action.
Error Produces an invalid DVD and must be resolved.

If Then
You chose your DVD burner In the Speed drop-down list, 

choose your burning speed.
You chose ISO Image Writer In the File name field, click the 

 button, to browse to the 
location where you would like to 
save the file.

Option Description
Do not 
erase

Does not erase the contents of the disc.

Quick 
erase

Erases only the table of contents.

Full erase Erases all data from the disc.
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e. Select the Burn DVD radio button if you want to burn your project, or select the 
Test only button to perform a test burn without activating your burner's laser.

8. Click the Finish button to start burning.

9. If you are preparing and mastering a dual-layer disc, the Choose Layer Break 
Behavior page is displayed to allow you to choose if you want to choose a layer 
break or if you would like the software to choose a break for you.

a. Select one of the following options:

b. Click the Finish button. DVD Architect software prepares the project.
10. If you are burning a dual-layer disc from a prepared project, the Select Layer Break 

page is displayed to assist you with where to place the layer break.

a. At the top of the page, select a setting from the drop-down list to indicate 
whether you want the preferred layer break points or all available layer break 
points to be displayed. Break points are determined by chapters in your titles:
• A preferred layer break point occurs at the beginning of a title. These chapter 

markers are preferred because they will not result in a visible pause when the 
DVD player changes layers.

• If no preferred layer break points are available, you can choose to display all 
possible layer break points. If you choose a nonpreferred break point, viewers 
may notice a pause when the DVD player changes layers.

• If no layer break points are available, you can close the wizard and add a 
chapter marker manually. The wizard will suggest a title and approximate 
location.

Note: Test burns are not available with single- or dual-layer discs using +R/
+RW media.

Option Description
Choose a layer break point 
automatically

The software will choose a layer break for you.

Prompt me to choose a layer 
break point only if the break 
must be placed within a title

After the project is prepared, the software will 
interrupt the mastering process to prompt you to 
choose a layer break point if a break point cannot be 
placed at the beginning of a title.

Prompt me to choose the layer 
break point

After the project is prepared, the software will 
interrupt the mastering process to prompt you to 
choose a layer break point.

Note: All media after the selected layer break will be placed on the second 
layer.

Note: If you're preparing and mastering, the Select Layer Break page will be 
displayed only if you did not choose the Choose a layer break point 
automatically radio button in step 9 or if the software is unable to find a 
preferred layer break point.
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• If layer break points are not available in suitable locations, try rearranging the 
titles in the Project Overview window. By changing the title order, you may 
be able to achieve that layer break at a more desirable location.

b. Select the layer break point that you want to use.
11. The application displays a dialog box prompting you to burn another disc. For more 

information, see Burning multiple copies on page 73.

Burning multiple copies

If you want to burn multiple copies of your project, the application will prompt you to 
burn another copy after each disc has completed burning.

• Click the Yes button to burn another copy. The application displays the Make DVD - 
Select Burn Parameters page where you can begin the process again.

• Click the No button if you do not want to burn another copy of your project.
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