About the manual

In order to make best use of this manual, please note the following conventions:

Symbol | Meaning
 | Indicates warnings, preconditions or instructions that have to be followed strictly.
 | Indicates additional information or advice.
1. Start … | A number at the beginning of a line indicates a request for action. Carry out these actions in the order specified.
 | Indicates an intermediate result.
 | Indicates a result.
OK | Indicates text passages or buttons that appear in the program interface. They are shown in bold face.
Chapter | Indicates references to other chapters. They are executed as links and are shown in red and underlined.
[…] | Indicates keyboard shortcuts for entering commands.


InCD Reader

With InCD Reader, all discs that were created with InCD can be read, even on computers that do not have InCD installed.

In addition, InCD Reader provides read access to all discs that were created with SecurDisc – even on drives without SecurDisc support.

If a SecurDisc disc has been protected by copy protection that can be removed using a password, then it can be read with InCD if a SecurDisc drive is connected and you know the password.

InCD Reader can be downloaded free of charge from the Nero website.


System requirements

Operating systems

Hardware


Operating systems

  • Windows® 2000
  • Windows® XP
  • Windows® 2003 Server
  • Windows Vista™


Hardware

CD/DVD recorder that supports write-once and rewritable discs.


Installing InCD Reader

When InCD Reader is being installed, the SecurDisc reading freature is atomaticallally installed simultaneously.

The following requirements have to be fulfilled:

  • You must have administrator rights for the computer on which you want to install or uninstall InCD Reader.

InCD Reader is a self-contained application and is available to download for free on www.nero.com.

To install InCD Reader, proceed as follows:

  1. Download the InCD Reader installation file from www.nero.com to your PC.
  2. Close all non-essential Windows® applications and close any anti-virus software which may be running.
  3. Double -click on the InCD Reader installation file.
    • The required files are automatically unzipped and stored on the C:\ drive in a temporary folder from which they are automatically deleted once they have been used.
  4. Click on the Next button.
    • The License Agreement screen is displayed.
  5. Carefully read through the license agreement. If you agree to the terms of the license agreement, click 'I accept all terms of the preceding License Agreement'. Installation will not be possible without this agreement.
  6. Click on the Next button.
    • The Customer Details screen is displayed.
  7. Enter your name. If you are a corporate customer, you should also include your company's name. Do not change the number displayed in the textfield Serial Number.
  8. Click on the Next button.
    • The Setup Type screen is displayed.
  9. Enter the desired installation type. You can choose between a Normal installation and a User-defined installation. However, when installing InCD Reader there is no actual difference between these two options.
  10. Click on the Next button.
    • The Ready to Install the Program screen is displayed.
  11. Click on the Install button
    • InCD Reader will be installed, a progress bar informs you of the installation progress. The Settings screen is then displayed.
  12. Click on the Next button.
    • The final screen of the Installation Wizard is displayed.
  13. Click on the Finish button.
    • The installation wizard is closed . A dialog box is displayed informing you that Windows® has to be restarted.
  14. Click on the Yes button.
    • Your computer is restarted.
      InCD Reader is installed;
      the SecurDisc [image] icon is available in the task bar.


Accessing SecurDisc Discs - Accessing SecurDisc™ Discs

Accessing SecurDisc Discs

If InCD Reader is installed, the SecurDisc icon ( [image]) appears in the system tray after the computer has been booted (no special link is created in the program directory).

Using the [image] icon you can:

  • Open the context menu by right-clicking (see SecurDisc context menu)
  • Display the SecurDisc - Drive and disc features window by double-clicking (see SecurDisc - Options window)
The Always show a notification when a SecurDisc disc is inserted box is checked by default in the SecurDisc - Options window, which means SecurDisc automatically sends a notification when a SecurDisc disc is detected in a drive.

In this way access takes place automatically, so to speak.

The windows appropriate to the properties of the detected SecurDisc disc for entering a password and/or a digital signature are also displayed. You can enter these conveniently here, after which you can immediately access all data on the SecurDisc disc via Explorer.


SecurDisc context menu

The following selection options are available in the context menu:

Drive drop-down menu | Lists all connected drives for selection. A fly-out menu appropriate to the properties of the disc in the drive additionally permits access to the windows for entering a password and digital signature as well as the SecurDisc - Drive and disc features window.
Show supported features | Opens the SecurDisc - Drive and disc features window where you select the drive you want, display the capabilities of the selected drive and the inserted disc, enter any passwords and digital signatures required as well as check for data manipulation (see SecurDisc - Drive and disc features window).
Options | Opens the SecurDisc - Options window where you can define whether notifications should always be shown when you insert a disc created using SecurDisc. You can also specify whether the system should prompt for the password for password-protected data upon insertion of the disc (see curDisc - Drive and disc features window by double-clicking (see SecurDisc - Options window ).
Help | Opens the help file for InCD Reader.

More:

SecurDisc - Options window


SecurDisc - Options window

In this window you can specify how SecurDisc should behave when a SecurDisc disc is inserted.

The following check boxes are available:

Always show a notification when a SecurDisc disc is inserted | Displays a window each time a SecurDiscdisc is inserted in a connected drive containing the Show disc features button for opening the SecurDisc - Drive and disc features window (see SecurDisc - Drive and disc features window).
Prompt for password for protected data on disc insertion | Prompts for the password for protected data when the disc is inserted, not just when you want to access the data.


SecurDisc - Drive and disc features window

In the SecurDisc - Drive and disc features window you can select the drive you want, display the capabilities of the selected drive, enter a password in the General area if the disc is password-protected, confirm a digital signature, and ascertain whether the files on the disc have been changed since they were last opened.

The following information and selection options are available:

Drive area
Drive drop-down menu | Permits selection of the drive in which the SecurDisc disc was inserted.
Disc name | Shows the name of the disc inserted in the selected drive.
Capabilities area
Drive supported features column | Lists the read and write capabilities supported by the relevant drive.
In use on disc column | Lists which of these capabilities are used by the inserted disc.
Allow Duplication | Opens the Allow Duplication window where you can enter a password in case it is required for removing the copy protection for PDF files on the disc. This button is only available if a SecurDisc drive is selected, a SecurDisc data DVD is inserted, and if the disc contains PDF files that are copy protected with a password.
General area
Enter password button | Opens the Data Protection window where you can enter a password in the text box if required to open the disc or the files on the disc. This button is only available if the data on the disc is password-protected.
Confirm digital signature button | Opens the Verify Digital Signature window where you can select and start a suitable public key. This button is only available if the SecurDisc disc is protected with a digital signature.
Altered data detection button | Opens the Detection of Altered Data window where you can check whether the data has been manipulated without permission.


Opening a SecurDisc disc

Access to the SecurDisc disc can be protected by access passwords and/or digital signatures. In addition, copy protection can be added to PDF files on SecurDisc DVDs. If a recovery password has been specified, you can remove the copy protection with InCD or InCD Reader.

To do this, proceed as follows:

  1. Insert the SecurDisc disc into a drive of the computer on which InCD Reader is installed.
  2. Double-click on the SecurDisc icon ( [image]) in the system tray.
    • The SecurDisc - Drive and Disc Features window is displayed./LI>
  3. In the Drive drop-down menu, select the drive in which you inserted the SecurDisc disc.
    • The name of the disc inserted in the chosen drive is displayed in the Disc name box. Also displayed in the Capabilities area are the properties of the selected drive and the disc it contains.
The Always show a notification when a SecurDisc disc is inserted box is checked by default in the SecurDisc - Options window, which means SecurDisc automatically sends a notification when a SecurDisc disc is detected in a drive.

In this way access takes place automatically, so to speak.

The windows appropriate to the properties of the detected SecurDisc disc for entering a password and/or a digital signature are also displayed. You can enter these conveniently here, after which you can immediately access all data on the SecurDisc disc via Explorer.

  4. If data on the SecurDisc disc is password-protected, click on the Enter password button.
    • The Data Protection window is displayed.
  1. Enter the required password in the text box or insert it using the Copy from clipboard button.
  2. Click on the OK button.
    • You are returned to the SecurDisc - Drive and disc features window.
  5. If the SecurDisc disc is protected by a digital signature, click on the Confirm digital signature button.
    • The Verify Digital Signature window is displayed.
  1. Click on the Select public key button.
    • The public key has been accepted and you can now access the files.
      The Open window is displayed
  2. Select the appropriate public key.
  3. Click on the Open button.
    • The Verify Digital Signature window is displayed once more with the name of the selected public key entered under Key name.
  4. Click on the Start button.
    • The digital signature is checked using the selected public key. A progress bar keeps you informed of the processing status. The Close button is displayed once verification is complete.
  5. Click on the Close button.
    • The public key has been accepted and the files are ready for you to access.
      You are returned to the SecurDisc - Drive and disc features window.
  6. If the PDF files on the SecurDisc DVD have removable copy protection, click the Allow Duplication button.
    • The Allow Duplication window is displayed.
  1. Enter the required password in the corresponding field or paste it using the From Clipboard button.
  2. Click on the OK button.
    • The copy protection is removed.
      The SecurDisc - Drive and Disc Features window is available again
  7. Click on the Altered data detection button to check whether data has been manipulated.
    • The Detection of Altered Data window is displayed.
      Checksums are used to determine whether data manipulation has taken place. A progress bar and a growing list of the files examined keep you informed of the progress of the verification process. The Close button is displayed once verification is complete.
  8. Click on the Close button.
    • The SecurDisc - Drive and disc features window is displayed again. Now, you can open the SecurDisc disc as usual, for example by using the Windows Explorer.


Accessing InCD Discs - Accessing InCD Discs

Accessing InCD Discs

When InCD Reader is installed, all drivers needed to read InCD discs are available on your computer. In the case of MRW disc, InCD Reader undertakes the remapper task , allowing you to open MRW discs as normal using for example Windows Explorer.


Contact details

InCD Reader is a Nero AG product.

Nero AG

Im Stoeckmaedle 13-15

76307 Karlsbad

Germany

Web: | www.nero.com
Help: | http://support.nero.com
Fax: | +49 7248 928 499

Copyright © 2007 Nero AG and its licensors. All rights reserved.