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1 Getting Started

Thank you for choosing Maxis USB Modem (E220) (hereinafter referred to as the E220). 
With the E220, you can do the following easily:

 •  Access the Internet
 •  Send or receive text messages
 •  Manage contacts

GETTING TO KNOW YOUR E220
The following figure shows the E220 profile.
 

Note:
The figure is for your reference only.
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INDICATOR
The following table describes the indicator status and the meaning.

COMPUTER CONFIGURATION REQUIREMENTS
To use the E220, configure a computer according to the following items:
 •    Pentium 4, 1 GHz or higher
 •  128 MB RAM or higher
 •  50 MB hard drive space
 •  USB 2.0
 •  Windows XP, Windows 2000 or Windows Vista
 •  800 x 600 (1024 x 768 recommended)

Note:
 •   Make sure your computer meets the requirements, or you might experience a dip in performance
     from the E220.
 •   For Windows XP, it is recommended that you install patches Service Pack 2 and above.
 •   For Windows 2000, it is recommended that you install patches Service Pack 4 and above.
 •   The Maxis USB modem works exclusively with the Maxis Broadband service.

Indicator Status

Off

Blinking twice every 2.7 seconds (green)

Blinking once every 2.9 seconds (green)

Blinking once every 2.9 seconds (blue)

On (green)

On (cyan)

On (blue)

Note:

GSM = global system for mobile communications

WCDMA = wideband code division multiple access

GPRS = general packet radio service

HSDPA = high speed downlink packet access

Description

The E220 is powered off.

The E220 is searching for a network or 

no network is available.

The GSM network is normal.

The WCDMA network is normal.

The GPRS data service is established.

The HSDPA data service is established.

The WCDMA data service is established.
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2  Introduction to Mobile Partner

Launching Mobile Partner
1. Connect the E220 to a computer and the Mobile Partner software is automatically launched.
2. If you are required to enter the personal identification number (PIN), enter the correct one and click OK.    
    If you enter the wrong PINs three times consecutively, the SIM will be locked. In this case, use the PIN Unblocking
    key (PUK) to unlock it. If you enter the wrong PUK ten times consecutively, you card will become invalid. In this case
    please visit your nearest Maxis center to request for a new SIM card.
 

Home Screen
Overview of the Home Screen
After the Mobile Partner is launched, the home screen will be displayed.

You can maximize by clicking the Maximize window button 
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Click                          Description

Interface Overview
The following table list the shortcut icons in Mobile Partner

Status Information
The following table lists the status information.

Display the Connection interface.

Query the statistics of the transferred data.

Display the Text interface

Display the Phonebook interface

Status Information

Network Signal

Network information

New message

Unread message

Network connection

Transferred data

Description

Indicates the signal strength of the network.

Displays the profile of the current network.

If the text message prompt is enabled, when a new message is
received:
• In the status bar, the icon         flashes.
• In the st corner of the PC screen, the Prompt dialog box is
   displayed.

When there is an unread message:
• In the status bar, the icon         flashes.
• When you move the cursor to the icon, the number of unread
   message(s) is displayed.

The information of the network connection:

•          : The network is connected.

•          : The network is disconnected.

•          : Data download is in process.

•          : Data upload is in progress.
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Creating a Dial-up Profile

Connection Profile Settings

3 Internet Service

Network Connection Settings

To display the Dial-Up interface, do as follows:
1. Choose Tools > Options.
2. In the navigation tree, click Profile Management.
3. Click the Dial-Up tab.

Note:
            For details about setting the profile, contact your service provider.

1. Click New to set the profile name, access number, user name, password, Access Point Name
    (APN) and APN status.
2. Click Advanced to set the IP information, authentication protocol, Domain Name Server (DNS) and
    Windows Internet Name Service (WINS).
3. Click OK to save the advanced settings and return to the Dial-Up interface.
4. Click OK and the Prompt dialog box is displayed.
5. Click Yes to save the settings; or click No to cancel the settings.

Editing a Dial-up Profile

1. In the Profile Name drop-down combo box, select a setting.
2. Click Edit to modify the profile name, access number, user name, password, APN name and APN
    status.
3. Click Advanced to set the IP information, authentication protocol, DNS, and WINS.
4. Click OK to save the advanced settings and return to the Dial-Up interface.
5. Click OK and the Prompt dialog box is displayed.
6. Click Yes to save the settings; or click No to cancel the edits.

Deleting a Dial-up Profile

1. In the Profile Name drop-down combo box, select a setting.
2. Click Delete and the Prompt dialog box is displayed.
3. Click Yes to delete the setting; or click No to cancel the deletion.
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Accessing the Internet

After setting the network and connection profiles, you can access the network through the Mobile Partner.

To access the Internet, do as follows:

1. Click            .
2. Select the correct profile in the drop-down list.
3. Click Connect to set up the connection.
4. Launch the browser on the PC to access the internet.

Note:
            •  When the connection is established, the main interface displays the details of the current network
                that include connection duration, data statistics, and transferred rate.
            •  When the connection is established, choose Disconnect to disconnect from the network.

Statistics Information

You can use the Statistics function to check the network traffic.

Viewing the Statistics Information

To view the statistics information, do as follow:

1. Click             to display the statistics interface.
2. In the navigation tree, click the following tabs to display the corresponding diagram.
•   Transfer: To view the duration of the current connection, uploaded / downloaded speed and
     data of the current connection.
•   Statistics: To view last reset time, and daily / monthly / yearly uploaded and downloaded data.

Resetting the Statistics Information

To reset the statistics information, do as follow:
1. In the navigation tree, right-click a tab.
2. Choose Reset Statistics.
3.In the Confirm dialog box, click Yes.

Note:
            The statistical data of the traffic is only for your reference. The actual traffic information is
            accounted on the basis of the traffic data collected by the operator.
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4  SMS

Creating and Sending a Message

The Mobile Partner provides SMS services. The local mailbox can store the messagess without
any limit on the capacity and message can be easily managed.

1. Click            to display the Text interface.
2. Click           to display the New interface.
3. Enter the recipient number by using one of the following options.
•  Click Send To... Then select a phone number in the Select Number interface.
•  Enter the recipient number directly.
4. Enter the message content.
5. After the content is edited, you can choose the following options:
•  Click Send: To send the message.
•  Click Save: To save the message as a draft.
•  Click Close: To exit edit of the current message. If you click Yes in the Confirm dialog box, the
    message is saved in the Draft.

Note:
            •  You can group send a message to up to 20 phone numbers. Each number should be
                separated by “;”.
            •  You can enter up to 2,048 characters in a message each time.

Inbox

To display the Inbox interface do as follows: 

1. Click            to display the Text interface.
2. Choose Local > Inbox to display the Inbox interface.

Inbox stores the received messages.
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Searching a Message

Click         . Then enter the name/phone number of the message sender, part of the message content.

Viewing a Message

To view a message in the inbox, do as follows:
1. Display the Text interface and select a message to read.
2. Click the selected message.
    The name and phone number of the message sender, message content, and received time are
    displayed below the message list.
3. Right-click the selected message for the following options:
•  Send: Send the message to the message receiver.
•  Reply: In the Reply interface, re-edit the message and send it to the message sender.
•  Forward: Forward he message to another person.
•  Save Number: In the New Contact interface, enter other information (including name, mobile
    number, office number, home number, email address and remarks), and save the contact.
•  Delete: Delete the message.
•  Delete All: Delete all the messages in the inbox.

Note:
            •  You can press and hold Shift or Ctrl, and click the selected messages; or, you can press
                Ctrl-A to select all the messages in the list.
            •  The messages deleted from the inbox are stored in the Deleted box.
            •  You can forward only one message a time.

You can also click the shortcut icons displayed above the message list to perform the following
operations:

•          : Reply to the selected messages.

•          : Forward the selected message.

•          : Delete the selected message.

Note:
            •  You can enter part of the message content to search.
            •   When you search a message, a list of the matched messages is updated automatically
                 according to the information entered. The matched messages in the searched group are
                 displayed. No result is displayed when no matched message is found.
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Outbox stores the sent messages, including the messages sent both successfully and unsuccessfully.

To display the Outbox interface, do as follows:

1. Click           to display the Text interface.
2. Choose Local > Outbox to display the Outbox interface.

Note:
•  For details, refer to “Inbox”
•  You can re-edit the message in the outbox.

Draft, Important, Deleted and Reports

Important stores your important messages.
Draft stores the drafts unsent messages.
Deleted stores the messages deleted from the local mailbox.
Reports stores the delivery notifications received when messages are delivered.

Note:
            •  For details, refer to “Inbox”
            •  The Deleted box does not store the messages deleted from the SIM/USIM card.
            •  If you delete the messages in the Deleted box, the messages will be deleted permanently.
                Be cautious while performing the operation.

Viewing a Message on the SIM/USIM Card

The messages saved on the SIM/USIM card can be opearated in the same manner as the messages
in the local message box. For details, refer to “Inbox”.

Note:
            •  The SIM/USIM card is supplied by the service provider. For details, contact your service
                provider.
            •  You can save the sent and received messages on the terminal. The messages saved on the
                terminal can be operated in the same manner as the messages on the SIM/USIM card.

Outbox
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You can move a message from the SIM/USIM card to the local inbox or local outbox.

1. Click           to display the Text interface.
2. Click the SIM/USIM tab.
3. Select one or more messages in the message list.
4. Right-click the selected message(s) for the following options.
•  Move to Local: Move the selected messages from the SIM/USIM card to Local.
•  Move All to Local: Move all the messages from the SIM/USIM card to Local.
•  Copy to Local: Copy the selected message from the SIM/USIM card to Local.
•  Copy All to Local: Copy all the message from the SIM/USIM card to Local.
5. In the Confirm dialog box, click OK.

Note:
           •  When the messages on the SIM/USIM card are moved to Local, the messages are deleted
               from the SIM/USIM card.
           •  The received messages on the SIM/USIM card are moved to the local inbox, and the sent
               messages on the SIM/USIM card are moved to the local inbox.

Choose Tools > Options, and click the Text Message folder.

Text Alerts Settings

You can select the visual prompt and audio prompt.

Text Message Settings 

Option

When a new text message is received, a dialog box is displayed.
You can:
•  Click View to view the new message.
•  Click Cancel to view the message later.

Show a notification when a
new text messages arrives

You can perform the following operations:
•  Click Browse to select a text message tone file.
•  Click Test to play the text messaage tone; click Stop to stop
    playing the text message tone.
When a new message is received, the selected text message tone
is played.

Play a sound when a new text
message arrives

Description

Note:
              The text message tone can be a *.wav or *.mid file.
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Setting the Message Center Number and Message Validity Period

The information of message center number is provided with the SIM/USIM card. When the SIM/USIM
card is inserted, the information is changed automatically. If no information exists or the information
is deleted by mistake, contact your card provider.

The message validity period is the period for storing messages in the message center, including
options such as 12 Hours, 24 Hours, 30 Days and Maximum.

Requesting a Delivery Report

You can select Request delivery report to enable the delivery report function.

When the function is enabled, the network can deliver a status report of the sent message.
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5 Phone Book

To enter the local phonebook, do as follows:

1. Click            to display the Phonebook interface.
2. Click Local in the navigation tree.

1. Click         to display the New Contact interface.
2. Enter the information.
3. Click OK to save the contact.

Note:
              The contact information cannot be mull or only contain spaces or new-line characters.

Creating a Contact

Phonebook Management in Local

You can manage contacts in the phonebook conveniently with the Mobile Partner.

Click          . Then enter the contact information.

Note:
           •  You can enter any part of the contact information to search. Each field of the contact
               information is supported.
           •  When you search the contact, the contact list is updated automatically according to the
               information entered. The matched contacts in the searched group are displayed. When no
               matching contact is found in the group, no result is displayed.

Searching a Contact
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To view a contact, do as follows:

1. Enter the local phonebook, select a contact to view.
2. Click the selected contact.
    The contact name, mobile number, office number, home number, email address, and remarks are
    displayed below the contact list.
3. Right-click the selected contact for the folowing options:
•  Edit Contact: Change the information of the contact.
•  Delete Contact: Delete the contact.
•  Send: Send a message to the mobile number of the contact.

You can also click the shortcut icons displayed above the contact list to perform the following
operations:

•          : Edit the selected contact.

•          : Delete the selected contact.

•          : Send a message to the mobile number of the contact.

Viewing a Contact

Creating a Group

You can create a group to manage local contacts by category.
1. Right-click Local in the navigation tree, and choose New Group.
2. Enter the group name.

Note:
           •  The group name cannot be null or identical to an existing grooup.
           •  You can manage only local contacts by group. 

Modifying a Group Name
1. Select a group to modify the name.
2. Right-click the selected group in the navigation tree, and choose Rename Group.
3. Enter the new group name.

Note:
              You cannot rename the two default groups. Local and SIM/USIM Card.

Group Management 
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To add a contact from Local to another group, do as follow:

1. Select one or more contacts in Local.
2. Drag the selected contacts to another group.

Note:
              When you drag the selected contact(s), press Ctrl to copy contact(s) to another group;
              otherwise, the contact(s) are moved to another group.

To add a contact to a group, do as follow:
1. Select a group in the navigation tree.

2. Click        ; or right-click in the contact list and choose New Contact.

3. Enter the information.

Adding a Contact

1. Right-click a group in the navigation tree and choose Send Text Message to display the New
    interface.
    All the contacts in the selected group are the message receivers.
2. In the New interface, enter the message content.
3. After the content is edited, you can choose the following options:
•  Click Send: To send the message.
•  Click Save: To save the message as a draft.
•  Click Close: To exit edit of the current message. If you click Yes in the Confirm dialog box, the
    message is saved in the Draft.

Sending Group Messages

1. Display the contact list of a group.
2. Select a contact to remove.
3. Right-click the selected contact and choose Remove from group.

Note:
              The contact is removed from the group but not deleted.

Removing a Contact

1. Right-click a group in the navigation tree and choose Delete Group.
2. Click OK.

Note:
           •  When you delete a group which belongs in the Local, contacts in the group cannot be
               deleted. The contacts remain in the phonebook of Local.
           •  When you delete the contacts saved in the Local, the contacts can be deleted from the Local
               and other group which in the contacts saved in.

Deleting a Group
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You can save the contacts on the SIM/USIM card.
The contacts saved on the terminal can be operated in the same manner as the contacts on the SIM/
USIM card. For details, refer to “Phonebook Management in Local”.

Note:
              The SIM/USIM card is supplied by the service provider. For details, contact your service provider.

Phonebook Management on the SIM/USIM Card

You can export the contacts from Local or the SIM/USIM card to a *.csv file, and import the
contacts from a *.csv file to phonebook in Local or the SIM/USIM card.

Note:
              In the local phonebook, select one or more contacts. Drag the contact(s) to the SIM/USIM
              card in the navigation tree. Then the contact(s) are exported to the phonebook of the SIM/
              USIM card.

Import/Export

You can import the contacts from a *.csv file to the local phonebook or the SIM/USIM card.

1. Click             to display the Phonebook interface.
2. Click Local or SIM/USIM in the navigation tree.
3. Right-click the contact list and choose Import Contacts.
4. Choose a file to import the contacts. Click Open to display the Map interface.
5. Drag the value in the file to the corresponding field on the right.
6. Click OK.

Note:
           •  The maximum number of contacts that can be saved on the SIM/USIM card is subject to
               the capacity of the SIM/USIM card.

Importing Contact
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You can export contacts from the local phonebook and the SIM/USIM card. The exported contacts
can only be saved in a *.csv file.

1. Click             to display the Phonebook interface.
2. Click Local or SIM/USIM in the navigation tree.
3. Select one of the following operations:
•  Right-click the contact list and select Export All Contacts.
•  Select one or more contacts and right-click to select Export  Selected Contacts.
4. Select the path to save the contact(s).
5. Enter the file name and click Save. 

Note:
              You can press and hold Shift or Ctrl, and click the selected contacts; or you can press
              Ctrl+A to select all the contacts in the  list.

Exporting Contacts
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6 Settings and Information Query

If a SIM/USIM card is used on the USB modem, the Personal Identity Number (PIN) code protects your
card from unauthorized use. You can modify the PIN code and enable/disable the PIN verification.

Note:
              The PIN code and PIN Unblocking Key (PUK) code are provided along with the SIM/USIM
              card. For details, contact your service provider.

You can enable the PIN verification. If it is enabled, you need to verify the PIN code when launching
the Mobile Partner again.
• To enable: Choose Tools > PIN Operations > Enable PIN Verification.
• To disable: Choose Tools > PIN Operations > Disable PIN Verification.

Enabling/Disabling the PIN Vertification

PIN Operations

1. Choose Tools > PIN Operations > Modify PIN.
2. In the Modify PIN dialog box, enter the current PIN code and the new PIN code.
3. Enter the new PIN code again.
4. Click OK to complete the modification.

Note:
              The PIN code should be a numeric string of 4~8 digits.

Modifying the PIN Code

Choose Tools > Diagnostics to view information of the Mobile Partner and SIM/USIM card, such as
the number of messages and contacts saved on the SIM/USIM card, firmware version, hardware
version, and IMSI number.

Note:
           •  The number of messages/contacts saved on the SIM/USIM card is displayed as XX/YY. XX
               stands for the number of messages/contacts and YY stands for the capacity of the SIM/
               USIM card.
           •  The diagnostic information is subject to the terminal that is used.

Viewing Diagnostics Information
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You can set the Mobile Partner to launch automatically along with Windows and minimize the
interface after the startup.
1. Choose Tools > Options.
2. Click General in the navigation tree.
3. You can choose the following options:
•  Select Launch on Windows startup: The Mobile Partner launches automatically along with
    Windows.
•  Select Minimize window on startup: The interface of the Mobile Partner is automatically
    minimized after the Mobile Partner is launched.
4. Click OK to save the settings.

You can select different network types to search and access the network.
1. Click the Network Type tab.
2. In the Network Type drop-down combo box, select the corresponding network type.
3. In the Band down-drop list box, select the corresponding frequency band.
4. Click Apply.
5. Click OK to save and enable the settings.

Selecting a Network Type

Startup Settings

To display the Network interface, do as follows: 
1. Choose Tools > Options.
2. In the navigation tree, click Network.

Network Settings

You can set the search and registration mode after selecting the network type.
1. Click the Registration Mode tab.
2. Select Auto search and register or Manual search and register.

When you select Auto search and register, the terminal product can automatically search and register
to a supplied network.

Selecting a Registration Mode

Auto Search and Register

1. Select Manual search and register.
2. Click Refresh.
3. Select an operator name in the list.
4. Click Register.

Manual Search and Register
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Item

Technical standard

USB interface standard

Radio system

Radio frequency band

Radio power output

Services

Specifications

3GPP R5

USB2.0 full speed standard

•   GSM/GPRS/EDGE: 900 MHz /1800 MHz /1900 MHz

•   HSDPA /WCDMA: 2100 MHz

GSM/GPRS/EDGE 900 MHz:

•   UL: 880–915 MHz

•   DL: 925–960 MHz

GSM/GPRS/EDGE 1800 MHz:

•   UL: 1710–1785 MHz

•   DL: 1805–1880 MHz

GSM/GPRS/EDGE 1900 MHz:

•   UL: 1850–1910 MHz

•   DL: 1930–1990 MHz

HSDPA/WCDMA 2100 MHz:

•   UL: 1920–1980 MHz

•   DL: 2110–2170 MHz

•   HSDPA/WCDMA 2100 MHz: Power Class 3, +24 dBm +1/–3

•   GSM/GPRS 900 MHz: Power Class 4, +33 dBm ± 2

•   GSM/GPRS 1800 MHz: Power Class 1, +30 dBm ± 2

•   GSM/GPRS 1900 MHz: Power Class 1, +30 dBm ± 2

•   EDGE 900 MHz: Power Class E2, +27 dBm ± 3

•   EDGE 1800 MHz: Power Class E2, +26 dBm ± 3

•   EDGE 1900 MHz: Power Class E2, +26 dBm ± 3

Data service:

GSM CS: 

•   UL: 9.6 kbit/s

•   DL: 9.6 kbit/s

GPRS: 

•   UL: 26.8 kbit/s

•   DL: 53.6 kbit/s

EDGE: 

•   UL: 118.4 kbit/s

•   DL: 236.8 kbit/s

WCDMA CS:

•   UL: 64 kbit/s

•   DL: 64 kbit/s

WCDMA PS:

•   UL: 384 kbit/s

•   DL: 384 kbit/s

UL WCDMA/DL HSDPA:

•   UL: 384 kbit/s

•   DL: 3.6 Mbit/s 

SMS service: GSM, GPRS, WCDMA, HSDPA, EDGE

7  Specifications
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Note:

3GPP = 3rd Generation Partnership Project
DL = downlink
EDGE = enhanced data rates for GSM evolution
UL = uplink

Item

Dimensions (D%W%H)

Weight

Power supply method

Operating temperature

Storage temperature

Specifications

89.37 mm  42.61 mm  14.50 mm

About 50 g

Through two USB interfaces

–10     to +55

–40     to +70



21

8  FAQ

1. What to do if the E220 fails to connect to the Internet:
 •  Make sure that the E220 is in the service area and the network signal is normal.
 •  Make sure that you have subscribed to Maxis Broadband. If you have already subscribed, 
     see "Internet Service" to configure the network settings.
 •  Be sure Mobile Partner is activated. 
 •  Click on ”Connect” to make a connection to the Internet.
 •  Be sure you select the right APN (if needed).

2. Only part of a text message is displayed after I copy and paste it. 
 A text message contains up to 1,000 characters. If the size of the pasted part exceeds the limit, the exceeding  
 part is automatically deleted.

3. When there is a new message, no alert window is displayed. 
 •  Make sure that you have enabled the alert window function.
 •  Select Settings > Options. Then select the Prompt tab and select the "Display alerts when a message is  
     received” check box in Message Alerts Settings.

4. After Mobile Partner is launched, the system prompts "There are some unread  
 messages in USIM/SIM card. Do you want to import them to the computer?" 
 If I select "No," can I still import the message?
 Select File > Import Message from USIM/SIM Card to import messages to Mobile Partner from the
 USIM/SIM card.

5. I cannot paste a phone number. 
 Only numerical digits, #, *, and + signs are valid. Refer to page 11 for more on how to save a phone    
 number or how to send an SMS from your computer.

6. What operating system does my E220 support?
 The E220 currently supports Windows 2000/XP/Vista and Mac OS X
 (version 10.4.6 recommended).

7. Are there any special requirements for laptops or PCs?
 The E220 works equally well on both a laptop and desktop PC, as long as they meet the   
 recommended system requirements:
 •  CPU: Pentium 4.1GHz or above
 •  Memory: 128MB RAM or above
 •  Hard Disk: 50MB free disk space
 •  OS: Windows XP / Windows 2000 / Windows Vista / Mac OS X version 10.4.6
 •  USB Modem Interface: USB 2.0
 •  Display Resolution: 800 x 600 pixels or above (1024 x 768 pixels recommended).
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8. What is the correct way to install the E220 Software?
 Connect the E220 to the PC. Wait for Windows to detect and install the new hardware driver    
 automatically. Follow the on-screen installation instructions to continue with the software installation.

9. Can I plug out the E220 without removing it first through the operating system?
 The E220 supports hot plug in / plug out. However, we recommend that you remove it via your    
 operating system first.

10. After the E220 is connected to the computer I can see the shortcut icon in “My Computer,”
 but the setup programme does not start automatically.
 This problem happens occasionally with Windows 2000. If the auto-run programme does not start, go to the   
 E220 drive path, find the “Setup.exe” file and double click on it to activate the programme.

11.  After I locate the “Setup.exe” file and activate it, the operating system hangs.
 Your PC may not be providing enough power to the E220. Insert both the connector of the main    
 and auxiliary (or power assist) USB data cable into the USB slots.

12. After the E220 is connected to the computer, Mobile Partner can auto install …
 but not the drivers.
 Remove the E220 and plug it in to your USB port again to re-install the driver.

13.  I received a message “…found several drivers…” from my computer. What should I do?
 Please choose the appropriate driver in the Windows system directory. The driver should be labelled 
 “Huawei Mobile Connect.”

14. It’s taking a long time to install the dashboard in Windows XP.
 Your computer may be doing a thorough driver search during the installation process. Do not choose 
 the option ”…search driver on networks…” during installation to prevent this from happening.

15. I cannot find any new devices in the device manager after the dashboard was installed.
 •  Try to connect the E220 to your computer again.
 •  Uninstall the “USB Mass Storage Device” in the Windows “Device Manager”
 •  Re-install the E220 software again.
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16.  What does the LED display indicate?
 •  Steady on (green): E220 is starting up.
 •  Blinks once every two seconds (green): E220 is searching for a network or no network is available/
               : GPRS network is normal. 
 •  Continuous blinking (green): E220 is transferring data in a GPRS network.
 •  Blinks once every two seconds (blue): WCDMA network is normal. 
 •  Continuous blinking (blue): E220 is transferring data in a WCDMA network.
 •  LED off: E220 is disconnected or not working. If problem persists please visit your nearest Maxis Centre or
     call 1 800 82 2000. 

17.  After the installation, Mobile Connect doesn’t auto-run on its own.
 The problem occurs with Windows 2000, because the operating system may not support ‘hot plugging.’ You  
 can double click on the Mobile Partner shortcut icon that appears on your desktop to activate the programme.

18.  The system still displays “find new hardware” when I connect the E220 to my PC…
 even after the installation.
 •  In Windows 2000, please install the SP4 patch.
 •  For other operating systems delete the “Vid_12d1&Pid_1003” in regedit. 
     The root is \\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\ Vid_12d1&Pid_1003

19. When I click on the icon to connect to the Internet, I get the message “Modem 
 not found.”
 This problem occurs when your operating system does not recognise the E220 driver. Please remove and  
 re-connect the E220 to your PC again. Your operating system will auto detect and recognise the E220.

20.  When I remove my E220 from my operating system, I receive the message   
 “…cannot remove hardware …”
 Please close/exit the dashboard first. If the problem persists, we suspect that another application may be using  
 or engaged with your E220. Please exit and restart your operating system.

21.  I received an error code 619.
 •  The SIM card doesn’t have data service. You might not be in the coverage area. Call us at 1 800 82 2000 to check.
 •  APN error at network settings. Call us at 1 800 82 2000 to configure your APN and network connection settings.
 •  Your modem cannot detect the network signal. You might not be in a coverage area with 3G or HSDPA.
     Call  us at 1 800 82 2000 to check.
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22. I received an error code 629.
 •  No SIM card in the E220.
 •  The APN length is over 100 words.
 •  Need to import PIN code.

23.  I received an error code 633.
 Repeat the dial-up process until successfully connected. If it still fails, restart your PC and re-install the software  
 because it may be corrupted. 

24. I received an error code 651.
 There may be a problem with your SIM card. Please visit your nearest Maxis Centre or call 1 800 82 2000.

25. I received an error code 656.
 You may be using two (or more) dial-up programmes simultaneously. Please close all dial-up programmes and  
 use the E220 software to dial-up again.

26. I received an error code 678.
 The current network is set to CS only. Network speed should be very slow. Kindly use this device in a location  
 with better network coverage. If problem still persists, please visit your nearest Maxis Centre or call
 1 800 82 2000.

27.  I received an error code 680.
 Your PC may be installed with pre-existing modem software that conflict with E220. Uninstall the others.

28. I received an error code 720.
 The TCP/ IP protocol is setup wrongly. You may need to re-install it.

29. I received an error code 777.
 There may be a problem with your SIM card. Please visit your nearest Maxis Centre or call 1 800 82 2000.

30. I received an error code 797.
 •  You’re using the dial-up programme without connecting your E220 to your PC.
 •  E220 is not connected to the Maxis Broadband network.
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A

API

APN

C

CPU

CS

D

DL

DNS

E

EDGE

G

GPRS

GSM

H

HSDPA

I

IMEI

P

PS

PIN

PUK

S

SIM

U

UL

USB

USIM

W

WCDMA

WINS

Application Program Interface

Access Point Name

Central Processing Unit

Circuit Switched

Downlink

Domain Name Server

Enhanced Data rates for GSM Evolution

General Packet Radio Service

Global System for Mobile communications

High Speed Downlink Packet Access

International Mobile Station Equipment Identity

Packet Switched

Personal Identification Number

PIN Unblocking Key

Subscriber Identity Module

Uplink

Universal Serial Bus

UMTS Subscriber Identity Module

Wideband Code Division Multiple Access

Windows Internet Name Service

9  Acronyms and Abbreviations
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